<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">
<title>Jamaican-American Dr. Nadia Richardson Named 2018 40 Under 40 Leaders in Minority Health - Jamaicans.com</title>
<!--[if lt IE 9]>
	<script src="http://jamaicans.com/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->

<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('abWrx44JCr4z2Wacwqm_6r');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>

<title>Jamaican-American Dr. Nadia Richardson Named 2018 40 Under 40 Leaders in Minority Health - Jamaicans.com</title>

<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1055480241142713' );			fbq('track', 'PageView');
			
			</script>
<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=1055480241142713&ev=PageView&noscript=1"
			/></noscript>



<link rel="canonical" href="http://jamaicans.com/jamaican-american-dr-nadia-richardson-named-2018-40-under-40-leaders-in-minority-health/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jamaican-American Dr. Nadia Richardson Named 2018 40 Under 40 Leaders in Minority Health - Jamaicans.com" />
<meta property="og:description" content="Dr. Nadia Richardson was honored during the National Minority Quality Forum Leadership Summit on Health Disparities and Spring Health Braintrust. Richardson was named as one of the 2018 “40 Under 40” Leaders in Minority Health. She’s the founder of No More Martyrs, a mental health awareness campaign. The organization encourages self-advocacy and self-care, works to &hellip;" />
<meta property="og:url" content="http://jamaicans.com/jamaican-american-dr-nadia-richardson-named-2018-40-under-40-leaders-in-minority-health/" />
<meta property="og:site_name" content="Jamaicans.com" />
<meta property="article:tag" content="Nadia Richardson" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-05-03T14:00:38-04:00" />
<meta property="article:modified_time" content="2018-05-03T15:09:58-04:00" />
<meta property="og:updated_time" content="2018-05-03T15:09:58-04:00" />
<meta property="og:image" content="http://jamaicans.com/wp-content/uploads/Jamaican-American-Doctor-Nadia-Richardson-named-2018-40-Under-40-Leaders-in-Minority-Health.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="631" />

<link rel='dns-prefetch' href='//static.mailerlite.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Feed" href="http://jamaicans.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Comments Feed" href="http://jamaicans.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Jamaican-American Dr. Nadia Richardson Named 2018 40 Under 40 Leaders in Minority Health Comments Feed" href="http://jamaicans.com/jamaican-american-dr-nadia-richardson-named-2018-40-under-40-leaders-in-minority-health/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jamaicans.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8d6800cd9da461d00dffe3d3e343787d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://jamaicans.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='http://jamaicans.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='http://jamaicans.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css' href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_2-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400&#038;subset=latin&#038;ver=2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css' href='http://jamaicans.com/wp-content/themes/voice/css/min.css?ver=2.7' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vce_child_load_scripts-css' href='http://jamaicans.com/wp-content/themes/voice-child/style.css?ver=2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css' href='http://jamaicans.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css' href='http://jamaicans.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css' href='http://jamaicans.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-css' href='http://jamaicans.com/wp-content/plugins/highlight-and-share/css/highlight-and-share.css?ver=20180211' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='http://jamaicans.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=8d6800cd9da461d00dffe3d3e343787d' type='text/css' media='all' />
<script type='text/javascript' src='http://jamaicans.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://jamaicans.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js?ver=8d6800cd9da461d00dffe3d3e343787d'></script>
<link rel='https://api.w.org/' href='http://jamaicans.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://jamaicans.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://jamaicans.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://jamaicans.com/?p=116956' />
<link rel="alternate" type="application/json+oembed" href="http://jamaicans.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjamaicans.com%2Fjamaican-american-dr-nadia-richardson-named-2018-40-under-40-leaders-in-minority-health%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jamaicans.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjamaicans.com%2Fjamaican-american-dr-nadia-richardson-named-2018-40-under-40-leaders-in-minority-health%2F&#038;format=xml" />
<meta name="thumbnail" content="http://jamaicans.com/wp-content/uploads/Jamaican-American-Doctor-Nadia-Richardson-named-2018-40-Under-40-Leaders-in-Minority-Health-150x150.jpg" />
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
</script>
 
<script>
        (function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){
        var c={a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
    </script>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.5"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.5"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.5","plugin_mode":"WordPress","anonymous_profile_id":"wp-bf34677b4718a8fdb8e7d271cfbb868e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-bf34677b4718a8fdb8e7d271cfbb868e" async="async"></script><link rel="shortcut icon" href="http://jamaicans.com/wp-content/uploads/2015/08/JA-favicon.png" type="image/x-icon" /><style type="text/css">div.sumome-share-client-wrapper.sumome-share-client-wrapper-left-page.sumome-share-client-counts.sumome-share-client-light.sumome-share-client-medium {top: 45%;} .page-id-207 #breadcrumbs {display: none;} .nav-menu .vce-mega-menu .sub-menu .sub-menu li, .nav-menu .vce-mega-menu .sub-menu a {line-height: 1.2em !important;} .main-navigation a {font-size: 18px; padding: 15px 8px 15px;}</style>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2520621-1']);
  _gaq.push(['_setDomainName', 'jamaicans.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<div class="wrapper-outer">
<div style="display:none;height:0;width:0;">
<script type="text/javascript" src="http://widgets.amung.us/small.js"></script>
<script type="text/javascript">WAU_small('jamaicans')</script>
</div>
</head>
<body class="post-template-default single single-post postid-116956 single-format-standard unknown vce-sid-right">
<div id="vce-main">
<header id="header" class="main-header">
<div class="top-header">
<div class="container">
<div class="vce-wrap-left">
<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76837"><a href="http://www.jamaicans.com/forums/">Forums</a></li>
<li id="menu-item-82852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82852"><a href="http://jamaicans.com/live-caribbean-radio/">Live Caribbean Radio</a></li>
<li id="menu-item-77461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77461"><a href="http://jamaicans.com/mobile-apps/">Mobile apps</a></li>
<li id="menu-item-76836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76836"><a target="_blank" href="http://www.jamaicanstore.com">Shopping</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="http://jamaicans.com/our-contact/">Contact</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="http://jamaicans.com/about-us/">About Us</a></li>
<li id="menu-item-77011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77011"><a href="http://jamaicans.com/advertise-with-us/">Advertise</a></li>
</ul> </div>
<div class="vce-wrap-right">
<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="http://www.facebook.com/pages/Jamaicanscom/128078147433"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://twitter.com/jamaicansdotcom"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://google.com/+Jamaicans"><span class="vce-social-name">Google Plus</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://instagram.com/jamaicans_com"><span class="vce-social-name">Instagram</span></a></li>
<li id="menu-item-76974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76974"><a href="https://www.youtube.com/user/outofmanyonline"><span class="vce-social-name">YouTube</span></a></li>
<li id="menu-item-76975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76975"><a href="https://www.pinterest.com/jamaicans/"><span class="vce-social-name">Pinterest</span></a></li>
<li id="menu-item-76976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76976"><a href="http://jamaicansdotcom.tumblr.com/"><span class="vce-social-name">Tumblr</span></a></li>
</ul></div> </div>
</div>
</div><div class="container header-2-wrapper header-main-area">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title">
<a href="http://jamaicans.com/" title="Jamaicans.com" class="has-logo"><img src="http://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png" alt="Jamaicans.com" /></a>
</span>
</div>
<div class="vce-header-ads">

<script type="text/javascript">// <![CDATA[
google_ad_client = "pub-1901173274277249"; google_alternate_ad_url = "http://www.jamaicans.com/images/ads/google_728X90.htm"; google_ad_width = 728; google_ad_height = 90; google_ad_format = "728x90_as"; google_ad_type = "text_image"; google_ad_channel = ""; google_color_border = "798DC2"; google_color_bg = "FFFFFF"; google_color_link = "5870AE"; google_color_text = "676768"; google_color_url = "2C2F4B";
// ]]></script>
<script src="http://pagead2.googlesyndication.com/pagead/show_ads.js" type="text/javascript"></script>
 </div>
</div>
<div class="header-bottom-wrapper header-left-nav">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-61427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61427 vce-mega-menu"><a href="http://jamaicans.com/travel-jamaica/">Travel</a>
<ul class="sub-menu">
<li id="menu-item-80688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80688 vce-cat-294"><a href="http://jamaicans.com/jamaica/travel/travel-questions/">Ask Jamaica Travel Questions</a> <li id="menu-item-80681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80681 vce-cat-262"><a href="http://jamaicans.com/jamaica/travel/trip-reports/">Trip Reports</a> <li id="menu-item-80691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80691 vce-cat-359"><a href="http://jamaicans.com/jamaica/travel/destination-jamaica-beaches/">Jamaica Beach Guide</a> <li id="menu-item-80689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80689 vce-cat-304"><a href="http://jamaicans.com/jamaica/travel/travel-child/">Child Travel</a> <li id="menu-item-80679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80679 vce-cat-263"><a href="http://jamaicans.com/jamaica/travel/tourist/">Travel Guide</a> <li id="menu-item-80685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80685 vce-cat-268"><a href="http://jamaicans.com/jamaica/travel/ocho-rios/">Ocho Rios</a> <li id="menu-item-80686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80686 vce-cat-405"><a href="http://jamaicans.com/jamaica/travel/port-antonio/">Port Antonio</a> <li id="menu-item-80684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80684 vce-cat-368"><a href="http://jamaicans.com/jamaica/travel/negril/">Negril</a> <li id="menu-item-80683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80683 vce-cat-335"><a href="http://jamaicans.com/jamaica/travel/montego-bay/">Montego Bay</a> <li id="menu-item-80682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80682 vce-cat-278"><a href="http://jamaicans.com/jamaica/travel/kingston/">Kingston</a> <li id="menu-item-80687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80687 vce-cat-375"><a href="http://jamaicans.com/jamaica/travel/south-coast/">South Coast</a> <li id="menu-item-80680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80680 vce-cat-337"><a href="http://jamaicans.com/jamaica/travel/treasure-beach/">Treasure Beach</a></ul>
<li id="menu-item-79827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-mega-cat vce-cat-40"><a href="http://jamaicans.com/jamaica/culture-jamaica/" data-mega_cat_id="40">Culture</a><ul class="vce-mega-menu-wrapper"></ul><li id="menu-item-83497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83497"><a href="http://jamaicans.com/recipes/">Recipes</a>
<ul class="sub-menu">
<li id="menu-item-83498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83498 vce-cat-342"><a href="http://jamaicans.com/jamaica/recipes/recipes-appetizers/">Appetizer Recipes</a> <li id="menu-item-83499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83499 vce-cat-418"><a href="http://jamaicans.com/jamaica/recipes/recipes-beverages/">Beverage Recipes</a> <li id="menu-item-83500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83500 vce-cat-279"><a href="http://jamaicans.com/jamaica/recipes/recipes-cakes/">Breads and Cakes</a> <li id="menu-item-83501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83501 vce-cat-1342"><a href="http://jamaicans.com/jamaica/recipes/caribbeanrecipes/">Caribbean Recipes</a> <li id="menu-item-83502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83502 vce-cat-308"><a href="http://jamaicans.com/jamaica/recipes/recipes-chicken/">Chicken Recipes</a> <li id="menu-item-90548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90548 vce-cat-2452"><a href="http://jamaicans.com/jamaica/recipes/jamaicanchineserecipes/">Jamaican Chinese Recipes</a> <li id="menu-item-83503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83503 vce-cat-300"><a href="http://jamaicans.com/jamaica/recipes/jamaican-cooking-tips/">Jamaican Cooking Tips</a> <li id="menu-item-83507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83507 vce-cat-396"><a href="http://jamaicans.com/jamaica/recipes/recipes-fish/">Seafood Recipes</a> <li id="menu-item-83505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83505 vce-cat-347"><a href="http://jamaicans.com/jamaica/recipes/recipes-jamaican-foods/">Jamaican Foods</a> <li id="menu-item-83508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83508 vce-cat-422"><a href="http://jamaicans.com/jamaica/recipes/recipes-meat/">Meat Recipes</a> <li id="menu-item-83509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83509 vce-cat-322"><a href="http://jamaicans.com/jamaica/recipes/recipes-pork/">Pork Recipes</a> <li id="menu-item-83510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83510 vce-cat-402"><a href="http://jamaicans.com/jamaica/recipes/recipes-sauces/">Sauce Recipes</a> <li id="menu-item-83511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83511 vce-cat-338"><a href="http://jamaicans.com/jamaica/recipes/recipes-seasonal/">Seasonal Recipes</a> <li id="menu-item-83512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83512 vce-cat-317"><a href="http://jamaicans.com/jamaica/recipes/recipes-soup/">Soup Recipes</a> <li id="menu-item-83513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83513 vce-cat-377"><a href="http://jamaicans.com/jamaica/recipes/recipes-traditional/">Traditional Recipes</a> <li id="menu-item-83514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83514 vce-cat-358"><a href="http://jamaicans.com/jamaica/recipes/recipes-vegetarian/">Vegetarian Recipes</a> <li id="menu-item-83516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83516"><a href="http://jamaicans.com/photogallery/index.php?/category/8">Photo Gallery of Jamaican Foods</a> <li id="menu-item-83515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83515"><a href="http://jamaicans.com/videos/?cat=12">Jamaican Cooking Videos</a></ul>
<li id="menu-item-77663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77663"><a href="http://jamaicans.com/speak-jamaican/">Speak JA</a>
<ul class="sub-menu">
<li id="menu-item-61555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61555 vce-cat-288"><a href="http://jamaicans.com/jamaica/speak-ja/speak-ja-patois-story-child/">Video Patois Children Stories</a> <li id="menu-item-83667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83667 vce-cat-303"><a href="http://jamaicans.com/jamaica/speak-ja/speak-ja-dictionary-patois-word/">Patois Words Dictionary</a> <li id="menu-item-76821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76821"><a href="http://jamaicans.com/dictionary/">Patois Audio Dictionary</a> <li id="menu-item-83668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83668 vce-cat-410"><a href="http://jamaicans.com/jamaica/speak-ja/speak-ja-proverbs/">Jamaican Proverbs</a> <li id="menu-item-83665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83665 vce-cat-302"><a href="http://jamaicans.com/jamaica/speak-ja/speak-ja-patois-article/">Patois Articles</a></ul>
<li id="menu-item-79829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-mega-cat vce-cat-265"><a href="http://jamaicans.com/jamaica/jamaican-music/" data-mega_cat_id="265">Music</a><ul class="vce-mega-menu-wrapper"></ul><li id="menu-item-61425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61425 vce-mega-menu"><a href="http://jamaicans.com/jamaican-information/">Info+Resources</a>
<ul class="sub-menu">
<li id="menu-item-90680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90680"><a href="http://jamaicans.com/jamaica/jamaica-information/jamaican-overseas/bestofja/">Best of Jamaica</a> <li id="menu-item-79591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79591"><a href="http://jamaicans.com/jamaica-diaspora/">Jamaicans Overseas</a> <li id="menu-item-83219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83219"><a href="http://jamaicans.com/kids-guide-to-jamaica/">Kid&#8217;s Guide to Jamaica</a> <li id="menu-item-90679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90679 vce-cat-383"><a href="http://jamaicans.com/jamaica/jamaica-information/help-jamaica/">Help Jamaica</a> <li id="menu-item-77443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77443"><a href="http://www.jamaicans.com/links/">Links</a> <li id="menu-item-77233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77233"><a href="http://www.jamaicans.com/answers">Jamaica Q &#038; A</a> <li id="menu-item-77229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77229"><a href="http://www.jamaicans.com/directory/">Restaurants</a> <li id="menu-item-77230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77230"><a href="http://jamaicans.com/schools/">Jamaican High Schools</a> <li id="menu-item-77231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77231"><a href="http://www.jamaicans.com/business/">Business Directory</a> <li id="menu-item-77232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77232"><a href="http://www.jamaicans.com/faq">Jamaica FAQ</a></ul>
<li id="menu-item-79401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79401"><a href="http://jamaicans.com/photo-video/">Photos + Videos</a>
<ul class="sub-menu">
<li id="menu-item-77235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77235"><a href="http://jamaicans.com/photogallery/">Photo Gallery</a> <li id="menu-item-76838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76838"><a href="http://www.jamaicans.com/videos">Videos</a></ul>
<li id="menu-item-79826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79826 vce-mega-cat vce-cat-276"><a href="http://jamaicans.com/jamaica/jamaica-magazine/" data-mega_cat_id="276">JA Mag</a><ul class="vce-mega-menu-wrapper"></ul><li id="menu-item-79856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79856 vce-mega-cat vce-cat-267"><a href="http://jamaicans.com/jamaica/news-announcements/" data-mega_cat_id="267">News</a><ul class="vce-mega-menu-wrapper"></ul></ul></nav> </div>
</div></header>
<div id="main-wrapper">
<div id="content" class="container site-content">
<div id=“breadcrumbs”>
</div>
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<article id="post-116956" class="vce-single post-116956 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-nadia-richardson">
<header class="entry-header">
<span class="meta-category"><a href="http://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h1 class="entry-title">Jamaican-American Dr. Nadia Richardson Named 2018 40 Under 40 Leaders in Minority Health</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">4 hours ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://jamaicans.com/author/d-george/">Delano George Bell</a></span></span></div></div>
</header>
<div class="meta-image">
<img width="640" height="631" src="http://jamaicans.com/wp-content/uploads/Jamaican-American-Doctor-Nadia-Richardson-named-2018-40-Under-40-Leaders-in-Minority-Health.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Jamaican American Doctor Nadia Richardson named 2018 40 Under 40 Leaders in Minority Health" srcset="http://jamaicans.com/wp-content/uploads/Jamaican-American-Doctor-Nadia-Richardson-named-2018-40-Under-40-Leaders-in-Minority-Health.jpg 640w, http://jamaicans.com/wp-content/uploads/Jamaican-American-Doctor-Nadia-Richardson-named-2018-40-Under-40-Leaders-in-Minority-Health-300x296.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />
</div>
<div class="meta-author">
<div class="meta-author-img">
<img alt='' src='http://2.gravatar.com/avatar/81bf0bbaa75aef1c7b9c454cd7975784?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/81bf0bbaa75aef1c7b9c454cd7975784?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /> </div>
<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="http://jamaicans.com/author/d-george/">Delano George Bell</a></span></span>
</div>
</div>
<div class="entry-content">
<div class="at-above-post addthis_tool" data-url="http://jamaicans.com/jamaican-american-dr-nadia-richardson-named-2018-40-under-40-leaders-in-minority-health/"></div><div class="has-content-area" data-url="http://jamaicans.com/jamaican-american-dr-nadia-richardson-named-2018-40-under-40-leaders-in-minority-health/" data-title="Jamaican-American Dr. Nadia Richardson Named 2018 40 Under 40 Leaders in Minority Health"><p>Dr. Nadia Richardson was honored during the National Minority Quality Forum Leadership Summit on Health Disparities and Spring Health Braintrust. Richardson was named as one of the 2018 “40 Under 40” Leaders in Minority Health.</p>
<p>She’s the founder of <a href="https://www.nomoremartyrs.org/">No More Martyrs</a>, a mental health awareness campaign. The organization encourages self-advocacy and self-care, works to dispel the stigma of mental health, and raises awareness about mental health concerns of Black women.</p>
<p>Through No More Martyrs, with the support of a Community Health Innovation Award (CHIA) from the University of Alabama at Birmingham’s Center for Clinical and Translational Science, she piloted monthly support gatherings in Birmingham, AL that has expanded to include New Jersey and Washington, D.C.</p>
<p>Richardson launched the first Minority Mental Health Awareness Summit in Birmingham, AL in 2016, attracting participants from the U.S. and Canada. In 2017, she spoke at a congressional briefing on Black women and mental health on Capitol Hill in Washington, D.C., at an invitation from the Office of Congresswoman Robin Kelly. The briefing was organized through the Congressional Caucus for Black Women and Girls.</p>
<p>She serves as Director of Multicultural Initiatives with the American Heart Association, implementing programs and strategies to reduce cardiovascular disease and stroke risk factors with a focus on diverse and underrepresented populations. She led the development of a Social Determinants of Health (SDOH) Task Force to develop a program focusing on a particular zip code in Birmingham, AL.</p>
<p>Richardson developed and taught college courses on diversity, social justice leadership, health disparities, culturally responsive care and academic potential. She’s conducted mental health advocacy workshops at universities through her consulting agency, Valenrich Wellness. Richardson is a member of the Southeastern Health Equity Council and a member of the University of Alabama at Birmingham (UAB) Minority Health and Health Disparities Research (MHRC) Community Advisory Board.</p>
<p>Richardson’s goal for 2017-2018 is to launch support gatherings in additional states and college campuses. The 2018 Minority Mental Health Awareness Summit is scheduled for July 12, 2018.</p>
</div><div class="at-below-post addthis_tool" data-url="http://jamaicans.com/jamaican-american-dr-nadia-richardson-named-2018-40-under-40-leaders-in-minority-health/"></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script id="mNCC" language="javascript">
   medianet_width = "336";
   medianet_height = "280";
   medianet_crid = "849612493";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>
</div>
<footer class="entry-footer">
<div class="meta-tags">
<a href="http://jamaicans.com/tag/nadia-richardson/" rel="tag">Nadia Richardson</a> </div>
</footer>
<div class="vce-share-bar">
<ul class="vce-share-items">
<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http://jamaicans.com/jamaican-american-dr-nadia-richardson-named-2018-40-under-40-leaders-in-minority-health/&amp;t=Jamaican-American+Dr.+Nadia+Richardson+Named+2018+40+Under+40+Leaders+in+Minority+Health"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http://jamaicans.com/jamaican-american-dr-nadia-richardson-named-2018-40-under-40-leaders-in-minority-health/&amp;text=Jamaican-American+Dr.+Nadia+Richardson+Named+2018+40+Under+40+Leaders+in+Minority+Health"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http://jamaicans.com/jamaican-american-dr-nadia-richardson-named-2018-40-under-40-leaders-in-minority-health/"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http://jamaicans.com/jamaican-american-dr-nadia-richardson-named-2018-40-under-40-leaders-in-minority-health/&amp;media=http%3A%2F%2Fjamaicans.com%2Fwp-content%2Fuploads%2FJamaican-American-Doctor-Nadia-Richardson-named-2018-40-Under-40-Leaders-in-Minority-Health.jpg&amp;description=Jamaican-American+Dr.+Nadia+Richardson+Named+2018+40+Under+40+Leaders+in+Minority+Health"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://jamaicans.com/jamaican-american-dr-nadia-richardson-named-2018-40-under-40-leaders-in-minority-health/&amp;title=Jamaican-American+Dr.+Nadia+Richardson+Named+2018+40+Under+40+Leaders+in+Minority+Health"></a></li> </ul>
</div>
</article>
<nav class="prev-next-nav">
<div class="vce-prev-link">
<a href="http://jamaicans.com/jamaican-american-rapper-shameik-moore-cast-as-lead-in-animated-spider-man-movie/" rel="next"><span class="img-wrp"><img width="375" height="195" src="http://jamaicans.com/wp-content/uploads/Jamaican-American-Rapper-Shameik-Moore-Cast-as-Lead-in-animated-Spider-Man-Movie-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Jamaican American Rapper Shameik Moore Cast as Lead in animated Spider-Man Movie" srcset="http://jamaicans.com/wp-content/uploads/Jamaican-American-Rapper-Shameik-Moore-Cast-as-Lead-in-animated-Spider-Man-Movie-375x195.jpg 375w, http://jamaicans.com/wp-content/uploads/Jamaican-American-Rapper-Shameik-Moore-Cast-as-Lead-in-animated-Spider-Man-Movie-960x500.jpg 960w" sizes="(max-width: 375px) 100vw, 375px" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Jamaican American Rapper, Shameik Moore, Cast as Lead in animated Spider-Man Movie</span></a> </div>
<div class="vce-next-link">
<a href="http://jamaicans.com/jamaican-american-gymnast-garners-ncaa-all-american-honor/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="http://jamaicans.com/wp-content/uploads/Jamaican-American-Gymnast-Garners-NCAA-All-American-Honor-Toni-Ann-Williams-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Jamaican-American Gymnast Garners NCAA All-American Honor-Toni-Ann-Williams" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Jamaican-American Gymnast Garners NCAA All-American Honor</span></a> </div>
</nav>
</main>
<section class="main-box mbt-border-top author-box">
<h3 class="main-box-title">About the author</h3>
<div class="main-box-inside">
<div class="data-image">
<img alt='' src='http://2.gravatar.com/avatar/81bf0bbaa75aef1c7b9c454cd7975784?s=112&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/81bf0bbaa75aef1c7b9c454cd7975784?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /> </div>
<div class="data-content">
<h4 class="author-title">Delano George Bell</h4>
<div class="data-entry-content">
</div>
</div>
</div>
<div class="vce-content-outside">
<div class="data-links">
<a href="http://jamaicans.com/author/d-george/" class="vce-author-link vce-button">View all posts</a>
</div>
<div class="vce-author-links">
</div>
</div>
</section>

<div class="main-box vce-related-box">
<h3 class="main-box-title">You may also like</h3>
<div class="main-box-inside">
<article class="vce-post vce-lay-d post-115937 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-neurosurgery tag-odette-harris tag-stanford">
<div class="meta-image">
<a href="http://jamaicans.com/jamaican-dr-odette-harris-professor-neurosurgery/" title="Jamaican Neurosurgeon is now the first black woman to become an Ivy League Professor of Neurosurgery in the United States">
<img width="145" height="100" src="http://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Dr Odette Harris Standford Professor of Neurosurgery" srcset="http://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-145x100.jpg 145w, http://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="http://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="http://jamaicans.com/jamaican-dr-odette-harris-professor-neurosurgery/" title="Jamaican Neurosurgeon is now the first black woman to become an Ivy League Professor of Neurosurgery in the United States">Jamaican Neurosurgeon is now the first black woman to...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-86989 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-jamaican-descent tag-jamaican-diaspora">
<div class="meta-image">
<a href="http://jamaicans.com/10-singers-and-rappers-you-may-not-know-were-of-jamaican-descent/" title="10 Singers and Rappers You May Not Know Were of Jamaican Descent">
<img width="145" height="100" src="http://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-145x100.jpg 145w, http://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="http://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="http://jamaicans.com/10-singers-and-rappers-you-may-not-know-were-of-jamaican-descent/" title="10 Singers and Rappers You May Not Know Were of Jamaican Descent">10 Singers and Rappers You May Not Know Were of...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-91480 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-ann-marie-campbell tag-jamaican-diaspora">
<div class="meta-image">
<a href="http://jamaicans.com/jamaican-ann-marie-campbell-named-to-head-home-depot-in-us/" title="Jamaican, Ann-Marie Campbell,  Named to Head Home Depot in U.S.">
<img width="145" height="100" src="http://jamaicans.com/wp-content/uploads/2016/02/Ann-Marie-Campbell-Home-Depot-US-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Ann-Marie Campbell Home Depot US" srcset="http://jamaicans.com/wp-content/uploads/2016/02/Ann-Marie-Campbell-Home-Depot-US-145x100.jpg 145w, http://jamaicans.com/wp-content/uploads/2016/02/Ann-Marie-Campbell-Home-Depot-US-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="http://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="http://jamaicans.com/jamaican-ann-marie-campbell-named-to-head-home-depot-in-us/" title="Jamaican, Ann-Marie Campbell,  Named to Head Home Depot in U.S.">Jamaican, Ann-Marie Campbell, Named to Head Home Depot...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-114552 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-clar-weah tag-first-lady tag-george-weah tag-liberia">
<div class="meta-image">
<a href="http://jamaicans.com/liberias-new-first-lady-jamaican/" title="Liberia’s New First Lady Is Jamaican">
<img width="145" height="100" src="http://jamaicans.com/wp-content/uploads/Clar-Weah-Liberia-New-First-Lady-Is-Jamaican-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Liberia New First Lady, Clar Weah, Is Jamaican" srcset="http://jamaicans.com/wp-content/uploads/Clar-Weah-Liberia-New-First-Lady-Is-Jamaican-145x100.jpg 145w, http://jamaicans.com/wp-content/uploads/Clar-Weah-Liberia-New-First-Lady-Is-Jamaican-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="http://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="http://jamaicans.com/liberias-new-first-lady-jamaican/" title="Liberia’s New First Lady Is Jamaican">Liberia’s New First Lady Is Jamaican</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-37569 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-jamaican">
<div class="meta-image">
<a href="http://jamaicans.com/top-10-jamaican-men-pick-up-lines/" title="Top 10 Jamaican Men Pick-up Lines You May Have Heard">
<img width="145" height="100" src="http://jamaicans.com/wp-content/uploads/2014/03/Jamaican-men-pick-up-lines-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="http://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="http://jamaicans.com/top-10-jamaican-men-pick-up-lines/" title="Top 10 Jamaican Men Pick-up Lines You May Have Heard">Top 10 Jamaican Men Pick-up Lines You May Have Heard</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-27471 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-ciboney tag-guanahatabey tag-taino">
<div class="meta-image">
<a href="http://jamaicans.com/taino/" title="The Taino of Jamaica">
<img width="145" height="100" src="http://jamaicans.com/wp-content/uploads/taino-people-of-jamaica-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Taino people of Jamaica" srcset="http://jamaicans.com/wp-content/uploads/taino-people-of-jamaica-145x100.jpg 145w, http://jamaicans.com/wp-content/uploads/taino-people-of-jamaica-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="http://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="http://jamaicans.com/taino/" title="The Taino of Jamaica">The Taino of Jamaica</a></h2>
</header>
</article>
</div>
</div>
<div id="disqus_thread"></div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="search-4" class="widget widget_search"><form action="http://jamaicans.com/search-results/" class="search-form" method="get" role="search">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" title="Search for:" name="q" value="" placeholder="Search ..." class="search-field" />
</label>
<input type="submit" value="Search" class="search-submit" />
</form></div><div id="mailerlite_widget-2" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_1" data-temp-id="5aeb8cfbb20ba">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div>
<div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-1-field-email">Email</label>
<input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-loader">Please wait...</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" />
</div>
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for sign up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script type="text/javascript">
    (function() {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=5aeb8cfbb20ba] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                    submitHandler: function (form) {

                        jQuery(this.submitButton).prop('disabled', true);

                        form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                            form_container.find('.mailerlite-form-loader').fadeIn()
                                        });

                        var data = jQuery(form).serialize();

                        jQuery.post('http://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                            form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                                form_container.find('.mailerlite-form-response').fadeIn()
                                            });
                        });
                    }
            });
        });
    })();
</script>
</div><div id="vce_adsense_widget-8" class="widget vce_adsense_widget"> <div class="vce_adsense_wrapper">

<script language='JavaScript' type='text/javascript' src='http://www.simbis.com/tools/phpAdsNew/adx.js'></script>
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.simbis.com/tools/phpAdsNew/adjs.php?n=" + phpAds_random);
   document.write ("&what=zone:5");
   document.write ("&exclude=" + document.phpAds_used);
   if (document.referrer)
      document.write ("&referer=" + escape(document.referrer));
   document.write ("'><" + "/script>");
//-->
</script><noscript><a href='http://www.simbis.com/tools/phpAdsNew/adclick.php?n=a141ee70' target='_blank'><img 

src='http://www.simbis.com/tools/phpAdsNew/adview.php?what=zone:5&n=a141ee70' border='0' alt=''></a></noscript>

 </div>
</div><div id="vce_adsense_widget-15" class="widget vce_adsense_widget"> <div class="vce_adsense_wrapper">

<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "966658449";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>
</div>
</div><div id="vce_adsense_widget-2" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">
<script type="text/javascript"><!--
google_ad_client = "pub-1901173274277249";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text";
google_ad_channel = "";
google_color_border = "798DC2";
google_color_bg = "FFFFFF";
google_color_link = "5870AE";
google_color_text = "676768";
google_color_url = "2C2F4B";
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </div>
</div><div id="vce_adsense_widget-13" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">
<a href="http://blog.amerijet.com/amerijet-easy-fast-reliable/?lrx=ibmwxo1476296317"><img src="http://www.jamaicans.com/images/ads/AmeriJet-Logo-3002.jpg" /></a>
<iframe width="300" height="102" src="https://www.youtube.com/embed/2XFghsPeJ9Q" frameborder="0" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/2XFghsPeJ9Q"></iframe><noscript><iframe width="300" height="102" src="https://www.youtube.com/embed/2XFghsPeJ9Q" frameborder="0" allowfullscreen></iframe></noscript> </div>
</div><div id="rss-5" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="http://jamaicans.com/videos/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://jamaicans.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://jamaicans.com/videos">Videos</a></h4><ul><li><a class='rsswidget' href='http://jamaicans.com/videos/watch-cowboy-dad-walked-in-on-his-daughter-dancing-his-reaction-is-absolutely-priceless/'>WATCH: Cowboy Dad Walked In On His Daughter Dancing, His Reaction Is Absolutely Priceless</a></li><li><a class='rsswidget' href='http://jamaicans.com/videos/video-top-10-things-to-do-in-jamaica/'>VIDEO: Top 10 things to do in Jamaica</a></li></ul></div><div id="vce_adsense_widget-14" class="widget vce_adsense_widget"> <div class="vce_adsense_wrapper">
<a href="http://blog.amerijet.com/amerijet-easy-fast-reliable/?lrx=ibmwxo1476296317"><img src="http://news.jamaicans.com/wp-content/uploads/2018/03/amerijet-160x600.jpg" /></a>
<br><br>

<script id="mNCC" language="javascript">
   medianet_width = "160";
   medianet_height = "90";
   medianet_crid = "441244783";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>
</div>
</div><div id="vce_adsense_widget-16" class="widget vce_adsense_widget"> <div class="vce_adsense_wrapper">
<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=406528&u=jamaicans&width=300&height=250"></script> </div>
</div><div id="vce_adsense_widget-7" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">

<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "526552473";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script> </div>
</div><div id="vce_adsense_widget-4" class="widget vce_adsense_widget"> <div class="vce_adsense_wrapper">

<script type="text/javascript">var vclk_options = {sid:4905,media_id:3,media_type:7,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=4905&media_id=3&media_type=7&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=4905&m=3&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=4905&m=3&tp=7&d=s&c=1&vcm_acv=1.4" width="160" height="600" border="1"></a></noscript>

</div>
</div><div class="vce-sticky"><div id="text-3" class="widget widget_text"><h4 class="widget-title">Our Facebook Page</h4> <div class="textwidget"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/onelovejamaica" width="270" show_faces="true" stream="false" header="false"></fb:like-box>
</div>
</div></div> </aside>
</div>
<footer id="footer" class="site-footer">
<div class="container">
<div class="container-fix">
<div class="bit-3">
<div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Socially Speaking</h4>
<ul class="mks_social_widget_ul">
<li><a href="http://www.facebook.com/onelovejamaica" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>facebook</span></a></li>
<li><a href="https://plus.google.com/+Jamaicans/" title="" class="googleplus_ico soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>googleplus</span></a></li>
<li><a href="http://instagram.com/jamaicans_com" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>instagram</span></a></li>
<li><a href="http://twitter.com/jamaicansdotcom" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>twitter</span></a></li>
<li><a href="https://www.youtube.com/user/outofmanyonline" title="Youtube" class="youtube_ico soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>youtube</span></a></li>
<li><a href="http://jamaicans.com/?feed=rss" title="RSS" class="rss_ico soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>rss</span></a></li>
<li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="pinterest_ico soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>pinterest</span></a></li>
<li><a href="http://jamaicansdotcom.tumblr.com/" title="Tumblr" class="tumblr_ico soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>tumblr</span></a></li>
</ul>
</div><div id="vce_adsense_widget-9" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">

<script type="text/javascript"><!--
google_ad_client = "pub-1901173274277249";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text";
google_ad_channel = "";
google_color_border = "798DC2";
google_color_bg = "FFFFFF";
google_color_link = "5870AE";
google_color_text = "676768";
google_color_url = "2C2F4B";
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
 </div>
</div> </div>
<div class="bit-3">
<div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Random Jamaican Recipes</h4>
<ul class="vce-post-list" data-autoplay="">
<li>
<a href="http://jamaicans.com/jamaican-hardough-bread-recipe-2/" class="featured_image_sidebar" title="Chef Sian’s Jamaican Hardough Bread Recipe"><span class="vce-post-img"><img width="145" height="100" src="http://jamaicans.com/wp-content/uploads/2016/07/hardough-bread-bread-cover-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://jamaicans.com/wp-content/uploads/2016/07/hardough-bread-bread-cover-145x100.jpg 145w, http://jamaicans.com/wp-content/uploads/2016/07/hardough-bread-bread-cover-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="http://jamaicans.com/jamaican-hardough-bread-recipe-2/" title="Chef Sian’s Jamaican Hardough Bread Recipe" class="vce-post-link">Chef Sian’s Jamaican Hardough Bread Recipe</a>
<div class="entry-meta"><div class="meta-item comments"><a href="http://jamaicans.com/jamaican-hardough-bread-recipe-2/#respond"><span class="dsq-postid" data-dsqidentifier="96191 http://jamaicans.com/?p=96191">Add Comment</span></a></div></div>
</div>
</li>
<li>
<a href="http://jamaicans.com/7-amazing-jamaican-street-foods-you-must-try/" class="featured_image_sidebar" title="7 Amazing Jamaican Street Foods You Must Try"><span class="vce-post-img"><img width="145" height="100" src="http://jamaicans.com/wp-content/uploads/2016/05/Peppered-Shrimps-by-kwesianthony-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Peppered Shrimps by kwesianthony" srcset="http://jamaicans.com/wp-content/uploads/2016/05/Peppered-Shrimps-by-kwesianthony-145x100.png 145w, http://jamaicans.com/wp-content/uploads/2016/05/Peppered-Shrimps-by-kwesianthony-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="http://jamaicans.com/7-amazing-jamaican-street-foods-you-must-try/" title="7 Amazing Jamaican Street Foods You Must Try" class="vce-post-link">7 Amazing Jamaican Street Foods You Must Try</a>
<div class="entry-meta"><div class="meta-item comments"><a href="http://jamaicans.com/7-amazing-jamaican-street-foods-you-must-try/#respond"><span class="dsq-postid" data-dsqidentifier="94605 http://jamaicans.com/?p=94605">Add Comment</span></a></div></div>
</div>
</li>
<li>
<a href="http://jamaicans.com/jamaican-foods-listed-essential-caribbean/" class="featured_image_sidebar" title="Four Jamaican Foods Listed in Saveur Magazine’s List of 17 Essential Caribbean Dishes"><span class="vce-post-img"><img width="145" height="100" src="http://jamaicans.com/wp-content/uploads/Saltfish-Fritters-Essential-Caribbean-Dishes-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Saltfish Fritters Essential Caribbean Dishes" srcset="http://jamaicans.com/wp-content/uploads/Saltfish-Fritters-Essential-Caribbean-Dishes-145x100.jpg 145w, http://jamaicans.com/wp-content/uploads/Saltfish-Fritters-Essential-Caribbean-Dishes-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="http://jamaicans.com/jamaican-foods-listed-essential-caribbean/" title="Four Jamaican Foods Listed in Saveur Magazine’s List of 17 Essential Caribbean Dishes" class="vce-post-link">Four Jamaican Foods Listed in Saveur Magazine’s List...</a>
<div class="entry-meta"><div class="meta-item comments"><a href="http://jamaicans.com/jamaican-foods-listed-essential-caribbean/#respond"><span class="dsq-postid" data-dsqidentifier="112453 http://jamaicans.com/?p=112453">Add Comment</span></a></div></div>
</div>
</li>
<li>
<a href="http://jamaicans.com/chef-sians-conch-salad-recipe/" class="featured_image_sidebar" title="Chef Sian&#8217;s Conch Salad Recipe"><span class="vce-post-img"><img width="145" height="100" src="http://jamaicans.com/wp-content/uploads/2016/09/conch-salad-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://jamaicans.com/wp-content/uploads/2016/09/conch-salad-145x100.jpg 145w, http://jamaicans.com/wp-content/uploads/2016/09/conch-salad-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="http://jamaicans.com/chef-sians-conch-salad-recipe/" title="Chef Sian&#8217;s Conch Salad Recipe" class="vce-post-link">Chef Sian&#8217;s Conch Salad Recipe</a>
<div class="entry-meta"><div class="meta-item comments"><a href="http://jamaicans.com/chef-sians-conch-salad-recipe/#respond"><span class="dsq-postid" data-dsqidentifier="98661 http://jamaicans.com/?p=98661">Add Comment</span></a></div></div>
</div>
</li>
<li>
<a href="http://jamaicans.com/10-dishes-every-jamaican-should-know-how-to-cook/" class="featured_image_sidebar" title="10 Dishes Every Jamaican Should Know How to Cook"><span class="vce-post-img"><img width="145" height="100" src="http://jamaicans.com/wp-content/uploads/2015/12/jamaican-ackee-and-salt-fish-recipe-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Ackee and Saltfish Recipe" srcset="http://jamaicans.com/wp-content/uploads/2015/12/jamaican-ackee-and-salt-fish-recipe-145x100.jpg 145w, http://jamaicans.com/wp-content/uploads/2015/12/jamaican-ackee-and-salt-fish-recipe-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="http://jamaicans.com/10-dishes-every-jamaican-should-know-how-to-cook/" title="10 Dishes Every Jamaican Should Know How to Cook" class="vce-post-link">10 Dishes Every Jamaican Should Know How to Cook</a>
<div class="entry-meta"><div class="meta-item comments"><a href="http://jamaicans.com/10-dishes-every-jamaican-should-know-how-to-cook/#comments"><span class="dsq-postid" data-dsqidentifier="87765 http://jamaicans.com/?p=87765">4 Comments</span></a></div></div>
</div>
</li>
</ul>
</div> </div>
<div class="bit-3">
<div id="vce_adsense_widget-3" class="widget vce_adsense_widget vce_adsense_expand"><h4 class="widget-title">Advertisement</h4> <div class="vce_adsense_wrapper">

<script type="text/javascript">var vclk_options = {sid:4905,media_id:6,media_type:8,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=4905&media_id=6&media_type=8&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=4905&m=6&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=4905&m=6&tp=8&d=s&c=1&vcm_acv=1.4" width="300" height="250" border="1"></a></noscript>
 </div>
</div> </div>
</div>
</div>
<div class="container-full site-info">
<div align="center" style="padding-bottom: 20px;"> 
<script type="text/javascript">

<!--

google_ad_client = "pub-1901173274277249";

google_alternate_ad_url = "http://www.jamaicans.com/images/ads/google_728X90.htm";

google_ad_width = 728;

google_ad_height = 90;

google_ad_format = "728x90_as";

google_ad_type = "text_image";

google_ad_channel = "";

google_color_border = "798DC2";

google_color_bg = "FFFFFF";

google_color_link = "5870AE";

google_color_text = "676768";

google_color_url = "2C2F4B";

//-->

</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>

</div>
<div class="container">
<div class="vce-wrap-left">
<p>Copyright © 2015 Simbis Inc. All rights reserved. <a href="http://jamaicans.com/privacy/">Privacy Policy &amp; Terms of use</a>.</p> </div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529 vce-cat-40"><a href="http://jamaicans.com/jamaica/culture-jamaica/">Culture</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532 vce-cat-45"><a href="http://jamaicans.com/jamaica/travel/">Travel</a></li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="http://jamaicans.com/about-us/">About Us</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="http://jamaicans.com/our-contact/">Contact</a></li>
</ul> </div>
</div>
</div>
</footer>
</div>
</div>
<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='433af38b6e2402a24dab9aa3d747b3033cf5bc5d8ebe9c002919c18dd0789a50';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://jamaicans.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "b7a8230754", post_id : 116956 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/jamaicans.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jamaicans.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jamaicanscom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jamaicans.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"116956 http:\/\/jamaicans.com\/?p=116956","disqusShortname":"jamaicanscom","disqusTitle":"Jamaican-American Dr. Nadia Richardson Named 2018 40 Under 40 Leaders in Minority Health","disqusUrl":"http:\/\/jamaicans.com\/jamaican-american-dr-nadia-richardson-named-2018-40-under-40-leaders-in-minority-health\/","postId":"116956"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jamaicans.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"200","sticky_header_logo":"http:\/\/jamaicans.com\/wp-content\/uploads\/2015\/08\/final-logo-abbr.png","logo":"http:\/\/jamaicans.com\/wp-content\/uploads\/2015\/01\/jamaicans_logo.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"http:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"1","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://jamaicans.com/wp-content/themes/voice/js/min.js?ver=2.7'></script>
<script type='text/javascript' src='http://jamaicans.com/wp-includes/js/comment-reply.min.js?ver=8d6800cd9da461d00dffe3d3e343787d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","show_linkedin":"","show_pinterest":"1","show_email":"","show_xing":"","twitter_username":"jamaicansdotcom","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","xing_text":"Xing","email_text":"E-mail","icons":"1","facebook_app_id":"0","email_url":"http:\/\/jamaicans.com?action=has_email&nonce=abc38366bd&title=%title%&url=%url%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jamaicans.com/wp-content/plugins/highlight-and-share/js/highlight-and-share.js?ver=20180210'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"Jamaican-American Dr. Nadia Richardson Named 2018 40 Under 40 Leaders in Minority Health","type":"post","id":"116956","categories":["Features"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://jamaicans.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://jamaicans.com/wp-includes/js/wp-embed.min.js?ver=8d6800cd9da461d00dffe3d3e343787d'></script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "http://jamaicans.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>
</body>
</html>
