<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" class="no-js no-svg">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js' );
			fbq( "init", 1055480241142713 );			</script>



<title>WEEKLY DEVOTIONAL - &quot;Have faith in God&quot; - Jamaicans.com</title>
<meta name="description" content="Jesus told the disciples that when they have faith in God, . . . they would be able to speak to &quot;mountains&quot; and those &quot;mountains&quot; would have to obey." />
<link rel="canonical" href="https://jamaicans.com/weekly-devotional-have-faith-in-god/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WEEKLY DEVOTIONAL - &quot;Have faith in God&quot; - Jamaicans.com" />
<meta property="og:description" content="Jesus told the disciples that when they have faith in God, . . . they would be able to speak to &quot;mountains&quot; and those &quot;mountains&quot; would have to obey." />
<meta property="og:url" content="http://jamaicans.com/weekly-devotional-have-faith-in-god/" />
<meta property="og:site_name" content="Jamaicans.com" />
<meta property="article:published_time" content="2021-11-26T10:08:00+00:00" />
<meta property="og:image" content="https://jamaicans.com/wp-content/uploads/havefaithinGod.jpg" />
<meta property="og:image:width" content="336" />
<meta property="og:image:height" content="206" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Colin Wilson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jamaicans.com/#website","url":"https://jamaicans.com/","name":"Jamaicans.com","description":"Out of Many, One People Online","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://jamaicans.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jamaicans.com/weekly-devotional-have-faith-in-god/#primaryimage","inLanguage":"en-US","url":"https://jamaicans.com/wp-content/uploads/havefaithinGod.jpg","contentUrl":"https://jamaicans.com/wp-content/uploads/havefaithinGod.jpg","width":336,"height":206,"caption":"\"Have faith in God\""},{"@type":"WebPage","@id":"https://jamaicans.com/weekly-devotional-have-faith-in-god/#webpage","url":"https://jamaicans.com/weekly-devotional-have-faith-in-god/","name":"WEEKLY DEVOTIONAL - \"Have faith in God\" - Jamaicans.com","isPartOf":{"@id":"https://jamaicans.com/#website"},"primaryImageOfPage":{"@id":"https://jamaicans.com/weekly-devotional-have-faith-in-god/#primaryimage"},"datePublished":"2021-11-26T10:08:00+00:00","dateModified":"2021-11-26T10:08:00+00:00","author":{"@id":"https://jamaicans.com/#/schema/person/e5b7219b64aa66241ef044712562cf22"},"description":"Jesus told the disciples that when they have faith in God, . . . they would be able to speak to \"mountains\" and those \"mountains\" would have to obey.","breadcrumb":{"@id":"https://jamaicans.com/weekly-devotional-have-faith-in-god/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jamaicans.com/weekly-devotional-have-faith-in-god/"]}]},{"@type":"BreadcrumbList","@id":"https://jamaicans.com/weekly-devotional-have-faith-in-god/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://jamaicans.com/"},{"@type":"ListItem","position":2,"name":"WEEKLY DEVOTIONAL &#8211; &#8220;Have faith in God&#8221;"}]},{"@type":"Person","@id":"https://jamaicans.com/#/schema/person/e5b7219b64aa66241ef044712562cf22","name":"Colin Wilson","image":{"@type":"ImageObject","@id":"https://jamaicans.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/23f05fd9d6f1216560d30b8800b4c038?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/23f05fd9d6f1216560d30b8800b4c038?s=96&d=mm&r=g","caption":"Colin Wilson"},"description":"Easy going, dislike negativity, and an optimist. I believe that amidst the hustle and bustle of everyday living, each day is a gift from God and if we stop and think about it, there is at least one thing for which we ought to be thankful. In addition, I believe that every day is a great day to be alive. No matter how bad we think we have it, there are any number of people who are on the \"other side\" who, if they could, would gladly trade places with us. Email me at churchdude@outlook.com","url":"https://jamaicans.com/author/colinwilson/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Feed" href="https://jamaicans.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Comments Feed" href="https://jamaicans.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jamaicans.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e6e6a6314a596e4adcd5c44217386449"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css' href='https://jamaicans.com/wp-content/plugins/wp-google-search/wgs2.css?ver=e6e6a6314a596e4adcd5c44217386449' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://jamaicans.com/wp-includes/css/dist/block-library/style.min.css?ver=e6e6a6314a596e4adcd5c44217386449' type='text/css' media='all' />
<link rel='stylesheet' id='extendify-sdk-utility-classes-css' href='https://jamaicans.com/wp-content/plugins/redux-framework/redux-core/extendify-sdk/public/build/extendify-utilities.css?ver=13.1' type='text/css' media='all' />
<link rel='stylesheet' id='kk-star-ratings-css' href='https://jamaicans.com/wp-content/plugins/kk-star-ratings/src/core/public/css/kk-star-ratings.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css' href='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css' href='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://jamaicans.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://jamaicans.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto+Slab%3A400%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css' href='https://jamaicans.com/wp-content/themes/voice/assets/css/min.css?ver=2.9.9' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=e6e6a6314a596e4adcd5c44217386449' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css' href='https://jamaicans.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://jamaicans.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=e6e6a6314a596e4adcd5c44217386449' type='text/css' media='all' />
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2520621-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["jamaicans.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2520621-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://jamaicans.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jamaicans.com/wp-json/wp/v2/posts/154289" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicans.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicans.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://jamaicans.com/?p=154289' />
<link rel="alternate" type="application/json+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fweekly-devotional-have-faith-in-god%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fweekly-devotional-have-faith-in-god%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.4" /><meta name="generator" content="Site Kit by Google 1.46.0" />
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
</script>
 
<script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
    </script>

<script type="text/javascript">
                var rsssl_share_url = window.location.href.replace('https://', 'http://');
                var addthis_share = {url: '' + rsssl_share_url + ''};
            </script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">


<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1901173274277249" crossorigin="anonymous" type="text/javascript"></script>

<style type="text/css" id="wp-custom-css">
			.main-box-head {display:none;}
.header-sticky .main-navigation a {
    font-size: 1.9rem;
}		</style>
</head>
<body data-rssslsocial=1 class="post-template-default single single-post postid-154289 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_9">
<div id="vce-main">
<header id="header" class="main-header">
<div class="container header-2-wrapper header-main-area">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><source srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><img src="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png" alt="Jamaicans.com"></picture></a></span></div>
<div class="vce-header-ads">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="9929021134"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="header-bottom-wrapper header-left-nav">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-146369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146369 vce-cat-284"><a href="https://jamaicans.com/jamaica/bestofja/">Best Of Jamaica</a><li id="menu-item-83497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83497"><a href="https://jamaicans.com/recipes/">Recipes</a>
<ul class="sub-menu">
<li id="menu-item-150405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150405 vce-cat-422"><a href="https://jamaicans.com/jamaica/recipes/recipes-meat/">Meat Recipes</a> <li id="menu-item-150406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150406 vce-cat-406"><a href="https://jamaicans.com/jamaica/recipes/recipes-jamaican-food-photos/">Photo Gallery of Jamaican Foods</a> <li id="menu-item-150407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150407 vce-cat-322"><a href="https://jamaicans.com/jamaica/recipes/recipes-pork/">Pork Recipes</a> <li id="menu-item-150408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150408 vce-cat-402"><a href="https://jamaicans.com/jamaica/recipes/recipes-sauces/">Sauce Recipes</a> <li id="menu-item-150409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150409 vce-cat-396"><a href="https://jamaicans.com/jamaica/recipes/recipes-fish/">Seafood Recipes</a> <li id="menu-item-150410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150410 vce-cat-338"><a href="https://jamaicans.com/jamaica/recipes/recipes-seasonal/">Seasonal Recipes</a> <li id="menu-item-150411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150411 vce-cat-317"><a href="https://jamaicans.com/jamaica/recipes/recipes-soup/">Soup Recipes</a> <li id="menu-item-150414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150414 vce-cat-377"><a href="https://jamaicans.com/jamaica/recipes/recipes-traditional/">Traditional Recipes</a> <li id="menu-item-150415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150415 vce-cat-358"><a href="https://jamaicans.com/jamaica/recipes/recipes-vegetarian/">Vegetarian Recipes</a></ul>
<li id="menu-item-77663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li id="menu-item-79826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">Features</a>
<ul class="sub-menu">
<li id="menu-item-150388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150388 vce-cat-341"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/">Main Feature</a> <li id="menu-item-150389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150389 vce-cat-339"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-interviews/">Interviews</a> <li id="menu-item-150387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150387 vce-cat-348"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-advice/">Advice &amp; Help</a> <li id="menu-item-150390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150390 vce-cat-325"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-comments/">Commentary</a> <li id="menu-item-150396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150396 vce-cat-312"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-blogs/">Blogs</a></ul>
<li id="menu-item-79827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li id="menu-item-79829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li id="menu-item-61427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/%20">Videos</a><li id="menu-item-118279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li id="menu-item-79856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News &#038; Media</a>
<ul class="sub-menu">
<li id="menu-item-150416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150416 vce-cat-856"><a href="https://jamaicans.com/jamaica/jamaica-magazine/weekly-devotional/">Weekly Devotional</a> <li id="menu-item-150418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150418 vce-cat-382"><a href="https://jamaicans.com/jamaica/news-announcements/announcements/">Announcements</a> <li id="menu-item-150417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150417"><a href="https://irietimes.jamaicans.com/">Irie Times Radio</a> <li id="menu-item-150419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150419 vce-cat-432"><a href="https://jamaicans.com/jamaica/news-announcements/events/">Events</a></ul>
<li id="menu-item-61425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav> </div>
</div></header>
<div id="sticky_header" class="header-sticky">
<div class="container">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><source srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><img src="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png" alt="Jamaicans.com"></picture></a></span></div> <nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146369 vce-cat-284"><a href="https://jamaicans.com/jamaica/bestofja/">Best Of Jamaica</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83497"><a href="https://jamaicans.com/recipes/">Recipes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150405 vce-cat-422"><a href="https://jamaicans.com/jamaica/recipes/recipes-meat/">Meat Recipes</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150406 vce-cat-406"><a href="https://jamaicans.com/jamaica/recipes/recipes-jamaican-food-photos/">Photo Gallery of Jamaican Foods</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150407 vce-cat-322"><a href="https://jamaicans.com/jamaica/recipes/recipes-pork/">Pork Recipes</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150408 vce-cat-402"><a href="https://jamaicans.com/jamaica/recipes/recipes-sauces/">Sauce Recipes</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150409 vce-cat-396"><a href="https://jamaicans.com/jamaica/recipes/recipes-fish/">Seafood Recipes</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150410 vce-cat-338"><a href="https://jamaicans.com/jamaica/recipes/recipes-seasonal/">Seasonal Recipes</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150411 vce-cat-317"><a href="https://jamaicans.com/jamaica/recipes/recipes-soup/">Soup Recipes</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150414 vce-cat-377"><a href="https://jamaicans.com/jamaica/recipes/recipes-traditional/">Traditional Recipes</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150415 vce-cat-358"><a href="https://jamaicans.com/jamaica/recipes/recipes-vegetarian/">Vegetarian Recipes</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150388 vce-cat-341"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/">Main Feature</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150389 vce-cat-339"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-interviews/">Interviews</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150387 vce-cat-348"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-advice/">Advice &amp; Help</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150390 vce-cat-325"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-comments/">Commentary</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150396 vce-cat-312"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-blogs/">Blogs</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/%20">Videos</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News &#038; Media</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150416 vce-cat-856"><a href="https://jamaicans.com/jamaica/jamaica-magazine/weekly-devotional/">Weekly Devotional</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150418 vce-cat-382"><a href="https://jamaicans.com/jamaica/news-announcements/announcements/">Announcements</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150417"><a href="https://irietimes.jamaicans.com/">Irie Times Radio</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150419 vce-cat-432"><a href="https://jamaicans.com/jamaica/news-announcements/events/">Events</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav> </div>
</div>
<div id="main-wrapper">
<div class="vce-ad-below-header vce-ad-container">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2520621-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2520621-1');
</script>
</div>
<div id="content" class="container site-content vce-sid-right">
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<article id="post-154289" class="vce-single post-154289 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-weekly-devotional tag-faith-and-doubt tag-have-faith-in-god tag-have-the-god-kind-of-faith tag-speak-to-your-mountains tag-the-promises-of-god tag-the-will-of-god">
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/general/" class="category-1">General</a> <span>&bull;</span> <a href="https://jamaicans.com/jamaica/jamaica-magazine/weekly-devotional/" class="category-856">Weekly Devotional</a></span>
<h1 class="entry-title">WEEKLY DEVOTIONAL &#8211; &#8220;Have faith in God&#8221;</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">3 hours ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://jamaicans.com/author/colinwilson/">Colin Wilson</a></span></span></div></div>
</header>
<div class="meta-image">
<img width="336" height="206" src="https://jamaicans.com/wp-content/uploads/havefaithinGod.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/havefaithinGod.jpg 336w, https://jamaicans.com/wp-content/uploads/havefaithinGod-300x184.jpg 300w" sizes="(max-width: 336px) 100vw, 336px" />
</div>
<div class="entry-content">
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1532314968" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="at-above-post addthis_tool" data-url="http://jamaicans.com/weekly-devotional-have-faith-in-god/"></div><p>The disciples were astonished that the fig tree, cursed by Jesus the previous evening, was dead; dried up from its roots (<a href="https://www.biblegateway.com/passage/?search=Matthew+21%3A20&amp;version=AMP" target="_blank" rel="noopener" data-cke-saved-href="https://www.biblegateway.com/passage/?search=Matthew+21%3A20&amp;version=AMP">Matthew 21:20</a>; <a href="https://www.biblegateway.com/passage/?search=Mark+11%3A20&amp;version=AMP" target="_blank" rel="noopener" data-cke-saved-href="https://www.biblegateway.com/passage/?search=Mark+11%3A20&amp;version=AMP">Mark 11:20</a>). Before them was one more practical evidence of the incredible effectiveness of Jesus&#8217; words. According to Mark, &#8220;And remembering, Peter said to Him, &#8216;Rabbi (Master), look! The fig tree which You cursed has withered!'&#8221; (<a href="https://www.biblegateway.com/passage/?search=Mark+11%3A21&amp;version=AMP" target="_blank" rel="noopener" data-cke-saved-href="https://www.biblegateway.com/passage/?search=Mark+11%3A21&amp;version=AMP">Mark 11:21, AMP</a>).  Behind the jaw-dropping statement was the unasked question: &#8220;How did you do that?&#8221;</p>
<p>It was at this point that Jesus flung wide open the door on the &#8220;secret&#8221; behind dealing effectively with challenges and how to get results: &#8220;Jesus replied, &#8216;Have faith in God [constantly].  I assure you and most solemnly say to you, whoever says to this mountain, ‘Be lifted up and thrown into the sea!’ and does not doubt in his heart [in God’s unlimited power], but believes that what he says is going to take place, it will be done for him [<em>in accordance with God’s will</em>].  For this reason, I am telling you, whatever things you ask for in prayer [<em>in accordance with God’s will</em>], believe [with confident trust] that you have received them, and they will be given to you'&#8221; (<a href="https://www.biblegateway.com/passage/?search=Mark+11%3A22-24&amp;version=AMP" target="_blank" rel="noopener" data-cke-saved-href="https://www.biblegateway.com/passage/?search=Mark+11%3A22-24&amp;version=AMP">vv. 22-24</a>, italics added).  It is easy to camp out on the promises and ignore Jesus&#8217; first four words: &#8220;Have faith in God&#8221; or as some translations put it, &#8220;Have the faith of God.&#8221; However, it was not by accident that Jesus started His response to Peter with those words.  Everything to do with God start and stop with faith in Him and His ability to do the things He says He can and will do. The writer to the Hebrews reminds us, &#8220;But without faith, it is impossible to [walk with God and] please Him, for whoever comes [near] to God must [necessarily] believe that God exists and that He rewards those who [earnestly and diligently] seek Him&#8221; (<a href="https://www.biblegateway.com/passage/?search=Hebrews+11%3A6&amp;version=AMP" target="_blank" rel="noopener" data-cke-saved-href="https://www.biblegateway.com/passage/?search=Hebrews+11%3A6&amp;version=AMP">Hebrews 11:6</a>).</p>
<p>To have faith in God is to have a moral conviction of the goodness, truthfulness, and faithfulness of God. In this instance, Bible commentator Albert Barnes observes: &#8220;[God] cannot be pleased with the man who has no confidence in Him; who doubts the truth of His declarations and promises; who does not believe that His ways are right, or that He is qualified for universal empire. The requirement of faith or confidence in God is not arbitrary.&#8221;  There was no greater demonstrator of this than Jesus himself. As He walked the earth in His humanity, it is instructive that His life and ministry centered on the conviction that God, His father, was exactly who He said He was &#8211; sovereign ruler over all things and unchallenged in power and majesty to whom nothing was impossible. Because the essence of being a disciple is to become like one&#8217;s teacher, the ways of Jesus should be our goal as well.  I know, easier said than done, but it does not remove the fact that God&#8217;s desire is for us to be conformed to the image of His son (<a href="https://www.biblegateway.com/passage/?search=Romans+8%3A29&amp;version=AMP" target="_blank" rel="noopener" data-cke-saved-href="https://www.biblegateway.com/passage/?search=Romans+8%3A29&amp;version=AMP">Romans 8:29</a>; <a href="https://www.biblegateway.com/passage/?search=Ephesians+1%3A4&amp;version=AMP" target="_blank" rel="noopener" data-cke-saved-href="https://www.biblegateway.com/passage/?search=Ephesians+1%3A4&amp;version=AMP">Ephesians 1:4</a>).</p>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1751381785"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Jesus told the disciples that when they have faith in God, they could do more than speak to fig trees and see the results.  They would be able to speak to &#8220;mountains&#8221; and those &#8220;mountains&#8221; would have to obey.  In other words, have faith in God and speak to the difficult and often times seemingly unmovable situations in their lives and see the results, according to the will of God.  The same lesson is ours today.  I do not know if the disciples understood all of that on that day.  Maybe we do not fully understand all of it ourselves today.  Nevertheless, some of us have trusted, and tested, and tried it and we know, unwaveringly, that it is true; we have seen the results.  For some of us, based on the results, or lack thereof, we are not convinced it works as it should; our mountains are still there and often seem to multiply.  Others of us go back and forth &#8211; moments of faith and surety mixed with moments of doubts and feelings of disappointment.   What I do know is that as challenging as it gets at times, it is far better to live and die having faith in God than to live and die without it.  We cannot please God doing the latter.  So, despite my shaky faith at times, if Jesus said it can be done then I believe Him.  Do you?</p>
<div class="at-below-post addthis_tool" data-url="http://jamaicans.com/weekly-devotional-have-faith-in-god/"></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<footer class="entry-footer">
<div class="meta-tags">
<a href="https://jamaicans.com/tag/faith-and-doubt/" rel="tag">faith and doubt</a> <a href="https://jamaicans.com/tag/have-faith-in-god/" rel="tag">have faith in God</a> <a href="https://jamaicans.com/tag/have-the-god-kind-of-faith/" rel="tag">have the God kind of faith</a> <a href="https://jamaicans.com/tag/speak-to-your-mountains/" rel="tag">speak to your mountains</a> <a href="https://jamaicans.com/tag/the-promises-of-god/" rel="tag">the promises of God</a> <a href="https://jamaicans.com/tag/the-will-of-god/" rel="tag">the will of God</a> </div>
</footer>
<div class="vce-share-bar">
<ul class="vce-share-items">
<div class="meks_ess rounded no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fjamaicans.com%2Fweekly-devotional-have-faith-in-god%2F&amp;t=WEEKLY%20DEVOTIONAL%20%E2%80%93%20%E2%80%9CHave%20faith%20in%20God%E2%80%9D"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjamaicans.com%2Fweekly-devotional-have-faith-in-god%2F&amp;text=WEEKLY%20DEVOTIONAL%20%E2%80%93%20%E2%80%9CHave%20faith%20in%20God%E2%80%9D"><span>Twitter</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fjamaicans.com%2Fweekly-devotional-have-faith-in-god%2F&amp;title=WEEKLY%20DEVOTIONAL%20%E2%80%93%20%E2%80%9CHave%20faith%20in%20God%E2%80%9D"><span>Reddit</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjamaicans.com%2Fweekly-devotional-have-faith-in-god%2F&amp;media=https%3A%2F%2Fjamaicans.com%2Fwp-content%2Fuploads%2FhavefaithinGod.jpg&amp;description=WEEKLY%20DEVOTIONAL%20%E2%80%93%20%E2%80%9CHave%20faith%20in%20God%E2%80%9D"><span>Pinterest</span></a><a href="/cdn-cgi/l/email-protection#ba85c9cfd8d0dfd9ce87edfffff1f6e39f888afeffecf5eef3f5f4fbf69f888a9fff889f828a9f83899f888a9fff889f828a9f83f9f2dbccdf9f888adcdbd3ced29f888ad3d49f888afdd5de9fff889f828a9f83fe9cdbd7ca81d8d5dec387d2cececac99f89fb9f88fc9f88fcd0dbd7dbd3d9dbd4c994d9d5d79f88fccddfdfd1d6c397dedfccd5ced3d5d4dbd697d2dbccdf97dcdbd3ced297d3d497ddd5de9f88fc" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fjamaicans.com%2Fweekly-devotional-have-faith-in-god%2F"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=WEEKLY%20DEVOTIONAL%20%E2%80%93%20%E2%80%9CHave%20faith%20in%20God%E2%80%9D https%3A%2F%2Fjamaicans.com%2Fweekly-devotional-have-faith-in-god%2F" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div> </ul>
</div>
</article>
<nav class="prev-next-nav">
<div class="vce-next-link">
<a href="https://jamaicans.com/weekly-devotional-lord-if-you-had-been-here/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://jamaicans.com/wp-content/uploads/lordifuhadbeenhere-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">WEEKLY DEVOTIONAL &#8211; &#8220;Lord, if You had been here&#8230;&#8221;</span></a> </div>
</nav>
</main>
<section class="main-box mbt-border-top author-box">
<h3 class="main-box-title">About the author</h3>
<div class="main-box-inside">
<div class="data-image">
<img alt='' src='https://secure.gravatar.com/avatar/23f05fd9d6f1216560d30b8800b4c038?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/23f05fd9d6f1216560d30b8800b4c038?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy' /> </div>
<div class="data-content">
<h4 class="author-title">Colin Wilson</h4>
<div class="data-entry-content">
<p>Easy going, dislike negativity, and an optimist. I believe that amidst the hustle and bustle of everyday living, each day is a gift from God and if we stop and think about it, there is at least one thing for which we ought to be thankful. In addition, I believe that every day is a great day to be alive. No matter how bad we think we have it, there are any number of people who are on the "other side" who, if they could, would gladly trade places with us. Email me at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ee8d869b9c8d868a9b8a8bae819b9a82818185c08d8183">[email&#160;protected]</a></p>
</div>
</div>
</div>
<div class="vce-content-outside">
<div class="data-links">
<a href="https://jamaicans.com/author/colinwilson/" class="vce-author-link vce-button">View all posts</a>
</div>
<div class="vce-author-links">
</div>
</div>
</section>
<div class="main-box vce-related-box">
<h3 class="main-box-title">You may also like</h3>
<div class="main-box-inside">
<article class="vce-post vce-lay-d post-28696 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="meta-image">
<a href="https://jamaicans.com/top-20-names-you-know-are-jamaican-men/" title="Top 20 Names You Know Are Jamaican Men">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/jamaica-men-names~s800x800-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/jamaica-men-names~s800x800-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/jamaica-men-names~s800x800-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/general/" class="category-1">General</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/top-20-names-you-know-are-jamaican-men/" title="Top 20 Names You Know Are Jamaican Men">Top 20 Names You Know Are Jamaican Men</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-37959 post type-post status-publish format-standard hentry category-general">
<div class="meta-image">
<a href="https://jamaicans.com/bush/" title="Jamaican Herbal Remedies">
<img src="https://jamaicans.com/wp-content/uploads/2015/03/jadotcom_default.jpg" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/general/" class="category-1">General</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/bush/" title="Jamaican Herbal Remedies">Jamaican Herbal Remedies</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-83067 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-blue-hole tag-glistening-waters-luminous-lagoon tag-green-grotto-caves tag-negril tag-ocho-rios">
<div class="meta-image">
<a href="https://jamaicans.com/8-most-amazing-places-in-jamaica/" title="8 Most Amazing Places In Jamaica">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/07/Negril-Cliff-Diving-Photo-by-Kessler_jacueline-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/2015/07/Negril-Cliff-Diving-Photo-by-Kessler_jacueline-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/07/Negril-Cliff-Diving-Photo-by-Kessler_jacueline-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/general/" class="category-1">General</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/8-most-amazing-places-in-jamaica/" title="8 Most Amazing Places In Jamaica">8 Most Amazing Places In Jamaica</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-22070 post type-post status-publish format-standard hentry category-culture-jamaica category-general tag-granny">
<div class="meta-image">
<a href="https://jamaicans.com/granny-3/" title="Mi granny always used to seh&#8230;Jamaican Proverbs">
<img src="https://jamaicans.com/wp-content/uploads/2015/03/jadotcom_default.jpg" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/culture-jamaica/" class="category-40">Culture</a> <span>&bull;</span> <a href="https://jamaicans.com/jamaica/general/" class="category-1">General</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/granny-3/" title="Mi granny always used to seh&#8230;Jamaican Proverbs">Mi granny always used to seh&#8230;Jamaican Proverbs</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-28756 post type-post status-publish format-standard hentry category-culture-jamaica category-general tag-granny">
<div class="meta-image">
<a href="https://jamaicans.com/grannysey/" title="Mi granny always used to seh&#8230;Jamaican Proverbs">
<img src="https://jamaicans.com/wp-content/uploads/2015/03/jadotcom_default.jpg" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/culture-jamaica/" class="category-40">Culture</a> <span>&bull;</span> <a href="https://jamaicans.com/jamaica/general/" class="category-1">General</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/grannysey/" title="Mi granny always used to seh&#8230;Jamaican Proverbs">Mi granny always used to seh&#8230;Jamaican Proverbs</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-84719 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-jamaica-historic-sites tag-jamaica-things-to-do tag-jamaica-travel tag-jamaican-history">
<div class="meta-image">
<a href="https://jamaicans.com/5-historic-sites-to-visit-in-jamaica/" title="5 Historic Sites To Visit In Jamaica">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/08/devon-house-jamaica-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/2015/08/devon-house-jamaica-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/08/devon-house-jamaica-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/general/" class="category-1">General</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/5-historic-sites-to-visit-in-jamaica/" title="5 Historic Sites To Visit In Jamaica">5 Historic Sites To Visit In Jamaica</a></h2>
</header>
</article>
</div>
</div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="search-2" class="widget widget_search"><form class="vce-search-form" action="https://jamaicans.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></div><div id="custom_html-5" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="3218061934"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "966658449";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>
</div></div><div id="rss-5" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://jamaicans.com/videos/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jamaicans.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://jamaicans.com/videos">Videos</a></h4><ul><li><a class='rsswidget' href='https://jamaicans.com/videos/watch-how-to-make-jamaican-spice-bun-easter-bun/'>WATCH: How to make Jamaican Spice Bun! | Easter Bun!</a></li><li><a class='rsswidget' href='https://jamaicans.com/videos/watch-jamaican-beef-patty/'>WATCH: JAMAICAN BEEF PATTY…</a></li></ul></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fp?z=406528"></script></div></div><div id="custom_html-7" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "526552473";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id='x33x15351354282617836'>
var Tynt=Tynt||[];Tynt.push('abWrx44JCr4z2Wacwqm_6r');
Tynt.cmd=Tynt.cmd||[];Tynt.cmd.push(function(){
Tynt.ads.display('300x250','x33x15351354282617836','inpage');});
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/siab.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
</div></div> </aside>
</div>
<footer id="footer" class="site-footer">
<div class="container">
<div class="container-fix">
<div class="bit-3">
<div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Socially Speaking</h4>
<ul class="mks_social_widget_ul">
<li><a href="https://www.facebook.com/onelovejamaica" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>facebook</span></a></li>
<li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>instagram</span></a></li>
<li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>twitter</span></a></li>
<li><a href="https://www.youtube.com/user/outofmanyonline" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>youtube</span></a></li>
<li><a href="https://jamaicans.com/?feed=rss" title="RSS" class="socicon-rss soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>rss</span></a></li>
<li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>pinterest</span></a></li>
<li><a href="http://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>tumblr</span></a></li>
<li><a href="https://jm.linkedin.com/company/jamaicans-com" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>linkedin</span></a></li>
</ul>
</div><div id="mailerlite_widget-3" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_1" data-temp-id="61a0d806bdd5b">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div>
<div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-1-field-email">Email</label>
<input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-loader">Please wait...</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" />
</div>
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
<input type="hidden" name="ml_nonce" value="28a0cf9109" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for sign up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script type="text/javascript">
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=61a0d806bdd5b] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
</script>
</div> </div>
<div class="bit-3">
<div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Random Jamaican Recipes</h4>
<ul class="vce-post-list" data-autoplay="">
<li>
<a href="https://jamaicans.com/jamaican-foods-listed-essential-caribbean/" class="featured_image_sidebar" title="Four Jamaican Foods Listed in Saveur Magazine’s List of 17 Essential Caribbean Dishes"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Saltfish-Fritters-Essential-Caribbean-Dishes-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Saltfish Fritters Essential Caribbean Dishes" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Saltfish-Fritters-Essential-Caribbean-Dishes-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Saltfish-Fritters-Essential-Caribbean-Dishes-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaican-foods-listed-essential-caribbean/" title="Four Jamaican Foods Listed in Saveur Magazine’s List of 17 Essential Caribbean Dishes" class="vce-post-link">Four Jamaican Foods Listed in Saveur Magazine’s List...</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/jamaican-foods-listed-essential-caribbean/#respond"><span class="dsq-postid" data-dsqidentifier="112453 http://jamaicans.com/?p=112453">Add Comment</span></a></div></div>
</div>
</li>
<li>
<a href="https://jamaicans.com/9-recipes-will-make-jamaican-man-forgive/" class="featured_image_sidebar" title="9 Recipes that Will Make A Jamaican Husband/Man Forgive Anything"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2017/02/Ackee-and-Saltfish-recipe-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Ackee and Saltfish" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/2017/02/Ackee-and-Saltfish-recipe-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2017/02/Ackee-and-Saltfish-recipe-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/9-recipes-will-make-jamaican-man-forgive/" title="9 Recipes that Will Make A Jamaican Husband/Man Forgive Anything" class="vce-post-link">9 Recipes that Will Make A Jamaican Husband/Man...</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/9-recipes-will-make-jamaican-man-forgive/#respond"><span class="dsq-postid" data-dsqidentifier="100257 http://jamaicans.com/?p=100257">Add Comment</span></a></div></div>
</div>
</li>
<li>
<a href="https://jamaicans.com/jamaican-spiced-easter-bun-recipe/" class="featured_image_sidebar" title="Jamaican Spiced Easter Bun Recipe: Kerri-Ann’s Kravings"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Jamaican-Spiced-Bun-Recipe-3-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Spiced Bun Recipe" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Jamaican-Spiced-Bun-Recipe-3-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Jamaican-Spiced-Bun-Recipe-3-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaican-spiced-easter-bun-recipe/" title="Jamaican Spiced Easter Bun Recipe: Kerri-Ann’s Kravings" class="vce-post-link">Jamaican Spiced Easter Bun Recipe: Kerri-Ann’s...</a>
</div>
</li>
<li>
<a href="https://jamaicans.com/3-things-to-know-about-the-history-of-jamaican-jerk-cooking/" class="featured_image_sidebar" title="3 Things to Know About the History of Jamaican Jerk Cooking"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/3-Things-to-Know-About-the-History-of-Jamaican-Jerk-Cooking-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="3 Things to Know About the History of Jamaican Jerk Cooking" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/3-Things-to-Know-About-the-History-of-Jamaican-Jerk-Cooking-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/3-Things-to-Know-About-the-History-of-Jamaican-Jerk-Cooking-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/3-things-to-know-about-the-history-of-jamaican-jerk-cooking/" title="3 Things to Know About the History of Jamaican Jerk Cooking" class="vce-post-link">3 Things to Know About the History of Jamaican Jerk...</a>
</div>
</li>
<li>
<a href="https://jamaicans.com/exploring-jamaican-food-star-apple/" class="featured_image_sidebar" title="Exploring Jamaican Food: Star Apple"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Exploring-Jamaican-Food-Star-Apple-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Exploring Jamaican Food - Star Apple" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Exploring-Jamaican-Food-Star-Apple-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/Exploring-Jamaican-Food-Star-Apple-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/exploring-jamaican-food-star-apple/" title="Exploring Jamaican Food: Star Apple" class="vce-post-link">Exploring Jamaican Food: Star Apple</a>
</div>
</li>
</ul>
</div> </div>
<div class="bit-3">
</div>
</div>
</div>
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-left">
<p>Copyright © Simbis Inc. All rights reserved. <a href="https://jamaicans.com/privacy/">Privacy Policy &amp; Terms of use</a>. Stock Photos from Photos.com, iStockPhotos.com, 123rf.</p> </div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76837"><a href="http://www.jamaicans.com/forums/">Forums</a></li>
<li id="menu-item-145195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145195"><a href="https://jamaicans.com/free-email/">Free Email</a></li>
<li id="menu-item-76836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76836"><a target="_blank" rel="noopener" href="https://amzn.to/2JueBog">Shopping</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://jamaicans.com/our-contact/">Contact</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://jamaicans.com/about-us/">About Us</a></li>
<li id="menu-item-77011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77011"><a href="https://jamaicans.com/advertise-with-us/">Advertise</a></li>
</ul>
</div>
</div>
</div>
</footer>
</div>
</div>
<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://jamaicans.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "7b0452163b", post_id : 154289 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":6,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,pinterest_share,whatsapp,addthis","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":6,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,pinterest_share,whatsapp,addthis","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-bf34677b4718a8fdb8e7d271cfbb868e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-bf34677b4718a8fdb8e7d271cfbb868e" async="async"></script><script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"partner-pub-1901173274277249:8952111638"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' id='kk-star-ratings-js-extra'>
/* <![CDATA[ */
var kk_star_ratings = {"action":"kk-star-ratings","endpoint":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","nonce":"6e3257df3a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/kk-star-ratings/src/core/public/js/kk-star-ratings.min.js?ver=5.2.4' id='kk-star-ratings-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"200","sticky_header_logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/08\/final-logo-abbr.png","logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/01\/jamaicans_logo.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"1","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"0","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/assets/js/min.js?ver=2.9.9' id='vce-main-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=e6e6a6314a596e4adcd5c44217386449' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/wp-util.min.js?ver=e6e6a6314a596e4adcd5c44217386449' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.5' id='wp_review-js-js'></script>
<script type='text/javascript' id='fca_pc_client_js-js-extra'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcPost = {"title":"WEEKLY DEVOTIONAL - \"Have faith in God\"","type":"post","id":"154289","categories":["General","Weekly Devotional"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};
var fcaPcCAPI = {"pixels":["{\"pixel\":\"1055480241142713\",\"capi\":\"\",\"test\":\"\",\"paused\":\"\",\"type\":\"Facebook Pixel\",\"ID\":\"old_pixel_1\"}"],"ajax_url":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","nonce":"8fc18df524","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.6.4' id='fca_pc_client_js-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/facebook-conversion-pixel/video.js?ver=e6e6a6314a596e4adcd5c44217386449' id='fca_pc_video_js-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/wp-embed.min.js?ver=e6e6a6314a596e4adcd5c44217386449' id='wp-embed-js'></script>
</body>
</html>
