<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" class=" optml_no_js no-js no-svg"><head><link data-optimized="2" rel="stylesheet" href="https://jamaicans.com/wp-content/litespeed/css/18e27c1421f8dc340a9ad2b89848d0d0.css?ver=c17de" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Chef Noel Cunningham wins Best Restaurant and Best Baker in the ByBlacks Magazine people’s Choice Awards</title><meta name="description" content="Noel Cunningham has won two awards in the ByBlacks People’s Choice Awards. Cunningham, a Jamaican-born chef in Toronto, has come into 2022 with a hot start" /><link rel="canonical" href="https://jamaicans.com/chef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Chef Noel Cunningham wins Best Restaurant and Best Baker in the ByBlacks Magazine people’s Choice Awards" /><meta property="og:description" content="Noel Cunningham has won two awards in the ByBlacks People’s Choice Awards. Cunningham, a Jamaican-born chef in Toronto, has come into 2022 with a hot start" /><meta property="og:url" content="http://jamaicans.com/chef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards/" /><meta property="og:site_name" content="Jamaicans.com" /><meta property="article:author" content="http://www.facebook.com/onelovejamaica" /><meta property="article:published_time" content="2022-02-16T21:00:28+00:00" /><meta property="article:modified_time" content="2022-02-15T03:15:09+00:00" /><meta property="og:image" content="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/Chef-Noel-Cunningham-wins-Best-Restaurant-and-Best-Baker-in-the-ByBlacks-Magazine-peoples-Choice-Awards.jpeg" /><meta property="og:image:width" content="1100" /><meta property="og:image:height" content="701" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@http://twitter.com/jamaicansdotcom" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Staff Writer" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jamaicans.com/#website","url":"https://jamaicans.com/","name":"Jamaicans.com","description":"Out of Many, One People Online","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://jamaicans.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jamaicans.com/chef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards/#primaryimage","inLanguage":"en-US","url":"https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/Chef-Noel-Cunningham-wins-Best-Restaurant-and-Best-Baker-in-the-ByBlacks-Magazine-peoples-Choice-Awards.jpeg","contentUrl":"https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/Chef-Noel-Cunningham-wins-Best-Restaurant-and-Best-Baker-in-the-ByBlacks-Magazine-peoples-Choice-Awards.jpeg","width":1100,"height":701,"caption":"Chef Noel Cunningham wins Best Restaurant and Best Baker in the ByBlacks Magazine peoples Choice Awards"},{"@type":"WebPage","@id":"https://jamaicans.com/chef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards/#webpage","url":"https://jamaicans.com/chef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards/","name":"Chef Noel Cunningham wins Best Restaurant and Best Baker in the ByBlacks Magazine people’s Choice Awards","isPartOf":{"@id":"https://jamaicans.com/#website"},"primaryImageOfPage":{"@id":"https://jamaicans.com/chef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards/#primaryimage"},"datePublished":"2022-02-16T21:00:28+00:00","dateModified":"2022-02-15T03:15:09+00:00","author":{"@id":"https://jamaicans.com/#/schema/person/c2697dd519c92fc382d3ac2a5ffa95ae"},"description":"Noel Cunningham has won two awards in the ByBlacks People’s Choice Awards. Cunningham, a Jamaican-born chef in Toronto, has come into 2022 with a hot start","breadcrumb":{"@id":"https://jamaicans.com/chef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jamaicans.com/chef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards/"]}]},{"@type":"BreadcrumbList","@id":"https://jamaicans.com/chef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://jamaicans.com/"},{"@type":"ListItem","position":2,"name":"Chef Noel Cunningham wins Best Restaurant and Best Baker in the ByBlacks Magazine people’s Choice Awards"}]},{"@type":"Person","@id":"https://jamaicans.com/#/schema/person/c2697dd519c92fc382d3ac2a5ffa95ae","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://jamaicans.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=96&d=mm&r=g","caption":"Staff Writer"},"sameAs":["http://www.jamaicans.com","http://www.facebook.com/onelovejamaica","http://instagram.com/jamaicans_com","https://twitter.com/http://twitter.com/jamaicansdotcom"],"url":"https://jamaicans.com/author/staffwriter/"}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//mlnnfckper8t.i.optimole.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='preconnect' href='https://mlnnfckper8t.i.optimole.com' /><link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Feed" href="https://jamaicans.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Comments Feed" href="https://jamaicans.com/comments/feed/" /> <script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2520621-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["jamaicans.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2520621-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://jamaicans.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jamaicans.com/wp-json/wp/v2/posts/156140" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicans.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicans.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://jamaicans.com/?p=156140' /><link rel="alternate" type="application/json+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fchef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards%2F" /><link rel="alternate" type="text/xml+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fchef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards%2F&#038;format=xml" /><meta name="generator" content="Redux 4.3.10" /><meta name="generator" content="Site Kit by Google 1.68.0" /><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="Optimole 3.2.1"> <script type="application/javascript">document.documentElement.className = document.documentElement.className.replace(/\boptml_no_js\b/g, "");
						(function(w, d){
							var b = d.getElementsByTagName("head")[0];
							var s = d.createElement("script");
							var v = ("IntersectionObserver" in w && "isIntersecting" in w.IntersectionObserverEntry.prototype) ? "_no_poly" : "";
							s.async = true;
							s.src = "https://mlnnfckper8t.i.optimole.com/js-lib/v2/latest/optimole_lib" + v  + ".min.js";
							b.appendChild(s);
							w.optimoleData = {
								lazyloadOnly: "optimole-lazy-only",
								backgroundReplaceClasses: [],
								nativeLazyload : false,
								scalingDisabled: false,
								watchClasses: [],
								backgroundLazySelectors: ".elementor-section[data-settings*=\"background_background\"], .elementor-section > .elementor-background-overlay, .wp-block-cover[style*=\"background-image\"]",
								network_optimizations: false,
								ignoreDpr: true,
								quality: 0
							}
						}(window, document));
					document.addEventListener( "DOMContentLoaded", function() {
																		
																		if ( "loading" in HTMLImageElement.prototype && Object.prototype.hasOwnProperty.call( optimoleData, "nativeLazyload" ) && optimoleData.nativeLazyload === true ) {
																			const images = document.querySelectorAll('img[loading="lazy"]');
																					images.forEach( function (img) {
																						if ( !img.dataset.optSrc) {
																							return;
																						}
																						img.src = img.dataset.optSrc;
																						delete img.dataset.optSrc;
																					 });
																		}
																	} );</script> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1901173274277249" crossorigin="anonymous" type="text/javascript"></script> </head><body data-rssslsocial=1 class="post-template-default single single-post postid-156140 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_9"><div id="vce-main"><header id="header" class="main-header"><div class="container header-2-wrapper header-main-area"><div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><source srcset="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" decoding=async data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png" alt="Jamaicans.com"><noscript><img decoding=async  src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png" alt="Jamaicans.com"></noscript></picture></a></span></div><div class="vce-header-ads"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="9929021134"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="header-bottom-wrapper header-left-nav"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-146369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146369 vce-cat-284"><a href="https://jamaicans.com/jamaica/bestofja/">Best Of Jamaica</a><li id="menu-item-83497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83497"><a href="https://jamaicans.com/recipes/">Recipes</a><ul class="sub-menu"><li id="menu-item-150405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150405 vce-cat-422"><a href="https://jamaicans.com/jamaica/recipes/recipes-meat/">Meat Recipes</a><li id="menu-item-150406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150406 vce-cat-406"><a href="https://jamaicans.com/jamaica/recipes/recipes-jamaican-food-photos/">Photo Gallery of Jamaican Foods</a><li id="menu-item-150407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150407 vce-cat-322"><a href="https://jamaicans.com/jamaica/recipes/recipes-pork/">Pork Recipes</a><li id="menu-item-150408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150408 vce-cat-402"><a href="https://jamaicans.com/jamaica/recipes/recipes-sauces/">Sauce Recipes</a><li id="menu-item-150409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150409 vce-cat-396"><a href="https://jamaicans.com/jamaica/recipes/recipes-fish/">Seafood Recipes</a><li id="menu-item-150410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150410 vce-cat-338"><a href="https://jamaicans.com/jamaica/recipes/recipes-seasonal/">Seasonal Recipes</a><li id="menu-item-150411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150411 vce-cat-317"><a href="https://jamaicans.com/jamaica/recipes/recipes-soup/">Soup Recipes</a><li id="menu-item-150414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150414 vce-cat-377"><a href="https://jamaicans.com/jamaica/recipes/recipes-traditional/">Traditional Recipes</a><li id="menu-item-150415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150415 vce-cat-358"><a href="https://jamaicans.com/jamaica/recipes/recipes-vegetarian/">Vegetarian Recipes</a></ul><li id="menu-item-77663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li id="menu-item-79826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">Features</a><ul class="sub-menu"><li id="menu-item-150388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150388 vce-cat-341"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/">Main Feature</a><li id="menu-item-150389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150389 vce-cat-339"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-interviews/">Interviews</a><li id="menu-item-150387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150387 vce-cat-348"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-advice/">Advice &amp; Help</a><li id="menu-item-150390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150390 vce-cat-325"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-comments/">Commentary</a><li id="menu-item-150396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150396 vce-cat-312"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-blogs/">Blogs</a></ul><li id="menu-item-79827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li id="menu-item-79829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li id="menu-item-61427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/">Videos</a><li id="menu-item-118279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li id="menu-item-79856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News &#038; Media</a><ul class="sub-menu"><li id="menu-item-156221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156221"><a href="http://news.jamaicans.com">Announcements</a><li id="menu-item-150416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150416 vce-cat-856"><a href="https://jamaicans.com/jamaica/jamaica-magazine/weekly-devotional/">Weekly Devotional</a><li id="menu-item-150417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150417"><a href="https://irietimes.jamaicans.com/">Irie Times Radio</a><li id="menu-item-150419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150419 vce-cat-432"><a href="https://jamaicans.com/jamaica/news-announcements/events/">Events</a></ul><li id="menu-item-61425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav></div></div></header><div id="sticky_header" class="header-sticky"><div class="container"><div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><source srcset="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" decoding=async data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png" alt="Jamaicans.com"><noscript><img decoding=async  src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png" alt="Jamaicans.com"></noscript></picture></a></span></div><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146369 vce-cat-284"><a href="https://jamaicans.com/jamaica/bestofja/">Best Of Jamaica</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83497"><a href="https://jamaicans.com/recipes/">Recipes</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150405 vce-cat-422"><a href="https://jamaicans.com/jamaica/recipes/recipes-meat/">Meat Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150406 vce-cat-406"><a href="https://jamaicans.com/jamaica/recipes/recipes-jamaican-food-photos/">Photo Gallery of Jamaican Foods</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150407 vce-cat-322"><a href="https://jamaicans.com/jamaica/recipes/recipes-pork/">Pork Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150408 vce-cat-402"><a href="https://jamaicans.com/jamaica/recipes/recipes-sauces/">Sauce Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150409 vce-cat-396"><a href="https://jamaicans.com/jamaica/recipes/recipes-fish/">Seafood Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150410 vce-cat-338"><a href="https://jamaicans.com/jamaica/recipes/recipes-seasonal/">Seasonal Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150411 vce-cat-317"><a href="https://jamaicans.com/jamaica/recipes/recipes-soup/">Soup Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150414 vce-cat-377"><a href="https://jamaicans.com/jamaica/recipes/recipes-traditional/">Traditional Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150415 vce-cat-358"><a href="https://jamaicans.com/jamaica/recipes/recipes-vegetarian/">Vegetarian Recipes</a></ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">Features</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150388 vce-cat-341"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/">Main Feature</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150389 vce-cat-339"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-interviews/">Interviews</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150387 vce-cat-348"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-advice/">Advice &amp; Help</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150390 vce-cat-325"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-comments/">Commentary</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150396 vce-cat-312"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-blogs/">Blogs</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/">Videos</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News &#038; Media</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156221"><a href="http://news.jamaicans.com">Announcements</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150416 vce-cat-856"><a href="https://jamaicans.com/jamaica/jamaica-magazine/weekly-devotional/">Weekly Devotional</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150417"><a href="https://irietimes.jamaicans.com/">Irie Times Radio</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150419 vce-cat-432"><a href="https://jamaicans.com/jamaica/news-announcements/events/">Events</a></ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav></div></div><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2520621-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2520621-1');</script> </div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-156140" class="vce-single post-156140 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-byblacks tag-chef-noel-cunningham tag-jamaican-accomplishment tag-jamaican-achievement tag-jamaican-chef"><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h1 class="entry-title">Chef Noel Cunningham wins Best Restaurant and Best Baker in the ByBlacks Magazine people’s Choice Awards</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">9 hours ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://jamaicans.com/author/staffwriter/">Staff Writer</a></span></span></div></div></header><div class="meta-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MTAiIGhlaWdodD0iNTE2IiB2aWV3Qm94PSIwIDAgODEwIDUxNiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async width="810" height="516" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:810/h:516/q:auto/https://jamaicans.com/wp-content/uploads/Chef-Noel-Cunningham-wins-Best-Restaurant-and-Best-Baker-in-the-ByBlacks-Magazine-peoples-Choice-Awards.jpeg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Chef Noel Cunningham wins Best Restaurant and Best Baker in the ByBlacks Magazine peoples Choice Awards" /><noscript><img decoding=async  width="810" height="516" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:810/h:516/q:auto/https://jamaicans.com/wp-content/uploads/Chef-Noel-Cunningham-wins-Best-Restaurant-and-Best-Baker-in-the-ByBlacks-Magazine-peoples-Choice-Awards.jpeg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Chef Noel Cunningham wins Best Restaurant and Best Baker in the ByBlacks Magazine peoples Choice Awards" /></noscript></div><div class="entry-content"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1532314968" data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="at-above-post addthis_tool" data-url="http://jamaicans.com/chef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards/"></div><p>Noel Cunningham has won two awards in the ByBlacks People’s Choice Awards. Cunningham, a Jamaican-born chef in Toronto, has come into 2022 with a hot start–– Winning two awards for his culinary excellence coming out on top with the highest votes in the overall competition.</p><div class="page" title="Page 1"><div class="section"><div class="layoutArea"><div class="column"><p>Cunningham is well-known for fusing his talent for crafting elegant, Caribbean fusion-inspired cuisine with his passion for simple dishes using fresh and sustainable ingredients––While showcasing his cooking skills through a number of mediums including television and social media. In previous years chef Noel has also won chef of the year, best caterer and best podcaster. In 2021 Chef Noel opened his restaurant “Cuisine by Noel” which serves Modern and authentic Jamaican dishes.</p><p><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NjAiIGhlaWdodD0iNzcxIiB2aWV3Qm94PSIwIDAgOTYwIDc3MSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:960/h:771/q:auto/https://jamaicans.com/wp-content/uploads/Jamaican-Chef-Noel-Cunningham.jpg" class="aligncenter size-full wp-image-130920" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:960/h:771/q:eco/https://jamaicans.com/wp-content/uploads/Jamaican-Chef-Noel-Cunningham.jpg" alt="Jamaican Chef Noel Cunningham" width="960" height="771" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:960/h:771/q:auto/https://jamaicans.com/wp-content/uploads/Jamaican-Chef-Noel-Cunningham.jpg"  class="aligncenter size-full wp-image-130920" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:960/h:771/q:eco/https://jamaicans.com/wp-content/uploads/Jamaican-Chef-Noel-Cunningham.jpg" alt="Jamaican Chef Noel Cunningham" width="960" height="771" /></noscript><noscript><img decoding=async  class="aligncenter size-full wp-image-130920" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:960/h:771/q:auto/https://jamaicans.com/wp-content/uploads/Jamaican-Chef-Noel-Cunningham.jpg" alt="Jamaican Chef Noel Cunningham" width="960" height="771" /></noscript></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1751381785"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>These two awards will forever be two of my favourite <a href="https://jamaicans.com/jamaican-canadian-chef-noel-cunningham-wins-3-byblacks-awards/">awards</a>. Each time I see them they will remind me that you can definitely achieve anything you set your mind towards. I started Cuisine by Noel in the middle of a pandemic which is strange to do and I’ve also worked on my banking and decorating skills during this time as well and to be recognized for it means the world to me. I also can’t thank the Noel Nation for their continued love and support. Without them, these awards wouldnt be possible.</p><p>ByBlacks is a top-ranked award-winning online magazine dedicated to spotlighting individuals in the Black community in Canada. Winners of the Byblacks awards are decided by the public each year.</p></div></div></div></div><div class="page" title="Page 2"><div class="section"><div class="layoutArea"><div class="column"><p>Since moving to Canada, Cunningham’s dedication to his craft has boosted his identity in the culinary landscape across Canada. The accredited chef is also a published author of his best-selling cookbook <a href="https://amzn.to/34HTXvh">‘Cuisine by Noel</a>’, a title that is shared with Cunningham’s flagship restaurant just north of Kensington Market In Downtown Toronto and host of What’s Cooking with Chef Noel Podcast.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7013629244"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Follow Chef Noel:</p><ul><li><a href="https://www.facebook.com/iamchefnoel/">Facebook</a></li><li><a href="https://www.instagram.com/iamchefnoel">Instagram</a></li><li><a href="https://twitter.com/iamchefnoel">Twitter</a></li></ul></div></div></div></div><div class="at-below-post addthis_tool" data-url="http://jamaicans.com/chef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards/"></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer class="entry-footer"><div class="meta-tags">
<a href="https://jamaicans.com/tag/byblacks/" rel="tag">ByBlacks</a> <a href="https://jamaicans.com/tag/chef-noel-cunningham/" rel="tag">Chef Noel Cunningham</a> <a href="https://jamaicans.com/tag/jamaican-accomplishment/" rel="tag">Jamaican Accomplishment</a> <a href="https://jamaicans.com/tag/jamaican-achievement/" rel="tag">Jamaican Achievement</a> <a href="https://jamaicans.com/tag/jamaican-chef/" rel="tag">Jamaican Chef</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><div class="meks_ess rounded no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fjamaicans.com%2Fchef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards%2F&amp;t=Chef%20Noel%20Cunningham%20wins%20Best%20Restaurant%20and%20Best%20Baker%20in%20the%20ByBlacks%20Magazine%20people%E2%80%99s%20Choice%20Awards"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjamaicans.com%2Fchef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards%2F&amp;text=Chef%20Noel%20Cunningham%20wins%20Best%20Restaurant%20and%20Best%20Baker%20in%20the%20ByBlacks%20Magazine%20people%E2%80%99s%20Choice%20Awards"><span>Twitter</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fjamaicans.com%2Fchef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards%2F&amp;title=Chef%20Noel%20Cunningham%20wins%20Best%20Restaurant%20and%20Best%20Baker%20in%20the%20ByBlacks%20Magazine%20people%E2%80%99s%20Choice%20Awards"><span>Reddit</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjamaicans.com%2Fchef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards%2F&amp;media=https%3A%2F%2Fjamaicans.com%2Fwp-content%2Fuploads%2FChef-Noel-Cunningham-wins-Best-Restaurant-and-Best-Baker-in-the-ByBlacks-Magazine-peoples-Choice-Awards.jpeg&amp;description=Chef%20Noel%20Cunningham%20wins%20Best%20Restaurant%20and%20Best%20Baker%20in%20the%20ByBlacks%20Magazine%20people%E2%80%99s%20Choice%20Awards"><span>Pinterest</span></a><a href="/cdn-cgi/l/email-protection#457a3630272f20263178062d20236077750b2a202960777506302b2b2c2b222d2428607775322c2b366077750720363160777517203631243037242b31607775242b216077750720363160777507242e20376077752c2b607775312d20607775073c072924262e36607775082422243f2c2b2060777535202a352920600077607d75607c7c36607775062d2a2c2620607775043224372136632428357e272a213c782d313135366076046077036077032f2428242c26242b366b262a28607703262d2023682b2a20296826302b2b2c2b222d242868322c2b3668272036316837203631243037242b3168242b2168272036316827242e2037682c2b68312d2068273c272924262e3668282422243f2c2b206835202a3529203668262d2a2c262068243224372136607703" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fjamaicans.com%2Fchef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards%2F"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Chef%20Noel%20Cunningham%20wins%20Best%20Restaurant%20and%20Best%20Baker%20in%20the%20ByBlacks%20Magazine%20people%E2%80%99s%20Choice%20Awards https%3A%2F%2Fjamaicans.com%2Fchef-noel-cunningham-wins-best-restaurant-and-best-baker-in-the-byblacks-magazine-peoples-choice-awards%2F" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div></ul></div></article><nav class="prev-next-nav"><div class="vce-next-link">
<a href="https://jamaicans.com/two-jamaicans-receive-us-congressional-award-for-their-outstanding-community-service/" rel="prev"><span class="img-wrp"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzNzUiIGhlaWdodD0iMTk1IiB2aWV3Qm94PSIwIDAgMzc1IDE5NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:375/h:195/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Two-Jamaicans-Receive-US-Congressional-Award-for-Their-Outstanding-Community-Service.jpeg" width="375" height="195" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:375/h:195/q:eco/https://jamaicans.com/wp-content/uploads/Two-Jamaicans-Receive-US-Congressional-Award-for-Their-Outstanding-Community-Service.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Two Jamaicans Receive US Congressional Award for Their Outstanding Community Service" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:375/h:195/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Two-Jamaicans-Receive-US-Congressional-Award-for-Their-Outstanding-Community-Service.jpeg"  width="375" height="195" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:375/h:195/q:eco/https://jamaicans.com/wp-content/uploads/Two-Jamaicans-Receive-US-Congressional-Award-for-Their-Outstanding-Community-Service.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Two Jamaicans Receive US Congressional Award for Their Outstanding Community Service" loading="lazy" /></noscript><noscript><img decoding=async  width="375" height="195" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:375/h:195/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Two-Jamaicans-Receive-US-Congressional-Award-for-Their-Outstanding-Community-Service.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Two Jamaicans Receive US Congressional Award for Their Outstanding Community Service" loading="lazy" /></noscript><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Two Jamaicans Receive US Congressional Award for Their Outstanding Community Service</span></a></div></nav></main><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTIiIGhlaWdodD0iMTEyIiB2aWV3Qm94PSIwIDAgMTEyIDExMiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" alt='' data-src='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=112&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></noscript></div><div class="data-content"><h4 class="author-title">Staff Writer</h4><div class="data-entry-content"></div></div></div><div class="vce-content-outside"><div class="data-links">
<a href="https://jamaicans.com/author/staffwriter/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links">
<a href="http://www.jamaicans.com" target="_blank" class="fa fa-link vce-author-website"></a>
<a href="https://www.facebook.com/onelovejamaica" target="_blank" class="fa fa-facebook"></a>
<a href="https://google.com/+Jamaicans" target="_blank" class="fa fa-google"></a>
<a href="https://instagram.com/jamaicans_com" target="_blank" class="fa fa-instagram"></a>
<a href="https://twitter.com/jamaicansdotcom" target="_blank" class="fa fa-twitter"></a></div></div></section><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-134834 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-coronavirus tag-covid-19 tag-jamaica-manufacturers-exporters-association tag-jamaican-achievement tag-toilet-paper"><div class="meta-image">
<a href="https://jamaicans.com/jamaica-makes-history-sending-its-first-shipment-of-toilet-paper-to-the-united-states/" title="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States Feature" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States Feature" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States Feature" loading="lazy" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/jamaica-makes-history-sending-its-first-shipment-of-toilet-paper-to-the-united-states/" title="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States">Jamaica Makes History Sending Its First Shipment of...</a></h2></header></article><article class="vce-post vce-lay-d post-104341 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-influential-people tag-jamaican-men tag-jamaican-women tag-jamaicans-in-business tag-richest-people"><div class="meta-image">
<a href="https://jamaicans.com/richest-influential-people-jamaica/" title="The 8 Richest and Most Influential People from Jamaica">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Michael-Lee-Chin Richest Jamaican" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Michael-Lee-Chin Richest Jamaican" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Michael-Lee-Chin Richest Jamaican" loading="lazy" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/richest-influential-people-jamaica/" title="The 8 Richest and Most Influential People from Jamaica">The 8 Richest and Most Influential People from Jamaica</a></h2></header></article><article class="vce-post vce-lay-d post-86989 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-jamaican-ancestry tag-jamaican-descent tag-jamaican-diaspora tag-jamaican-heritage"><div class="meta-image">
<a href="https://jamaicans.com/10-singers-and-rappers-you-may-not-know-were-of-jamaican-descent/" title="10 Singers and Rappers You May Not Know Were of Jamaican Descent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/10-singers-and-rappers-you-may-not-know-were-of-jamaican-descent/" title="10 Singers and Rappers You May Not Know Were of Jamaican Descent">10 Singers and Rappers You May Not Know Were of...</a></h2></header></article><article class="vce-post vce-lay-d post-36694 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-bob-marley tag-harry-belafonte tag-jamaicans tag-jimmy-cliff tag-louise-bennett-coverley tag-marcus-garvey tag-miss-lou tag-portia-simpson-miller tag-shaggy tag-shelly-ann-fraser-pryce tag-usain-bolt tag-ziggy-marley"><div class="meta-image">
<a href="https://jamaicans.com/top10famousjamaicans/" title="Top 10 Famous Jamaicans">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 Famous Jamaicans Usain Bolt" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 Famous Jamaicans Usain Bolt" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 Famous Jamaicans Usain Bolt" loading="lazy" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/top10famousjamaicans/" title="Top 10 Famous Jamaicans">Top 10 Famous Jamaicans</a></h2></header></article><article class="vce-post vce-lay-d post-150697 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-english-language tag-usain-bolt"><div class="meta-image">
<a href="https://jamaicans.com/usain-bolt-creates-new-word-he-hopes-will-be-used-for-years-to-come/" title="Usain Bolt Creates New Word He Hopes Will Be Used for Years to Come">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Usain-Bolt-Creates-New-Word-He-Hopes-Will-Be-Used-for-Years-to-Come-2.jpeg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Usain-Bolt-Creates-New-Word-He-Hopes-Will-Be-Used-for-Years-to-Come-2.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Usain Bolt Creates New Word He Hopes Will Be Used for Years to Come 2" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Usain-Bolt-Creates-New-Word-He-Hopes-Will-Be-Used-for-Years-to-Come-2.jpeg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Usain-Bolt-Creates-New-Word-He-Hopes-Will-Be-Used-for-Years-to-Come-2.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Usain Bolt Creates New Word He Hopes Will Be Used for Years to Come 2" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Usain-Bolt-Creates-New-Word-He-Hopes-Will-Be-Used-for-Years-to-Come-2.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Usain Bolt Creates New Word He Hopes Will Be Used for Years to Come 2" loading="lazy" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/usain-bolt-creates-new-word-he-hopes-will-be-used-for-years-to-come/" title="Usain Bolt Creates New Word He Hopes Will Be Used for Years to Come">Usain Bolt Creates New Word He Hopes Will Be Used for...</a></h2></header></article><article class="vce-post vce-lay-d post-115937 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-black-history tag-neurosurgery tag-odette-harris tag-stanford"><div class="meta-image">
<a href="https://jamaicans.com/jamaican-dr-odette-harris-professor-neurosurgery/" title="Jamaican Neurosurgeon is now the first black woman to become an Ivy League Professor of Neurosurgery in the United States">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Dr Odette Harris Standford Professor of Neurosurgery" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Dr Odette Harris Standford Professor of Neurosurgery" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Dr Odette Harris Standford Professor of Neurosurgery" loading="lazy" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/jamaican-dr-odette-harris-professor-neurosurgery/" title="Jamaican Neurosurgeon is now the first black woman to become an Ivy League Professor of Neurosurgery in the United States">Jamaican Neurosurgeon is now the first black woman to...</a></h2></header></article></div></div></div><aside id="sidebar" class="sidebar right"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.islandspacefl.org/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://news.jamaicans.com/wp-content/uploads/2022/02/Island-SPACE-Caribbean-Musical-Journey-300x300-1.jpg" alt="Island Space" /><noscript><img src="https://news.jamaicans.com/wp-content/uploads/2022/02/Island-SPACE-Caribbean-Musical-Journey-300x300-1.jpg" alt="Island Space"/></noscript></a></center></div></div><div id="custom_html-5" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="3218061934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <script id="mNCC" language="javascript">medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "966658449";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();</script> </div></div><div id="mailerlite_widget-4" class="widget widget_mailerlite_widget"><div id="mailerlite-form_1" data-temp-id="620de1999f998"><div class="mailerlite-form"><form action="" method="post"><div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div><div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p></div><div class="mailerlite-form-inputs"><div class="mailerlite-form-field">
<label for="mailerlite-1-field-email">Email</label>
<input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" placeholder="Email" /></div><div class="mailerlite-form-loader">Please wait...</div><div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" /></div>
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
<input type="hidden" name="ml_nonce" value="f5cae07a96" /></div><div class="mailerlite-form-response"><h4><p><span style="color: #339966;">Thank you for sign up!</span></p></h4></div></form></div></div></div><div id="search-2" class="widget widget_search"><form class="vce-search-form" action="https://jamaicans.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-7" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"> <script id="mNCC" language="javascript">medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "526552473";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();</script></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/onelovejamaica" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>facebook</span></a></li><li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>instagram</span></a></li><li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>twitter</span></a></li><li><a href="https://youtube.com/c/Jamaicans?sub_confirmation=1" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>youtube</span></a></li><li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>pinterest</span></a></li><li><a href="http://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>tumblr</span></a></li><li><a href="https://jm.linkedin.com/company/jamaicans-com" title="Linkedin" class="socicon-linkedin soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>linkedin</span></a></li></ul></div></aside></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-3"><div id="vce_posts_widget-5" class="widget vce_posts_widget"><h4 class="widget-title">Top Culture Articles</h4><ul class="vce-post-list" data-autoplay=""><li>
<a href="https://jamaicans.com/10-items-a-barrel-shipped-to-jamaica-from-foreign-farin-must-have/" class="featured_image_sidebar" title="10 Items A Barrel Shipped to Jamaica from Foreign (Farin) Must Have"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/08/food-barrel.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2015/08/food-barrel.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Barrel to Jamaica" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/08/food-barrel.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2015/08/food-barrel.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Barrel to Jamaica" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/08/food-barrel.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Barrel to Jamaica" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/10-items-a-barrel-shipped-to-jamaica-from-foreign-farin-must-have/" title="10 Items A Barrel Shipped to Jamaica from Foreign (Farin) Must Have" class="vce-post-link">10 Items A Barrel Shipped to Jamaica from Foreign...</a></div></li><li>
<a href="https://jamaicans.com/phrases-jamaican-men-say-when-theyre-really-into-you/" class="featured_image_sidebar" title="6 Phrases Jamaican Men Say When They&#8217;re Really Into You"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/6-Phrases-Jamaican-Men-Say-When-They-Are-Really-Into-You.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/6-Phrases-Jamaican-Men-Say-When-They-Are-Really-Into-You.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="6 Phrases Jamaican Men Say When They&#039;re Really Into You" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/6-Phrases-Jamaican-Men-Say-When-They-Are-Really-Into-You.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/6-Phrases-Jamaican-Men-Say-When-They-Are-Really-Into-You.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="6 Phrases Jamaican Men Say When They&#039;re Really Into You" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/6-Phrases-Jamaican-Men-Say-When-They-Are-Really-Into-You.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="6 Phrases Jamaican Men Say When They&#039;re Really Into You" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/phrases-jamaican-men-say-when-theyre-really-into-you/" title="6 Phrases Jamaican Men Say When They&#8217;re Really Into You" class="vce-post-link">6 Phrases Jamaican Men Say When They&#8217;re Really...</a></div></li><li>
<a href="https://jamaicans.com/12-favorite-jamaican-slangs-of-all-time/" class="featured_image_sidebar" title="12 Favorite Jamaican slangs of all time"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/02/slang-article.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2015/02/slang-article.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="12 Favorite Jamaican slangs of all time" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/02/slang-article.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2015/02/slang-article.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="12 Favorite Jamaican slangs of all time" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/02/slang-article.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="12 Favorite Jamaican slangs of all time" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/12-favorite-jamaican-slangs-of-all-time/" title="12 Favorite Jamaican slangs of all time" class="vce-post-link">12 Favorite Jamaican slangs of all time</a></div></li><li>
<a href="https://jamaicans.com/jamaicanmangonames/" class="featured_image_sidebar" title="20 Jamaican Mango Names You May Not Know About"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2011/07/Jamaican-Mango-Names.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2011/07/Jamaican-Mango-Names.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Mango Names" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2011/07/Jamaican-Mango-Names.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2011/07/Jamaican-Mango-Names.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Mango Names" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2011/07/Jamaican-Mango-Names.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Mango Names" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaicanmangonames/" title="20 Jamaican Mango Names You May Not Know About" class="vce-post-link">20 Jamaican Mango Names You May Not Know About</a></div></li><li>
<a href="https://jamaicans.com/interesting-facts-irish-influence-jamaica/" class="featured_image_sidebar" title="7 Interesting facts about the Irish Influence in Jamaica"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/7-Interesting-facts-about-the-Irish-Influence-in-Jamaica.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/7-Interesting-facts-about-the-Irish-Influence-in-Jamaica.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="7 Interesting facts about the Irish Influence in Jamaica" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/7-Interesting-facts-about-the-Irish-Influence-in-Jamaica.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/7-Interesting-facts-about-the-Irish-Influence-in-Jamaica.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="7 Interesting facts about the Irish Influence in Jamaica" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/7-Interesting-facts-about-the-Irish-Influence-in-Jamaica.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="7 Interesting facts about the Irish Influence in Jamaica" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/interesting-facts-irish-influence-jamaica/" title="7 Interesting facts about the Irish Influence in Jamaica" class="vce-post-link">7 Interesting facts about the Irish Influence in...</a></div></li></ul></div></div><div class="bit-3"><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Random Jamaican Recipes</h4><ul class="vce-post-list" data-autoplay=""><li>
<a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/" class="featured_image_sidebar" title="Chef Sian&#8217;s Peanut Porridge Recipe"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-e1633926238445.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-e1633926238445.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-e1633926238445.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-e1633926238445.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-e1633926238445.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/" title="Chef Sian&#8217;s Peanut Porridge Recipe" class="vce-post-link">Chef Sian&#8217;s Peanut Porridge Recipe</a><div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/#respond"><span class="dsq-postid" data-dsqidentifier="101450 http://jamaicans.com/?p=101450">Add Comment</span></a></div></div></div></li><li>
<a href="https://jamaicans.com/exploring-jamaican-food-star-apple/" class="featured_image_sidebar" title="Exploring Jamaican Food: Star Apple"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Exploring-Jamaican-Food-Star-Apple.jpeg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Exploring-Jamaican-Food-Star-Apple.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Exploring Jamaican Food - Star Apple" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Exploring-Jamaican-Food-Star-Apple.jpeg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Exploring-Jamaican-Food-Star-Apple.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Exploring Jamaican Food - Star Apple" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Exploring-Jamaican-Food-Star-Apple.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Exploring Jamaican Food - Star Apple" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/exploring-jamaican-food-star-apple/" title="Exploring Jamaican Food: Star Apple" class="vce-post-link">Exploring Jamaican Food: Star Apple</a></div></li><li>
<a href="https://jamaicans.com/the-top-13-jamaican-recipes-people-in-america-were-cooking-in-2021/" class="featured_image_sidebar" title="The Top 13 Jamaican Recipes People in America Were Cooking in 2021"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/The-Top-13-Jamaican-Recipes-Americans-Were-Cooking-in-2021-Jamaican-Beef-Patty.jpeg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/The-Top-13-Jamaican-Recipes-Americans-Were-Cooking-in-2021-Jamaican-Beef-Patty.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Top 13 Jamaican Recipes Americans Were Cooking in 2021 - Jamaican Beef Patty" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/The-Top-13-Jamaican-Recipes-Americans-Were-Cooking-in-2021-Jamaican-Beef-Patty.jpeg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/The-Top-13-Jamaican-Recipes-Americans-Were-Cooking-in-2021-Jamaican-Beef-Patty.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Top 13 Jamaican Recipes Americans Were Cooking in 2021 - Jamaican Beef Patty" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/The-Top-13-Jamaican-Recipes-Americans-Were-Cooking-in-2021-Jamaican-Beef-Patty.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Top 13 Jamaican Recipes Americans Were Cooking in 2021 - Jamaican Beef Patty" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/the-top-13-jamaican-recipes-people-in-america-were-cooking-in-2021/" title="The Top 13 Jamaican Recipes People in America Were Cooking in 2021" class="vce-post-link">The Top 13 Jamaican Recipes People in America Were...</a></div></li><li>
<a href="https://jamaicans.com/jamaicas-ackee-and-saltfish-ranks-number-2-on-national-geographics-top-10-list-of-worlds-best-national-dishes/" class="featured_image_sidebar" title="Jamaica&#8217;s Ackee And Saltfish Ranks Number 2 On National Geographic’s Top 10 List of World’s Best National Dishes"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Ackee And Saltfish" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Ackee And Saltfish" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Ackee And Saltfish" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaicas-ackee-and-saltfish-ranks-number-2-on-national-geographics-top-10-list-of-worlds-best-national-dishes/" title="Jamaica&#8217;s Ackee And Saltfish Ranks Number 2 On National Geographic’s Top 10 List of World’s Best National Dishes" class="vce-post-link">Jamaica&#8217;s Ackee And Saltfish Ranks Number 2 On...</a></div></li><li>
<a href="https://jamaicans.com/5-quick-one-pot-meals-from-jamaica/" class="featured_image_sidebar" title="5 Quick One Pot Meals From Jamaica"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2016/09/5-Quick-One-Pot-Meals-From-Jamaica-2.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2016/09/5-Quick-One-Pot-Meals-From-Jamaica-2.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2016/09/5-Quick-One-Pot-Meals-From-Jamaica-2.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2016/09/5-Quick-One-Pot-Meals-From-Jamaica-2.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2016/09/5-Quick-One-Pot-Meals-From-Jamaica-2.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/5-quick-one-pot-meals-from-jamaica/" title="5 Quick One Pot Meals From Jamaica" class="vce-post-link">5 Quick One Pot Meals From Jamaica</a><div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/5-quick-one-pot-meals-from-jamaica/#respond"><span class="dsq-postid" data-dsqidentifier="100247 http://jamaicans.com/?p=100247">Add Comment</span></a></div></div></div></li></ul></div></div><div class="bit-3"><div id="vce_posts_widget-4" class="widget vce_posts_widget"><h4 class="widget-title">Jamaican Language Articles</h4><ul class="vce-post-list" data-autoplay=""><li>
<a href="https://jamaicans.com/how-jamaican-men-say-thank-you-to-another-jamaican-man-without-saying-it/" class="featured_image_sidebar" title="How Jamaican Men Say “Thank You” to another Jamaican man without saying it"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/How-Jamaican-Men-Say-Thank-You-to-another-Jamaican-man-without-saying-it.jpeg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/How-Jamaican-Men-Say-Thank-You-to-another-Jamaican-man-without-saying-it.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="How Jamaican Men Say Thank You to another Jamaican man without saying it" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/How-Jamaican-Men-Say-Thank-You-to-another-Jamaican-man-without-saying-it.jpeg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/How-Jamaican-Men-Say-Thank-You-to-another-Jamaican-man-without-saying-it.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="How Jamaican Men Say Thank You to another Jamaican man without saying it" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/How-Jamaican-Men-Say-Thank-You-to-another-Jamaican-man-without-saying-it.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="How Jamaican Men Say Thank You to another Jamaican man without saying it" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/how-jamaican-men-say-thank-you-to-another-jamaican-man-without-saying-it/" title="How Jamaican Men Say “Thank You” to another Jamaican man without saying it" class="vce-post-link">How Jamaican Men Say “Thank You” to another Jamaican...</a></div></li><li>
<a href="https://jamaicans.com/how-jamaicans-greet-you-when-they-have-not-seen-you-for-a-while/" class="featured_image_sidebar" title="How Jamaicans Greet You When They Have Not Seen You For a While"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/How-Jamaicans-Greet-You-When-They-Have-Not-Seen-You-For-a-While.jpeg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/How-Jamaicans-Greet-You-When-They-Have-Not-Seen-You-For-a-While.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="How Jamaicans Greet You When They Have Not Seen You For a While" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/How-Jamaicans-Greet-You-When-They-Have-Not-Seen-You-For-a-While.jpeg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/How-Jamaicans-Greet-You-When-They-Have-Not-Seen-You-For-a-While.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="How Jamaicans Greet You When They Have Not Seen You For a While" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/How-Jamaicans-Greet-You-When-They-Have-Not-Seen-You-For-a-While.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="How Jamaicans Greet You When They Have Not Seen You For a While" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/how-jamaicans-greet-you-when-they-have-not-seen-you-for-a-while/" title="How Jamaicans Greet You When They Have Not Seen You For a While" class="vce-post-link">How Jamaicans Greet You When They Have Not Seen You...</a></div></li><li>
<a href="https://jamaicans.com/20-english-words-that-sound-better-in-jamaican-patois/" class="featured_image_sidebar" title="20 English Words That Sound Better In Jamaican Patois"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/English-words-that-sound-better-in-Jamaican-Patois.jpeg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/English-words-that-sound-better-in-Jamaican-Patois.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="English words that sound better in Jamaican Patois" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/English-words-that-sound-better-in-Jamaican-Patois.jpeg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/English-words-that-sound-better-in-Jamaican-Patois.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="English words that sound better in Jamaican Patois" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/English-words-that-sound-better-in-Jamaican-Patois.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="English words that sound better in Jamaican Patois" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/20-english-words-that-sound-better-in-jamaican-patois/" title="20 English Words That Sound Better In Jamaican Patois" class="vce-post-link">20 English Words That Sound Better In Jamaican Patois</a></div></li><li>
<a href="https://jamaicans.com/25-words-and-phrases-jamaicans-use-when-they-dont-want-to-curse/" class="featured_image_sidebar" title="25 Words and Phrases Jamaicans Use When They Don’t Want to Curse"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Words-and-Phrases-Jamaicans-Use-When-They-Dont-Want-to-Curse.jpeg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Words-and-Phrases-Jamaicans-Use-When-They-Dont-Want-to-Curse.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Words and Phrases Jamaicans Use When They Don’t Want to Curse" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Words-and-Phrases-Jamaicans-Use-When-They-Dont-Want-to-Curse.jpeg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Words-and-Phrases-Jamaicans-Use-When-They-Dont-Want-to-Curse.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Words and Phrases Jamaicans Use When They Don’t Want to Curse" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Words-and-Phrases-Jamaicans-Use-When-They-Dont-Want-to-Curse.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Words and Phrases Jamaicans Use When They Don’t Want to Curse" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/25-words-and-phrases-jamaicans-use-when-they-dont-want-to-curse/" title="25 Words and Phrases Jamaicans Use When They Don’t Want to Curse" class="vce-post-link">25 Words and Phrases Jamaicans Use When They Don’t...</a></div></li><li>
<a href="https://jamaicans.com/20-things-every-jamaican-has-heard-from-a-parent-or-relative/" class="featured_image_sidebar" title="20 Things Every Jamaican Has Heard From a Parent or Relative"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/20-Things-Every-Jamaican-Has-Heard-From-a-Parent-or-Relative.jpeg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/20-Things-Every-Jamaican-Has-Heard-From-a-Parent-or-Relative.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="20 Things Every Jamaican Has Heard From a Parent or Relative" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/20-Things-Every-Jamaican-Has-Heard-From-a-Parent-or-Relative.jpeg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/20-Things-Every-Jamaican-Has-Heard-From-a-Parent-or-Relative.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="20 Things Every Jamaican Has Heard From a Parent or Relative" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/20-Things-Every-Jamaican-Has-Heard-From-a-Parent-or-Relative.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="20 Things Every Jamaican Has Heard From a Parent or Relative" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/20-things-every-jamaican-has-heard-from-a-parent-or-relative/" title="20 Things Every Jamaican Has Heard From a Parent or Relative" class="vce-post-link">20 Things Every Jamaican Has Heard From a Parent or...</a></div></li></ul></div></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright © Simbis Inc. All rights reserved. <a href="https://jamaicans.com/privacy/">Privacy Policy &amp; Terms of use</a>. Stock Photos from Photos.com, iStockPhotos.com, 123rf.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76837"><a href="http://www.jamaicans.com/forums/">Forums</a></li><li id="menu-item-145195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145195"><a href="https://jamaicans.com/free-email/">Free Email</a></li><li id="menu-item-76836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76836"><a target="_blank" rel="noopener" href="https://amzn.to/2JueBog">Shopping</a></li><li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://jamaicans.com/our-contact/">Contact</a></li><li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://jamaicans.com/about-us/">About Us</a></li><li id="menu-item-77011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77011"><a href="https://jamaicans.com/advertise-with-us/">Advertise</a></li></ul></div></div></div></footer></div></div><a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":6,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,pinterest_share,whatsapp,addthis","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":6,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,pinterest_share,whatsapp,addthis","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-bf34677b4718a8fdb8e7d271cfbb868e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-bf34677b4718a8fdb8e7d271cfbb868e" async="async"></script> <script data-no-optimize="1" defer>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</script><script data-optimized="1" src="https://jamaicans.com/wp-content/litespeed/js/2571cafbf75fb5cf581fb3bbde2ceb0f.js?ver=c17de"></script></body></html>

