<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1055480241142713' );			fbq('track', 'PageView');

			</script>
<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=1055480241142713&ev=PageView&noscript=1"
			/></noscript>



<title>Exercising In COVID-19 Lockdown</title>
<meta name="description" content="Since the lockdown was announced, and I had to stop all my regular volunteering and exercise classes, I’ve been at home by myself." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://jamaicans.com/exercising-in-covid-19-lockdown-british-jamaican-patricia-phipps-68-on-how-to-stay-fit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Exercising In COVID-19 Lockdown" />
<meta property="og:description" content="Since the lockdown was announced, and I had to stop all my regular volunteering and exercise classes, I’ve been at home by myself." />
<meta property="og:url" content="http://jamaicans.com/exercising-in-covid-19-lockdown-british-jamaican-patricia-phipps-68-on-how-to-stay-fit/" />
<meta property="og:site_name" content="Jamaicans.com" />
<meta property="article:published_time" content="2020-05-04T22:00:49+00:00" />
<meta property="article:modified_time" content="2020-05-04T20:31:58+00:00" />
<meta property="og:image" content="https://jamaicans.com/wp-content/uploads/Exercising-In-COVID-19-Lockdown-British-Jamaican-On-How-To-Stay-Fit.jpg" />
<meta property="og:image:width" content="852" />
<meta property="og:image:height" content="562" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jamaicans.com/#website","url":"https://jamaicans.com/","name":"Jamaicans.com","description":"Out of Many, One People Online","potentialAction":[{"@type":"SearchAction","target":"https://jamaicans.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jamaicans.com/exercising-in-covid-19-lockdown-british-jamaican-patricia-phipps-68-on-how-to-stay-fit/#primaryimage","inLanguage":"en-US","url":"https://jamaicans.com/wp-content/uploads/Exercising-In-COVID-19-Lockdown-British-Jamaican-On-How-To-Stay-Fit.jpg","width":852,"height":562,"caption":"Exercising In COVID-19 Lockdown British Jamaican On How To Stay Fit"},{"@type":"WebPage","@id":"https://jamaicans.com/exercising-in-covid-19-lockdown-british-jamaican-patricia-phipps-68-on-how-to-stay-fit/#webpage","url":"https://jamaicans.com/exercising-in-covid-19-lockdown-british-jamaican-patricia-phipps-68-on-how-to-stay-fit/","name":"Exercising In COVID-19 Lockdown","isPartOf":{"@id":"https://jamaicans.com/#website"},"primaryImageOfPage":{"@id":"https://jamaicans.com/exercising-in-covid-19-lockdown-british-jamaican-patricia-phipps-68-on-how-to-stay-fit/#primaryimage"},"datePublished":"2020-05-04T22:00:49+00:00","dateModified":"2020-05-04T20:31:58+00:00","author":{"@id":"https://jamaicans.com/#/schema/person/35976db213b8ea54959af4081af06268"},"description":"Since the lockdown was announced, and I had to stop all my regular volunteering and exercise classes, I\u2019ve been at home by myself.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jamaicans.com/exercising-in-covid-19-lockdown-british-jamaican-patricia-phipps-68-on-how-to-stay-fit/"]}]},{"@type":["Person"],"@id":"https://jamaicans.com/#/schema/person/35976db213b8ea54959af4081af06268","name":"Patricia Phipp","image":{"@type":"ImageObject","@id":"https://jamaicans.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ed2b34423f33ec7eba8cb097db3180f2?s=96&d=mm&r=g","caption":"Patricia Phipp"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Feed" href="https://jamaicans.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Comments Feed" href="https://jamaicans.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jamaicans.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=88b312d50aec315513b24a5848c5b2d8"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css' href='https://jamaicans.com/wp-content/plugins/wp-google-search/wgs2.css?ver=88b312d50aec315513b24a5848c5b2d8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://jamaicans.com/wp-includes/css/dist/block-library/style.min.css?ver=88b312d50aec315513b24a5848c5b2d8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://jamaicans.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css' href='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css' href='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://jamaicans.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://jamaicans.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto+Slab%3A400%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css' href='https://jamaicans.com/wp-content/themes/voice/assets/css/min.css?ver=2.9' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=88b312d50aec315513b24a5848c5b2d8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css' href='https://jamaicans.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://jamaicans.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=88b312d50aec315513b24a5848c5b2d8' type='text/css' media='all' />
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://jamaicans.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicans.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicans.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://jamaicans.com/?p=135052' />
<link rel="alternate" type="application/json+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fexercising-in-covid-19-lockdown-british-jamaican-patricia-phipps-68-on-how-to-stay-fit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fexercising-in-covid-19-lockdown-british-jamaican-patricia-phipps-68-on-how-to-stay-fit%2F&#038;format=xml" />

<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
</script>
 
<script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
    </script>

<script type="text/javascript">
                var rsssl_share_url = window.location.href.replace('https://', 'http://');
                var addthis_share = {url: '' + rsssl_share_url + ''};
            </script>
<style type="text/css" id="wp-custom-css">
			.main-box-head {display:none;}		</style>
<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body data-rssslsocial=1 data-rssslsocial=1 data-rsssl=1 class="post-template-default single single-post postid-135052 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9">
<div id="vce-main">
<header id="header" class="main-header">
<div class="container header-2-wrapper header-main-area">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><source srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><img src="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png" alt="Jamaicans.com"></picture></a></span></div>
<div class="vce-header-ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="5539842733" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="header-bottom-wrapper header-left-nav">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-79827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li id="menu-item-61427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li id="menu-item-83497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83497"><a href="https://jamaicans.com/recipes/">Food</a><li id="menu-item-77663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li id="menu-item-79829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/%20">Videos</a><li id="menu-item-118279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li id="menu-item-79826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">JA Mag</a><li id="menu-item-79856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News</a><li id="menu-item-61425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav> </div>
</div></header>
<div id="sticky_header" class="header-sticky">
<div class="container">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><source srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><img src="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png" alt="Jamaicans.com"></picture></a></span></div> <nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83497"><a href="https://jamaicans.com/recipes/">Food</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/%20">Videos</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">JA Mag</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav> </div>
</div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="main-wrapper">
<div class="vce-ad-below-header vce-ad-container">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2520621-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2520621-1');
</script>
</div>
<div id="content" class="container site-content vce-sid-right">
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<article id="post-135052" class="vce-single post-135052 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-advice tag-coronavirus tag-covid-19 tag-exercise tag-exercising">
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-advice/" class="category-348">Advice &amp; Help</a></span>
<h1 class="entry-title">Exercising In COVID-19 Lockdown &#8211; British-Jamaican Patricia Phipps 68, On How To Stay Fit</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">34 seconds ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://jamaicans.com/author/patriciaphipp/">Patricia Phipp</a></span></span></div></div>
</header>
<div class="meta-image">
<img width="810" height="534" src="https://jamaicans.com/wp-content/uploads/Exercising-In-COVID-19-Lockdown-British-Jamaican-On-How-To-Stay-Fit-810x534.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Exercising In COVID-19 Lockdown British Jamaican On How To Stay Fit" srcset="https://jamaicans.com/wp-content/uploads/Exercising-In-COVID-19-Lockdown-British-Jamaican-On-How-To-Stay-Fit-810x534.jpg 810w, https://jamaicans.com/wp-content/uploads/Exercising-In-COVID-19-Lockdown-British-Jamaican-On-How-To-Stay-Fit-300x198.jpg 300w, https://jamaicans.com/wp-content/uploads/Exercising-In-COVID-19-Lockdown-British-Jamaican-On-How-To-Stay-Fit-768x507.jpg 768w, https://jamaicans.com/wp-content/uploads/Exercising-In-COVID-19-Lockdown-British-Jamaican-On-How-To-Stay-Fit.jpg 852w" sizes="(max-width: 810px) 100vw, 810px" />
</div>
<div class="entry-content">
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1532314968" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="at-above-post addthis_tool" data-url="http://jamaicans.com/exercising-in-covid-19-lockdown-british-jamaican-patricia-phipps-68-on-how-to-stay-fit/"></div><p class="p1"><span class="s1"><i>Patricia, aged 68, loves to stay fit and exercise. Writing for Independent Age’s Home Truths series, she explains how she is trying to keep active while in lockdown.</i></span></p>
<p class="p1"><span class="s1"><b>My exercise routine</b></span></p>
<p class="p1"><span class="s1">Since the lockdown was announced, and I had to stop all my regular volunteering and exercise classes, I’ve been at home by myself. To be honest, </span><span class="s2">I&#8217;m treating lockdown as a little holiday from my hectic lifestyle as it is allowing me </span><span class="s1">to get on with the chores that I’ve been putting off &#8211; I’ve done shredding, clearing and my paperwork! I’ve also finally got around to reading all the books I have been meaning to read.</span></p>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1751381785"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p1"><span class="s1">In normal times, I used to do Pilates, Zumba and a dance class most weeks and I’d do a lot of walking. On average, I’d do about 15,000 steps – I am trying to keep this up at the minute, but it’s difficult.. On a good day, I can manage about 10,000 if I go out for a walk.</span></p>
<p class="p1"><span class="s1">While I’m stuck at home, I’ve had to find other ways to keep fit. I’ve been doing a lot of YouTube exercises aimed at people in my age group. I’ve done yoga, Zumba and some fat-burning exercises &#8211; although I’m snacking so much I’m not sure how much they are working! I’ve also found some videos from the New York City Ballet. They put their warm up videos on YouTube and they are great for people of my age. It’s all about stretching and strengthening your muscles which is exactly what we should be doing.</span></p>
<p class="p1"><span class="s1"><b>Going on a walk</b></span></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7013629244"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p1"><span class="s1">There are lots of exercises out there for over 50s and seniors. I have to say, I’m lucky because I live by Tooting Common and some little woodlands. There are lots of trails you can go down and it’s quiet, you can hear the birds and see the flowers. Initially you’d have to turn your head all the time to make sure people were keeping their distance, but we all seem to have gotten the hang of it now. We can all enjoy the park if we keep our distance.</span></p>
<p class="p1"><span class="s1">I was horrified to hear about Brockwell Park being closed nearby over one of the weekends. Parks are a godsend for people like me if you don’t have an outside space at home. But, people have to make sure they are paying attention to Government advice and keeping their distance. It would be such a shame to lose that outside space, particularly in a city where lots of people live without gardens.</span></p>
<p class="p1"><span class="s1"><b>The importance of keeping fit</b></span></p>
<p class="p1"><span class="s1">I think keeping fit is so important, particularly during this lockdown. It’s so easy to get up, put the telly on and just sit there all day and before you know it, the day is gone, and you’ve done nothing. Every morning, I get out of bed, have a cup of tea and get straight into my exercises. I exercise for an hour or two and then I can potter around, clean, and play some scrabble. The exercise is what sets me up for the day.</span></p>
<p>&nbsp;</p>
<div id="attachment_134691" style="width: 210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-134691" class="size-medium wp-image-134691" src="https://jamaicans.com/wp-content/uploads/Patricia-Phipps-British-Jamaican-200x300.jpg" alt="Patricia Phipps British Jamaican" width="200" height="300" srcset="https://jamaicans.com/wp-content/uploads/Patricia-Phipps-British-Jamaican-200x300.jpg 200w, https://jamaicans.com/wp-content/uploads/Patricia-Phipps-British-Jamaican-682x1024.jpg 682w, https://jamaicans.com/wp-content/uploads/Patricia-Phipps-British-Jamaican-768x1154.jpg 768w, https://jamaicans.com/wp-content/uploads/Patricia-Phipps-British-Jamaican-1022x1536.jpg 1022w, https://jamaicans.com/wp-content/uploads/Patricia-Phipps-British-Jamaican-810x1217.jpg 810w, https://jamaicans.com/wp-content/uploads/Patricia-Phipps-British-Jamaican.jpg 1065w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-134691" class="wp-caption-text">Patricia Phipps</p></div>
<p class="p1"><span class="s1">Getting older, it’s important to exercise your limbs, although I still have aches and pains and areas that I need to work on. The other day, I found out just how weak my upper body is when one of my exercises was focused on that area, but I’ll work on it.</span></p>
<p class="p1"><span class="s1">One of the things I’m finding is that I’m snacking a lot at this time, so in my mind I’m equating exercise to snacking. I’m balancing things out!</span></p>
<p class="p1"><span class="s1"><b>My top tips for staying fit</b></span></p>
<p class="p1"><span class="s1">My main tip is that you don’t have to do a lot to keep fit. You can do your exercise in a chair just by lifting your legs or arms a few times. It doesn’t have to be a lot and you don’t need any special equipment. You could try going up and down the stairs and if you’re not ready for that, just try the first couple of steps. Even something like rolling your shoulders can stop you getting stiff if you are sitting down all day. </span></p>
<p class="p1"><span class="s1">It doesn’t have to be strenuous, but even 10 or 20 minutes of exercise will help to get the blood flowing. Take it slowly, stretch your muscles and you’ll feel better</span></p>
<p class="p1"><span class="s1"><b>Some of the YouTube videos I’ve been using</b></span></p>
<p class="p2"><span class="s1">SaraBeth 30 Mins full Body morning Yoga Stretch </span></p>
<p><iframe title="30 minute Morning Yoga for Flexibility | Full Body Yoga Stretch" width="810" height="456" src="https://www.youtube.com/embed/yyYlVOqgj0A?enablejsapi=1?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p class="p2"><span class="s1">Jenny McClendon &#8211; Fit Over 50 &#8211; Workout for beginners and seniors (1 hour): </span></p>
<p><iframe title="UPDATED!!  Full version (one hour) of GREAT workout for beginners and seniors!" width="810" height="608" src="https://www.youtube.com/embed/ej1E1t8BaS4?enablejsapi=1?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p class="p3"><span class="s4">New York City Ballet Company:</span></p>
<p><iframe title="Sarah Jessica Parker introduces the New York City Ballet Workout Vol.1" width="810" height="456" src="https://www.youtube.com/embed/videoseries?enablejsapi=1?list=PLqPQjqWYYLlIBbfYQtXSSHlmzwa72XQmf" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p class="p2"><span class="s1">The Body Coach &#8211; 10 Minutes Workout for Seniors: </span></p>
<p><iframe title="10 Minute Full Body Seniors Workout | The Body Coach TV" width="810" height="456" src="https://www.youtube.com/embed/TeRC_4WO-Dg?enablejsapi=1?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="at-below-post addthis_tool" data-url="http://jamaicans.com/exercising-in-covid-19-lockdown-british-jamaican-patricia-phipps-68-on-how-to-stay-fit/"></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<footer class="entry-footer">
<div class="meta-tags">
<a href="https://jamaicans.com/tag/coronavirus/" rel="tag">Coronavirus</a> <a href="https://jamaicans.com/tag/covid-19/" rel="tag">COVID-19</a> <a href="https://jamaicans.com/tag/exercise/" rel="tag">Exercise</a> <a href="https://jamaicans.com/tag/exercising/" rel="tag">Exercising</a> </div>
</footer>
<div class="vce-share-bar">
<ul class="vce-share-items">
<div class="meks_ess rectangle no-labels"><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fjamaicans.com%2Fexercising-in-covid-19-lockdown-british-jamaican-patricia-phipps-68-on-how-to-stay-fit%2F&amp;t=Exercising%20In%20COVID-19%20Lockdown%20%E2%80%93%20British-Jamaican%20Patricia%20Phipps%2068%2C%20On%20How%20To%20Stay%20Fit"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjamaicans.com%2Fexercising-in-covid-19-lockdown-british-jamaican-patricia-phipps-68-on-how-to-stay-fit%2F&amp;text=Exercising%20In%20COVID-19%20Lockdown%20%E2%80%93%20British-Jamaican%20Patricia%20Phipps%2068%2C%20On%20How%20To%20Stay%20Fit"><span>Twitter</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjamaicans.com%2Fexercising-in-covid-19-lockdown-british-jamaican-patricia-phipps-68-on-how-to-stay-fit%2F&amp;media=https%3A%2F%2Fjamaicans.com%2Fwp-content%2Fuploads%2FExercising-In-COVID-19-Lockdown-British-Jamaican-On-How-To-Stay-Fit.jpg&amp;description=Exercising%20In%20COVID-19%20Lockdown%20%E2%80%93%20British-Jamaican%20Patricia%20Phipps%2068%2C%20On%20How%20To%20Stay%20Fit"><span>Pinterest</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-linkedin" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fjamaicans.com%2Fexercising-in-covid-19-lockdown-british-jamaican-patricia-phipps-68-on-how-to-stay-fit%2F&amp;title=Exercising%20In%20COVID-19%20Lockdown%20%E2%80%93%20British-Jamaican%20Patricia%20Phipps%2068%2C%20On%20How%20To%20Stay%20Fit"><span>LinkedIn</span></a></div> </ul>
</div>
</article>
<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7034397275"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>

<section class="main-box mbt-border-top author-box">
<h3 class="main-box-title">About the author</h3>
<div class="main-box-inside">
<div class="data-image">
<img alt='' src='https://secure.gravatar.com/avatar/ed2b34423f33ec7eba8cb097db3180f2?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ed2b34423f33ec7eba8cb097db3180f2?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /> </div>
<div class="data-content">
<h4 class="author-title">Patricia Phipp</h4>
<div class="data-entry-content">
</div>
</div>
</div>
<div class="vce-content-outside">
<div class="data-links">
<a href="https://jamaicans.com/author/patriciaphipp/" class="vce-author-link vce-button">View all posts</a>
</div>
<div class="vce-author-links">
</div>
</div>
</section>
<div class="main-box vce-related-box">
<h3 class="main-box-title">You may also like</h3>
<div class="main-box-inside">
<article class="vce-post vce-lay-d post-134834 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-coronavirus tag-covid-19 tag-jamaica-manufacturers-exporters-association tag-jamaican-achievement tag-toilet-paper">
<div class="meta-image">
<a href="https://jamaicans.com/jamaica-makes-history-sending-its-first-shipment-of-toilet-paper-to-the-united-states/" title="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States Feature" srcset="https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/jamaica-makes-history-sending-its-first-shipment-of-toilet-paper-to-the-united-states/" title="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States">Jamaica Makes History Sending Its First Shipment of...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-132870 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-advice tag-green-card tag-immigration-advice tag-k3-visa tag-legal-permanent-resident tag-marriage tag-oliver-langstadt tag-us-citizenship">
<div class="meta-image">
<a href="https://jamaicans.com/mmigration-advice-marriage-interviews-are-changing-be-prepared/" title="Immigration Advice &#8211; Marriage Interviews Are Changing: Be Prepared">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Immigration-Advice-Marriage-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Immigration Advice Marriage" srcset="https://jamaicans.com/wp-content/uploads/Immigration-Advice-Marriage-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Immigration-Advice-Marriage-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-advice/" class="category-348">Advice &amp; Help</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/mmigration-advice-marriage-interviews-are-changing-be-prepared/" title="Immigration Advice &#8211; Marriage Interviews Are Changing: Be Prepared">Immigration Advice &#8211; Marriage Interviews Are...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-87755 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-advice tag-culture tag-dating-advice tag-jamaican-girlfriend tag-jamaican-women tag-romance">
<div class="meta-image">
<a href="https://jamaicans.com/7-tips-on-getting-a-jamaican-girlfriend-and-keeping-her-2/" title="7 Tips on Getting a Jamaican Girlfriend and Keeping Her">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/11/Getting-a-Jamaican-Girlfriend-and-Keeping-Her-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Getting a Jamaican Girlfriend and Keeping Her" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-advice/" class="category-348">Advice &amp; Help</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/7-tips-on-getting-a-jamaican-girlfriend-and-keeping-her-2/" title="7 Tips on Getting a Jamaican Girlfriend and Keeping Her">7 Tips on Getting a Jamaican Girlfriend and Keeping Her</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-86966 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-advice tag-dual-citizenship tag-immigration tag-immigration-advice">
<div class="meta-image">
<a href="https://jamaicans.com/can-i-have-dual-citizenship-in-jamaica-and-the-united-states/" title="Immigration Q &#038; A: Can I have dual citizenship in Jamaica and the United States?">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/10/Dual-citizenship-in-Jamaica-and-the-United-States-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2015/10/Dual-citizenship-in-Jamaica-and-the-United-States-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/10/Dual-citizenship-in-Jamaica-and-the-United-States-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-advice/" class="category-348">Advice &amp; Help</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/can-i-have-dual-citizenship-in-jamaica-and-the-united-states/" title="Immigration Q &#038; A: Can I have dual citizenship in Jamaica and the United States?">Immigration Q &#038; A: Can I have dual citizenship in...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-38463 post type-post status-publish format-standard hentry category-jamaica-magazine-advice">
<div class="meta-image">
<a href="https://jamaicans.com/please-simplify-the-steps-to-sell-or-buy-jamaica-p/" title="Please simplify the steps to sell or buy Jamaica property and tell me the costs to me!">
<img src="https://jamaicans.com/wp-content/uploads/2015/03/jadotcom_default.jpg" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-advice/" class="category-348">Advice &amp; Help</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/please-simplify-the-steps-to-sell-or-buy-jamaica-p/" title="Please simplify the steps to sell or buy Jamaica property and tell me the costs to me!">Please simplify the steps to sell or buy Jamaica...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-130939 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-advice tag-green-card tag-immigration-advice tag-legal-permanent-resident tag-us-citizenship">
<div class="meta-image">
<a href="https://jamaicans.com/immigration-advice-be-careful-before-you-travel-outside-the-usa/" title="Immigration Advice: Be Careful Before You Travel Outside the USA">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Immigration-Advice-Be-Careful-Before-You-Travel-Outside-the-USA-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Immigration Advice: Be Careful Before You Travel Outside the USA" srcset="https://jamaicans.com/wp-content/uploads/Immigration-Advice-Be-Careful-Before-You-Travel-Outside-the-USA-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Immigration-Advice-Be-Careful-Before-You-Travel-Outside-the-USA-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-advice/" class="category-348">Advice &amp; Help</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/immigration-advice-be-careful-before-you-travel-outside-the-usa/" title="Immigration Advice: Be Careful Before You Travel Outside the USA">Immigration Advice: Be Careful Before You Travel...</a></h2>
</header>
</article>
</div>
</div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="search-4" class="widget widget_search"><form class="vce-search-form" action="https://jamaicans.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></div><div id="custom_html-5" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="3218061934"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://theafj.z2systems.com/np/clients/theafj/donation.jsp?campaign=29&&test=true">
<img src="https://news.jamaicans.com/wp-content/uploads/2020/04/AFJ-COVID-19-Jamaica-Response-Fund.jpg">
</a></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://amerijet.com/?lrx=rileyf1569356598"><img src="https://news.jamaicans.com/wp-content/uploads/2019/10/AmeriJet-300x250.jpg"></a></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300" height="169" src="https://www.youtube.com/embed/MEaKEzPFWdM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4>
<ul class="mks_social_widget_ul">
<li><a href="https://www.facebook.com/pages/Jamaicanscom/128078147433" title="Facebook" class="socicon-facebook soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
<li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
<li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
<li><a href="https://www.youtube.com/user/outofmanyonline" title="YouTube" class="socicon-youtube soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
<li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>pinterest</span></a></li>
<li><a href="https://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>tumblr</span></a></li>
</ul>
</div><div id="mailerlite_widget-2" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_1" data-temp-id="5eb090b35327a">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div>
<div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-1-field-email">Email</label>
<input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-loader">Please wait...</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" />
</div>
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for sign up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script type="text/javascript">
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=5eb090b35327a] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
</script>
</div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://marlonhill.com/">
<img src="https://news.jamaicans.com/wp-content/uploads/2020/03/Marlon-Hill-300x250-Banner-Ad.png">
</a></div></div><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://amerijet.com/?lrx=rileyf1569356598"><img src="https://news.jamaicans.com/wp-content/uploads/2019/10/AmeriJet-160x600.jpg"></a></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "966658449";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>
</div></div><div id="rss-5" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://jamaicans.com/videos/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jamaicans.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://jamaicans.com/videos">Videos</a></h4><ul><li><a class='rsswidget' href='https://jamaicans.com/videos/video-listen-to-the-creole-in-spanish-speaking-san-andres-does-it-sound-like-jamaican-patois/'>VIDEO: Listen to The Creole in Spanish Speaking San Andrés Does it Sound Like Jamaican Patois</a></li><li><a class='rsswidget' href='https://jamaicans.com/videos/devon-harris-dont-panic-dealing-with-the-uncertainty-of-the-coronavirus/'>DON’T PANIC, ADAPT: Dealing with the uncertainty of the Coronavirus – Devon Harris</a></li></ul></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fp?z=406528"></script></div></div><div id="custom_html-7" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "526552473";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id='x33x15351354282617836'>
var Tynt=Tynt||[];Tynt.push('abWrx44JCr4z2Wacwqm_6r');
Tynt.cmd=Tynt.cmd||[];Tynt.cmd.push(function(){
Tynt.ads.display('300x250','x33x15351354282617836','inpage');});
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/siab.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
</div></div><div class="vce-sticky"><div id="ai_widget-2" class="widget ai_widget ai-viewport-1"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7013629244"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div> </aside>
</div>
<footer id="footer" class="site-footer">
<div class="container">
<div class="container-fix">
<div class="bit-3">
<div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Socially Speaking</h4>
<ul class="mks_social_widget_ul">
<li><a href="https://www.facebook.com/onelovejamaica" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>facebook</span></a></li>
<li><a href="https://plus.google.com/+Jamaicans/" title="Google+" class="socicon-googleplus soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>googleplus</span></a></li>
<li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>instagram</span></a></li>
<li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>twitter</span></a></li>
<li><a href="https://www.youtube.com/user/outofmanyonline" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>youtube</span></a></li>
<li><a href="https://jamaicans.com/?feed=rss" title="RSS" class="socicon-rss soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>rss</span></a></li>
<li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>pinterest</span></a></li>
<li><a href="http://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>tumblr</span></a></li>
</ul>
</div><div id="mailerlite_widget-3" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_1" data-temp-id="5eb090b3d61bc">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div>
<div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-1-field-email">Email</label>
<input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-loader">Please wait...</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" />
</div>
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for sign up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script type="text/javascript">
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=5eb090b3d61bc] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
</script>
</div> </div>
<div class="bit-3">
<div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Random Jamaican Recipes</h4>
<ul class="vce-post-list" data-autoplay="">
<li>
<a href="https://jamaicans.com/jamaican-rum-cream-recipe/" class="featured_image_sidebar" title="Jamaican Rum Cream Recipe: Kerri-Ann’s Kravings"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Jamaican-Rum-Cream-Recipe-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Rum Cream Recipe" srcset="https://jamaicans.com/wp-content/uploads/Jamaican-Rum-Cream-Recipe-2-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Jamaican-Rum-Cream-Recipe-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaican-rum-cream-recipe/" title="Jamaican Rum Cream Recipe: Kerri-Ann’s Kravings" class="vce-post-link">Jamaican Rum Cream Recipe: Kerri-Ann’s Kravings</a>
</div>
</li>
<li>
<a href="https://jamaicans.com/10-dishes-every-jamaican-should-know-how-to-cook/" class="featured_image_sidebar" title="10 Dishes Every Jamaican Should Know How to Cook"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/12/jamaican-ackee-and-salt-fish-recipe-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Ackee and Saltfish Recipe" srcset="https://jamaicans.com/wp-content/uploads/2015/12/jamaican-ackee-and-salt-fish-recipe-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/12/jamaican-ackee-and-salt-fish-recipe-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/10-dishes-every-jamaican-should-know-how-to-cook/" title="10 Dishes Every Jamaican Should Know How to Cook" class="vce-post-link">10 Dishes Every Jamaican Should Know How to Cook</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/10-dishes-every-jamaican-should-know-how-to-cook/#comments"><span class="dsq-postid" data-dsqidentifier="87765 https://jamaicans.com/?p=87765">4 Comments</span></a></div></div>
</div>
</li>
<li>
<a href="https://jamaicans.com/9-recipes-will-make-jamaican-man-forgive/" class="featured_image_sidebar" title="9 Recipes that Will Make A Jamaican Husband/Man Forgive Anything"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2017/02/Ackee-and-Saltfish-recipe-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Ackee and Saltfish" srcset="https://jamaicans.com/wp-content/uploads/2017/02/Ackee-and-Saltfish-recipe-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2017/02/Ackee-and-Saltfish-recipe-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/9-recipes-will-make-jamaican-man-forgive/" title="9 Recipes that Will Make A Jamaican Husband/Man Forgive Anything" class="vce-post-link">9 Recipes that Will Make A Jamaican Husband/Man...</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/9-recipes-will-make-jamaican-man-forgive/#respond"><span class="dsq-postid" data-dsqidentifier="100257 https://jamaicans.com/?p=100257">Add Comment</span></a></div></div>
</div>
</li>
<li>
<a href="https://jamaicans.com/chef-noel-eggnog-french-toast/" class="featured_image_sidebar" title="Chef Noel Eggnog French Toast"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Chef-Noel-Eggnog-French-Toast-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Chef Noel Eggnog French Toast" srcset="https://jamaicans.com/wp-content/uploads/Chef-Noel-Eggnog-French-Toast-2-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Chef-Noel-Eggnog-French-Toast-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/chef-noel-eggnog-french-toast/" title="Chef Noel Eggnog French Toast" class="vce-post-link">Chef Noel Eggnog French Toast</a>
</div>
</li>
<li>
<a href="https://jamaicans.com/7-amazing-jamaican-street-foods-you-must-try/" class="featured_image_sidebar" title="7 Amazing Jamaican Street Foods You Must Try"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/05/Peppered-Shrimps-by-kwesianthony-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Peppered Shrimps by kwesianthony" srcset="https://jamaicans.com/wp-content/uploads/2016/05/Peppered-Shrimps-by-kwesianthony-145x100.png 145w, https://jamaicans.com/wp-content/uploads/2016/05/Peppered-Shrimps-by-kwesianthony-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/7-amazing-jamaican-street-foods-you-must-try/" title="7 Amazing Jamaican Street Foods You Must Try" class="vce-post-link">7 Amazing Jamaican Street Foods You Must Try</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/7-amazing-jamaican-street-foods-you-must-try/#respond"><span class="dsq-postid" data-dsqidentifier="94605 https://jamaicans.com/?p=94605">Add Comment</span></a></div></div>
</div>
</li>
</ul>
</div> </div>
<div class="bit-3">
</div>
</div>
</div>
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-left">
<p>Copyright © Simbis Inc. All rights reserved. <a href="https://jamaicans.com/privacy/">Privacy Policy &amp; Terms of use</a>. Stock Photos from Photos.com, iStockPhotos.com, 123rf.</p> </div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76837"><a href="https://www.jamaicans.com/forums/">Forums</a></li>
<li id="menu-item-77461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77461"><a href="https://jamaicans.com/mobile-apps/">Mobile apps</a></li>
<li id="menu-item-76836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76836"><a target="_blank" rel="noopener noreferrer" href="http://www.jamaicanstore.com">Shopping</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://jamaicans.com/our-contact/">Contact</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://jamaicans.com/about-us/">About Us</a></li>
<li id="menu-item-77011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77011"><a href="https://jamaicans.com/advertise-with-us/">Advertise</a></li>
</ul>
</div>
</div>
</div>
</footer>
</div>
</div>
<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='433af38b6e2402a24dab9aa3d747b3033cf5bc5d8ebe9c002919c18dd0789a50';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://jamaicans.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://jamaicans.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "18deab3ed5", post_id : 135052 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-bf34677b4718a8fdb8e7d271cfbb868e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-bf34677b4718a8fdb8e7d271cfbb868e" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"partner-pub-1901173274277249:8952111638"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jamaicans.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jamaicanscom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"200","sticky_header_logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/08\/final-logo-abbr.png","logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/01\/jamaicans_logo.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"1","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"0","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/assets/js/min.js?ver=2.9'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=88b312d50aec315513b24a5848c5b2d8'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/wp-util.min.js?ver=88b312d50aec315513b24a5848c5b2d8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"Exercising In COVID-19 Lockdown - British-Jamaican Patricia Phipps 68, On How To Stay Fit","type":"post","id":"135052","categories":["Advice &amp; Help"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/facebook-conversion-pixel/video.compiled.js?ver=88b312d50aec315513b24a5848c5b2d8'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/wp-embed.min.js?ver=88b312d50aec315513b24a5848c5b2d8'></script>
</body>
</html>
