<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1055480241142713' );			fbq('track', 'PageView');

			</script>
<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=1055480241142713&ev=PageView&noscript=1"
			/></noscript>



<title>Former Air Jamaica Employee in US Re-launches Travelers Care Business to Assist Flyers - Jamaicans.com</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://jamaicans.com/former-air-jamaica-employee-in-us-re-launches-travelers-care-business-to-assist-flyers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former Air Jamaica Employee in US Re-launches Travelers Care Business to Assist Flyers - Jamaicans.com" />
<meta property="og:description" content="These are tough times for business owners, especially persons with small enterprises like Jamaican-born Shelly-Ann Cawley, proprietor of the Los Angeles-based Travelers Care. In January, she celebrated the company&#8217;s first anniversary but one month later came the first signs of the coronavirus which shut down the global economy. By April Travelers Care &#8212; which accompanies [&hellip;]" />
<meta property="og:url" content="http://jamaicans.com/former-air-jamaica-employee-in-us-re-launches-travelers-care-business-to-assist-flyers/" />
<meta property="og:site_name" content="Jamaicans.com" />
<meta property="article:published_time" content="2020-07-20T20:00:16+00:00" />
<meta property="article:modified_time" content="2020-07-20T02:48:17+00:00" />
<meta property="og:image" content="https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-2.jpeg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1506" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jamaicans.com/#website","url":"https://jamaicans.com/","name":"Jamaicans.com","description":"Out of Many, One People Online","potentialAction":[{"@type":"SearchAction","target":"https://jamaicans.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jamaicans.com/former-air-jamaica-employee-in-us-re-launches-travelers-care-business-to-assist-flyers/#primaryimage","inLanguage":"en-US","url":"https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-2.jpeg","width":1500,"height":1506,"caption":"Former Air Jamaica Employee in US Re-launches Travelers Care Business to Assist Flyers 2"},{"@type":"WebPage","@id":"https://jamaicans.com/former-air-jamaica-employee-in-us-re-launches-travelers-care-business-to-assist-flyers/#webpage","url":"https://jamaicans.com/former-air-jamaica-employee-in-us-re-launches-travelers-care-business-to-assist-flyers/","name":"Former Air Jamaica Employee in US Re-launches Travelers Care Business to Assist Flyers - Jamaicans.com","isPartOf":{"@id":"https://jamaicans.com/#website"},"primaryImageOfPage":{"@id":"https://jamaicans.com/former-air-jamaica-employee-in-us-re-launches-travelers-care-business-to-assist-flyers/#primaryimage"},"datePublished":"2020-07-20T20:00:16+00:00","dateModified":"2020-07-20T02:48:17+00:00","author":{"@id":"https://jamaicans.com/#/schema/person/d120db0f1e30efd94cdcc2677285cb98"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jamaicans.com/former-air-jamaica-employee-in-us-re-launches-travelers-care-business-to-assist-flyers/"]}]},{"@type":["Person"],"@id":"https://jamaicans.com/#/schema/person/d120db0f1e30efd94cdcc2677285cb98","name":"Howard J","image":{"@type":"ImageObject","@id":"https://jamaicans.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/94b3a65107b1ef4622bfb32d96de99f9?s=96&d=mm&r=g","caption":"Howard J"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Feed" href="https://jamaicans.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Comments Feed" href="https://jamaicans.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jamaicans.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=98c3b026ab661f186417e5e95a4768db"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css' href='https://jamaicans.com/wp-content/plugins/wp-google-search/wgs2.css?ver=98c3b026ab661f186417e5e95a4768db' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://jamaicans.com/wp-includes/css/dist/block-library/style.min.css?ver=98c3b026ab661f186417e5e95a4768db' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://jamaicans.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css' href='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css' href='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://jamaicans.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://jamaicans.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto+Slab%3A400%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css' href='https://jamaicans.com/wp-content/themes/voice/assets/css/min.css?ver=2.9' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=98c3b026ab661f186417e5e95a4768db' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css' href='https://jamaicans.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://jamaicans.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=98c3b026ab661f186417e5e95a4768db' type='text/css' media='all' />
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://jamaicans.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicans.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicans.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://jamaicans.com/?p=138042' />
<link rel="alternate" type="application/json+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fformer-air-jamaica-employee-in-us-re-launches-travelers-care-business-to-assist-flyers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fformer-air-jamaica-employee-in-us-re-launches-travelers-care-business-to-assist-flyers%2F&#038;format=xml" />

<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
</script>
 
<script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
    </script>

<script type="text/javascript">
                var rsssl_share_url = window.location.href.replace('https://', 'http://');
                var addthis_share = {url: '' + rsssl_share_url + ''};
            </script>
<style type="text/css" id="wp-custom-css">
			.main-box-head {display:none;}		</style>
<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body data-rssslsocial=1 data-rssslsocial=1 data-rsssl=1 class="post-template-default single single-post postid-138042 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9">
<div id="vce-main">
<header id="header" class="main-header">
<div class="container header-2-wrapper header-main-area">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><source srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><img src="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png" alt="Jamaicans.com"></picture></a></span></div>
<div class="vce-header-ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="5539842733" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="header-bottom-wrapper header-left-nav">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-79827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li id="menu-item-61427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li id="menu-item-83497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83497"><a href="https://jamaicans.com/recipes/">Food</a><li id="menu-item-77663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li id="menu-item-79829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/%20">Videos</a><li id="menu-item-118279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li id="menu-item-79826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">JA Mag</a><li id="menu-item-79856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News</a><li id="menu-item-61425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav> </div>
</div></header>
<div id="sticky_header" class="header-sticky">
<div class="container">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><source srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><img src="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png" alt="Jamaicans.com"></picture></a></span></div> <nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83497"><a href="https://jamaicans.com/recipes/">Food</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/%20">Videos</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">JA Mag</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav> </div>
</div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="main-wrapper">
<div class="vce-ad-below-header vce-ad-container">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2520621-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2520621-1');
</script>
</div>
<div id="content" class="container site-content vce-sid-right">
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<article id="post-138042" class="vce-single post-138042 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements tag-jamaican-owned-business tag-shelly-ann-cawley tag-travelers-care">
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/news-announcements/announcements/" class="category-382">Announcements</a></span>
<h1 class="entry-title">Former Air Jamaica Employee in US Re-launches Travelers Care Business to Assist Flyers</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">1 min ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://jamaicans.com/author/howardj/">Howard J</a></span></span></div></div>
</header>
<div class="meta-image">
<img width="810" height="813" src="https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-2-810x813.jpeg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Former Air Jamaica Employee in US Re-launches Travelers Care Business to Assist Flyers 2" srcset="https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-2-810x813.jpeg 810w, https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-2-300x300.jpeg 300w, https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-2-1020x1024.jpeg 1020w, https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-2-150x150.jpeg 150w, https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-2-768x771.jpeg 768w, https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-2-65x65.jpeg 65w, https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-2-1140x1145.jpeg 1140w, https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-2.jpeg 1500w" sizes="(max-width: 810px) 100vw, 810px" />
</div>
<div class="entry-content">
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1532314968" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="at-above-post addthis_tool" data-url="http://jamaicans.com/former-air-jamaica-employee-in-us-re-launches-travelers-care-business-to-assist-flyers/"></div><div>These are tough times for business owners, especially persons with small enterprises like Jamaican-born Shelly-Ann Cawley, proprietor of the Los Angeles-based Travelers Care.</div>
<div></div>
<div>In January, she celebrated the company&#8217;s first anniversary but one month later came the first signs of the coronavirus which shut down the global economy.</div>
<div></div>
<div>By April Travelers Care &#8212; which accompanies seniors and minors on airline flights &#8212; was grounded and its future uncertain.</div>
<div></div>
<div>But since re-launching in early June, Cawley says the phone calls for services have trickled in from Southern California and Jamaica.</div>
<div></div>
<div>Every ring is music to Cawley&#8217;s ears.</div>
<div><img class="aligncenter wp-image-138046 size-full" src="https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-4-rotated.jpeg" alt="Former Air Jamaica Employee in US Re-launches Travelers Care Business to Assist Flyers 4" width="480" height="640" srcset="https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-4-rotated.jpeg 480w, https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-4-225x300.jpeg 225w" sizes="(max-width: 480px) 100vw, 480px" /></div>
<div></div>
<div></div>
<div>&#8220;Things are picking up; we’ve received many phone calls and inquiries and have gained some new customers. What we’ve discovered is that there are still a lot of Jamaicans who live overseas who are stuck in Jamaica. Their family members are unable to fly with them because of the 14-day quarantine protocol in place, when to certain states and countries, some can’t afford to leave their jobs behind for that,&#8221; she said.</div>
<div></div>
<div>Cawley is scheduled to leave for Jamaica on July 19 for one of those assignments. Jason Jones, one of her agents handled a similar role on June 8 by accompanying 77-year-old Maurice Hill from Kingston to Jacksonville, Florida.</div>
<div></div>
<div>The Kingston-born Cawley started Travelers Care with strong credentials. She worked for over 20 years with Air Jamaica, Delta and Sandals Resorts, which helped hone her personal skills and prompted the start of a company that catered to persons at risk of flying alone.</div>
<div>
<div id="attachment_138045" style="width: 510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-138045" class="wp-image-138045" src="https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-3.jpg" alt="" width="500" height="453" srcset="https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-3.jpg 959w, https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-3-300x272.jpg 300w, https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-3-768x695.jpg 768w, https://jamaicans.com/wp-content/uploads/Former-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-3-810x733.jpg 810w" sizes="(max-width: 500px) 100vw, 500px" /><p id="caption-attachment-138045" class="wp-caption-text">Shelly-Ann Cawley</p></div>
</div>
<div></div>
<div>
<div>&#8220;The airline and hotel industries are service-oriented, and so is Travelers Care. I’ve worked for some mainline brands. Air Jamaica, Sandals Resorts, Delta &#8230;&#8230;the investment of training received over the years has played an important role in my business model and service to others,&#8221; she said. &#8220;Secondly, being exposed to so many different cultures has allowed me to communicate effectively with my customers based on their culture. It’s easier to talk to someone if you can identity with them and my previous experiences in those industries does that for Travelers Care.&#8221;</div>
</div>
<div class="at-below-post addthis_tool" data-url="http://jamaicans.com/former-air-jamaica-employee-in-us-re-launches-travelers-care-business-to-assist-flyers/"></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<footer class="entry-footer">
<div class="meta-tags">
<a href="https://jamaicans.com/tag/jamaican-owned-business/" rel="tag">Jamaican-Owned Business</a> <a href="https://jamaicans.com/tag/shelly-ann-cawley/" rel="tag">Shelly-Ann Cawley</a> <a href="https://jamaicans.com/tag/travelers-care/" rel="tag">Travelers Care</a> </div>
</footer>
<div class="vce-share-bar">
<ul class="vce-share-items">
<div class="meks_ess rectangle no-labels"><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fjamaicans.com%2Fformer-air-jamaica-employee-in-us-re-launches-travelers-care-business-to-assist-flyers%2F&amp;t=Former%20Air%20Jamaica%20Employee%20in%20US%20Re-launches%20Travelers%20Care%20Business%20to%20Assist%20Flyers"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjamaicans.com%2Fformer-air-jamaica-employee-in-us-re-launches-travelers-care-business-to-assist-flyers%2F&amp;text=Former%20Air%20Jamaica%20Employee%20in%20US%20Re-launches%20Travelers%20Care%20Business%20to%20Assist%20Flyers"><span>Twitter</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjamaicans.com%2Fformer-air-jamaica-employee-in-us-re-launches-travelers-care-business-to-assist-flyers%2F&amp;media=https%3A%2F%2Fjamaicans.com%2Fwp-content%2Fuploads%2FFormer-Air-Jamaica-Employee-in-US-Re-launches-Travelers-Care-Business-to-Assist-Flyers-2.jpeg&amp;description=Former%20Air%20Jamaica%20Employee%20in%20US%20Re-launches%20Travelers%20Care%20Business%20to%20Assist%20Flyers"><span>Pinterest</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-linkedin" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fjamaicans.com%2Fformer-air-jamaica-employee-in-us-re-launches-travelers-care-business-to-assist-flyers%2F&amp;title=Former%20Air%20Jamaica%20Employee%20in%20US%20Re-launches%20Travelers%20Care%20Business%20to%20Assist%20Flyers"><span>LinkedIn</span></a></div> </ul>
</div>
</article>
<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7034397275"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>

<section class="main-box mbt-border-top author-box">
<h3 class="main-box-title">About the author</h3>
<div class="main-box-inside">
<div class="data-image">
<img alt='' src='https://secure.gravatar.com/avatar/94b3a65107b1ef4622bfb32d96de99f9?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/94b3a65107b1ef4622bfb32d96de99f9?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /> </div>
<div class="data-content">
<h4 class="author-title">Howard J</h4>
<div class="data-entry-content">
</div>
</div>
</div>
<div class="vce-content-outside">
<div class="data-links">
<a href="https://jamaicans.com/author/howardj/" class="vce-author-link vce-button">View all posts</a>
</div>
<div class="vce-author-links">
</div>
</div>
</section>
<div class="main-box vce-related-box">
<h3 class="main-box-title">You may also like</h3>
<div class="main-box-inside">
<article class="vce-post vce-lay-d post-128279 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements tag-miss-jamaica-world tag-toni-ann-singh">
<div class="meta-image">
<a href="https://jamaicans.com/toni-ann-singh-crowned-miss-jamaica-world-2019/" title="Toni-Ann Singh Crowned Miss Jamaica World 2019">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Toni-Ann-Singh-Crowned-Miss-Jamaica-World-2019-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Toni-Ann Singh Crowned Miss Jamaica World 2019" srcset="https://jamaicans.com/wp-content/uploads/Toni-Ann-Singh-Crowned-Miss-Jamaica-World-2019-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Toni-Ann-Singh-Crowned-Miss-Jamaica-World-2019-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/news-announcements/announcements/" class="category-382">Announcements</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/toni-ann-singh-crowned-miss-jamaica-world-2019/" title="Toni-Ann Singh Crowned Miss Jamaica World 2019">Toni-Ann Singh Crowned Miss Jamaica World 2019</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-135785 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements tag-jamaican-achievement tag-jamaican-flag">
<div class="meta-image">
<a href="https://jamaicans.com/jamaican-flag-wins-it-all-in-the-world-cup-of-flags-2020-competition/" title="Jamaican Flag Wins it all in the World Cup of Flags 2020 Competition">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Jamaican-Flag-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Flag of Jamaica" srcset="https://jamaicans.com/wp-content/uploads/Jamaican-Flag-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Jamaican-Flag-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/news-announcements/announcements/" class="category-382">Announcements</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/jamaican-flag-wins-it-all-in-the-world-cup-of-flags-2020-competition/" title="Jamaican Flag Wins it all in the World Cup of Flags 2020 Competition">Jamaican Flag Wins it all in the World Cup of Flags...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-132902 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements tag-green-card tag-united-states-permanent-residency">
<div class="meta-image">
<a href="https://jamaicans.com/us-issues-new-laws-for-green-card-holders-from-caribbean/" title="US Issues New Laws for Green Card Holders from Caribbean">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Green-Card-Permanent-Resident-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="American Green Card - United States Permanent Residency Card Closeup." srcset="https://jamaicans.com/wp-content/uploads/Green-Card-Permanent-Resident-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Green-Card-Permanent-Resident-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/news-announcements/announcements/" class="category-382">Announcements</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/us-issues-new-laws-for-green-card-holders-from-caribbean/" title="US Issues New Laws for Green Card Holders from Caribbean">US Issues New Laws for Green Card Holders from...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-90387 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements">
<div class="meta-image">
<a href="https://jamaicans.com/dna-proves-that-fabian-marley-is-not-the-son-of-bob-marley/" title="DNA proves that Fabian  Marley  Is Not The Son of Bob Marley">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/01/fabina-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Fabian Marley" srcset="https://jamaicans.com/wp-content/uploads/2016/01/fabina-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/01/fabina-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/news-announcements/announcements/" class="category-382">Announcements</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/dna-proves-that-fabian-marley-is-not-the-son-of-bob-marley/" title="DNA proves that Fabian  Marley  Is Not The Son of Bob Marley">DNA proves that Fabian Marley Is Not The Son of Bob...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-124059 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements tag-bunny-wailer tag-ganja tag-junior-gong-marley">
<div class="meta-image">
<a href="https://jamaicans.com/netflix-releases-film-on-ganja-featuring-bunny-wailer-and-junior-gong-marley/" title="Netflix Releases Film on Ganja featuring Bunny Wailer and Junior Gong Marley">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Netflix-Releases-Film-on-Ganja-featuring-Bunny-Wailer-and-Junior-Gong-Marley-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Netflix Releases Film on Ganja featuring Bunny Wailer and Junior Gong Marley" srcset="https://jamaicans.com/wp-content/uploads/Netflix-Releases-Film-on-Ganja-featuring-Bunny-Wailer-and-Junior-Gong-Marley-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Netflix-Releases-Film-on-Ganja-featuring-Bunny-Wailer-and-Junior-Gong-Marley-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/news-announcements/announcements/" class="category-382">Announcements</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/netflix-releases-film-on-ganja-featuring-bunny-wailer-and-junior-gong-marley/" title="Netflix Releases Film on Ganja featuring Bunny Wailer and Junior Gong Marley">Netflix Releases Film on Ganja featuring Bunny Wailer...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-105593 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements tag-marley">
<div class="meta-image">
<a href="https://jamaicans.com/rohan-marley-lauryn-hill-welcome-birth-grandchild/" title="Rohan Marley and Lauryn Hill Welcome Birth of Grandchild">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2017/02/Zephaniah-Nesta-Marley-with-Rohan-Marley-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Rohan Marley with baby Zephaniah Nesta Marley" srcset="https://jamaicans.com/wp-content/uploads/2017/02/Zephaniah-Nesta-Marley-with-Rohan-Marley-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2017/02/Zephaniah-Nesta-Marley-with-Rohan-Marley-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/news-announcements/announcements/" class="category-382">Announcements</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/rohan-marley-lauryn-hill-welcome-birth-grandchild/" title="Rohan Marley and Lauryn Hill Welcome Birth of Grandchild">Rohan Marley and Lauryn Hill Welcome Birth of...</a></h2>
</header>
</article>
</div>
</div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="search-2" class="widget widget_search"><form class="vce-search-form" action="https://jamaicans.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></div><div id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.westernunion.com/us/en/send-to-bank-account.html">
<img src="https://news.jamaicans.com/wp-content/uploads/2020/03/WU-Promo-March-April-2020.jpg">
</a></div></div><div id="custom_html-5" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="3218061934"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://amerijet.com/?lrx=rileyf1569356598"><img src="https://news.jamaicans.com/wp-content/uploads/2019/10/AmeriJet-300x250.jpg"></a></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300" height="169" src="https://www.youtube.com/embed/MEaKEzPFWdM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4>
<ul class="mks_social_widget_ul">
<li><a href="https://www.facebook.com/pages/Jamaicanscom/128078147433" title="Facebook" class="socicon-facebook soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
<li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
<li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
<li><a href="https://www.youtube.com/user/outofmanyonline" title="YouTube" class="socicon-youtube soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
<li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>pinterest</span></a></li>
<li><a href="https://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>tumblr</span></a></li>
</ul>
</div><div id="mailerlite_widget-2" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_1" data-temp-id="5f15f81be491f">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div>
<div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-1-field-email">Email</label>
<input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-loader">Please wait...</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" />
</div>
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
<input type="hidden" name="ml_nonce" value="81a6cecda0" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for sign up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script type="text/javascript">
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=5f15f81be491f] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
</script>
</div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://marlonhill.com/">
<img src="https://news.jamaicans.com/wp-content/uploads/2020/07/MarlonHill_300x600.jpg">
</a></div></div><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://amerijet.com/?lrx=rileyf1569356598"><img src="https://news.jamaicans.com/wp-content/uploads/2019/10/AmeriJet-160x600.jpg"></a></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "966658449";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>
</div></div><div id="rss-5" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://jamaicans.com/videos/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jamaicans.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://jamaicans.com/videos">Videos</a></h4><ul><li><a class='rsswidget' href='https://jamaicans.com/videos/watch-parmesan-cheese-bites-hawt-chef/'>WATCH: PARMESAN CHEESE BITES | HAWT CHEF</a></li><li><a class='rsswidget' href='https://jamaicans.com/videos/watch-barbados-is-now-accepting-visa-applications-to-live-work-on-the-island-for-a-year/'>WATCH: Barbados Is Now Accepting Visa Applications To Live &amp; Work On The Island For A Year</a></li></ul></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fp?z=406528"></script></div></div><div id="custom_html-7" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "526552473";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id='x33x15351354282617836'>
var Tynt=Tynt||[];Tynt.push('abWrx44JCr4z2Wacwqm_6r');
Tynt.cmd=Tynt.cmd||[];Tynt.cmd.push(function(){
Tynt.ads.display('300x250','x33x15351354282617836','inpage');});
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/siab.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
</div></div><div class="vce-sticky"><div id="ai_widget-2" class="widget ai_widget ai-viewport-1"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7013629244"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div> </aside>
</div>
<footer id="footer" class="site-footer">
<div class="container">
<div class="container-fix">
<div class="bit-3">
<div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Socially Speaking</h4>
<ul class="mks_social_widget_ul">
<li><a href="https://www.facebook.com/onelovejamaica" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>facebook</span></a></li>
<li><a href="https://plus.google.com/+Jamaicans/" title="Google+" class="socicon-googleplus soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>googleplus</span></a></li>
<li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>instagram</span></a></li>
<li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>twitter</span></a></li>
<li><a href="https://www.youtube.com/user/outofmanyonline" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>youtube</span></a></li>
<li><a href="https://jamaicans.com/?feed=rss" title="RSS" class="socicon-rss soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>rss</span></a></li>
<li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>pinterest</span></a></li>
<li><a href="http://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>tumblr</span></a></li>
</ul>
</div><div id="mailerlite_widget-3" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_1" data-temp-id="5f15f81c4469a">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div>
<div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-1-field-email">Email</label>
<input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-loader">Please wait...</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" />
</div>
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
<input type="hidden" name="ml_nonce" value="81a6cecda0" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for sign up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script type="text/javascript">
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=5f15f81c4469a] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
</script>
</div> </div>
<div class="bit-3">
<div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Random Jamaican Recipes</h4>
<ul class="vce-post-list" data-autoplay="">
<li>
<a href="https://jamaicans.com/who-has-the-best-patties-in-jamaica/" class="featured_image_sidebar" title="Who has the Best Patties in Jamaica? See our Survey Results"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Mothers-Patties-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/Mothers-Patties-145x100.png 145w, https://jamaicans.com/wp-content/uploads/Mothers-Patties-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/who-has-the-best-patties-in-jamaica/" title="Who has the Best Patties in Jamaica? See our Survey Results" class="vce-post-link">Who has the Best Patties in Jamaica? See our Survey...</a>
</div>
</li>
<li>
<a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/" class="featured_image_sidebar" title="Chef Sian&#8217;s Peanut Porridge Recipe"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/" title="Chef Sian&#8217;s Peanut Porridge Recipe" class="vce-post-link">Chef Sian&#8217;s Peanut Porridge Recipe</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/#respond"><span class="dsq-postid" data-dsqidentifier="101450 https://jamaicans.com/?p=101450">Add Comment</span></a></div></div>
</div>
</li>
<li>
<a href="https://jamaicans.com/7-amazing-jamaican-street-foods-you-must-try/" class="featured_image_sidebar" title="7 Amazing Jamaican Street Foods You Must Try"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/05/Peppered-Shrimps-by-kwesianthony-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Peppered Shrimps by kwesianthony" srcset="https://jamaicans.com/wp-content/uploads/2016/05/Peppered-Shrimps-by-kwesianthony-145x100.png 145w, https://jamaicans.com/wp-content/uploads/2016/05/Peppered-Shrimps-by-kwesianthony-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/7-amazing-jamaican-street-foods-you-must-try/" title="7 Amazing Jamaican Street Foods You Must Try" class="vce-post-link">7 Amazing Jamaican Street Foods You Must Try</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/7-amazing-jamaican-street-foods-you-must-try/#respond"><span class="dsq-postid" data-dsqidentifier="94605 https://jamaicans.com/?p=94605">Add Comment</span></a></div></div>
</div>
</li>
<li>
<a href="https://jamaicans.com/jamaican-foods-listed-essential-caribbean/" class="featured_image_sidebar" title="Four Jamaican Foods Listed in Saveur Magazine’s List of 17 Essential Caribbean Dishes"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Saltfish-Fritters-Essential-Caribbean-Dishes-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Saltfish Fritters Essential Caribbean Dishes" srcset="https://jamaicans.com/wp-content/uploads/Saltfish-Fritters-Essential-Caribbean-Dishes-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Saltfish-Fritters-Essential-Caribbean-Dishes-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaican-foods-listed-essential-caribbean/" title="Four Jamaican Foods Listed in Saveur Magazine’s List of 17 Essential Caribbean Dishes" class="vce-post-link">Four Jamaican Foods Listed in Saveur Magazine’s List...</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/jamaican-foods-listed-essential-caribbean/#respond"><span class="dsq-postid" data-dsqidentifier="112453 https://jamaicans.com/?p=112453">Add Comment</span></a></div></div>
</div>
</li>
<li>
<a href="https://jamaicans.com/chef-cunnys-jack-daniels-bbq-wings/" class="featured_image_sidebar" title="Chef Noel Cunningham BBQ Wings"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/08/IMG_3661-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2016/08/IMG_3661-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/08/IMG_3661-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/chef-cunnys-jack-daniels-bbq-wings/" title="Chef Noel Cunningham BBQ Wings" class="vce-post-link">Chef Noel Cunningham BBQ Wings</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/chef-cunnys-jack-daniels-bbq-wings/#respond"><span class="dsq-postid" data-dsqidentifier="97656 https://jamaicans.com/?p=97656">Add Comment</span></a></div></div>
</div>
</li>
</ul>
</div> </div>
<div class="bit-3">
</div>
</div>
</div>
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-left">
<p>Copyright © Simbis Inc. All rights reserved. <a href="https://jamaicans.com/privacy/">Privacy Policy &amp; Terms of use</a>. Stock Photos from Photos.com, iStockPhotos.com, 123rf.</p> </div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76837"><a href="https://www.jamaicans.com/forums/">Forums</a></li>
<li id="menu-item-77461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77461"><a href="https://jamaicans.com/mobile-apps/">Mobile apps</a></li>
<li id="menu-item-76836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76836"><a target="_blank" rel="noopener noreferrer" href="http://www.jamaicanstore.com">Shopping</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://jamaicans.com/our-contact/">Contact</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://jamaicans.com/about-us/">About Us</a></li>
<li id="menu-item-77011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77011"><a href="https://jamaicans.com/advertise-with-us/">Advertise</a></li>
</ul>
</div>
</div>
</div>
</footer>
</div>
</div>
<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='433af38b6e2402a24dab9aa3d747b3033cf5bc5d8ebe9c002919c18dd0789a50';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://jamaicans.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://jamaicans.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "621c9f574c", post_id : 138042 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-bf34677b4718a8fdb8e7d271cfbb868e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-bf34677b4718a8fdb8e7d271cfbb868e" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"partner-pub-1901173274277249:8952111638"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jamaicans.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jamaicanscom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"200","sticky_header_logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/08\/final-logo-abbr.png","logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/01\/jamaicans_logo.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"1","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"0","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/assets/js/min.js?ver=2.9'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=98c3b026ab661f186417e5e95a4768db'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/wp-util.min.js?ver=98c3b026ab661f186417e5e95a4768db'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"Former Air Jamaica Employee in US Re-launches Travelers Care Business to Assist Flyers","type":"post","id":"138042","categories":["Announcements"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/facebook-conversion-pixel/video.compiled.js?ver=98c3b026ab661f186417e5e95a4768db'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/wp-embed.min.js?ver=98c3b026ab661f186417e5e95a4768db'></script>
</body>
</html>
