<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">
<title>Meet Turner Francis a British-Jamaican entrepreneur in Dubai and Founder of Coco Yogo - Jamaicans.com</title>
<!--[if lt IE 9]>
	<script src="https://jamaicans.com/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->

<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('abWrx44JCr4z2Wacwqm_6r');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='https://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>

<title>Meet Turner Francis a British-Jamaican entrepreneur in Dubai and Founder of Coco Yogo - Jamaicans.com</title>

<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1055480241142713' );			fbq('track', 'PageView');
			
			</script>
<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=1055480241142713&ev=PageView&noscript=1"
			/></noscript>



<meta name="description" content="After suffering brutally from multiple food intolerances she started to experiment with gluten and dairy free recipes. Moving to Dubai, led her to become..." />
<link rel="canonical" href="https://jamaicans.com/turner-francis-dubai-coco-yogo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet Turner Francis a British-Jamaican entrepreneur in Dubai and Founder of Coco Yogo - Jamaicans.com" />
<meta property="og:description" content="After suffering brutally from multiple food intolerances she started to experiment with gluten and dairy free recipes. Moving to Dubai, led her to become..." />
<meta property="og:url" content="https://jamaicans.com/turner-francis-dubai-coco-yogo/" />
<meta property="og:site_name" content="Jamaicans.com" />
<meta property="article:tag" content="British" />
<meta property="article:tag" content="Coco Yogo" />
<meta property="article:tag" content="Coconut" />
<meta property="article:tag" content="Desserts" />
<meta property="article:tag" content="Diary Free" />
<meta property="article:tag" content="Dubai" />
<meta property="article:tag" content="Gluten Free" />
<meta property="article:tag" content="Jamaica" />
<meta property="article:tag" content="Jelly" />
<meta property="article:tag" content="Yogurts" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-09-01T14:00:54-04:00" />
<meta property="article:modified_time" content="2018-08-28T08:04:28-04:00" />
<meta property="og:updated_time" content="2018-08-28T08:04:28-04:00" />
<meta property="og:image" content="https://jamaicans.com/wp-content/uploads/TurnerFrancis_with-butter-e1535457816687.jpg" />
<meta property="og:image:secure_url" content="https://jamaicans.com/wp-content/uploads/TurnerFrancis_with-butter-e1535457816687.jpg" />
<meta property="og:image:width" content="1082" />
<meta property="og:image:height" content="981" />
<meta property="og:image:alt" content="Turner Francis Coco Yogo Dubai" />

<link rel='dns-prefetch' href='//static.mailerlite.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Feed" href="https://jamaicans.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Comments Feed" href="https://jamaicans.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jamaicans.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c914dae6e91b355e909bee01f0978470"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://jamaicans.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://jamaicans.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://jamaicans.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_2-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400&#038;subset=latin&#038;ver=2.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css' href='https://jamaicans.com/wp-content/themes/voice/css/min.css?ver=2.8.1' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vce_child_load_scripts-css' href='https://jamaicans.com/wp-content/themes/voice-child/style.css?ver=2.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://jamaicans.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=c914dae6e91b355e909bee01f0978470' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js?ver=c914dae6e91b355e909bee01f0978470'></script>
<link rel='https://api.w.org/' href='https://jamaicans.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicans.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicans.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://jamaicans.com/?p=119769' />
<link rel="alternate" type="application/json+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fturner-francis-dubai-coco-yogo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fturner-francis-dubai-coco-yogo%2F&#038;format=xml" />
<meta name="thumbnail" content="https://jamaicans.com/wp-content/uploads/TurnerFrancis_with-butter-e1535457816687-150x150.jpg" />
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
</script>
 
<script>
        (function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){
        var c={a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
    </script>

<link rel="shortcut icon" href="https://jamaicans.com/wp-content/uploads/2015/08/JA-favicon.png" type="image/x-icon" /><style type="text/css">div.sumome-share-client-wrapper.sumome-share-client-wrapper-left-page.sumome-share-client-counts.sumome-share-client-light.sumome-share-client-medium {top: 45%;} .page-id-207 #breadcrumbs {display: none;} .nav-menu .vce-mega-menu .sub-menu .sub-menu li, .nav-menu .vce-mega-menu .sub-menu a {line-height: 1.2em !important;} .main-navigation a {font-size: 19px; padding: 15px 21px 15px;} .vce-slider-pagination .owl-controls {background:#ffde00;} .vce-post {box-shadow: 0 1px 3px 0 rgba(0,0,0,0);} .main-navigation a {line-height: 39px; font-size: 18px; padding: 15px 10px 15px;} .main-box-title {border-top-width: 8px !important;} /* .main-header {background-color:#f3d45b;} .site-footer {background: url(https://jamaicans.com/wp-content/uploads/2015/02/footer-2.jpg) 0px 0px no-repeat;} */ .dp_pec_monthly.light, .dp_pec_weekly.light, .dp_pec_daily.light {margin:0 auto;} .vce-wrap-left {width: 65%;} .vce-wrap-right {width: 35%;} .header-sticky {height: 74px;} .header-sticky .site-title img {max-height: 69px;} li.feed-item {list-style: none; font-size: .9em;} li.feed-item a {font-size: 1.1em; font-weight: bold;} #rss-3 li a {font-size: 1.1em; color: #55ad4c;} #breadcrumbs {margin: 10px 0px; padding: 10px 20px; color: #393939; opacity: .8; background: #fff; border-left: #393939 solid 5px;} #breadcrumbs span {padding: 0px 5px;} #breadcrumbs a {font-size: .8em; color: #393939;} .breadcrumb_last {font-size: .9em; color:#55ad4c;} #mailerlite_widget-2 {background:rgba(243, 212, 91, 0.48);} .main-box-title.cat-348 {border-top:8px solid #f34d28 !important;} .meta-category a {font-weight:bold;}</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2520621-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2520621-1');
</script>

<div class="wrapper-outer">
<div style="display:none;height:0;width:0;">
<script type="text/javascript" src="https://widgets.amung.us/small.js"></script>
<script type="text/javascript">WAU_small('jamaicans')</script>
</div>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-119769 single-format-standard unknown vce-sid-right">
<div id="vce-main">
<header id="header" class="main-header">
<div class="container header-2-wrapper header-main-area">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><source srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><img src="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png" alt="Jamaicans.com"></picture></a></span></div>
<div class="vce-header-ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="5539842733" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="header-bottom-wrapper header-left-nav">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-79827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li id="menu-item-61427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li id="menu-item-83497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83497"><a href="https://jamaicans.com/recipes/">Food</a><li id="menu-item-77663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li id="menu-item-79829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li id="menu-item-118280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118280"><a href="#">Photos + Videos</a>
<ul class="sub-menu">
<li id="menu-item-118279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a> <li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/%20">Videos</a></ul>
<li id="menu-item-79826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">JA Mag</a><li id="menu-item-79856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News</a><li id="menu-item-61425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form action="https://jamaicans.com/search-results/" class="search-form" method="get" role="search">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" title="Search for:" name="q" value="" placeholder="Search ..." class="search-field" />
</label>
<input type="submit" value="Search" class="search-submit" />
</form></li></ul></li></ul></nav> </div>
</div></header>
<div id="main-wrapper">
<div id="content" class="container site-content">
<div id=“breadcrumbs”>
</div>
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<article id="post-119769" class="vce-single post-119769 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-british tag-coco-yogo tag-coconut tag-desserts tag-diary-free tag-dubai tag-gluten-free tag-jamaica tag-jelly tag-yogurts">
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h1 class="entry-title">Meet Turner Francis a British-Jamaican entrepreneur in Dubai and Founder of Coco Yogo</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">4 hours ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://jamaicans.com/author/xaviermurphy/">Xavier Murphy</a></span></span></div></div>
</header>
<div class="meta-image">
<img width="810" height="734" src="https://jamaicans.com/wp-content/uploads/TurnerFrancis_with-butter-e1535457816687-810x734.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Turner Francis Coco Yogo Dubai" srcset="https://jamaicans.com/wp-content/uploads/TurnerFrancis_with-butter-e1535457816687-810x734.jpg 810w, https://jamaicans.com/wp-content/uploads/TurnerFrancis_with-butter-e1535457816687-300x272.jpg 300w, https://jamaicans.com/wp-content/uploads/TurnerFrancis_with-butter-e1535457816687-768x696.jpg 768w, https://jamaicans.com/wp-content/uploads/TurnerFrancis_with-butter-e1535457816687-1024x928.jpg 1024w, https://jamaicans.com/wp-content/uploads/TurnerFrancis_with-butter-e1535457816687.jpg 1082w" sizes="(max-width: 810px) 100vw, 810px" />
</div>
<div class="entry-content">
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1532314968" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="at-above-post addthis_tool" data-url="https://jamaicans.com/turner-francis-dubai-coco-yogo/"></div><p><em>Turner Francis is a passionate foodie and health, conscious entrepreneur. From an early age, she developed a love affair with Food and Nutrition. Whilst attending St Catherine High School in Jamaica, it was then that she started to experiment with food. At the time, this was not considered a profession and she went on to pursue studies in Business and Administration. After suffering brutally from multiple food intolerances she started to experiment with gluten and dairy free recipes. Moving to Dubai, led her to become the founder of Coco Yogo in Dubai, a naturally dairy-free brand making yogurts and desserts mainly from jelly coconuts and cashews.</em></p>
<p><strong>Q: What is your connection to Jamaica</strong><br />
<em>British born with Jamaican roots. My parents were from the Windrush era. They immigrated to the UK in the late 50s. In the early 70s when I was 10 years old my parents decided to return to Jamaica. I attended primary school right through to College. After 13 years of working in the banking sector, I decided to return to the UK.</em></p>
<p><strong>Q: Tell us the story of how you moved to Dubai?</strong><br />
<em>My husband&#8217;s work took us to Dubai, we have been living here for 15 years. I also worked in banking here before setting up Coco Yogo.</em></p>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1751381785"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong>Q: Are you a business person or entrepreneur or both? (Business person – Starts a business based on an existing idea or concept. An entrepreneur starts a business with their unique idea or concept)</strong><br />
I guess I would consider myself an entrepreneur. I established the Coco Yogo brand in 2012 from a concept out of my home kitchen. I was the first person to launch an online platform selling 100% dairy and gluten free range of desserts and treats in Dubai.</p>
<div id="attachment_119774" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-119774" src="https://jamaicans.com/wp-content/uploads/CocoYogo-300x200.jpg" alt="CocoYogo Dubai Butter" width="300" height="200" /><p class="wp-caption-text">Coco Yogo Coconut Butter</p></div>
<p><strong>Q: What was your profession before you started your business? (Only answer if you have a previous career before starting a business)</strong><br />
<em>I like to say I switched gear and went from Banker to Dairy Free Diva. I also spent 4 years working for an airline in London but when I moved to Dubai I returned to Banking.</em></p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:15px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7634263850"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong>Q: Who or what motivated you to go into business?</strong><br />
<em>I suffer from multiple food intolerances. For as long as I can remember dairy products have made me ill, I later discovered I was also gluten intolerant which means I had to give up all baked goods including bread. At the time there were limited options available in Dubai, so that&#8217;s when I decided to start making my own desserts which are also raw and do not contain preservatives or refined sugar.</em></p>
<p><strong>Q: Did you face any challenges in mobilizing your capital?</strong><br />
<em>As a small business in Dubai, funding is non-existent for expat start-up businesses, so that will always be the biggest challenge. Private investors are an option but with that comes a high level of expectancy and pressure for ROI. I worked my day job and ran the business at the same time for the first 3 years.</em></p>
<p><strong>Q: Tell us about your business?</strong><br />
<em>Coco Yogo is an artisanal brand, born out of the local farmers market. I have been doing the markets for over 5 years. It&#8217;s the most economical way to gain traction and visibility. I have an online shop and a commercial kitchen where we produce our products which are all handmade. We supply healthy eating cafes, health shops, and other B2C platforms.</em></p>
<p><strong>Q: Many businesses have a moment they call their &#8216;big three break&#8217;, whether it be a news story, a big contract etc. Have you or your business had that &#8216;big break&#8217; yet?</strong><br />
<em>Yes, a healthy eating delivery company decided to add vegan desserts to their menu, we went from making dozens of desserts to 100s, That&#8217;s what got our name out there and people were better able to access our products as they have a very large and effective logistics network. They deliver products all across Dubai in less than 32 minutes.</em></p>
<p><strong>Q: Currently, what is your biggest business challenge?</strong><br />
<em>Logistics, Dubai has a major delivery culture so everything, even McDonalds, is delivered. If you don&#8217;t have your own network you have to use third-party companies which is an added cost to your operations.</em></p>
<div id="attachment_119783" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-119783" src="https://jamaicans.com/wp-content/uploads/CocoYogoCarrotCake-300x200.jpg" alt="Coco Yogo Carrot Cake Dubaii" width="300" height="200" /><p class="wp-caption-text">Coco Yogo Carrot Cake</p></div>
<p><strong>Q: Other than the money what types of satisfaction do you get out of your work?</strong><br />
<em>I love developing new recipes and coming up with ways to veganise a normal everyday item. </em><br />
<em>When I attend events and go to the Farmers Market I hand out tasters and that look on a persons face when they say they can&#8217;t believe it&#8217;s dairy and gluten free. I have customers who say their child has never had ice cream and they are in heaven when they taste our coconut ice cream.</em></p>
<p><strong>Q: What motivates you on a day to day basis?</strong><br />
<em>It&#8217;s not always easy, but my loyalty to my brand is second to none and the thought of letting someone down or giving up is not an option.</em></p>
<p><b>Q: How do you motivate people that aren&#8217;t close to you and enable them to see your vision?</b><br />
<em>I get people coming up to me all the time and saying that I have inspired them and I don&#8217;t even realise. </em><br />
<em>People follow me on social media, they know me from the farmer&#8217;s markets and various events that I do, and they are on the outside observing. I was invited to share my story once at a community event and it was amazing how so many people drew inspiration just from me sharing my experiences. I like to keep things real and encourage people to realise their dreams.</em></p>
<p><strong>Q: How do you remind yourself of what’s important?</strong><br />
<em>I have to tell myself all the time that health is wealth and that&#8217;s what matters most. Running your own business can take a toll on your health and if you don&#8217;t draw the line you can really end up causing yourself a lot of stress and ill health</em>.</p>
<p><strong>Q. What time do you wake up and do you have a routine?</strong><br />
<em>I am an early riser. It&#8217;s instilled in me. When I lived in Jamaica as a child I had to catch the train to school and if you didn&#8217;t make it to the station by 6:00 am you would be late for school and taxis were too expensive. My husband leaves home at 6:30 am and I always make sure I am up to help him prepare his fruit plate and whatever he&#8217;s taking for the day. Emails are my number one priority as well as checking facing book for messages and updates on Instagram. Shoppers in Dubai are very social media savvy so you have to keep on top of thins. Nowadays I don&#8217;t spend as much time in the kitchen but I still go every day to check on operations and production.</em></p>
<p><strong>Q. Do you have any hobbies?</strong><br />
<em>Of course, I like to cook, and I am a foodie, and I go to the gym. I love travelling, and being in the Middle East we are well positioned to explore SE Asia.</em></p>
<p><strong>Q. If the economy crashed hard and there was no more room for you in the business sector, what would you do with yourself?</strong><br />
<em>I would write a cookbook, run workshops and teach people how to make all the dairy and gluten-free options that I have created and share my <a href="https://jamaicans.com/jamaica/recipes/">recipes</a> hints and tips.</em></p>
<p><strong>Q: Seven days, six nights, all expense paid, my vacation destination is…</strong><br />
<em>Bhutan, it&#8217;s a fascinating place with a low-level impact tourism, they only allow a certain number of tourists to visit.</em></p>
<p><strong>Q: My favourite guilty pleasure is…</strong><br />
<em>Chocolate and Haribos (like juju)</em></p>
<p><strong>Q: My favourite Jamaican food is…</strong><br />
<em>Plantains (we get them here and they call them big bananas.</em></p>
<p><em>Coco Yogo: <a href="http://coco-yogo.com">Website</a>, <a href="https://www.facebook.com/CoCoYoGo/">Facebook Page</a>,<a href="https://www.instagram.com/cocoyogo/"> Instagram</a></em></p>
<div class="at-below-post addthis_tool" data-url="https://jamaicans.com/turner-francis-dubai-coco-yogo/"></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script id="mNCC" language="javascript">
   medianet_width = "336";
   medianet_height = "280";
   medianet_crid = "849612493";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>
</div>
<footer class="entry-footer">
<div class="meta-tags">
<a href="https://jamaicans.com/tag/british/" rel="tag">British</a> <a href="https://jamaicans.com/tag/coco-yogo/" rel="tag">Coco Yogo</a> <a href="https://jamaicans.com/tag/coconut/" rel="tag">Coconut</a> <a href="https://jamaicans.com/tag/desserts/" rel="tag">Desserts</a> <a href="https://jamaicans.com/tag/diary-free/" rel="tag">Diary Free</a> <a href="https://jamaicans.com/tag/dubai/" rel="tag">Dubai</a> <a href="https://jamaicans.com/tag/gluten-free/" rel="tag">Gluten Free</a> <a href="https://jamaicans.com/tag/jamaica/" rel="tag">Jamaica</a> <a href="https://jamaicans.com/tag/jelly/" rel="tag">Jelly</a> <a href="https://jamaicans.com/tag/yogurts/" rel="tag">Yogurts</a> </div>
</footer>
<div class="vce-share-bar">
<ul class="vce-share-items">
<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjamaicans.com%2Fturner-francis-dubai-coco-yogo%2F&amp;t=Meet%20Turner%20Francis%20a%20British-Jamaican%20entrepreneur%20in%20Dubai%20and%20Founder%20of%20Coco%20Yogo"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjamaicans.com%2Fturner-francis-dubai-coco-yogo%2F&amp;text=Meet%20Turner%20Francis%20a%20British-Jamaican%20entrepreneur%20in%20Dubai%20and%20Founder%20of%20Coco%20Yogo"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fjamaicans.com%2Fturner-francis-dubai-coco-yogo%2F"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjamaicans.com%2Fturner-francis-dubai-coco-yogo%2F&amp;media=https%3A%2F%2Fjamaicans.com%2Fwp-content%2Fuploads%2FTurnerFrancis_with-butter-e1535457816687.jpg&amp;description=Meet%20Turner%20Francis%20a%20British-Jamaican%20entrepreneur%20in%20Dubai%20and%20Founder%20of%20Coco%20Yogo"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fjamaicans.com%2Fturner-francis-dubai-coco-yogo%2F&amp;title=Meet%20Turner%20Francis%20a%20British-Jamaican%20entrepreneur%20in%20Dubai%20and%20Founder%20of%20Coco%20Yogo"></a></li> </ul>
</div>
</article>
<nav class="prev-next-nav">
<div class="vce-next-link">
<a href="https://jamaicans.com/gorgeous-photos-boston-carnival/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://jamaicans.com/wp-content/uploads/Boston-Carnival-6-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Boston Carnival" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">10 Absolutely Gorgeous Photos from the Boston Caribbean-American Carnival</span></a> </div>
</nav>
</main>
<section class="main-box mbt-border-top author-box">
<h3 class="main-box-title">About the author</h3>
<div class="main-box-inside">
<div class="data-image">
<img alt='' src='https://secure.gravatar.com/avatar/774ed215e4531194db70548567179321?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/774ed215e4531194db70548567179321?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /> </div>
<div class="data-content">
<h4 class="author-title">Xavier Murphy</h4>
<div class="data-entry-content">
</div>
</div>
</div>
<div class="vce-content-outside">
<div class="data-links">
<a href="https://jamaicans.com/author/xaviermurphy/" class="vce-author-link vce-button">View all posts</a>
</div>
<div class="vce-author-links">
</div>
</div>
</section>
<div class="main-box vce-related-box">
<h3 class="main-box-title">You may also like</h3>
<div class="main-box-inside">
<article class="vce-post vce-lay-d post-115937 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-neurosurgery tag-odette-harris tag-stanford">
<div class="meta-image">
<a href="https://jamaicans.com/jamaican-dr-odette-harris-professor-neurosurgery/" title="Jamaican Neurosurgeon is now the first black woman to become an Ivy League Professor of Neurosurgery in the United States">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Dr Odette Harris Standford Professor of Neurosurgery" srcset="https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/jamaican-dr-odette-harris-professor-neurosurgery/" title="Jamaican Neurosurgeon is now the first black woman to become an Ivy League Professor of Neurosurgery in the United States">Jamaican Neurosurgeon is now the first black woman to...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-86989 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-jamaican-descent tag-jamaican-diaspora">
<div class="meta-image">
<a href="https://jamaicans.com/10-singers-and-rappers-you-may-not-know-were-of-jamaican-descent/" title="10 Singers and Rappers You May Not Know Were of Jamaican Descent">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/10-singers-and-rappers-you-may-not-know-were-of-jamaican-descent/" title="10 Singers and Rappers You May Not Know Were of Jamaican Descent">10 Singers and Rappers You May Not Know Were of...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-91480 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-ann-marie-campbell tag-jamaican-diaspora">
<div class="meta-image">
<a href="https://jamaicans.com/jamaican-ann-marie-campbell-named-to-head-home-depot-in-us/" title="Jamaican, Ann-Marie Campbell,  Named to Head Home Depot in U.S.">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/02/Ann-Marie-Campbell-Home-Depot-US-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Ann-Marie Campbell Home Depot US" srcset="https://jamaicans.com/wp-content/uploads/2016/02/Ann-Marie-Campbell-Home-Depot-US-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/02/Ann-Marie-Campbell-Home-Depot-US-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/jamaican-ann-marie-campbell-named-to-head-home-depot-in-us/" title="Jamaican, Ann-Marie Campbell,  Named to Head Home Depot in U.S.">Jamaican, Ann-Marie Campbell, Named to Head Home Depot...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-37569 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-jamaican">
<div class="meta-image">
<a href="https://jamaicans.com/top-10-jamaican-men-pick-up-lines/" title="Top 10 Jamaican Men Pick-up Lines You May Have Heard">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2014/03/Jamaican-men-pick-up-lines-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/top-10-jamaican-men-pick-up-lines/" title="Top 10 Jamaican Men Pick-up Lines You May Have Heard">Top 10 Jamaican Men Pick-up Lines You May Have Heard</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-114552 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-clar-weah tag-first-lady tag-george-weah tag-liberia">
<div class="meta-image">
<a href="https://jamaicans.com/liberias-new-first-lady-jamaican/" title="Liberia’s New First Lady Is Jamaican">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Clar-Weah-Liberia-New-First-Lady-Is-Jamaican-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Liberia New First Lady, Clar Weah, Is Jamaican" srcset="https://jamaicans.com/wp-content/uploads/Clar-Weah-Liberia-New-First-Lady-Is-Jamaican-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Clar-Weah-Liberia-New-First-Lady-Is-Jamaican-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/liberias-new-first-lady-jamaican/" title="Liberia’s New First Lady Is Jamaican">Liberia’s New First Lady Is Jamaican</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-87823 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-jamaica tag-jamaica tag-jamaican-coworker tag-patois tag-rastafarian">
<div class="meta-image">
<a href="https://jamaicans.com/10-things-not-to-do-when-you-discover-your-coworker-is-jamaican/" title="10 Things Not To Do When you Discover your Coworker is Jamaican">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/11/jamaican-co-worker-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2015/11/jamaican-co-worker-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/11/jamaican-co-worker-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/culture-jamaica/" class="category-40">Culture</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/10-things-not-to-do-when-you-discover-your-coworker-is-jamaican/" title="10 Things Not To Do When you Discover your Coworker is Jamaican">10 Things Not To Do When you Discover your Coworker is...</a></h2>
</header>
</article>
</div>
</div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="search-4" class="widget widget_search"><form action="https://jamaicans.com/search-results/" class="search-form" method="get" role="search">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" title="Search for:" name="q" value="" placeholder="Search ..." class="search-field" />
</label>
<input type="submit" value="Search" class="search-submit" />
</form></div><div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4>
<ul class="mks_social_widget_ul">
<li><a href="https://www.facebook.com/pages/Jamaicanscom/128078147433" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
<li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
<li><a href="https://google.com/+Jamaicans" title="Google Plus" class="google-plus_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>google-plus</span></a></li>
<li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
<li><a href="https://www.youtube.com/user/outofmanyonline" title="Youtube" class="youtube_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
<li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="pinterest_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>pinterest</span></a></li>
<li><a href="https://jamaicansdotcom.tumblr.com/" title="Tumblr" class="tumblr_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>tumblr</span></a></li>
</ul>
</div><div id="mailerlite_widget-2" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_1" data-temp-id="5b8b1290cd500">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div>
<div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-1-field-email">Email</label>
<input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-loader">Please wait...</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" />
</div>
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for sign up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script type="text/javascript">
    (function() {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=5b8b1290cd500] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                    submitHandler: function (form) {

                        jQuery(this.submitButton).prop('disabled', true);

                        form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                            form_container.find('.mailerlite-form-loader').fadeIn()
                                        });

                        var data = jQuery(form).serialize();

                        jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                            form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                                form_container.find('.mailerlite-form-response').fadeIn()
                                            });
                        });
                    }
            });
        });
    })();
</script>
</div><div id="vce_adsense_widget-8" class="widget vce_adsense_widget"> <div class="vce_adsense_wrapper">




<a href='https://www.simbis.com/tools/phpAdsNew/adclick.php?n=a141ee70' target='_blank'><img src='https://www.jamaicanewsletterservice.com/images/ads/liquid-gold-300x250.jpg' border='0' alt=''></a>
 </div>
</div><div id="vce_adsense_widget-15" class="widget vce_adsense_widget"> <div class="vce_adsense_wrapper">

<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "966658449";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>
</div>
</div><div id="vce_adsense_widget-2" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">
<script type="text/javascript"><!--
google_ad_client = "pub-1901173274277249";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text";
google_ad_channel = "";
google_color_border = "798DC2";
google_color_bg = "FFFFFF";
google_color_link = "5870AE";
google_color_text = "676768";
google_color_url = "2C2F4B";
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </div>
</div><div id="vce_adsense_widget-13" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">
<a href="https://blog.amerijet.com/amerijet-easy-fast-reliable/?lrx=ibmwxo1476296317"><img src="https://www.jamaicans.com/images/ads/AmeriJet-Logo-3002.jpg" /></a>
<iframe width="300" height="102" src="https://www.youtube.com/embed/2XFghsPeJ9Q" frameborder="0" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/2XFghsPeJ9Q"></iframe><noscript><iframe width="300" height="102" src="https://www.youtube.com/embed/2XFghsPeJ9Q" frameborder="0" allowfullscreen></iframe></noscript> </div>
</div><div id="rss-5" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://jamaicans.com/videos/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jamaicans.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://jamaicans.com/videos">Videos</a></h4><ul><li><a class='rsswidget' href='https://jamaicans.com/videos/black-girl-removed-from-catholic-school-over-natural-hair-policy/'>Black Girl Removed from Catholic School Over ‘Natural Hair’ Policy</a></li><li><a class='rsswidget' href='https://jamaicans.com/videos/booker-prize-winning-jamaican-author-marlon-james-takes-akala-on-a-tour-of-kingston-jamaica-walking-cities/'>Booker Prize-winning Jamaican author Marlon James takes Akala on a tour of Kingston, Jamaica – Walking Cities</a></li></ul></div><div id="vce_adsense_widget-14" class="widget vce_adsense_widget"> <div class="vce_adsense_wrapper">
<a href="https://blog.amerijet.com/amerijet-easy-fast-reliable/?lrx=ibmwxo1476296317"><img src="https://news.jamaicans.com/wp-content/uploads/2018/03/amerijet-160x600.jpg" /></a>
<br><br>

<script id="mNCC" language="javascript">
    medianet_width = "250";
    medianet_height = "250";
    medianet_crid = "715859434";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUN66J27"></script> </div>
</div><div id="vce_adsense_widget-16" class="widget vce_adsense_widget"> <div class="vce_adsense_wrapper">
<script src="//ap.lijit.com/www/delivery/fp?z=406528"></script> </div>
</div><div id="vce_adsense_widget-7" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">

<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "526552473";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script> </div>
</div><div id="vce_adsense_widget-4" class="widget vce_adsense_widget"> <div class="vce_adsense_wrapper">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=582368&width=300&height=600"></script> </div>
</div><div id="vce_adsense_widget-10" class="widget vce_adsense_widget"> <div class="vce_adsense_wrapper">

<script id='x33x15351354282617836'>
var Tynt=Tynt||[];Tynt.push('abWrx44JCr4z2Wacwqm_6r');
Tynt.cmd=Tynt.cmd||[];Tynt.cmd.push(function(){
Tynt.ads.display('300x250','x33x15351354282617836','inpage');});
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/siab.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
 </div>
</div> </aside>
</div>
<footer id="footer" class="site-footer">
<div class="container">
<div class="container-fix">
<div class="bit-3">
<div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Socially Speaking</h4>
<ul class="mks_social_widget_ul">
<li><a href="https://www.facebook.com/onelovejamaica" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>facebook</span></a></li>
<li><a href="https://plus.google.com/+Jamaicans/" title="" class="googleplus_ico soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>googleplus</span></a></li>
<li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>instagram</span></a></li>
<li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>twitter</span></a></li>
<li><a href="https://www.youtube.com/user/outofmanyonline" title="Youtube" class="youtube_ico soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>youtube</span></a></li>
<li><a href="https://jamaicans.com/?feed=rss" title="RSS" class="rss_ico soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>rss</span></a></li>
<li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="pinterest_ico soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>pinterest</span></a></li>
<li><a href="http://jamaicansdotcom.tumblr.com/" title="Tumblr" class="tumblr_ico soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>tumblr</span></a></li>
</ul>
</div><div id="vce_adsense_widget-9" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="3218061934"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div> </div>
<div class="bit-3">
<div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Random Jamaican Recipes</h4>
<ul class="vce-post-list" data-autoplay="">
<li>
<a href="https://jamaicans.com/jamaican-hardough-bread-recipe-2/" class="featured_image_sidebar" title="Chef Sian’s Jamaican Hardough Bread Recipe"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/07/hardough-bread-bread-cover-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2016/07/hardough-bread-bread-cover-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/07/hardough-bread-bread-cover-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaican-hardough-bread-recipe-2/" title="Chef Sian’s Jamaican Hardough Bread Recipe" class="vce-post-link">Chef Sian’s Jamaican Hardough Bread Recipe</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/jamaican-hardough-bread-recipe-2/#respond"><span class="dsq-postid" data-dsqidentifier="96191 https://jamaicans.com/?p=96191">Add Comment</span></a></div></div>
</div>
</li>
<li>
<a href="https://jamaicans.com/10-dishes-every-jamaican-should-know-how-to-cook/" class="featured_image_sidebar" title="10 Dishes Every Jamaican Should Know How to Cook"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/12/jamaican-ackee-and-salt-fish-recipe-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Ackee and Saltfish Recipe" srcset="https://jamaicans.com/wp-content/uploads/2015/12/jamaican-ackee-and-salt-fish-recipe-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/12/jamaican-ackee-and-salt-fish-recipe-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/10-dishes-every-jamaican-should-know-how-to-cook/" title="10 Dishes Every Jamaican Should Know How to Cook" class="vce-post-link">10 Dishes Every Jamaican Should Know How to Cook</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/10-dishes-every-jamaican-should-know-how-to-cook/#comments"><span class="dsq-postid" data-dsqidentifier="87765 https://jamaicans.com/?p=87765">4 Comments</span></a></div></div>
</div>
</li>
<li>
<a href="https://jamaicans.com/chefnels-caribbean-rum-wing-sauce/" class="featured_image_sidebar" title="ChefNel&#8217;s Caribbean Rum Wing Sauce"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/ChefNels-Caribbean-Rum-Sauce-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="ChefNel&#039;s Caribbean Rum Sauce" srcset="https://jamaicans.com/wp-content/uploads/ChefNels-Caribbean-Rum-Sauce-145x100.png 145w, https://jamaicans.com/wp-content/uploads/ChefNels-Caribbean-Rum-Sauce-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/chefnels-caribbean-rum-wing-sauce/" title="ChefNel&#8217;s Caribbean Rum Wing Sauce" class="vce-post-link">ChefNel&#8217;s Caribbean Rum Wing Sauce</a>
</div>
</li>
<li>
<a href="https://jamaicans.com/5-quick-one-pot-meals-from-jamaica/" class="featured_image_sidebar" title="5 Quick One Pot Meals From Jamaica"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/09/5-Quick-One-Pot-Meals-From-Jamaica-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2016/09/5-Quick-One-Pot-Meals-From-Jamaica-2-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/09/5-Quick-One-Pot-Meals-From-Jamaica-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/5-quick-one-pot-meals-from-jamaica/" title="5 Quick One Pot Meals From Jamaica" class="vce-post-link">5 Quick One Pot Meals From Jamaica</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/5-quick-one-pot-meals-from-jamaica/#respond"><span class="dsq-postid" data-dsqidentifier="100247 https://jamaicans.com/?p=100247">Add Comment</span></a></div></div>
</div>
</li>
<li>
<a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/" class="featured_image_sidebar" title="Chef Sian&#8217;s Peanut Porridge Recipe"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/" title="Chef Sian&#8217;s Peanut Porridge Recipe" class="vce-post-link">Chef Sian&#8217;s Peanut Porridge Recipe</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/#respond"><span class="dsq-postid" data-dsqidentifier="101450 https://jamaicans.com/?p=101450">Add Comment</span></a></div></div>
</div>
</li>
</ul>
</div> </div>
<div class="bit-3">
<div id="vce_adsense_widget-3" class="widget vce_adsense_widget vce_adsense_expand"><h4 class="widget-title">Advertisement</h4> <div class="vce_adsense_wrapper">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=582118&width=250&height=250"></script>
<div id="amzn-assoc-ad-e4689c20-dff8-4cad-9aa6-9cbb20113f59"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=e4689c20-dff8-4cad-9aa6-9cbb20113f59"></script> </div>
</div> </div>
</div>
</div>
<div class="container-full site-info">
<div align="center" style="padding-bottom: 20px;"> 
<script type="text/javascript">

<!--

google_ad_client = "pub-1901173274277249";

google_alternate_ad_url = "https://www.jamaicans.com/images/ads/google_728X90.htm";

google_ad_width = 728;

google_ad_height = 90;

google_ad_format = "728x90_as";

google_ad_type = "text_image";

google_ad_channel = "";

google_color_border = "798DC2";

google_color_bg = "FFFFFF";

google_color_link = "5870AE";

google_color_text = "676768";

google_color_url = "2C2F4B";

//-->

</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>

</div>
<div class="container">
<div class="vce-wrap-left">
<p>Copyright © Simbis Inc. All rights reserved. <a href="https://jamaicans.com/privacy/">Privacy Policy &amp; Terms of use</a>.</p> </div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76837"><a href="https://www.jamaicans.com/forums/">Forums</a></li>
<li id="menu-item-77461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77461"><a href="https://jamaicans.com/mobile-apps/">Mobile apps</a></li>
<li id="menu-item-76836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76836"><a target="_blank" href="http://www.jamaicanstore.com">Shopping</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://jamaicans.com/our-contact/">Contact</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://jamaicans.com/about-us/">About Us</a></li>
<li id="menu-item-77011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77011"><a href="https://jamaicans.com/advertise-with-us/">Advertise</a></li>
</ul> </div>
</div>
</div>
</footer>
</div>
</div>
<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='433af38b6e2402a24dab9aa3d747b3033cf5bc5d8ebe9c002919c18dd0789a50';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://jamaicans.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://jamaicans.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "0516bd5b9a", post_id : 119769 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.6"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-bf34677b4718a8fdb8e7d271cfbb868e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-bf34677b4718a8fdb8e7d271cfbb868e" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jamaicans.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jamaicanscom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"200","sticky_header_logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/08\/final-logo-abbr.png","logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/01\/jamaicans_logo.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"1","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"0","top_bar_mobile_group":"1","top_bar_more_link":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/js/min.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"Meet Turner Francis a British-Jamaican entrepreneur in Dubai and Founder of Coco Yogo","type":"post","id":"119769","categories":["Features"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/wp-embed.min.js?ver=c914dae6e91b355e909bee01f0978470'></script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://jamaicans.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://jamaicans.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>
</body>
</html>
