<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" class=" optml_no_js no-js no-svg">
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script type="rocketlazyloadscript">
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js' );
			fbq( "init", 1055480241142713 );			</script>



<title>Best of Jamaica in Toronto 2021 Winners</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7CRoboto%20Slab%3A400%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7CRoboto%20Slab%3A400%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7CRoboto%20Slab%3A400%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript><link rel="stylesheet" href="https://jamaicans.com/wp-content/cache/min/1/ec20f6e2c623d055f11cddb796564406.css" media="all" data-minify="1" />
<meta name="description" content="The results from the 2021 “Best of Jamaica in Toronto” area are in. What is the best Jamaican restaurant in the Toronto area?" />
<link rel="canonical" href="https://jamaicans.com/best-of-jamaica-in-toronto-2021-winners/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best of Jamaica in Toronto 2021 Winners" />
<meta property="og:description" content="The results from the 2021 “Best of Jamaica in Toronto” area are in. What is the best Jamaican restaurant in the Toronto area?" />
<meta property="og:url" content="http://jamaicans.com/best-of-jamaica-in-toronto-2021-winners/" />
<meta property="og:site_name" content="Jamaicans.com" />
<meta property="article:author" content="http://www.facebook.com/onelovejamaica" />
<meta property="article:published_time" content="2021-12-18T23:00:47+00:00" />
<meta property="article:modified_time" content="2021-12-17T04:56:42+00:00" />
<meta property="og:image" content="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/Best-of-Jamaica-in-Toronto-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@http://twitter.com/jamaicansdotcom" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Staff Writer" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jamaicans.com/#website","url":"https://jamaicans.com/","name":"Jamaicans.com","description":"Out of Many, One People Online","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://jamaicans.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jamaicans.com/best-of-jamaica-in-toronto-2021-winners/#primaryimage","inLanguage":"en-US","url":"https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/Best-of-Jamaica-in-Toronto-1.jpg","contentUrl":"https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/Best-of-Jamaica-in-Toronto-1.jpg","width":1000,"height":667,"caption":"Best of Jamaica in Toronto"},{"@type":"WebPage","@id":"https://jamaicans.com/best-of-jamaica-in-toronto-2021-winners/#webpage","url":"https://jamaicans.com/best-of-jamaica-in-toronto-2021-winners/","name":"Best of Jamaica in Toronto 2021 Winners","isPartOf":{"@id":"https://jamaicans.com/#website"},"primaryImageOfPage":{"@id":"https://jamaicans.com/best-of-jamaica-in-toronto-2021-winners/#primaryimage"},"datePublished":"2021-12-18T23:00:47+00:00","dateModified":"2021-12-17T04:56:42+00:00","author":{"@id":"https://jamaicans.com/#/schema/person/c2697dd519c92fc382d3ac2a5ffa95ae"},"description":"The results from the 2021 \u201cBest of Jamaica in Toronto\u201d area are in. What is the best Jamaican restaurant in the Toronto area?","breadcrumb":{"@id":"https://jamaicans.com/best-of-jamaica-in-toronto-2021-winners/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jamaicans.com/best-of-jamaica-in-toronto-2021-winners/"]}]},{"@type":"BreadcrumbList","@id":"https://jamaicans.com/best-of-jamaica-in-toronto-2021-winners/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://jamaicans.com/"},{"@type":"ListItem","position":2,"name":"Best of Jamaica in Toronto 2021 Winners"}]},{"@type":"Person","@id":"https://jamaicans.com/#/schema/person/c2697dd519c92fc382d3ac2a5ffa95ae","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://jamaicans.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=96&d=mm&r=g","caption":"Staff Writer"},"sameAs":["http://www.jamaicans.com","http://www.facebook.com/onelovejamaica","http://instagram.com/jamaicans_com","https://twitter.com/http://twitter.com/jamaicansdotcom"],"url":"https://jamaicans.com/author/staffwriter/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//mlnnfckper8t.i.optimole.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel='preconnect' href='https://mlnnfckper8t.i.optimole.com' />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Feed" href="https://jamaicans.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Comments Feed" href="https://jamaicans.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='vce-style-inline-css' type='text/css'>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</style>
<style id='optm_lazyload_noscript_style-inline-css' type='text/css'>
html.optml_no_js img[data-opt-src] { display: none !important; } 
 html .elementor-section[data-settings*="background_background"]:not(.optml-bg-lazyloaded),
html .elementor-section > .elementor-background-overlay:not(.optml-bg-lazyloaded),
html .wp-block-cover[style*="background-image"]:not(.optml-bg-lazyloaded) { background-image: none !important; } 
</style>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='optml-print-js-after'>
			(function(w, d){
					w.addEventListener("beforeprint", function(){
						let images = d.getElementsByTagName( "img" );
							for (let img of images) {
								if ( !img.dataset.optSrc) {
									continue;
								}
								img.src = img.dataset.optSrc;
								delete img.dataset.optSrc;
							}
					});
			
			}(window, document));
								 
</script>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2520621-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["jamaicans.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2520621-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://jamaicans.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jamaicans.com/wp-json/wp/v2/posts/154943" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicans.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicans.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://jamaicans.com/?p=154943' />
<link rel="alternate" type="application/json+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fbest-of-jamaica-in-toronto-2021-winners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fbest-of-jamaica-in-toronto-2021-winners%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.5" /><meta name="generator" content="Site Kit by Google 1.47.0" />
<script type="rocketlazyloadscript">
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
</script>
 
<script type="rocketlazyloadscript">
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
    </script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
                var rsssl_share_url = window.location.href.replace('https://', 'http://');
                var addthis_share = {url: '' + rsssl_share_url + ''};
            </script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<meta name="generator" content="Optimole 3.2.1">
<style type="text/css">
			img[data-opt-src]:not([data-opt-lazy-loaded]) {
				transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-webkit-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-moz-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-o-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
			}
			img[data-opt-src]:not([data-opt-lazy-loaded]) {
					opacity: .75;
					-webkit-filter: blur(8px);
					-moz-filter: blur(8px);
					-o-filter: blur(8px);
					-ms-filter: blur(8px);
					filter: blur(8px);
					transform: scale(1.04);
					animation: 0.1s ease-in;
					-webkit-transform: translate3d(0, 0, 0);
			}
			/** optmliframelazyloadplaceholder */
		</style>
<script type="rocketlazyloadscript" data-rocket-type="application/javascript">
					document.documentElement.className = document.documentElement.className.replace(/\boptml_no_js\b/g, "");
						(function(w, d){
							var b = d.getElementsByTagName("head")[0];
							var s = d.createElement("script");
							var v = ("IntersectionObserver" in w && "isIntersecting" in w.IntersectionObserverEntry.prototype) ? "_no_poly" : "";
							s.async = true;
							s.src = "https://mlnnfckper8t.i.optimole.com/js-lib/v2/latest/optimole_lib" + v  + ".min.js";
							b.appendChild(s);
							w.optimoleData = {
								lazyloadOnly: "optimole-lazy-only",
								backgroundReplaceClasses: [],
								nativeLazyload : false,
								scalingDisabled: false,
								watchClasses: [],
								backgroundLazySelectors: ".elementor-section[data-settings*=\"background_background\"], .elementor-section > .elementor-background-overlay, .wp-block-cover[style*=\"background-image\"]",
								network_optimizations: false,
								ignoreDpr: true,
								quality: 0
							}
						}(window, document));
					document.addEventListener( "DOMContentLoaded", function() {
																		
																		if ( "loading" in HTMLImageElement.prototype && Object.prototype.hasOwnProperty.call( optimoleData, "nativeLazyload" ) && optimoleData.nativeLazyload === true ) {
																			const images = document.querySelectorAll('img[loading="lazy"]');
																					images.forEach( function (img) {
																						if ( !img.dataset.optSrc) {
																							return;
																						}
																						img.src = img.dataset.optSrc;
																						delete img.dataset.optSrc;
																					 });
																		}
																	} );
		</script>

<script type="rocketlazyloadscript" async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1901173274277249" crossorigin="anonymous" data-rocket-type="text/javascript"></script>

<style type="text/css" id="wp-custom-css">
			.main-box-head {display:none;}
.header-sticky .main-navigation a {
    font-size: 1.9rem;
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rssslsocial=1 class="post-template-default single single-post postid-154943 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_9">
<div id="vce-main">
<header id="header" class="main-header">
<div class="container header-2-wrapper header-main-area">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" data-lazy-srcset="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><source data-lazy-srcset="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Jamaicans.com" data-lazy-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><noscript><img decoding=async  src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png" alt="Jamaicans.com"></noscript></picture></a></span></div>
<div class="vce-header-ads">
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="9929021134"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="header-bottom-wrapper header-left-nav">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-146369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146369 vce-cat-284"><a href="https://jamaicans.com/jamaica/bestofja/">Best Of Jamaica</a><li id="menu-item-83497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83497"><a href="https://jamaicans.com/recipes/">Recipes</a>
<ul class="sub-menu">
<li id="menu-item-150405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150405 vce-cat-422"><a href="https://jamaicans.com/jamaica/recipes/recipes-meat/">Meat Recipes</a> <li id="menu-item-150406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150406 vce-cat-406"><a href="https://jamaicans.com/jamaica/recipes/recipes-jamaican-food-photos/">Photo Gallery of Jamaican Foods</a> <li id="menu-item-150407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150407 vce-cat-322"><a href="https://jamaicans.com/jamaica/recipes/recipes-pork/">Pork Recipes</a> <li id="menu-item-150408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150408 vce-cat-402"><a href="https://jamaicans.com/jamaica/recipes/recipes-sauces/">Sauce Recipes</a> <li id="menu-item-150409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150409 vce-cat-396"><a href="https://jamaicans.com/jamaica/recipes/recipes-fish/">Seafood Recipes</a> <li id="menu-item-150410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150410 vce-cat-338"><a href="https://jamaicans.com/jamaica/recipes/recipes-seasonal/">Seasonal Recipes</a> <li id="menu-item-150411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150411 vce-cat-317"><a href="https://jamaicans.com/jamaica/recipes/recipes-soup/">Soup Recipes</a> <li id="menu-item-150414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150414 vce-cat-377"><a href="https://jamaicans.com/jamaica/recipes/recipes-traditional/">Traditional Recipes</a> <li id="menu-item-150415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150415 vce-cat-358"><a href="https://jamaicans.com/jamaica/recipes/recipes-vegetarian/">Vegetarian Recipes</a></ul>
<li id="menu-item-77663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li id="menu-item-79826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">Features</a>
<ul class="sub-menu">
<li id="menu-item-150388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150388 vce-cat-341"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/">Main Feature</a> <li id="menu-item-150389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150389 vce-cat-339"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-interviews/">Interviews</a> <li id="menu-item-150387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150387 vce-cat-348"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-advice/">Advice &amp; Help</a> <li id="menu-item-150390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150390 vce-cat-325"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-comments/">Commentary</a> <li id="menu-item-150396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150396 vce-cat-312"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-blogs/">Blogs</a></ul>
<li id="menu-item-79827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li id="menu-item-79829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li id="menu-item-61427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/">Videos</a><li id="menu-item-118279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li id="menu-item-79856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News &#038; Media</a>
<ul class="sub-menu">
<li id="menu-item-150416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150416 vce-cat-856"><a href="https://jamaicans.com/jamaica/jamaica-magazine/weekly-devotional/">Weekly Devotional</a> <li id="menu-item-150418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150418 vce-cat-382"><a href="https://jamaicans.com/jamaica/news-announcements/announcements/">Announcements</a> <li id="menu-item-150417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150417"><a href="https://irietimes.jamaicans.com/">Irie Times Radio</a> <li id="menu-item-150419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150419 vce-cat-432"><a href="https://jamaicans.com/jamaica/news-announcements/events/">Events</a></ul>
<li id="menu-item-61425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav> </div>
</div></header>
<div id="sticky_header" class="header-sticky">
<div class="container">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" data-lazy-srcset="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><source data-lazy-srcset="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Jamaicans.com" data-lazy-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><noscript><img decoding=async  src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png" alt="Jamaicans.com"></noscript></picture></a></span></div> <nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146369 vce-cat-284"><a href="https://jamaicans.com/jamaica/bestofja/">Best Of Jamaica</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83497"><a href="https://jamaicans.com/recipes/">Recipes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150405 vce-cat-422"><a href="https://jamaicans.com/jamaica/recipes/recipes-meat/">Meat Recipes</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150406 vce-cat-406"><a href="https://jamaicans.com/jamaica/recipes/recipes-jamaican-food-photos/">Photo Gallery of Jamaican Foods</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150407 vce-cat-322"><a href="https://jamaicans.com/jamaica/recipes/recipes-pork/">Pork Recipes</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150408 vce-cat-402"><a href="https://jamaicans.com/jamaica/recipes/recipes-sauces/">Sauce Recipes</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150409 vce-cat-396"><a href="https://jamaicans.com/jamaica/recipes/recipes-fish/">Seafood Recipes</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150410 vce-cat-338"><a href="https://jamaicans.com/jamaica/recipes/recipes-seasonal/">Seasonal Recipes</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150411 vce-cat-317"><a href="https://jamaicans.com/jamaica/recipes/recipes-soup/">Soup Recipes</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150414 vce-cat-377"><a href="https://jamaicans.com/jamaica/recipes/recipes-traditional/">Traditional Recipes</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150415 vce-cat-358"><a href="https://jamaicans.com/jamaica/recipes/recipes-vegetarian/">Vegetarian Recipes</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150388 vce-cat-341"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/">Main Feature</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150389 vce-cat-339"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-interviews/">Interviews</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150387 vce-cat-348"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-advice/">Advice &amp; Help</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150390 vce-cat-325"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-comments/">Commentary</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150396 vce-cat-312"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-blogs/">Blogs</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/">Videos</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News &#038; Media</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150416 vce-cat-856"><a href="https://jamaicans.com/jamaica/jamaica-magazine/weekly-devotional/">Weekly Devotional</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150418 vce-cat-382"><a href="https://jamaicans.com/jamaica/news-announcements/announcements/">Announcements</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150417"><a href="https://irietimes.jamaicans.com/">Irie Times Radio</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150419 vce-cat-432"><a href="https://jamaicans.com/jamaica/news-announcements/events/">Events</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav> </div>
</div>
<div id="main-wrapper">
<div class="vce-ad-below-header vce-ad-container">
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-2520621-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2520621-1');
</script>
</div>
<div id="content" class="container site-content vce-sid-right">
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<article id="post-154943" class="vce-single post-154943 post type-post status-publish format-standard has-post-thumbnail hentry category-bestofja tag-best-of-jamaica tag-best-of-jamaica-2021 tag-best-of-jamaica-in-toronto tag-toronto">
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/bestofja/" class="category-284">Best Of Jamaica</a></span>
<h1 class="entry-title">Best of Jamaica in Toronto 2021 Winners</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">5 hours ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://jamaicans.com/author/staffwriter/">Staff Writer</a></span></span></div></div>
</header>
<div class="meta-image">
<img width="810" height="540" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20810%20540'%3E%3C/svg%3E" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Best of Jamaica in Toronto" data-lazy-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:810/h:540/q:auto/https://jamaicans.com/wp-content/uploads/Best-of-Jamaica-in-Toronto-1.jpg" /><noscript><img decoding=async  width="810" height="540" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:810/h:540/q:auto/https://jamaicans.com/wp-content/uploads/Best-of-Jamaica-in-Toronto-1.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Best of Jamaica in Toronto" /></noscript>
</div>
<div class="entry-content">
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1532314968" data-ad-format="link"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="at-above-post addthis_tool" data-url="http://jamaicans.com/best-of-jamaica-in-toronto-2021-winners/"></div><p>The results from the 2021 “Best of Jamaica in Toronto” area are in. What is the best Jamaican restaurant in the Toronto area? What Is The Best Place To Get A Jamaican Patty in the Toronto area? This and many other questions about Jamaican culture in the Toronto area are answered in the 2021  “Best of Jamaica in Toronto” results</p>
<p><strong>WHAT IS THE BEST LOCAL JAMAICAN PATTY SHOP/BAKERY?</strong><br />
Winner:<a href="https://www.instagram.com/randyspatties/"> Randy&#8217;s Take-Out</a>, 1569 Eglinton Ave W, York, ON M6E 2G9, Canada</p>
<p><strong>WHERE IS THE BEST PLACE TO BUY JAMAICAN GROCERIES?</strong><br />
Winner: <a href="https://starfishmarket.ca">Starfish Caribbean Market Ltd,</a> 1746 Weston Rd, York, ON M9N 1V6, Canada</p>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1751381785"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong>WHAT IS THE BEST LOCAL JAMAICAN RESTAURANT?</strong><br />
Winner:<a href="https://www.simonescaribbeanrestaurant.ca"> Simone&#8217;s Caribbean Restaurant</a>, 596 Danforth Ave, Toronto, ON M4K 1R1, Canada</p>
<p><strong>THE BEST JAMAICAN/CARIBBEAN EVENT YOU ATTENDED THIS YEAR?</strong><br />
Winner: JerkFest Toronto</p>
<p>Are you a winner? Use our <a href="https://jamaicans.com/wp-content/uploads/template-best-of-jamaica.doc">press release template</a> and let the world know you are a winner. <a href="https://jamaicans.com/wp-content/uploads/template-best-of-jamaica.doc">Click here to download the template</a>.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7013629244"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><em>Photo &#8211; <a href="https://depositphotos.com/413575128.html">Deposit Photos</a></em></p>
<div class="at-below-post addthis_tool" data-url="http://jamaicans.com/best-of-jamaica-in-toronto-2021-winners/"></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>

<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<footer class="entry-footer">
<div class="meta-tags">
<a href="https://jamaicans.com/tag/best-of-jamaica/" rel="tag">Best of Jamaica</a> <a href="https://jamaicans.com/tag/best-of-jamaica-2021/" rel="tag">Best of Jamaica 2021</a> <a href="https://jamaicans.com/tag/best-of-jamaica-in-toronto/" rel="tag">Best of Jamaica in Toronto</a> <a href="https://jamaicans.com/tag/toronto/" rel="tag">toronto</a> </div>
</footer>
<div class="vce-share-bar">
<ul class="vce-share-items">
<div class="meks_ess rounded no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fjamaicans.com%2Fbest-of-jamaica-in-toronto-2021-winners%2F&amp;t=Best%20of%20Jamaica%20in%20Toronto%202021%20Winners"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjamaicans.com%2Fbest-of-jamaica-in-toronto-2021-winners%2F&amp;text=Best%20of%20Jamaica%20in%20Toronto%202021%20Winners"><span>Twitter</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fjamaicans.com%2Fbest-of-jamaica-in-toronto-2021-winners%2F&amp;title=Best%20of%20Jamaica%20in%20Toronto%202021%20Winners"><span>Reddit</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjamaicans.com%2Fbest-of-jamaica-in-toronto-2021-winners%2F&amp;media=https%3A%2F%2Fjamaicans.com%2Fwp-content%2Fuploads%2FBest-of-Jamaica-in-Toronto-1.jpg&amp;description=Best%20of%20Jamaica%20in%20Toronto%202021%20Winners"><span>Pinterest</span></a><a href="/cdn-cgi/l/email-protection#5c632f293e36393f28611e392f28796e6c333a796e6c163d313d353f3d796e6c3532796e6c08332e33322833796e6c6e6c6e6d796e6c0b353232392e2f7a3d312c673e333825613428282c2f796f1d796e1a796e1a363d313d353f3d322f723f3331796e1a3e392f2871333a71363d313d353f3d7135327128332e33322833716e6c6e6d712b353232392e2f796e1a" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fjamaicans.com%2Fbest-of-jamaica-in-toronto-2021-winners%2F"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Best%20of%20Jamaica%20in%20Toronto%202021%20Winners https%3A%2F%2Fjamaicans.com%2Fbest-of-jamaica-in-toronto-2021-winners%2F" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div> </ul>
</div>
</article>
<nav class="prev-next-nav">
<div class="vce-next-link">
<a href="https://jamaicans.com/best-of-jamaica-in-miami-2021-winners/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20375%20195'%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Best of Jamaica in Miami" data-lazy-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:375/h:195/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Best-of-Jamaica-in-Miami-1.jpg" /><noscript><img decoding=async  width="375" height="195" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:375/h:195/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Best-of-Jamaica-in-Miami-1.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Best of Jamaica in Miami" /></noscript><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Best of Jamaica in Miami 2021 Winners</span></a> </div>
</nav>
</main>
<section class="main-box mbt-border-top author-box">
<h3 class="main-box-title">About the author</h3>
<div class="main-box-inside">
<div class="data-image">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20112%20112'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' data-lazy-src="https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=112&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></noscript> </div>
<div class="data-content">
<h4 class="author-title">Staff Writer</h4>
<div class="data-entry-content">
</div>
</div>
</div>
<div class="vce-content-outside">
<div class="data-links">
<a href="https://jamaicans.com/author/staffwriter/" class="vce-author-link vce-button">View all posts</a>
</div>
<div class="vce-author-links">
<a href="http://www.jamaicans.com" target="_blank" class="fa fa-link vce-author-website"></a>
<a href="https://www.facebook.com/onelovejamaica" target="_blank" class="fa fa-facebook"></a>
<a href="https://google.com/+Jamaicans" target="_blank" class="fa fa-google"></a>
<a href="https://instagram.com/jamaicans_com" target="_blank" class="fa fa-instagram"></a>

<a href="https://twitter.com/jamaicansdotcom" target="_blank" class="fa fa-twitter"></a>
</div>
</div>
</section>
<div class="main-box vce-related-box">
<h3 class="main-box-title">You may also like</h3>
<div class="main-box-inside">
<article class="vce-post vce-lay-d post-86153 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles category-bestofja-mia-fll tag-best-of-jamaica tag-fort-lauderdale tag-jamaican-diaspora tag-kingston-21 tag-miami tag-south-florida tag-wayne-messam">
<div class="meta-image">
<a href="https://jamaicans.com/21-reasons-why-south-florida-is-kingston-21/" title="21 Reasons Why South Florida Is Kingston 21 &#8211; a part of Jamaica">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" data-lazy-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/09/kingston-21-south-florida-is-jamaica-extension.jpg" /><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/09/kingston-21-south-florida-is-jamaica-extension.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a> <span>&bull;</span> <a href="https://jamaicans.com/jamaica/bestofja/bestofja-mia-fll/" class="category-318">Miami/Ft Lauderdale</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/21-reasons-why-south-florida-is-kingston-21/" title="21 Reasons Why South Florida Is Kingston 21 &#8211; a part of Jamaica">21 Reasons Why South Florida Is Kingston 21 &#8211; a...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-109093 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaican-music-interviews tag-interview tag-tessanne-chin tag-the-voice tag-toronto tag-yowronto-music-festival">
<div class="meta-image">
<a href="https://jamaicans.com/five-things-dont-know-tessanne-chin/" title="Five Things You Don&#8217;t Know About Tessanne Chin">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Five things you don&#039;t know about Tessanne Chin" data-lazy-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Five-things-you-dont-know-about-Tessanne-Chin-e1569006474690.jpg" /><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Five-things-you-dont-know-about-Tessanne-Chin-e1569006474690.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Five things you don&#039;t know about Tessanne Chin" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaican-music/jamaican-music-interviews/" class="category-286">Music Interviews</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/five-things-dont-know-tessanne-chin/" title="Five Things You Don&#8217;t Know About Tessanne Chin">Five Things You Don&#8217;t Know About Tessanne Chin</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-133054 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-jamaica tag-canada tag-little-jamaica tag-toronto">
<div class="meta-image">
<a href="https://jamaicans.com/8-things-you-should-know-about-little-jamaica-in-toronto/" title="8 Things you Should Know About Little Jamaica in Toronto">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Little Jamaica Toronto Canada" data-lazy-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Little-Jamaica-Toronto-Canada.png" /><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Little-Jamaica-Toronto-Canada.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Little Jamaica Toronto Canada" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/culture-jamaica/" class="category-40">Culture</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/8-things-you-should-know-about-little-jamaica-in-toronto/" title="8 Things you Should Know About Little Jamaica in Toronto">8 Things you Should Know About Little Jamaica in...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-143687 post type-post status-publish format-standard has-post-thumbnail hentry category-speak-ja tag-britain tag-british-slang tag-canada tag-canadian-slang tag-england tag-jamaican-language tag-london tag-patois tag-patwa tag-slang tag-speak-jamaican tag-toronto">
<div class="meta-image">
<a href="https://jamaicans.com/jamaican-patois-words-have-now-become-canadian-and-british-slang/" title="Jamaican Patois Words have now become Canadian and British Slang">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Patois Words have now become Canadian and British Slang" data-lazy-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Jamaican-Patois-Words-have-now-become-Canadian-and-British-Slang.jpg" /><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Jamaican-Patois-Words-have-now-become-Canadian-and-British-Slang.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Patois Words have now become Canadian and British Slang" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/speak-ja/" class="category-289">Speak JA</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/jamaican-patois-words-have-now-become-canadian-and-british-slang/" title="Jamaican Patois Words have now become Canadian and British Slang">Jamaican Patois Words have now become Canadian and...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-151266 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-best-of-jamaica tag-food-2 tag-food-review tag-jamaica tag-jamaican-food tag-things-to-do-in-jamaica tag-vegan tag-vegan-lifestyle">
<div class="meta-image">
<a href="https://jamaicans.com/22-year-old-jamaican-opens-%e2%80%8cocho%e2%80%8c-%e2%80%8crios%e2%80%8c-%e2%80%8cvegan%e2%80%8c-%e2%80%8coasis%e2%80%8c/" title="22-Year Old Jamaican opens ‌Ocho‌ ‌Rios’‌ ‌Vegan‌ ‌Oasis‌">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="22-Year Old Jamaican opens ‌Ocho‌ ‌Rios Vegan‌ ‌Oasis‌ - Lauren Tomlinson" data-lazy-src="https://jamaicans.com/wp-content/uploads/22-Year-Old-Jamaican-opens-‌Ocho‌-‌Rios-Vegan‌-‌Oasis‌-Lauren-Tomlinson-145x100.jpeg" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/22-Year-Old-Jamaican-opens-‌Ocho‌-‌Rios-Vegan‌-‌Oasis‌-Lauren-Tomlinson-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="22-Year Old Jamaican opens ‌Ocho‌ ‌Rios Vegan‌ ‌Oasis‌ - Lauren Tomlinson" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/22-year-old-jamaican-opens-%e2%80%8cocho%e2%80%8c-%e2%80%8crios%e2%80%8c-%e2%80%8cvegan%e2%80%8c-%e2%80%8coasis%e2%80%8c/" title="22-Year Old Jamaican opens ‌Ocho‌ ‌Rios’‌ ‌Vegan‌ ‌Oasis‌">22-Year Old Jamaican opens ‌Ocho‌ ‌Rios’‌ ‌Vegan‌...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-115747 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaican-music tag-dancehall-queen tag-toronto">
<div class="meta-image">
<a href="https://jamaicans.com/unconventional-queen-toronto-dancehall/" title="The Unconventional,  yet Ubiquitous Queen of Toronto Dancehall">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Queen of Toronto Dancehall Lady Hilly" data-lazy-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Queen-of-Toronto-Dancehall-Lady-Hilly.jpg" /><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Queen-of-Toronto-Dancehall-Lady-Hilly.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Queen of Toronto Dancehall Lady Hilly" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaican-music/" class="category-265">Jamaican Music</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/unconventional-queen-toronto-dancehall/" title="The Unconventional,  yet Ubiquitous Queen of Toronto Dancehall">The Unconventional, yet Ubiquitous Queen of Toronto...</a></h2>
</header>
</article>
</div>
</div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="search-2" class="widget widget_search"><form class="vce-search-form" action="https://jamaicans.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.gkmsonline.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://news.jamaicans.com/wp-content/uploads/2021/12/Wishes-Delivered-Diaspora-300x250-1.png" /><noscript><img src="https://news.jamaicans.com/wp-content/uploads/2021/12/Wishes-Delivered-Diaspora-300x250-1.png"/></noscript></a></center></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://gracefoods.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://news.jamaicans.com/wp-content/uploads/2021/12/Grace-Festive-Feasting-Web-Banner-300x250-1.jpeg" /><noscript><img src="https://news.jamaicans.com/wp-content/uploads/2021/12/Grace-Festive-Feasting-Web-Banner-300x250-1.jpeg"/></noscript></a></center></div></div><div id="custom_html-5" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="3218061934"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script type="rocketlazyloadscript" id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "966658449";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>
</div></div><div id="rss-5" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://jamaicans.com/videos/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-includes/images/rss.png" /><noscript><img decoding=async  class="rss-widget-icon" style="border:0" width="14" height="14" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:14/h:14/q:auto/https://jamaicans.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://jamaicans.com/videos">Videos</a></h4><ul><li><a class='rsswidget' href='https://jamaicans.com/videos/watch-koffee-the-harder-they-fall/'>WATCH: Koffee – The Harder They Fall</a></li><li><a class='rsswidget' href='https://jamaicans.com/videos/uwi-annual-christmas-carol-service-festival-of-the-nine-lessons-with-carols/'>WATCH – UWI Annual Christmas Carol Service – Festival of the Nine Lessons with Carols</a></li></ul></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="//ap.lijit.com/www/delivery/fp?z=406528" defer></script></div></div><div id="custom_html-7" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget">
<script type="rocketlazyloadscript" id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "526552473";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script type="rocketlazyloadscript" id='x33x15351354282617836'>
var Tynt=Tynt||[];Tynt.push('abWrx44JCr4z2Wacwqm_6r');
Tynt.cmd=Tynt.cmd||[];Tynt.cmd.push(function(){
Tynt.ads.display('300x250','x33x15351354282617836','inpage');});
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/siab.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
</div></div> </aside>
</div>
<footer id="footer" class="site-footer">
<div class="container">
<div class="container-fix">
<div class="bit-3">
<div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Socially Speaking</h4>
<ul class="mks_social_widget_ul">
<li><a href="https://www.facebook.com/onelovejamaica" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>facebook</span></a></li>
<li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>instagram</span></a></li>
<li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>twitter</span></a></li>
<li><a href="https://www.youtube.com/user/outofmanyonline" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>youtube</span></a></li>
<li><a href="https://jamaicans.com/?feed=rss" title="RSS" class="socicon-rss soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>rss</span></a></li>
<li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>pinterest</span></a></li>
<li><a href="http://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>tumblr</span></a></li>
<li><a href="https://jm.linkedin.com/company/jamaicans-com" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>linkedin</span></a></li>
</ul>
</div><div id="mailerlite_widget-3" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_1" data-temp-id="61beaf7458602">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div>
<div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-1-field-email">Email</label>
<input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-loader">Please wait...</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" />
</div>
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
<input type="hidden" name="ml_nonce" value="0e6510bb12" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for sign up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=61beaf7458602] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
});</script>
</div> </div>
<div class="bit-3">
<div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Random Jamaican Recipes</h4>
<ul class="vce-post-list" data-autoplay="">
<li>
<a href="https://jamaicans.com/the-7-breakfast-dishes-every-jamaican-should-know-how-to-cook/" class="featured_image_sidebar" title="The 7 Breakfast Dishes Every Jamaican Should Know How to Cook"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The 7 Breakfast Dishes Every Jamaican Should Know How to Cook" data-lazy-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/The-7-Breakfast-Dishes-Every-Jamaican-Should-Know-How-to-Cook.jpg" /><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/The-7-Breakfast-Dishes-Every-Jamaican-Should-Know-How-to-Cook.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The 7 Breakfast Dishes Every Jamaican Should Know How to Cook" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/the-7-breakfast-dishes-every-jamaican-should-know-how-to-cook/" title="The 7 Breakfast Dishes Every Jamaican Should Know How to Cook" class="vce-post-link">The 7 Breakfast Dishes Every Jamaican Should Know...</a>
</div>
</li>
<li>
<a href="https://jamaicans.com/jamaican-foods-listed-essential-caribbean/" class="featured_image_sidebar" title="Four Jamaican Foods Listed in Saveur Magazine’s List of 17 Essential Caribbean Dishes"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Saltfish Fritters Essential Caribbean Dishes" data-lazy-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Saltfish-Fritters-Essential-Caribbean-Dishes.jpg" /><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Saltfish-Fritters-Essential-Caribbean-Dishes.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Saltfish Fritters Essential Caribbean Dishes" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaican-foods-listed-essential-caribbean/" title="Four Jamaican Foods Listed in Saveur Magazine’s List of 17 Essential Caribbean Dishes" class="vce-post-link">Four Jamaican Foods Listed in Saveur Magazine’s List...</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/jamaican-foods-listed-essential-caribbean/#respond"><span class="dsq-postid" data-dsqidentifier="112453 http://jamaicans.com/?p=112453">Add Comment</span></a></div></div>
</div>
</li>
<li>
<a href="https://jamaicans.com/the-popular-mexican-drink-agua-de-jamaica-recipe-and-how-it-got-its-name/" class="featured_image_sidebar" title="The Popular Mexican drink Agua de Jamaica Recipe &#038; How it got it&#8217;s Name"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Agua de Jamaica" data-lazy-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Agua-de-Jamaica.jpg" /><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Agua-de-Jamaica.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Agua de Jamaica" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/the-popular-mexican-drink-agua-de-jamaica-recipe-and-how-it-got-its-name/" title="The Popular Mexican drink Agua de Jamaica Recipe &#038; How it got it&#8217;s Name" class="vce-post-link">The Popular Mexican drink Agua de Jamaica Recipe...</a>
</div>
</li>
<li>
<a href="https://jamaicans.com/jamaican-fleshy-mango-sundae-recipe/" class="featured_image_sidebar" title="Jamaican Fleshy Mango Sundae Recipe"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Fleshy Mango Sundae Recipe" data-lazy-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Jamaican-Fleshy-Mango-Sundae-Recipe.jpg" /><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Jamaican-Fleshy-Mango-Sundae-Recipe.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Fleshy Mango Sundae Recipe" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaican-fleshy-mango-sundae-recipe/" title="Jamaican Fleshy Mango Sundae Recipe" class="vce-post-link">Jamaican Fleshy Mango Sundae Recipe</a>
</div>
</li>
<li>
<a href="https://jamaicans.com/chef-noel-eggnog-french-toast/" class="featured_image_sidebar" title="Chef Noel Eggnog French Toast"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Chef Noel Eggnog French Toast" data-lazy-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Chef-Noel-Eggnog-French-Toast-2.jpg" /><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Chef-Noel-Eggnog-French-Toast-2.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Chef Noel Eggnog French Toast" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/chef-noel-eggnog-french-toast/" title="Chef Noel Eggnog French Toast" class="vce-post-link">Chef Noel Eggnog French Toast</a>
</div>
</li>
</ul>
</div> </div>
<div class="bit-3">
</div>
</div>
</div>
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-left">
<p>Copyright © Simbis Inc. All rights reserved. <a href="https://jamaicans.com/privacy/">Privacy Policy &amp; Terms of use</a>. Stock Photos from Photos.com, iStockPhotos.com, 123rf.</p> </div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76837"><a href="http://www.jamaicans.com/forums/">Forums</a></li>
<li id="menu-item-145195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145195"><a href="https://jamaicans.com/free-email/">Free Email</a></li>
<li id="menu-item-76836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76836"><a target="_blank" rel="noopener" href="https://amzn.to/2JueBog">Shopping</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://jamaicans.com/our-contact/">Contact</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://jamaicans.com/about-us/">About Us</a></li>
<li id="menu-item-77011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77011"><a href="https://jamaicans.com/advertise-with-us/">Advertise</a></li>
</ul>
</div>
</div>
</div>
</footer>
</div>
</div>
<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://jamaicans.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "47eadbe4f3", post_id : 154943 } ); } ); /* ]]> */});</script>
<script type="rocketlazyloadscript" data-cfasync="false" data-rocket-type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":6,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,pinterest_share,whatsapp,addthis","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":6,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,pinterest_share,whatsapp,addthis","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-bf34677b4718a8fdb8e7d271cfbb868e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script type="rocketlazyloadscript" data-cfasync="false" data-rocket-type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-bf34677b4718a8fdb8e7d271cfbb868e" async="async"></script><script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"partner-pub-1901173274277249:8952111638"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1639723592' id='google_cse_v2-js' defer></script>
<script type='text/javascript' id='kk-star-ratings-js-extra'>
/* <![CDATA[ */
var kk_star_ratings = {"action":"kk-star-ratings","endpoint":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","nonce":"b61b593603"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://jamaicans.com/wp-content/plugins/kk-star-ratings/src/core/public/js/kk-star-ratings.min.js?ver=5.2.4' id='kk-star-ratings-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1639723592' id='mks_shortcodes_js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/54321\/|\/wp-admin\/|\/logout\/|\/54321\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/jamaicans.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/themes/voice/assets/js/picturefill.js?ver=1639723592' id='vce-picturefill-js' defer></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/assets/js/owl.carousel.min.js?ver=2.9.9' id='vce-owl-slider-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/themes/voice/assets/js/jquery.sticky-kit.js?ver=1639723592' id='vce-sticky-kit-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/themes/voice/assets/js/jquery.matchHeight.js?ver=1639723592' id='vce-match-height-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/themes/voice/assets/js/jquery.fitvids.js?ver=1639723592' id='vce-fitvid-js' defer></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/assets/js/jquery.sidr.min.js?ver=2.9.9' id='vce-responsivenav-js' defer></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/assets/js/jquery.magnific-popup.min.js?ver=2.9.9' id='vce-magnific-popup-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://jamaicans.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"200","sticky_header_logo":"https:\/\/mlnnfckper8t.i.optimole.com\/DWlBmrY.tkXj~5bd12\/w:auto\/h:auto\/q:auto\/https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/08\/final-logo-abbr.png","logo":"https:\/\/mlnnfckper8t.i.optimole.com\/DWlBmrY.tkXj~5bd12\/w:auto\/h:auto\/q:auto\/https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/01\/jamaicans_logo.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"1","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"0","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/themes/voice/assets/js/main.js?ver=1639723592' id='vce-main-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1639723592' id='meks_ess-main-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://jamaicans.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=e6e6a6314a596e4adcd5c44217386449' id='jquery-validation-plugin-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://jamaicans.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://jamaicans.com/wp-includes/js/wp-util.min.js?ver=e6e6a6314a596e4adcd5c44217386449' id='wp-util-js' defer></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/plugins/wp-review/public/js/main.js?ver=1639723592' id='wp_review-js-js' defer></script>
<script type='text/javascript' id='fca_pc_client_js-js-extra'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcPost = {"title":"Best of Jamaica in Toronto 2021 Winners","type":"post","id":"154943","categories":["Best Of Jamaica"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};
var fcaPcCAPI = {"pixels":["{\"pixel\":\"1055480241142713\",\"capi\":\"\",\"test\":\"\",\"paused\":\"\",\"type\":\"Facebook Pixel\",\"ID\":\"old_pixel_1\"}"],"ajax_url":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","nonce":"ff566bb3a1","debug":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://jamaicans.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.6.4' id='fca_pc_client_js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/plugins/facebook-conversion-pixel/video.js?ver=1639723592' id='fca_pc_video_js-js' defer></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/wp-embed.min.js?ver=e6e6a6314a596e4adcd5c44217386449' id='wp-embed-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://jamaicans.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
</body>
</html>
