<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" class="no-js no-svg"><head><link data-optimized="2" rel="stylesheet" href="https://jamaicans.com/wp-content/litespeed/css/a11ffe6e475aa590b55fd6d9b6dd9e5e.css?ver=ae6d7" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Photo Highlights: Windies Hoisted Richards-Botham Trophy After Drubbing England in Final Apex Series Test in St. George’s, Grenada - Jamaicans.com</title><meta name="description" content="West Indies vs. England at the National Cricket Stadium in St. George&#039;s, Grenada competed for Apex Test Series Richards Bothan Trophy" /><link rel="canonical" href="https://jamaicans.com/photo-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Photo Highlights: Windies Hoisted Richards-Botham Trophy After Drubbing England in Final Apex Series Test in St. George’s, Grenada - Jamaicans.com" /><meta property="og:description" content="West Indies vs. England at the National Cricket Stadium in St. George&#039;s, Grenada competed for Apex Test Series Richards Bothan Trophy" /><meta property="og:url" content="http://jamaicans.com/photo-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada/" /><meta property="og:site_name" content="Jamaicans.com" /><meta property="article:published_time" content="2022-05-08T15:00:22+00:00" /><meta property="article:modified_time" content="2022-05-08T14:55:23+00:00" /><meta property="og:image" content="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-17-4.jpg" /><meta property="og:image:width" content="443" /><meta property="og:image:height" content="363" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Nick Ford" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="10 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jamaicans.com/#website","url":"https://jamaicans.com/","name":"Jamaicans.com","description":"Out of Many, One People Online","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://jamaicans.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://jamaicans.com/photo-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada/#primaryimage","url":"https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-17-4.jpg","contentUrl":"https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-17-4.jpg","width":443,"height":363},{"@type":"WebPage","@id":"https://jamaicans.com/photo-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada/#webpage","url":"https://jamaicans.com/photo-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada/","name":"Photo Highlights: Windies Hoisted Richards-Botham Trophy After Drubbing England in Final Apex Series Test in St. George’s, Grenada - Jamaicans.com","isPartOf":{"@id":"https://jamaicans.com/#website"},"primaryImageOfPage":{"@id":"https://jamaicans.com/photo-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada/#primaryimage"},"datePublished":"2022-05-08T15:00:22+00:00","dateModified":"2022-05-08T14:55:23+00:00","author":{"@id":"https://jamaicans.com/#/schema/person/d4269239a924419abd0e049fceec36af"},"description":"West Indies vs. England at the National Cricket Stadium in St. George's, Grenada competed for Apex Test Series Richards Bothan Trophy","breadcrumb":{"@id":"https://jamaicans.com/photo-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jamaicans.com/photo-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada/"]}]},{"@type":"BreadcrumbList","@id":"https://jamaicans.com/photo-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://jamaicans.com/"},{"@type":"ListItem","position":2,"name":"Photo Highlights: Windies Hoisted Richards-Botham Trophy After Drubbing England in Final Apex Series Test in St. George’s, Grenada"}]},{"@type":"Person","@id":"https://jamaicans.com/#/schema/person/d4269239a924419abd0e049fceec36af","name":"Nick Ford","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://jamaicans.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/b1a3b9850e0ad66b5793a1afc99a8a46?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b1a3b9850e0ad66b5793a1afc99a8a46?s=96&d=mm&r=g","caption":"Nick Ford"},"url":"https://jamaicans.com/author/nickford/"}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Feed" href="https://jamaicans.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Comments Feed" href="https://jamaicans.com/comments/feed/" /> <script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2520621-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["jamaicans.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2520621-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://jamaicans.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jamaicans.com/wp-json/wp/v2/posts/157622" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicans.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicans.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://jamaicans.com/?p=157622' /><link rel="alternate" type="application/json+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fphoto-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada%2F" /><link rel="alternate" type="text/xml+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fphoto-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada%2F&#038;format=xml" /><meta name="generator" content="Redux 4.3.13" /><meta name="generator" content="Site Kit by Google 1.73.0" /><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1901173274277249" crossorigin="anonymous" type="text/javascript"></script> </head><body data-rssslsocial=1 class="post-template-default single single-post postid-157622 single-format-standard wp-embed-responsive vce-sid-right voice-v_3_0_1"><div id="vce-main"><header id="header" class="main-header"><div class="container header-2-wrapper header-main-area"><div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><source srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png" alt="Jamaicans.com"><noscript><img src="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png" alt="Jamaicans.com"></noscript></picture></a></span></div><div class="vce-header-ads"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="9929021134"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="header-bottom-wrapper header-left-nav"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-146369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146369 vce-cat-284"><a href="https://jamaicans.com/jamaica/bestofja/">Best Of Jamaica</a><li id="menu-item-83497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83497"><a href="https://jamaicans.com/recipes/">Recipes</a><ul class="sub-menu"><li id="menu-item-150405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150405 vce-cat-422"><a href="https://jamaicans.com/jamaica/recipes/recipes-meat/">Meat Recipes</a><li id="menu-item-150406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150406 vce-cat-406"><a href="https://jamaicans.com/jamaica/recipes/recipes-jamaican-food-photos/">Photo Gallery of Jamaican Foods</a><li id="menu-item-150407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150407 vce-cat-322"><a href="https://jamaicans.com/jamaica/recipes/recipes-pork/">Pork Recipes</a><li id="menu-item-150408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150408 vce-cat-402"><a href="https://jamaicans.com/jamaica/recipes/recipes-sauces/">Sauce Recipes</a><li id="menu-item-150409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150409 vce-cat-396"><a href="https://jamaicans.com/jamaica/recipes/recipes-fish/">Seafood Recipes</a><li id="menu-item-150410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150410 vce-cat-338"><a href="https://jamaicans.com/jamaica/recipes/recipes-seasonal/">Seasonal Recipes</a><li id="menu-item-150411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150411 vce-cat-317"><a href="https://jamaicans.com/jamaica/recipes/recipes-soup/">Soup Recipes</a><li id="menu-item-150414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150414 vce-cat-377"><a href="https://jamaicans.com/jamaica/recipes/recipes-traditional/">Traditional Recipes</a><li id="menu-item-150415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150415 vce-cat-358"><a href="https://jamaicans.com/jamaica/recipes/recipes-vegetarian/">Vegetarian Recipes</a></ul><li id="menu-item-77663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li id="menu-item-79826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">Features</a><ul class="sub-menu"><li id="menu-item-150388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150388 vce-cat-341"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/">Main Feature</a><li id="menu-item-150389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150389 vce-cat-339"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-interviews/">Interviews</a><li id="menu-item-150387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150387 vce-cat-348"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-advice/">Advice &amp; Help</a><li id="menu-item-150390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150390 vce-cat-325"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-comments/">Commentary</a><li id="menu-item-150396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150396 vce-cat-312"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-blogs/">Blogs</a></ul><li id="menu-item-79827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li id="menu-item-79829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li id="menu-item-61427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/">Videos</a><li id="menu-item-157049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157049 vce-cat-12093"><a href="https://jamaicans.com/jamaica/shows/">Shows</a><ul class="sub-menu"><li id="menu-item-157050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157050"><a href="https://youtube.com/Jamaicans/">YouTube</a><li id="menu-item-157051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157051"><a href="https://www.facebook.com/onelovejamaica/videos/?ref=page_internal">Facebook Live</a><li id="menu-item-118279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/our-livestream-broadcast-shows/">Livestream Schedule</a></ul><li id="menu-item-79856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News &#038; Media</a><ul class="sub-menu"><li id="menu-item-156221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156221"><a href="http://news.jamaicans.com">Announcements</a><li id="menu-item-150416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150416 vce-cat-856"><a href="https://jamaicans.com/jamaica/jamaica-magazine/weekly-devotional/">Weekly Devotional</a><li id="menu-item-150417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150417"><a href="https://irietimes.jamaicans.com/">Irie Times Radio</a><li id="menu-item-150419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150419 vce-cat-432"><a href="https://jamaicans.com/jamaica/news-announcements/events/">Events</a></ul><li id="menu-item-61425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav></div></div></header><div id="sticky_header" class="header-sticky"><div class="container"><div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><source srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png" alt="Jamaicans.com"><noscript><img src="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png" alt="Jamaicans.com"></noscript></picture></a></span></div><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146369 vce-cat-284"><a href="https://jamaicans.com/jamaica/bestofja/">Best Of Jamaica</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83497"><a href="https://jamaicans.com/recipes/">Recipes</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150405 vce-cat-422"><a href="https://jamaicans.com/jamaica/recipes/recipes-meat/">Meat Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150406 vce-cat-406"><a href="https://jamaicans.com/jamaica/recipes/recipes-jamaican-food-photos/">Photo Gallery of Jamaican Foods</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150407 vce-cat-322"><a href="https://jamaicans.com/jamaica/recipes/recipes-pork/">Pork Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150408 vce-cat-402"><a href="https://jamaicans.com/jamaica/recipes/recipes-sauces/">Sauce Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150409 vce-cat-396"><a href="https://jamaicans.com/jamaica/recipes/recipes-fish/">Seafood Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150410 vce-cat-338"><a href="https://jamaicans.com/jamaica/recipes/recipes-seasonal/">Seasonal Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150411 vce-cat-317"><a href="https://jamaicans.com/jamaica/recipes/recipes-soup/">Soup Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150414 vce-cat-377"><a href="https://jamaicans.com/jamaica/recipes/recipes-traditional/">Traditional Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150415 vce-cat-358"><a href="https://jamaicans.com/jamaica/recipes/recipes-vegetarian/">Vegetarian Recipes</a></ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">Features</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150388 vce-cat-341"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/">Main Feature</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150389 vce-cat-339"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-interviews/">Interviews</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150387 vce-cat-348"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-advice/">Advice &amp; Help</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150390 vce-cat-325"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-comments/">Commentary</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150396 vce-cat-312"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-blogs/">Blogs</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/">Videos</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157049 vce-cat-12093"><a href="https://jamaicans.com/jamaica/shows/">Shows</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157050"><a href="https://youtube.com/Jamaicans/">YouTube</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157051"><a href="https://www.facebook.com/onelovejamaica/videos/?ref=page_internal">Facebook Live</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/our-livestream-broadcast-shows/">Livestream Schedule</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News &#038; Media</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156221"><a href="http://news.jamaicans.com">Announcements</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150416 vce-cat-856"><a href="https://jamaicans.com/jamaica/jamaica-magazine/weekly-devotional/">Weekly Devotional</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150417"><a href="https://irietimes.jamaicans.com/">Irie Times Radio</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150419 vce-cat-432"><a href="https://jamaicans.com/jamaica/news-announcements/events/">Events</a></ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav></div></div><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2520621-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2520621-1');</script> </div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-157622" class="vce-single post-157622 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine tag-apex-test-series tag-ben-stokes tag-craig-overton tag-cricket tag-curtly-ambrose tag-dan-lawrence tag-england tag-grenada tag-ian-botham tag-international tag-jack-leach tag-jayden-seales tag-joshua-da-silva tag-national-cricket-stadium tag-ollie-pope tag-pure-grenada tag-richards-botham-trophy tag-saqib-mahmood tag-st-georges tag-vivian-richards tag-west-indies"><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/" class="category-276">Jamaica Magazine</a></span><h1 class="entry-title">Photo Highlights: Windies Hoisted Richards-Botham Trophy After Drubbing England in Final Apex Series Test in St. George’s, Grenada</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">8 seconds ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://jamaicans.com/author/nickford/">Nick Ford</a></span></span></div></div></header><div class="meta-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0NDMiIGhlaWdodD0iMzYzIiB2aWV3Qm94PSIwIDAgNDQzIDM2MyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="443" height="363" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-17-4.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-17-4.jpg 443w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-17-4-300x246.jpg 300w" data-sizes="(max-width: 443px) 100vw, 443px" /><noscript><img width="443" height="363" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-17-4.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-17-4.jpg 443w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-17-4-300x246.jpg 300w" sizes="(max-width: 443px) 100vw, 443px" /></noscript></div><div class="entry-content"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1532314968" data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="at-above-post addthis_tool" data-url="http://jamaicans.com/photo-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada/"></div><p>In continuance of its partnership with West Indies Cricket, Apex Group Ltd., a global financial services company, acted in the capacity as title sponsor of the 2022 Apex Test Cricket Series that featured the West Indies vs. England.   The Apex Test Series consisted of three matches that began at the Sir Vivian Richards Stadium in Antigua and ran from March 8—12<sup>th</sup>.  In turn, the 2<sup>nd</sup> Test of the Series was held March 16—20<sup>th</sup> in Barbados at the much-famed, Kensington Oval.  Then, the final leg of the Test series took place at the Grenada National Cricket Stadium in the beautiful city of St. George’s.  It was the first occasion that the West Indies and England competed for the Richards—Botham Trophy, which also formed part of the 2021—2023 ICC World Test Championship.</p><p><em><u>Lots of Action at the National Cricket Stadium&#8230;&#8217;As It Happened&#8217;</u></em></p><div id="attachment_157624" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjAwIiB2aWV3Qm94PSIwIDAgMzAwIDIwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157624" class="size-medium wp-image-157624" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-1-300x200.jpg" alt="" width="300" height="200" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-1-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-1.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157624" class="size-medium wp-image-157624" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-1-300x200.jpg" alt="" width="300" height="200" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-1-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-1.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157624" class="wp-caption-text">2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157627" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjAwIiB2aWV3Qm94PSIwIDAgMzAwIDIwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157627" class="size-medium wp-image-157627" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-4-300x200.jpg" alt="" width="300" height="200" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-4-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-4.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157627" class="size-medium wp-image-157627" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-4-300x200.jpg" alt="" width="300" height="200" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-4-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-4.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1751381785"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p id="caption-attachment-157627" class="wp-caption-text">2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157629" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjAwIiB2aWV3Qm94PSIwIDAgMzAwIDIwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157629" class="size-medium wp-image-157629" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-6-300x200.jpg" alt="" width="300" height="200" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-6-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-6.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157629" class="size-medium wp-image-157629" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-6-300x200.jpg" alt="" width="300" height="200" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-6-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-6.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157629" class="wp-caption-text">2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157640" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjAwIiB2aWV3Qm94PSIwIDAgMzAwIDIwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157640" class="size-medium wp-image-157640" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-17-300x200.jpg" alt="" width="300" height="200" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-17-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-17.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157640" class="size-medium wp-image-157640" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-17-300x200.jpg" alt="" width="300" height="200" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-17-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-17.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157640" class="wp-caption-text">2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7013629244"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="attachment_157628" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjAwIiB2aWV3Qm94PSIwIDAgMzAwIDIwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157628" class="size-medium wp-image-157628" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-5-300x200.jpg" alt="" width="300" height="200" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-5-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-5.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157628" class="size-medium wp-image-157628" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-5-300x200.jpg" alt="" width="300" height="200" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-5-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-5.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157628" class="wp-caption-text">2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><p>Aside from Windies being crowned champions of the 2022 Apex Test Series, another top moment was surely the play of wicket keeper, Joshua da Silva, who batted a thrilling maiden century in eclipsing 100 runs—which gave the West Indies a 93-run first-innings advantage over England.</p><div id="attachment_157790" style="width: 235px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMjUiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgMjI1IDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157790" class="size-medium wp-image-157790" data-src="https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-38a-225x300.jpg" alt="" width="225" height="300" data-srcset="https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-38a-225x300.jpg 225w, https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-38a.jpg 480w" data-sizes="(max-width: 225px) 100vw, 225px" /><noscript><img aria-describedby="caption-attachment-157790" class="size-medium wp-image-157790" src="https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-38a-225x300.jpg" alt="" width="225" height="300" srcset="https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-38a-225x300.jpg 225w, https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-38a.jpg 480w" sizes="(max-width: 225px) 100vw, 225px" /></noscript><p id="caption-attachment-157790" class="wp-caption-text">Windies Cricketer, Joshua da Silva, after batting his ton &#8211; 2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket StadiumSeries &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157634" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjAwIiB2aWV3Qm94PSIwIDAgMzAwIDIwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157634" class="size-medium wp-image-157634" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-11-300x200.jpg" alt="" width="300" height="200" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-11-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-11.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157634" class="size-medium wp-image-157634" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-11-300x200.jpg" alt="" width="300" height="200" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-11-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-11.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157634" class="wp-caption-text">England cricketer, Ben Stokes chats with teammates on the pitch &#8211; 2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157633" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjAwIiB2aWV3Qm94PSIwIDAgMzAwIDIwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157633" class="size-medium wp-image-157633" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-10-300x200.jpg" alt="" width="300" height="200" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-10-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-10.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157633" class="size-medium wp-image-157633" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-10-300x200.jpg" alt="" width="300" height="200" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-10-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-10.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157633" class="wp-caption-text">England cricketer, Ben Stokes &#8211; 2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157637" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjAwIiB2aWV3Qm94PSIwIDAgMzAwIDIwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157637" class="size-medium wp-image-157637" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-14-300x200.jpg" alt="" width="300" height="200" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-14-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-14.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157637" class="size-medium wp-image-157637" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-14-300x200.jpg" alt="" width="300" height="200" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-14-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-14.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157637" class="wp-caption-text">England cricketer, Ben Stokes &#8211; 2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157635" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjAwIiB2aWV3Qm94PSIwIDAgMzAwIDIwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157635" class="size-medium wp-image-157635" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-12-300x200.jpg" alt="" width="300" height="200" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-12-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-12.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157635" class="size-medium wp-image-157635" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-12-300x200.jpg" alt="" width="300" height="200" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-12-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-12.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157635" class="wp-caption-text">England celebrate taking a Windies wicket &#8211; 2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><p><em><u>&#8216;Carnival-Like&#8217; Atmosphere at the National Cricket Stadium</u></em></p><div id="attachment_157630" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjA2IiB2aWV3Qm94PSIwIDAgMzAwIDIwNiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157630" class="size-medium wp-image-157630" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-7-300x206.jpg" alt="" width="300" height="206" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-7-300x206.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-7-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-7-380x260.jpg 380w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-7.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157630" class="size-medium wp-image-157630" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-7-300x206.jpg" alt="" width="300" height="206" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-7-300x206.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-7-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-7-380x260.jpg 380w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-7.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157630" class="wp-caption-text">2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157654" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjI1IiB2aWV3Qm94PSIwIDAgMzAwIDIyNSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157654" class="size-medium wp-image-157654" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-31-300x225.jpg" alt="" width="300" height="225" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-31-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-31-1024x768.jpg 1024w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-31-768x576.jpg 768w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-31-1536x1152.jpg 1536w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-31-2048x1536.jpg 2048w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-31-810x608.jpg 810w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-31-1140x855.jpg 1140w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157654" class="size-medium wp-image-157654" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-31-300x225.jpg" alt="" width="300" height="225" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-31-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-31-1024x768.jpg 1024w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-31-768x576.jpg 768w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-31-1536x1152.jpg 1536w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-31-2048x1536.jpg 2048w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-31-810x608.jpg 810w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-31-1140x855.jpg 1140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157654" class="wp-caption-text">2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157785" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjI1IiB2aWV3Qm94PSIwIDAgMzAwIDIyNSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157785" class="size-medium wp-image-157785" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-33a-300x225.jpg" alt="" width="300" height="225" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-33a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-33a.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157785" class="size-medium wp-image-157785" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-33a-300x225.jpg" alt="" width="300" height="225" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-33a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-33a.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157785" class="wp-caption-text">2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157786" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjI1IiB2aWV3Qm94PSIwIDAgMzAwIDIyNSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157786" class="size-medium wp-image-157786" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-34a-300x225.jpg" alt="" width="300" height="225" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-34a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-34a.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157786" class="size-medium wp-image-157786" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-34a-300x225.jpg" alt="" width="300" height="225" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-34a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-34a.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157786" class="wp-caption-text">2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157791" style="width: 266px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTYiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgMjU2IDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157791" class="size-medium wp-image-157791" data-src="https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-39-256x300.jpg" alt="" width="256" height="300" data-srcset="https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-39-256x300.jpg 256w, https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-39.jpg 433w" data-sizes="(max-width: 256px) 100vw, 256px" /><noscript><img aria-describedby="caption-attachment-157791" class="size-medium wp-image-157791" src="https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-39-256x300.jpg" alt="" width="256" height="300" srcset="https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-39-256x300.jpg 256w, https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-39.jpg 433w" sizes="(max-width: 256px) 100vw, 256px" /></noscript><p id="caption-attachment-157791" class="wp-caption-text">2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157787" style="width: 260px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgMjUwIDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157787" class="size-medium wp-image-157787" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-35a-250x300.jpg" alt="" width="250" height="300" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-35a-250x300.jpg 250w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-35a.jpg 457w" data-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img aria-describedby="caption-attachment-157787" class="size-medium wp-image-157787" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-35a-250x300.jpg" alt="" width="250" height="300" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-35a-250x300.jpg 250w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-35a.jpg 457w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><p id="caption-attachment-157787" class="wp-caption-text">2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><p><em><u>Series Concluded on 4th Day, and England Enjoyed a Night Out</u> </em></p><p>After the West Indies secured its victory over England earlier in the day at the National Cricket Stadium, the Radisson Grenada Beach Resort— nestled alongside Grenada’s picturesque Grand Anse Beach—was ever so lively as a number of England’s team members showed up at the resort’s poolside restaurant bar to &#8216;let their hair down&#8217; so to speak and enjoy a night out after a losing day of cricket.  The squad members who on the scene included:  Ben Stokes, Ollie Pope, Craig Overton, Jack Leach, Dan Lawrence, and Saqib Mahmood.</p><div id="attachment_157788" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjI1IiB2aWV3Qm94PSIwIDAgMzAwIDIyNSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157788" class="size-medium wp-image-157788" data-src="https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-36a-300x225.jpg" alt="" width="300" height="225" data-srcset="https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-36a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-36a.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157788" class="size-medium wp-image-157788" src="https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-36a-300x225.jpg" alt="" width="300" height="225" srcset="https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-36a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/Windies-v-Grenada-Cricket-36a.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157788" class="wp-caption-text">Night Out for England at the Radisson Grand Anse Beach Hotel &#8211; 2022 Apex Test Cricket Series &#8211; West Indies vs. England</p></div><div id="attachment_157776" style="width: 235px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMjUiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgMjI1IDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157776" class="size-medium wp-image-157776" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-24a-225x300.jpg" alt="" width="225" height="300" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-24a-225x300.jpg 225w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-24a.jpg 480w" data-sizes="(max-width: 225px) 100vw, 225px" /><noscript><img aria-describedby="caption-attachment-157776" class="size-medium wp-image-157776" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-24a-225x300.jpg" alt="" width="225" height="300" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-24a-225x300.jpg 225w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-24a.jpg 480w" sizes="(max-width: 225px) 100vw, 225px" /></noscript><p id="caption-attachment-157776" class="wp-caption-text">England&#8217;s Dan Lawrence having fun with fans &#8211; Night Out for England at the Radisson Grand Anse Beach Hotel &#8211; 2022 Apex Test Cricket Series &#8211; West Indies vs. England</p></div><p><em><u>Windies Out and About After Their Apex Test Series Victory</u></em></p><div id="attachment_157784" style="width: 235px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMjUiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgMjI1IDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157784" class="size-medium wp-image-157784" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-32a-225x300.jpg" alt="" width="225" height="300" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-32a-225x300.jpg 225w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-32a.jpg 480w" data-sizes="(max-width: 225px) 100vw, 225px" /><noscript><img aria-describedby="caption-attachment-157784" class="size-medium wp-image-157784" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-32a-225x300.jpg" alt="" width="225" height="300" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-32a-225x300.jpg 225w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-32a.jpg 480w" sizes="(max-width: 225px) 100vw, 225px" /></noscript><p id="caption-attachment-157784" class="wp-caption-text">Former Trinidadian Windies Cricketer and now cricket commentator, Ian Bishop, at the Radisson Grand Anse Beach Hotel &#8211; 2022 Apex Test Cricket Series &#8211; West Indies vs. England</p></div><div id="attachment_157782" style="width: 288px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNzgiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgMjc4IDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157782" class="size-medium wp-image-157782" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-30-1-278x300.jpg" alt="" width="278" height="300" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-30-1-278x300.jpg 278w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-30-1.jpg 450w" data-sizes="(max-width: 278px) 100vw, 278px" /><noscript><img aria-describedby="caption-attachment-157782" class="size-medium wp-image-157782" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-30-1-278x300.jpg" alt="" width="278" height="300" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-30-1-278x300.jpg 278w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-30-1.jpg 450w" sizes="(max-width: 278px) 100vw, 278px" /></noscript><p id="caption-attachment-157782" class="wp-caption-text">Star Windies pace bowler and Antiguan Windies Cricketer, Alzarri Joseph at the Radisson Grand Anse Beach Hotel &#8211; 2022 Apex Test Cricket Series &#8211; West Indies vs. England</p></div><div id="attachment_157781" style="width: 288px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNzgiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgMjc4IDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157781" class="size-medium wp-image-157781" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-29a-278x300.jpg" alt="" width="278" height="300" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-29a-278x300.jpg 278w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-29a.jpg 436w" data-sizes="(max-width: 278px) 100vw, 278px" /><noscript><img aria-describedby="caption-attachment-157781" class="size-medium wp-image-157781" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-29a-278x300.jpg" alt="" width="278" height="300" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-29a-278x300.jpg 278w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-29a.jpg 436w" sizes="(max-width: 278px) 100vw, 278px" /></noscript><p id="caption-attachment-157781" class="wp-caption-text">Former Antiguan Windies Cricketer and now cricket commentator, Curtly Ambrose (left), alongside star Trinidadian Windies Cricketer, Jayden Seales, at the Radisson Grand Anse Beach Hotel &#8211; 2022 Apex Test Cricket Series &#8211; West Indies vs. England</p></div><p><i><u>Pure Gren</u></i><i><u>ada</u></i></p><div id="attachment_157774" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjI1IiB2aWV3Qm94PSIwIDAgMzAwIDIyNSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157774" class="size-medium wp-image-157774" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-22a-300x225.jpg" alt="" width="300" height="225" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-22a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-22a.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157774" class="size-medium wp-image-157774" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-22a-300x225.jpg" alt="" width="300" height="225" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-22a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-22a.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157774" class="wp-caption-text">Island of Grenada from the air &#8211; 2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157770" style="width: 254px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNDQiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgMjQ0IDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157770" class="size-medium wp-image-157770" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-18a-244x300.jpg" alt="" width="244" height="300" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-18a-244x300.jpg 244w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-18a.jpg 520w" data-sizes="(max-width: 244px) 100vw, 244px" /><noscript><img aria-describedby="caption-attachment-157770" class="size-medium wp-image-157770" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-18a-244x300.jpg" alt="" width="244" height="300" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-18a-244x300.jpg 244w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-18a.jpg 520w" sizes="(max-width: 244px) 100vw, 244px" /></noscript><p id="caption-attachment-157770" class="wp-caption-text">Greanada&#8217;s Maurice Bishop International Airport Welcome &#8211; 2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157779" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjI1IiB2aWV3Qm94PSIwIDAgMzAwIDIyNSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157779" class="size-medium wp-image-157779" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-27a-300x225.jpg" alt="" width="300" height="225" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-27a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-27a.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157779" class="size-medium wp-image-157779" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-27a-300x225.jpg" alt="" width="300" height="225" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-27a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-27a.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157779" class="wp-caption-text">Downtown St. George&#8217;s &#8211; 2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157771" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjI1IiB2aWV3Qm94PSIwIDAgMzAwIDIyNSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157771" class="size-medium wp-image-157771" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-19a-300x225.jpg" alt="" width="300" height="225" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-19a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-19a.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157771" class="size-medium wp-image-157771" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-19a-300x225.jpg" alt="" width="300" height="225" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-19a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-19a.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157771" class="wp-caption-text">Grenada National Cricket Stadium &#8211; 2022 Apex Test Cricket Series &#8211; West Indies vs. England</p></div><div id="attachment_157777" style="width: 235px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMjUiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgMjI1IDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157777" class="size-medium wp-image-157777" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-25a-225x300.jpg" alt="" width="225" height="300" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-25a-225x300.jpg 225w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-25a.jpg 480w" data-sizes="(max-width: 225px) 100vw, 225px" /><noscript><img aria-describedby="caption-attachment-157777" class="size-medium wp-image-157777" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-25a-225x300.jpg" alt="" width="225" height="300" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-25a-225x300.jpg 225w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-25a.jpg 480w" sizes="(max-width: 225px) 100vw, 225px" /></noscript><p id="caption-attachment-157777" class="wp-caption-text">2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157773" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjI1IiB2aWV3Qm94PSIwIDAgMzAwIDIyNSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157773" class="size-medium wp-image-157773" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-21a-300x225.jpg" alt="" width="300" height="225" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-21a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-21a.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157773" class="size-medium wp-image-157773" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-21a-300x225.jpg" alt="" width="300" height="225" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-21a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-21a.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157773" class="wp-caption-text">Bar outside the Maurice Bishop International Airport &#8211; 2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157772" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjI1IiB2aWV3Qm94PSIwIDAgMzAwIDIyNSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157772" class="size-medium wp-image-157772" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-20a-300x225.jpg" alt="" width="300" height="225" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-20a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-20a.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157772" class="size-medium wp-image-157772" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-20a-300x225.jpg" alt="" width="300" height="225" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-20a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-20a.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157772" class="wp-caption-text">Grand Anse Beach &#8211; 2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><div id="attachment_157775" style="width: 310px" class="wp-caption alignnone"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjI1IiB2aWV3Qm94PSIwIDAgMzAwIDIyNSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-157775" class="size-medium wp-image-157775" data-src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-23a-300x225.jpg" alt="" width="300" height="225" data-srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-23a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-23a.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-157775" class="size-medium wp-image-157775" src="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-23a-300x225.jpg" alt="" width="300" height="225" srcset="https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-23a-300x225.jpg 300w, https://jamaicans.com/wp-content/uploads/2022-Windies-v-England-in-Grenada-Cricket-23a.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-157775" class="wp-caption-text">Grand Anse Beach &#8211; 2022 Apex Test Cricket Series &#8211; West Indies vs. England, Grenada National Cricket Stadium</p></div><p>All photos taken by Nick Ford, who lives and works in South Florida.</p><div class="at-below-post addthis_tool" data-url="http://jamaicans.com/photo-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada/"></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer class="entry-footer"><div class="meta-tags">
<a href="https://jamaicans.com/tag/apex-test-series/" rel="tag">Apex Test Series</a> <a href="https://jamaicans.com/tag/ben-stokes/" rel="tag">Ben Stokes</a> <a href="https://jamaicans.com/tag/craig-overton/" rel="tag">Craig Overton</a> <a href="https://jamaicans.com/tag/cricket/" rel="tag">Cricket</a> <a href="https://jamaicans.com/tag/curtly-ambrose/" rel="tag">Curtly Ambrose</a> <a href="https://jamaicans.com/tag/dan-lawrence/" rel="tag">Dan Lawrence</a> <a href="https://jamaicans.com/tag/england/" rel="tag">England</a> <a href="https://jamaicans.com/tag/grenada/" rel="tag">Grenada</a> <a href="https://jamaicans.com/tag/ian-botham/" rel="tag">Ian Botham</a> <a href="https://jamaicans.com/tag/international/" rel="tag">international</a> <a href="https://jamaicans.com/tag/jack-leach/" rel="tag">Jack Leach</a> <a href="https://jamaicans.com/tag/jayden-seales/" rel="tag">Jayden Seales</a> <a href="https://jamaicans.com/tag/joshua-da-silva/" rel="tag">Joshua da Silva</a> <a href="https://jamaicans.com/tag/national-cricket-stadium/" rel="tag">National Cricket Stadium</a> <a href="https://jamaicans.com/tag/ollie-pope/" rel="tag">Ollie Pope</a> <a href="https://jamaicans.com/tag/pure-grenada/" rel="tag">Pure Grenada</a> <a href="https://jamaicans.com/tag/richards-botham-trophy/" rel="tag">Richards-Botham trophy</a> <a href="https://jamaicans.com/tag/saqib-mahmood/" rel="tag">Saqib Mahmood</a> <a href="https://jamaicans.com/tag/st-georges/" rel="tag">St. George's</a> <a href="https://jamaicans.com/tag/vivian-richards/" rel="tag">Vivian Richards</a> <a href="https://jamaicans.com/tag/west-indies/" rel="tag">West Indies</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><div class="meks_ess rounded no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fjamaicans.com%2Fphoto-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada%2F&amp;t=Photo%20Highlights%3A%20%20Windies%20Hoisted%20Richards-Botham%20Trophy%20After%20Drubbing%20England%20in%20Final%20Apex%20Series%20Test%20in%20St.%20George%E2%80%99s%2C%20Grenada"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjamaicans.com%2Fphoto-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada%2F&amp;text=Photo%20Highlights%3A%20%20Windies%20Hoisted%20Richards-Botham%20Trophy%20After%20Drubbing%20England%20in%20Final%20Apex%20Series%20Test%20in%20St.%20George%E2%80%99s%2C%20Grenada"><span>Twitter</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fjamaicans.com%2Fphoto-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada%2F&amp;title=Photo%20Highlights%3A%20%20Windies%20Hoisted%20Richards-Botham%20Trophy%20After%20Drubbing%20England%20in%20Final%20Apex%20Series%20Test%20in%20St.%20George%E2%80%99s%2C%20Grenada"><span>Reddit</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjamaicans.com%2Fphoto-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada%2F&amp;media=https%3A%2F%2Fjamaicans.com%2Fwp-content%2Fuploads%2F2022-Windies-v-England-in-Grenada-Cricket-17-4.jpg&amp;description=Photo%20Highlights%3A%20%20Windies%20Hoisted%20Richards-Botham%20Trophy%20After%20Drubbing%20England%20in%20Final%20Apex%20Series%20Test%20in%20St.%20George%E2%80%99s%2C%20Grenada"><span>Pinterest</span></a><a href="/cdn-cgi/l/email-protection#427d313720282721367f122a2d362d6770720a2b252a2e2b252a3631677103677072677072152b2c262b27316770720a2d2b31362726677072102b212a233026316f002d362a232f67707216302d322a3b677072032436273067707206303720202b2c25677072072c252e232c266770722b2c677072042b2c232e6770720332273a6770721127302b2731677072162731366770722b2c67707211366c67707205272d302527670770677a72677b7b316770016770720530272c23262364232f3279202d263b7f2a3636323167710367700467700428232f232b21232c316c212d2f677004322a2d362d6f2a2b252a2e2b252a36316f352b2c262b27316f2a2d2b313627266f302b212a233026316f202d362a232f6f36302d322a3b6f23243627306f26303720202b2c256f272c252e232c266f2b2c6f242b2c232e6f2332273a6f3127302b27316f362731366f2b2c6f31366f25272d302527316f2530272c232623677004" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fjamaicans.com%2Fphoto-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada%2F"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Photo%20Highlights%3A%20%20Windies%20Hoisted%20Richards-Botham%20Trophy%20After%20Drubbing%20England%20in%20Final%20Apex%20Series%20Test%20in%20St.%20George%E2%80%99s%2C%20Grenada https%3A%2F%2Fjamaicans.com%2Fphoto-highlights-windies-hoisted-richards-botham-trophy-after-drubbing-england-in-final-apex-series-test-in-st-georges-grenada%2F" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div></ul></div></article><nav class="prev-next-nav"><div class="vce-next-link">
<a href="https://jamaicans.com/delectable-bites-dished-out-by-top-jamaican-chefs-at-2022-south-beach-wine-food-festival/" rel="prev"><span class="img-wrp"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzNzUiIGhlaWdodD0iMTk1IiB2aWV3Qm94PSIwIDAgMzc1IDE5NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="375" height="195" data-src="https://jamaicans.com/wp-content/uploads/2022-South-Beach-Wine-Food-Fest-SOBEWFF-8-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" /><noscript><img width="375" height="195" src="https://jamaicans.com/wp-content/uploads/2022-South-Beach-Wine-Food-Fest-SOBEWFF-8-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" /></noscript><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Delectable Bites Dished Out by Top Jamaican Chefs at 2022 South Beach Wine &#038; Food Festival</span></a></div></nav></main><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTIiIGhlaWdodD0iMTEyIiB2aWV3Qm94PSIwIDAgMTEyIDExMiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" alt='' data-src='https://secure.gravatar.com/avatar/b1a3b9850e0ad66b5793a1afc99a8a46?s=112&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/b1a3b9850e0ad66b5793a1afc99a8a46?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b1a3b9850e0ad66b5793a1afc99a8a46?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b1a3b9850e0ad66b5793a1afc99a8a46?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></noscript></div><div class="data-content"><h4 class="author-title">Nick Ford</h4><div class="data-entry-content"></div></div></div><div class="vce-content-outside"><div class="data-links">
<a href="https://jamaicans.com/author/nickford/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links"></div></div></section><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-134834 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-coronavirus tag-covid-19 tag-jamaica-manufacturers-exporters-association tag-jamaican-achievement tag-toilet-paper"><div class="meta-image">
<a href="https://jamaicans.com/jamaica-makes-history-sending-its-first-shipment-of-toilet-paper-to-the-united-states/" title="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States Feature" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature-380x260.jpg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States Feature" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/jamaica-makes-history-sending-its-first-shipment-of-toilet-paper-to-the-united-states/" title="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States">Jamaica Makes History Sending Its First Shipment of...</a></h2></header></article><article class="vce-post vce-lay-d post-104341 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-influential-people tag-jamaican-men tag-jamaican-women tag-jamaicans-in-business tag-richest-people"><div class="meta-image">
<a href="https://jamaicans.com/richest-influential-people-jamaica/" title="The 8 Richest and Most Influential People from Jamaica">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Michael-Lee-Chin Richest Jamaican" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican-380x260.jpg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Michael-Lee-Chin Richest Jamaican" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/richest-influential-people-jamaica/" title="The 8 Richest and Most Influential People from Jamaica">The 8 Richest and Most Influential People from Jamaica</a></h2></header></article><article class="vce-post vce-lay-d post-86989 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-jamaican-ancestry tag-jamaican-descent tag-jamaican-diaspora tag-jamaican-heritage"><div class="meta-image">
<a href="https://jamaicans.com/10-singers-and-rappers-you-may-not-know-were-of-jamaican-descent/" title="10 Singers and Rappers You May Not Know Were of Jamaican Descent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-380x260.jpg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/10-singers-and-rappers-you-may-not-know-were-of-jamaican-descent/" title="10 Singers and Rappers You May Not Know Were of Jamaican Descent">10 Singers and Rappers You May Not Know Were of...</a></h2></header></article><article class="vce-post vce-lay-d post-30012 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine tag-retire-to-jamaica"><div class="meta-image">
<a href="https://jamaicans.com/women-beware-jamaica-men/" title="Women Beware &#8211; by American Retiree in Jamaica">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/sly_malel~s800x800-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/sly_malel~s800x800-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/" class="category-276">Jamaica Magazine</a></span><h2 class="entry-title"><a href="https://jamaicans.com/women-beware-jamaica-men/" title="Women Beware &#8211; by American Retiree in Jamaica">Women Beware &#8211; by American Retiree in Jamaica</a></h2></header></article><article class="vce-post vce-lay-d post-36694 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-bob-marley tag-harry-belafonte tag-jamaicans tag-jimmy-cliff tag-louise-bennett-coverley tag-marcus-garvey tag-miss-lou tag-portia-simpson-miller tag-shaggy tag-shelly-ann-fraser-pryce tag-usain-bolt tag-ziggy-marley"><div class="meta-image">
<a href="https://jamaicans.com/top10famousjamaicans/" title="Top 10 Famous Jamaicans">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 Famous Jamaicans Usain Bolt" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1-380x260.jpg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 Famous Jamaicans Usain Bolt" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/top10famousjamaicans/" title="Top 10 Famous Jamaicans">Top 10 Famous Jamaicans</a></h2></header></article><article class="vce-post vce-lay-d post-115937 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-black-history tag-neurosurgery tag-odette-harris tag-stanford"><div class="meta-image">
<a href="https://jamaicans.com/jamaican-dr-odette-harris-professor-neurosurgery/" title="Jamaican Neurosurgeon is now the first black woman to become an Ivy League Professor of Neurosurgery in the United States">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Dr Odette Harris Standford Professor of Neurosurgery" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-380x260.jpg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Dr Odette Harris Standford Professor of Neurosurgery" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/jamaican-dr-odette-harris-professor-neurosurgery/" title="Jamaican Neurosurgeon is now the first black woman to become an Ivy League Professor of Neurosurgery in the United States">Jamaican Neurosurgeon is now the first black woman to...</a></h2></header></article></div></div></div><aside id="sidebar" class="sidebar right"><div id="custom_html-5" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="3218061934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <script id="mNCC" language="javascript">medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "966658449";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();</script> </div></div><div id="mailerlite_widget-4" class="widget widget_mailerlite_widget"><div id="mailerlite-form_1" data-temp-id="6277db0f0ceb6"><div class="mailerlite-form"><form action="" method="post"><div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div><div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p></div><div class="mailerlite-form-inputs"><div class="mailerlite-form-field">
<label for="mailerlite-1-field-email">Email</label>
<input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" placeholder="Email" /></div><div class="mailerlite-form-loader">Please wait...</div><div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" /></div>
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
<input type="hidden" name="ml_nonce" value="10e837a1ef" /></div><div class="mailerlite-form-response"><h4><p><span style="color: #339966;">Thank you for sign up!</span></p></h4></div></form></div></div></div><div id="search-2" class="widget widget_search"><form class="vce-search-form" action="https://jamaicans.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.linkedin.com/in/andre-maragh-620a90b9/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://news.jamaicans.com/wp-content/uploads/2022/03/AM300X250.png" alt="Andre Maragh" /><noscript><img src="https://news.jamaicans.com/wp-content/uploads/2022/03/AM300X250.png" alt="Andre Maragh"/></noscript></a></center></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widget-title">JA Mag Menu</h4><div class="menu-jamaica-magazine-container"><ul id="menu-jamaica-magazine" class="menu"><li id="menu-item-79903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79903"><a href="https://jamaicans.com/jamaica-magazine/">Jamaica Magazine</a></li><li id="menu-item-79901" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79901"><a href="https://jamaicans.com/tag/fun-stuff/">Fun Stuff</a></li><li id="menu-item-79900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79900 vce-cat-312"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-blogs/">Blogs</a></li><li id="menu-item-79893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79893 vce-cat-341"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/">Features</a></li><li id="menu-item-79894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79894 vce-cat-325"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-comments/">Commentary</a></li><li id="menu-item-79897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79897 vce-cat-286"><a href="https://jamaicans.com/jamaica/jamaican-music/jamaican-music-interviews/">Music Interviews</a></li><li id="menu-item-79895" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79895"><a href="https://jamaicans.com/tag/immigration/">Immigration</a></li><li id="menu-item-79896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79896 vce-cat-348"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-advice/">Advice &#038; Help</a></li><li id="menu-item-79898" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79898"><a href="https://jamaicans.com/tag/technology-2/">Technology</a></li><li id="menu-item-79899" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79899"><a href="https://jamaicans.com/tag/health/">Health</a></li><li id="menu-item-79902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79902 vce-cat-330"><a href="https://jamaicans.com/jamaica/fun-stuff-mobile/">Mobile Apps</a></li></ul></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-7" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"> <script id="mNCC" language="javascript">medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "526552473";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();</script></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/onelovejamaica" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>facebook</span></a></li><li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>instagram</span></a></li><li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>twitter</span></a></li><li><a href="https://youtube.com/c/Jamaicans?sub_confirmation=1" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>youtube</span></a></li><li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>pinterest</span></a></li><li><a href="http://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>tumblr</span></a></li><li><a href="https://jm.linkedin.com/company/jamaicans-com" title="Linkedin" class="socicon-linkedin soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>linkedin</span></a></li></ul></div></aside></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-3"><div id="vce_posts_widget-5" class="widget vce_posts_widget"><h4 class="widget-title">Top Culture Articles</h4><ul class="vce-post-list" data-autoplay=""><li>
<a href="https://jamaicans.com/10-items-a-barrel-shipped-to-jamaica-from-foreign-farin-must-have/" class="featured_image_sidebar" title="10 Items A Barrel Shipped to Jamaica from Foreign (Farin) Must Have"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/2015/08/food-barrel-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Barrel to Jamaica" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/2015/08/food-barrel-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/08/food-barrel-380x260.jpg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/08/food-barrel-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Barrel to Jamaica" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/2015/08/food-barrel-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/08/food-barrel-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/10-items-a-barrel-shipped-to-jamaica-from-foreign-farin-must-have/" title="10 Items A Barrel Shipped to Jamaica from Foreign (Farin) Must Have" class="vce-post-link">10 Items A Barrel Shipped to Jamaica from Foreign...</a></div></li><li>
<a href="https://jamaicans.com/phrases-jamaican-men-say-when-theyre-really-into-you/" class="featured_image_sidebar" title="6 Phrases Jamaican Men Say When They&#8217;re Really Into You"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/6-Phrases-Jamaican-Men-Say-When-They-Are-Really-Into-You-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="6 Phrases Jamaican Men Say When They&#039;re Really Into You" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/6-Phrases-Jamaican-Men-Say-When-They-Are-Really-Into-You-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/6-Phrases-Jamaican-Men-Say-When-They-Are-Really-Into-You-380x260.jpg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/6-Phrases-Jamaican-Men-Say-When-They-Are-Really-Into-You-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="6 Phrases Jamaican Men Say When They&#039;re Really Into You" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/6-Phrases-Jamaican-Men-Say-When-They-Are-Really-Into-You-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/6-Phrases-Jamaican-Men-Say-When-They-Are-Really-Into-You-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/phrases-jamaican-men-say-when-theyre-really-into-you/" title="6 Phrases Jamaican Men Say When They&#8217;re Really Into You" class="vce-post-link">6 Phrases Jamaican Men Say When They&#8217;re Really...</a></div></li><li>
<a href="https://jamaicans.com/12-favorite-jamaican-slangs-of-all-time/" class="featured_image_sidebar" title="12 Favorite Jamaican slangs of all time"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/2015/02/slang-article-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="12 Favorite Jamaican slangs of all time" loading="lazy" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/02/slang-article-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="12 Favorite Jamaican slangs of all time" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/12-favorite-jamaican-slangs-of-all-time/" title="12 Favorite Jamaican slangs of all time" class="vce-post-link">12 Favorite Jamaican slangs of all time</a></div></li><li>
<a href="https://jamaicans.com/interesting-facts-irish-influence-jamaica/" class="featured_image_sidebar" title="7 Interesting facts about the Irish Influence in Jamaica"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/7-Interesting-facts-about-the-Irish-Influence-in-Jamaica-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="7 Interesting facts about the Irish Influence in Jamaica" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/7-Interesting-facts-about-the-Irish-Influence-in-Jamaica-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/7-Interesting-facts-about-the-Irish-Influence-in-Jamaica-380x260.jpg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/7-Interesting-facts-about-the-Irish-Influence-in-Jamaica-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="7 Interesting facts about the Irish Influence in Jamaica" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/7-Interesting-facts-about-the-Irish-Influence-in-Jamaica-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/7-Interesting-facts-about-the-Irish-Influence-in-Jamaica-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/interesting-facts-irish-influence-jamaica/" title="7 Interesting facts about the Irish Influence in Jamaica" class="vce-post-link">7 Interesting facts about the Irish Influence in...</a></div></li><li>
<a href="https://jamaicans.com/jamaicanmangonames/" class="featured_image_sidebar" title="20 Jamaican Mango Names You May Not Know About"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/2011/07/Jamaican-Mango-Names-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Mango Names" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/2011/07/Jamaican-Mango-Names-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2011/07/Jamaican-Mango-Names-380x260.jpg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2011/07/Jamaican-Mango-Names-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Mango Names" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/2011/07/Jamaican-Mango-Names-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2011/07/Jamaican-Mango-Names-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaicanmangonames/" title="20 Jamaican Mango Names You May Not Know About" class="vce-post-link">20 Jamaican Mango Names You May Not Know About</a></div></li></ul></div></div><div class="bit-3"><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Random Jamaican Recipes</h4><ul class="vce-post-list" data-autoplay=""><li>
<a href="https://jamaicans.com/the-6-chicken-dishes-every-jamaican-should-cook/" class="featured_image_sidebar" title="The 6 Chicken Dishes Every Jamaican Should Cook"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/The-6-Chicken-Dishes-Every-Jamaican-Should-Cook-Jerk-Chicken-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The 6 Chicken Dishes Every Jamaican Should Cook - Jerk Chicken" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/The-6-Chicken-Dishes-Every-Jamaican-Should-Cook-Jerk-Chicken-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/The-6-Chicken-Dishes-Every-Jamaican-Should-Cook-Jerk-Chicken-380x260.jpeg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/The-6-Chicken-Dishes-Every-Jamaican-Should-Cook-Jerk-Chicken-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The 6 Chicken Dishes Every Jamaican Should Cook - Jerk Chicken" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/The-6-Chicken-Dishes-Every-Jamaican-Should-Cook-Jerk-Chicken-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/The-6-Chicken-Dishes-Every-Jamaican-Should-Cook-Jerk-Chicken-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/the-6-chicken-dishes-every-jamaican-should-cook/" title="The 6 Chicken Dishes Every Jamaican Should Cook" class="vce-post-link">The 6 Chicken Dishes Every Jamaican Should Cook</a></div></li><li>
<a href="https://jamaicans.com/jamaicas-ackee-and-saltfish-ranks-number-2-on-national-geographics-top-10-list-of-worlds-best-national-dishes/" class="featured_image_sidebar" title="Jamaica&#8217;s Ackee And Saltfish Ranks Number 2 On National Geographic’s Top 10 List of World’s Best National Dishes"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Ackee And Saltfish" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-300x209.jpg 300w, https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-768x535.jpg 768w, https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-810x565.jpg 810w, https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-380x260.jpg 380w, https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish.jpg 829w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Ackee And Saltfish" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-300x209.jpg 300w, https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-768x535.jpg 768w, https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-810x565.jpg 810w, https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-380x260.jpg 380w, https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish.jpg 829w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaicas-ackee-and-saltfish-ranks-number-2-on-national-geographics-top-10-list-of-worlds-best-national-dishes/" title="Jamaica&#8217;s Ackee And Saltfish Ranks Number 2 On National Geographic’s Top 10 List of World’s Best National Dishes" class="vce-post-link">Jamaica&#8217;s Ackee And Saltfish Ranks Number 2 On...</a></div></li><li>
<a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/" class="featured_image_sidebar" title="Chef Sian&#8217;s Peanut Porridge Recipe"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-e1633926238445-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-e1633926238445-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-e1633926238445-380x260.jpg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-e1633926238445-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-e1633926238445-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-e1633926238445-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/" title="Chef Sian&#8217;s Peanut Porridge Recipe" class="vce-post-link">Chef Sian&#8217;s Peanut Porridge Recipe</a><div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/#respond"><span class="dsq-postid" data-dsqidentifier="101450 http://jamaicans.com/?p=101450">Add Comment</span></a></div></div></div></li><li>
<a href="https://jamaicans.com/what-is-jamaican-pan-chicken/" class="featured_image_sidebar" title="What is Jamaican Pan Chicken?"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/What-is-Jamaican-Pan-Chicken-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="What is Jamaican Pan Chicken" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/What-is-Jamaican-Pan-Chicken-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/What-is-Jamaican-Pan-Chicken-380x260.jpeg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/What-is-Jamaican-Pan-Chicken-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="What is Jamaican Pan Chicken" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/What-is-Jamaican-Pan-Chicken-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/What-is-Jamaican-Pan-Chicken-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/what-is-jamaican-pan-chicken/" title="What is Jamaican Pan Chicken?" class="vce-post-link">What is Jamaican Pan Chicken?</a></div></li><li>
<a href="https://jamaicans.com/the-top-13-jamaican-recipes-people-in-america-were-cooking-in-2021/" class="featured_image_sidebar" title="The Top 13 Jamaican Recipes People in America Were Cooking in 2021"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/The-Top-13-Jamaican-Recipes-Americans-Were-Cooking-in-2021-Jamaican-Beef-Patty-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Top 13 Jamaican Recipes Americans Were Cooking in 2021 - Jamaican Beef Patty" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/The-Top-13-Jamaican-Recipes-Americans-Were-Cooking-in-2021-Jamaican-Beef-Patty-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/The-Top-13-Jamaican-Recipes-Americans-Were-Cooking-in-2021-Jamaican-Beef-Patty-380x260.jpeg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/The-Top-13-Jamaican-Recipes-Americans-Were-Cooking-in-2021-Jamaican-Beef-Patty-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Top 13 Jamaican Recipes Americans Were Cooking in 2021 - Jamaican Beef Patty" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/The-Top-13-Jamaican-Recipes-Americans-Were-Cooking-in-2021-Jamaican-Beef-Patty-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/The-Top-13-Jamaican-Recipes-Americans-Were-Cooking-in-2021-Jamaican-Beef-Patty-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/the-top-13-jamaican-recipes-people-in-america-were-cooking-in-2021/" title="The Top 13 Jamaican Recipes People in America Were Cooking in 2021" class="vce-post-link">The Top 13 Jamaican Recipes People in America Were...</a></div></li></ul></div></div><div class="bit-3"><div id="vce_posts_widget-4" class="widget vce_posts_widget"><h4 class="widget-title">Jamaican Language Articles</h4><ul class="vce-post-list" data-autoplay=""><li>
<a href="https://jamaicans.com/how-jamaican-men-say-thank-you-to-another-jamaican-man-without-saying-it/" class="featured_image_sidebar" title="How Jamaican Men Say “Thank You” to another Jamaican man without saying it"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/How-Jamaican-Men-Say-Thank-You-to-another-Jamaican-man-without-saying-it-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="How Jamaican Men Say Thank You to another Jamaican man without saying it" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/How-Jamaican-Men-Say-Thank-You-to-another-Jamaican-man-without-saying-it-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/How-Jamaican-Men-Say-Thank-You-to-another-Jamaican-man-without-saying-it-380x260.jpeg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/How-Jamaican-Men-Say-Thank-You-to-another-Jamaican-man-without-saying-it-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="How Jamaican Men Say Thank You to another Jamaican man without saying it" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/How-Jamaican-Men-Say-Thank-You-to-another-Jamaican-man-without-saying-it-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/How-Jamaican-Men-Say-Thank-You-to-another-Jamaican-man-without-saying-it-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/how-jamaican-men-say-thank-you-to-another-jamaican-man-without-saying-it/" title="How Jamaican Men Say “Thank You” to another Jamaican man without saying it" class="vce-post-link">How Jamaican Men Say “Thank You” to another Jamaican...</a></div></li><li>
<a href="https://jamaicans.com/how-jamaicans-greet-you-when-they-have-not-seen-you-for-a-while/" class="featured_image_sidebar" title="How Jamaicans Greet You When They Have Not Seen You For a While"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/How-Jamaicans-Greet-You-When-They-Have-Not-Seen-You-For-a-While-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="How Jamaicans Greet You When They Have Not Seen You For a While" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/How-Jamaicans-Greet-You-When-They-Have-Not-Seen-You-For-a-While-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/How-Jamaicans-Greet-You-When-They-Have-Not-Seen-You-For-a-While-380x260.jpeg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/How-Jamaicans-Greet-You-When-They-Have-Not-Seen-You-For-a-While-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="How Jamaicans Greet You When They Have Not Seen You For a While" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/How-Jamaicans-Greet-You-When-They-Have-Not-Seen-You-For-a-While-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/How-Jamaicans-Greet-You-When-They-Have-Not-Seen-You-For-a-While-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/how-jamaicans-greet-you-when-they-have-not-seen-you-for-a-while/" title="How Jamaicans Greet You When They Have Not Seen You For a While" class="vce-post-link">How Jamaicans Greet You When They Have Not Seen You...</a></div></li><li>
<a href="https://jamaicans.com/20-english-words-that-sound-better-in-jamaican-patois/" class="featured_image_sidebar" title="20 English Words That Sound Better In Jamaican Patois"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/English-words-that-sound-better-in-Jamaican-Patois-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="English words that sound better in Jamaican Patois" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/English-words-that-sound-better-in-Jamaican-Patois-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/English-words-that-sound-better-in-Jamaican-Patois-380x260.jpeg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/English-words-that-sound-better-in-Jamaican-Patois-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="English words that sound better in Jamaican Patois" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/English-words-that-sound-better-in-Jamaican-Patois-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/English-words-that-sound-better-in-Jamaican-Patois-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/20-english-words-that-sound-better-in-jamaican-patois/" title="20 English Words That Sound Better In Jamaican Patois" class="vce-post-link">20 English Words That Sound Better In Jamaican Patois</a></div></li><li>
<a href="https://jamaicans.com/25-words-and-phrases-jamaicans-use-when-they-dont-want-to-curse/" class="featured_image_sidebar" title="25 Words and Phrases Jamaicans Use When They Don’t Want to Curse"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/Words-and-Phrases-Jamaicans-Use-When-They-Dont-Want-to-Curse-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Words and Phrases Jamaicans Use When They Don’t Want to Curse" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/Words-and-Phrases-Jamaicans-Use-When-They-Dont-Want-to-Curse-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/Words-and-Phrases-Jamaicans-Use-When-They-Dont-Want-to-Curse-380x260.jpeg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Words-and-Phrases-Jamaicans-Use-When-They-Dont-Want-to-Curse-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Words and Phrases Jamaicans Use When They Don’t Want to Curse" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Words-and-Phrases-Jamaicans-Use-When-They-Dont-Want-to-Curse-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/Words-and-Phrases-Jamaicans-Use-When-They-Dont-Want-to-Curse-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/25-words-and-phrases-jamaicans-use-when-they-dont-want-to-curse/" title="25 Words and Phrases Jamaicans Use When They Don’t Want to Curse" class="vce-post-link">25 Words and Phrases Jamaicans Use When They Don’t...</a></div></li><li>
<a href="https://jamaicans.com/20-things-every-jamaican-has-heard-from-a-parent-or-relative/" class="featured_image_sidebar" title="20 Things Every Jamaican Has Heard From a Parent or Relative"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="145" height="100" data-src="https://jamaicans.com/wp-content/uploads/20-Things-Every-Jamaican-Has-Heard-From-a-Parent-or-Relative-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="20 Things Every Jamaican Has Heard From a Parent or Relative" loading="lazy" data-srcset="https://jamaicans.com/wp-content/uploads/20-Things-Every-Jamaican-Has-Heard-From-a-Parent-or-Relative-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/20-Things-Every-Jamaican-Has-Heard-From-a-Parent-or-Relative-380x260.jpeg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/20-Things-Every-Jamaican-Has-Heard-From-a-Parent-or-Relative-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="20 Things Every Jamaican Has Heard From a Parent or Relative" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/20-Things-Every-Jamaican-Has-Heard-From-a-Parent-or-Relative-145x100.jpeg 145w, https://jamaicans.com/wp-content/uploads/20-Things-Every-Jamaican-Has-Heard-From-a-Parent-or-Relative-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/20-things-every-jamaican-has-heard-from-a-parent-or-relative/" title="20 Things Every Jamaican Has Heard From a Parent or Relative" class="vce-post-link">20 Things Every Jamaican Has Heard From a Parent or...</a></div></li></ul></div></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright © Simbis Inc. All rights reserved. <a href="https://jamaicans.com/privacy/">Privacy Policy &amp; Terms of use</a>. Stock Photos from Photos.com, iStockPhotos.com, 123rf.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76837"><a href="http://www.jamaicans.com/forums/">Forums</a></li><li id="menu-item-145195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145195"><a href="https://jamaicans.com/free-email/">Free Email</a></li><li id="menu-item-76836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76836"><a target="_blank" rel="noopener" href="https://amzn.to/2JueBog">Shopping</a></li><li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://jamaicans.com/our-contact/">Contact</a></li><li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://jamaicans.com/about-us/">About Us</a></li><li id="menu-item-77011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77011"><a href="https://jamaicans.com/advertise-with-us/">Advertise</a></li></ul></div></div></div></footer></div></div><a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":6,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,pinterest_share,whatsapp,addthis","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":6,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,pinterest_share,whatsapp,addthis","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-bf34677b4718a8fdb8e7d271cfbb868e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-bf34677b4718a8fdb8e7d271cfbb868e" async="async"></script> <script data-no-optimize="1" defer>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</script><script data-optimized="1" src="https://jamaicans.com/wp-content/litespeed/js/62a9708a7f10be5d3d4f4dc4df73cf77.js?ver=ae6d7"></script></body></html>

