<!DOCTYPE html> <!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><title>The Top 11 Songs by Bunny Wailer - Jamaicans.com</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://jamaicans.com/wp-content/cache/min/1/c82826d0d197b81c7af8c8fbff168107.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1055480241142713' );			fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1055480241142713&ev=PageView&noscript=1"
/></noscript><link rel="canonical" href="https://jamaicans.com/the-top-11-songs-bunny-wailer/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Top 11 Songs by Bunny Wailer - Jamaicans.com" /><meta property="og:description" content="Neville O’Riley Livingston, better known as Bunny Wailer, was born in Kingston, Jamaica on April 10, 1947. The vocalist, songwriter, and percussionist is known for his contributions to reggae, roots reggae, and ska. He was part of the trio known as the Wailers, along with Bob Marley and Peter Tosh, formed in 1963. Raised by &hellip;" /><meta property="og:url" content="http://jamaicans.com/the-top-11-songs-bunny-wailer/" /><meta property="og:site_name" content="Jamaicans.com" /><meta property="article:tag" content="Bunny Wailer" /><meta property="article:tag" content="dancehall" /><meta property="article:tag" content="Jamaican Music" /><meta property="article:tag" content="Reggae" /><meta property="article:tag" content="Roots Reggae" /><meta property="article:tag" content="Ska" /><meta property="article:section" content="Jamaican Music" /><meta property="article:published_time" content="2019-07-29T20:00:55+00:00" /><meta property="article:modified_time" content="2019-07-29T12:20:04+00:00" /><meta property="og:updated_time" content="2019-07-29T12:20:04+00:00" /><meta property="og:image" content="https://jamaicans.com/wp-content/uploads/The-Top-13-Bunny-Wailer-Songs.jpg" /><meta property="og:image:secure_url" content="https://jamaicans.com/wp-content/uploads/The-Top-13-Bunny-Wailer-Songs.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="689" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Neville O’Riley Livingston, better known as Bunny Wailer, was born in Kingston, Jamaica on April 10, 1947. The vocalist, songwriter, and percussionist is known for his contributions to reggae, roots reggae, and ska. He was part of the trio known as the Wailers, along with Bob Marley and Peter Tosh, formed in 1963. Raised by [&hellip;]" /><meta name="twitter:title" content="The Top 11 Songs by Bunny Wailer - Jamaicans.com" /><meta name="twitter:image" content="https://jamaicans.com/wp-content/uploads/The-Top-13-Bunny-Wailer-Songs.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jamaicans.com/#website","url":"https://jamaicans.com/","name":"Jamaicans.com","potentialAction":{"@type":"SearchAction","target":"https://jamaicans.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://jamaicans.com/the-top-11-songs-bunny-wailer/#primaryimage","url":"https://jamaicans.com/wp-content/uploads/The-Top-13-Bunny-Wailer-Songs.jpg","width":1080,"height":689},{"@type":"WebPage","@id":"https://jamaicans.com/the-top-11-songs-bunny-wailer/#webpage","url":"https://jamaicans.com/the-top-11-songs-bunny-wailer/","inLanguage":"en-US","name":"The Top 11 Songs by Bunny Wailer - Jamaicans.com","isPartOf":{"@id":"https://jamaicans.com/#website"},"primaryImageOfPage":{"@id":"https://jamaicans.com/the-top-11-songs-bunny-wailer/#primaryimage"},"datePublished":"2019-07-29T20:00:55+00:00","dateModified":"2019-07-29T12:20:04+00:00","author":{"@id":"https://jamaicans.com/#/schema/person/295bda551df8e78fee6dd0ab1b3d5568"}},{"@type":["Person"],"@id":"https://jamaicans.com/#/schema/person/295bda551df8e78fee6dd0ab1b3d5568","name":"Ask A Jamaican Guy","image":{"@type":"ImageObject","@id":"https://jamaicans.com/#authorlogo","url":"https://secure.gravatar.com/avatar/69f329ae18fc740a326b5273d4a92928?s=96&d=mm&r=g","caption":"Ask A Jamaican Guy"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Feed" href="https://jamaicans.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Comments Feed" href="https://jamaicans.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='vce-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto+Slab%3A400%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.9' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='vce-style-inline-css' type='text/css'>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</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://jamaicans.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}</style> <script type='text/javascript' src='https://jamaicans.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <link rel='https://api.w.org/' href='https://jamaicans.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicans.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicans.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://jamaicans.com/?p=125960' /> <script>(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');</script> <script>(function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');</script> <script type="text/javascript">var rsssl_share_url = window.location.href.replace('https://', 'http://');
                var addthis_share = {url: '' + rsssl_share_url + ''};</script> <style type="text/css" id="wp-custom-css">.main-box-head{display:none}</style><style type='text/css'>.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body data-rssslsocial=1 data-rssslsocial=1 data-rsssl=1 class="post-template-default single single-post postid-125960 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9"><div id="vce-main"><header id="header" class="main-header"><div class="container header-2-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" data-lazy-srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><source data-lazy-srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><img class="rocket-lazyload" data-lazy-src="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png" alt="Jamaicans.com"></picture></a></span></div><div class="vce-header-ads"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="5539842733" data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="header-bottom-wrapper header-left-nav"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-79827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li id="menu-item-61427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li id="menu-item-83497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83497"><a href="https://jamaicans.com/recipes/">Food</a><li id="menu-item-77663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li id="menu-item-79829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/%20">Videos</a><li id="menu-item-118279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li id="menu-item-79826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">JA Mag</a><li id="menu-item-79856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News</a><li id="menu-item-61425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav></div></div></header><div id="sticky_header" class="header-sticky"><div class="container"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" data-lazy-srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><source data-lazy-srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><img class="rocket-lazyload" data-lazy-src="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png" alt="Jamaicans.com"></picture></a></span></div><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83497"><a href="https://jamaicans.com/recipes/">Food</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/%20">Videos</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">JA Mag</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav></div></div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2520621-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2520621-1');</script> </div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-125960" class="vce-single post-125960 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaican-music tag-bunny-wailer tag-dancehall tag-jamaican-music tag-reggae tag-roots-reggae tag-ska"><header class="entry-header"> <span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaican-music/" class="category-265">Jamaican Music</a></span><h1 class="entry-title">The Top 11 Songs by Bunny Wailer</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">34 mins ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://jamaicans.com/author/askajamaicanguy/">Ask A Jamaican Guy</a></span></span></div></div></header><div class="meta-image"> <img width="810" height="517" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20810%20517'%3E%3C/svg%3E" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" data-lazy-srcset="https://jamaicans.com/wp-content/uploads/The-Top-13-Bunny-Wailer-Songs-810x517.jpg 810w, https://jamaicans.com/wp-content/uploads/The-Top-13-Bunny-Wailer-Songs-300x191.jpg 300w, https://jamaicans.com/wp-content/uploads/The-Top-13-Bunny-Wailer-Songs-768x490.jpg 768w, https://jamaicans.com/wp-content/uploads/The-Top-13-Bunny-Wailer-Songs-1024x653.jpg 1024w, https://jamaicans.com/wp-content/uploads/The-Top-13-Bunny-Wailer-Songs.jpg 1080w" data-lazy-sizes="(max-width: 810px) 100vw, 810px" data-lazy-src="https://jamaicans.com/wp-content/uploads/The-Top-13-Bunny-Wailer-Songs-810x517.jpg" /><noscript><img width="810" height="517" src="https://jamaicans.com/wp-content/uploads/The-Top-13-Bunny-Wailer-Songs-810x517.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/The-Top-13-Bunny-Wailer-Songs-810x517.jpg 810w, https://jamaicans.com/wp-content/uploads/The-Top-13-Bunny-Wailer-Songs-300x191.jpg 300w, https://jamaicans.com/wp-content/uploads/The-Top-13-Bunny-Wailer-Songs-768x490.jpg 768w, https://jamaicans.com/wp-content/uploads/The-Top-13-Bunny-Wailer-Songs-1024x653.jpg 1024w, https://jamaicans.com/wp-content/uploads/The-Top-13-Bunny-Wailer-Songs.jpg 1080w" sizes="(max-width: 810px) 100vw, 810px" /></noscript></div><div class="entry-content"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1532314968" data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="at-above-post addthis_tool" data-url="http://jamaicans.com/the-top-11-songs-bunny-wailer/"></div><p>Neville O’Riley Livingston, better known as Bunny Wailer, was born in Kingston, Jamaica on April 10, 1947. The vocalist, songwriter, and percussionist is known for his contributions to reggae, roots reggae, and ska. He was part of the trio known as the Wailers, along with <a href="https://jamaicans.com/the-top-10-bob-marley-songs/">Bob Marley</a> and Peter Tosh, formed in 1963. Raised by his father, Wailer met Marley as a child and his father later had a child with Wailer’s mother. The Wailers achieved success and when Marley left the group in 1966, Wailer launched his own solo career. He was influenced in his music by the soul and gospel of Curtis Mayfield.</p><p>He operated his own label with Solomonic and toured extensively throughout the U.S. and Europe as part of the Wailers. Throughout the years, he became more focused on his faith, identifying with the Rastafari movement. Many of his tracks were recorded in the roots reggae style that reflected his spiritual and political beliefs. He briefly experimented with disco and had success in the dancehall and pop genres. The music artist won Grammy awards for Best Reggae Album in 1991 for “Time Will Tell,” for “Crucial! Roots Classics” in 1995, and in 1997 for “Hall of Fame: A Tribute to Bob Marley’s 50<sup>th</sup> Anniversary.” The musician has received numerous honors including the Order of Jamaica in 2012 and the Order of Merit in 2016.</p><p>Bunny Wailer went on a month-long “Blackheart Man” tour in 2016 in celebration of the 40<sup>th</sup> anniversary of his 1976 album. During his career, he recorded 30 solo tracks and albums, eight compilations, and 3 DVDs and compilations. Wailer suffered a stroke in 2018 and currently resides on his farm in Jamaica.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1751381785"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>1. Blackheart Man</strong></p><p><div class="rll-youtube-player" data-id="-z2-bUGk4YA" data-query="feature=oembed"></div><noscript><iframe title="Bunny Wailer - Blackheart Man" width="810" height="608" src="https://www.youtube.com/embed/-z2-bUGk4YA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><p><strong>2. Protest</strong></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7013629244"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><div class="rll-youtube-player" data-id="_OHU4WZDUMs" data-query="feature=oembed"></div><noscript><iframe title="Bunny Wailer   Protest 1977   04   Quit Trying" width="810" height="608" src="https://www.youtube.com/embed/_OHU4WZDUMs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><p><strong>3. Time Will Tell</strong></p><p><div class="rll-youtube-player" data-id="bKY_IFLoO8s" data-query="feature=oembed"></div><noscript><iframe title="Bunny Wailer‎–Time Will Tell (A Tribute to Bob Marley) Full Album" width="810" height="608" src="https://www.youtube.com/embed/bKY_IFLoO8s?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><p><strong>4. Crucial! Roots Classics</strong></p><p><div class="rll-youtube-player" data-id="JuXQ6QwRD-I" data-query="feature=oembed"></div><noscript><iframe title="Bunny Wailer - Crucial! Roots Classics" width="810" height="608" src="https://www.youtube.com/embed/JuXQ6QwRD-I?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><p><strong>5. Hall of Fame: A Tribute to Bob Marley’s 50<sup>th</sup> Anniversary</strong></p><p><div class="rll-youtube-player" data-id="ToL1i-SW_No" data-query="feature=oembed"></div><noscript><iframe title="Bunny Wailer - Hall Of Fame - A Tribute to Bob Marley&#039;s 50th Anniversary (Disc 1)" width="810" height="608" src="https://www.youtube.com/embed/ToL1i-SW_No?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><p><strong>6. Rock and Groove</strong></p><p><div class="rll-youtube-player" data-id="acdDJsNamDE" data-query="feature=oembed"></div><noscript><iframe title="Bunny Wailer - Rock and Groove" width="810" height="608" src="https://www.youtube.com/embed/acdDJsNamDE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><p><strong>7. Liberation</strong></p><p><div class="rll-youtube-player" data-id="Pfoi-cye26c" data-query="feature=oembed"></div><noscript><iframe title="Bunny Wailer- Liberation" width="810" height="608" src="https://www.youtube.com/embed/Pfoi-cye26c?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><p><strong>8. Retrospective</strong></p><p><div class="rll-youtube-player" data-id="fx4jQ2i9Zjw" data-query="feature=oembed"></div><noscript><iframe title="Bunny Wailer - Retrospective" width="810" height="608" src="https://www.youtube.com/embed/fx4jQ2i9Zjw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><p><strong>9. Roots Radics Rockers Reggae</strong></p><p><div class="rll-youtube-player" data-id="_mKqX1I91K0" data-query="feature=oembed"></div><noscript><iframe title="Bunny Wailer - Roots radics rockers reggae (full album)" width="810" height="608" src="https://www.youtube.com/embed/_mKqX1I91K0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><p><strong>10. Communication</strong></p><p><div class="rll-youtube-player" data-id="3dbPrJ4FnhA" data-query="feature=oembed"></div><noscript><iframe title="Bunny Wailer - Communication (2006)" width="810" height="608" src="https://www.youtube.com/embed/3dbPrJ4FnhA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><p><strong>11. Rule This Land</strong></p><p><div class="rll-youtube-player" data-id="mOl6aJiT_ZQ" data-query="feature=oembed"></div><noscript><iframe title="Bunny Wailer - Rule This Land" width="810" height="608" src="https://www.youtube.com/embed/mOl6aJiT_ZQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><p>Photo: <a href="https://www.instagram.com/bunnywailerarchives/">Bunny Wailer&#8217;s Instagram</a></p><div class="at-below-post addthis_tool" data-url="http://jamaicans.com/the-top-11-songs-bunny-wailer/"></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://jamaicans.com/tag/bunny-wailer/" rel="tag">Bunny Wailer</a> <a href="https://jamaicans.com/tag/dancehall/" rel="tag">dancehall</a> <a href="https://jamaicans.com/tag/jamaican-music/" rel="tag">Jamaican Music</a> <a href="https://jamaicans.com/tag/reggae/" rel="tag">Reggae</a> <a href="https://jamaicans.com/tag/roots-reggae/" rel="tag">Roots Reggae</a> <a href="https://jamaicans.com/tag/ska/" rel="tag">Ska</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><div class="meks_ess rectangle no-labels"><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fjamaicans.com%2Fthe-top-11-songs-bunny-wailer%2F&amp;t=The%20Top%2011%20Songs%20by%20Bunny%20Wailer"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjamaicans.com%2Fthe-top-11-songs-bunny-wailer%2F&amp;text=The%20Top%2011%20Songs%20by%20Bunny%20Wailer"><span>Twitter</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjamaicans.com%2Fthe-top-11-songs-bunny-wailer%2F&amp;media=https%3A%2F%2Fjamaicans.com%2Fwp-content%2Fuploads%2FThe-Top-13-Bunny-Wailer-Songs.jpg&amp;description=The%20Top%2011%20Songs%20by%20Bunny%20Wailer"><span>Pinterest</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-linkedin" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fjamaicans.com%2Fthe-top-11-songs-bunny-wailer%2F&amp;title=The%20Top%2011%20Songs%20by%20Bunny%20Wailer"><span>LinkedIn</span></a></div></ul></div></article><center> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7034397275"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20112%20112'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/69f329ae18fc740a326b5273d4a92928?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' data-lazy-src="https://secure.gravatar.com/avatar/69f329ae18fc740a326b5273d4a92928?s=112&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/69f329ae18fc740a326b5273d4a92928?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/69f329ae18fc740a326b5273d4a92928?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></noscript></div><div class="data-content"><h4 class="author-title">Ask A Jamaican Guy</h4><div class="data-entry-content"></div></div></div><div class="vce-content-outside"><div class="data-links"> <a href="https://jamaicans.com/author/askajamaicanguy/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links"></div></div></section><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-31422 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaican-music tag-history tag-reggae"><div class="meta-image"> <a href="https://jamaicans.com/top-20-most-romantic-reggae-songs/" title="Top 20 Most Romantic Reggae Songs"> <img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 20 Most Romantic Reggae Songs" data-lazy-srcset="https://jamaicans.com/wp-content/uploads/Top-20-Most-Romantic-Reggae-Songs-Tarrus-Riley-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Top-20-Most-Romantic-Reggae-Songs-Tarrus-Riley-380x260.jpg 380w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://jamaicans.com/wp-content/uploads/Top-20-Most-Romantic-Reggae-Songs-Tarrus-Riley-145x100.jpg" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Top-20-Most-Romantic-Reggae-Songs-Tarrus-Riley-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 20 Most Romantic Reggae Songs" srcset="https://jamaicans.com/wp-content/uploads/Top-20-Most-Romantic-Reggae-Songs-Tarrus-Riley-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Top-20-Most-Romantic-Reggae-Songs-Tarrus-Riley-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaican-music/" class="category-265">Jamaican Music</a></span><h2 class="entry-title"><a href="https://jamaicans.com/top-20-most-romantic-reggae-songs/" title="Top 20 Most Romantic Reggae Songs">Top 20 Most Romantic Reggae Songs</a></h2></header></article><article class="vce-post vce-lay-d post-111613 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaican-music tag-reggae"><div class="meta-image"> <a href="https://jamaicans.com/the-top-100-reggae-songs-1962-2017/" title="The Top 100 Reggae Songs From 1962 &#8211; 2017"> <img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="top 100 reggae song" data-lazy-srcset="https://jamaicans.com/wp-content/uploads/top-100-reggae-songs-1962-to-2017-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/top-100-reggae-songs-1962-to-2017-380x260.jpg 380w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://jamaicans.com/wp-content/uploads/top-100-reggae-songs-1962-to-2017-145x100.jpg" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/top-100-reggae-songs-1962-to-2017-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="top 100 reggae song" srcset="https://jamaicans.com/wp-content/uploads/top-100-reggae-songs-1962-to-2017-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/top-100-reggae-songs-1962-to-2017-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaican-music/" class="category-265">Jamaican Music</a></span><h2 class="entry-title"><a href="https://jamaicans.com/the-top-100-reggae-songs-1962-2017/" title="The Top 100 Reggae Songs From 1962 &#8211; 2017">The Top 100 Reggae Songs From 1962 &#8211; 2017</a></h2></header></article><article class="vce-post vce-lay-d post-24559 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaican-music tag-history tag-reggae"><div class="meta-image"> <a href="https://jamaicans.com/top-ten-female-jamaican-reggae-singers/" title="Top Ten Female Jamaican/Reggae Singers"> <img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" data-lazy-srcset="https://jamaicans.com/wp-content/uploads/Top-Ten-Female-Jamaican-Reggae-Singers-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Top-Ten-Female-Jamaican-Reggae-Singers-380x260.jpg 380w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://jamaicans.com/wp-content/uploads/Top-Ten-Female-Jamaican-Reggae-Singers-145x100.jpg" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Top-Ten-Female-Jamaican-Reggae-Singers-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/Top-Ten-Female-Jamaican-Reggae-Singers-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Top-Ten-Female-Jamaican-Reggae-Singers-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaican-music/" class="category-265">Jamaican Music</a></span><h2 class="entry-title"><a href="https://jamaicans.com/top-ten-female-jamaican-reggae-singers/" title="Top Ten Female Jamaican/Reggae Singers">Top Ten Female Jamaican/Reggae Singers</a></h2></header></article><article class="vce-post vce-lay-d post-107864 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaican-music tag-christopher-martin tag-contemporary-reggae-singer-and-songwriter tag-dancehall tag-dancehall-artist tag-jamaican-singers tag-reggae tag-reggae-singer tag-singer tag-songwriter"><div class="meta-image"> <a href="https://jamaicans.com/top-10-christopher-martin-songs/" title="The Top 10 Christopher Martin Songs"> <img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Top 10 Christopher Martin Songs" data-lazy-srcset="https://jamaicans.com/wp-content/uploads/Top-10-Christopher-Martin-Songs-e1530663190139-145x100.png 145w, https://jamaicans.com/wp-content/uploads/Top-10-Christopher-Martin-Songs-e1530663190139-380x260.png 380w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://jamaicans.com/wp-content/uploads/Top-10-Christopher-Martin-Songs-e1530663190139-145x100.png" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Top-10-Christopher-Martin-Songs-e1530663190139-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Top 10 Christopher Martin Songs" srcset="https://jamaicans.com/wp-content/uploads/Top-10-Christopher-Martin-Songs-e1530663190139-145x100.png 145w, https://jamaicans.com/wp-content/uploads/Top-10-Christopher-Martin-Songs-e1530663190139-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaican-music/" class="category-265">Jamaican Music</a></span><h2 class="entry-title"><a href="https://jamaicans.com/top-10-christopher-martin-songs/" title="The Top 10 Christopher Martin Songs">The Top 10 Christopher Martin Songs</a></h2></header></article><article class="vce-post vce-lay-d post-107183 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaican-music tag-deejay tag-jamaican-music tag-jamaican-reggae-artist tag-reggae tag-shaggy tag-top-10"><div class="meta-image"> <a href="https://jamaicans.com/top-10-shaggy-songs/" title="The Top 10 Shaggy Songs"> <img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Shaggy" data-lazy-srcset="https://jamaicans.com/wp-content/uploads/2016/04/Shaggy-song-in-chase-bank-commercial-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/04/Shaggy-song-in-chase-bank-commercial-380x260.jpg 380w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://jamaicans.com/wp-content/uploads/2016/04/Shaggy-song-in-chase-bank-commercial-145x100.jpg" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/04/Shaggy-song-in-chase-bank-commercial-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Shaggy" srcset="https://jamaicans.com/wp-content/uploads/2016/04/Shaggy-song-in-chase-bank-commercial-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/04/Shaggy-song-in-chase-bank-commercial-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaican-music/" class="category-265">Jamaican Music</a></span><h2 class="entry-title"><a href="https://jamaicans.com/top-10-shaggy-songs/" title="The Top 10 Shaggy Songs">The Top 10 Shaggy Songs</a></h2></header></article><article class="vce-post vce-lay-d post-80629 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-interviews tag-boombastic tag-dancehall tag-deejay tag-reggae tag-shaggy"><div class="meta-image"> <a href="https://jamaicans.com/10-things-you-did-not-know-about-shaggy/" title="10 Things You Did Not Know About Shaggy"> <img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" data-lazy-srcset="https://jamaicans.com/wp-content/uploads/2015/05/shaggy-reggae-featured-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/05/shaggy-reggae-featured-380x260.jpg 380w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://jamaicans.com/wp-content/uploads/2015/05/shaggy-reggae-featured-145x100.jpg" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/05/shaggy-reggae-featured-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2015/05/shaggy-reggae-featured-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/05/shaggy-reggae-featured-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-interviews/" class="category-339">Interviews</a></span><h2 class="entry-title"><a href="https://jamaicans.com/10-things-you-did-not-know-about-shaggy/" title="10 Things You Did Not Know About Shaggy">10 Things You Did Not Know About Shaggy</a></h2></header></article></div></div></div><aside id="sidebar" class="sidebar right"><div id="search-4" class="widget widget_search"><form class="vce-search-form" action="https://jamaicans.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div id="custom_html-5" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="3218061934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.sprinterthefilm.com/theaters-and-tickets/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://news.jamaicans.com/wp-content/uploads/2019/06/sprinter-film-gif-animation.gif"><noscript><img src="https://news.jamaicans.com/wp-content/uploads/2019/06/sprinter-film-gif-animation.gif"></noscript></a></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/pages/Jamaicanscom/128078147433" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li><li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li><li><a href="https://google.com/+Jamaicans" title="" class="socicon-google-plus soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>google-plus</span></a></li><li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li><li><a href="https://www.youtube.com/user/outofmanyonline" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li><li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>pinterest</span></a></li><li><a href="https://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>tumblr</span></a></li></ul></div><div id="mailerlite_widget-2" class="widget widget_mailerlite_widget"><div id="mailerlite-form_1" data-temp-id="5d3f5880410e9"><div class="mailerlite-form"><form action="" method="post"><div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div><div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p></div><div class="mailerlite-form-inputs"><div class="mailerlite-form-field"> <label for="mailerlite-1-field-email">Email</label> <input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" /></div><div class="mailerlite-form-loader">Please wait...</div><div class="mailerlite-subscribe-button-container"> <input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" /></div> <input type="hidden" name="form_id" value="1" /> <input type="hidden" name="action" value="mailerlite_subscribe_form" /></div><div class="mailerlite-form-response"><h4><p><span style="color: #339966;">Thank you for sign up!</span></p></h4></div></form></div></div> <script type="text/javascript">window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=5d3f5880410e9] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);</script> </div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.simbis.com/tools/phpAdsNew/adclick.php?n=a8466447" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" border="0" alt="" data-lazy-src="https://www.simbis.com/tools/phpAdsNew/adview.php?what=zone:5&amp;n=a8466447"><noscript><img src="https://www.simbis.com/tools/phpAdsNew/adview.php?what=zone:5&amp;n=a8466447" border="0" alt=""></noscript></a></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <script id="mNCC" language="javascript">medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "966658449";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();</script> </div></div><div id="rss-5" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://jamaicans.com/videos/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://jamaicans.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jamaicans.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://jamaicans.com/videos">Videos</a></h4><ul><li><a class='rsswidget' href='https://jamaicans.com/videos/cucumber-mint-quencher-recipe/'>Cucumber &amp; Mint Quencher Recipe</a></li><li><a class='rsswidget' href='https://jamaicans.com/videos/watch-jamaican-akeem-bloomfield-hold-off-jonathan-jones-to-win-the-400m-at-london-diamond-league/'>Watch Jamaican Akeem Bloomfield hold off Jonathan Jones to win the 400m at London Diamond League</a></li></ul></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fp?z=406528"></script></div></div><div id="custom_html-7" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"> <script id="mNCC" language="javascript">medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "526552473";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();</script></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <script id='x33x15351354282617836'>var Tynt=Tynt||[];Tynt.push('abWrx44JCr4z2Wacwqm_6r');
Tynt.cmd=Tynt.cmd||[];Tynt.cmd.push(function(){
Tynt.ads.display('300x250','x33x15351354282617836','inpage');});
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/siab.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();</script> </div></div><div class="vce-sticky"><div id="ai_widget-2" class="widget ai_widget ai-viewport-1"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7013629244"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></aside></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-3"><div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Socially Speaking</h4><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/onelovejamaica" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>facebook</span></a></li><li><a href="https://plus.google.com/+Jamaicans/" title="Google+" class="socicon-googleplus soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>googleplus</span></a></li><li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>instagram</span></a></li><li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>twitter</span></a></li><li><a href="https://www.youtube.com/user/outofmanyonline" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>youtube</span></a></li><li><a href="https://jamaicans.com/?feed=rss" title="RSS" class="socicon-rss soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>rss</span></a></li><li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>pinterest</span></a></li><li><a href="http://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>tumblr</span></a></li></ul></div><div id="mailerlite_widget-3" class="widget widget_mailerlite_widget"><div id="mailerlite-form_1" data-temp-id="5d3f588047371"><div class="mailerlite-form"><form action="" method="post"><div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div><div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p></div><div class="mailerlite-form-inputs"><div class="mailerlite-form-field"> <label for="mailerlite-1-field-email">Email</label> <input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" /></div><div class="mailerlite-form-loader">Please wait...</div><div class="mailerlite-subscribe-button-container"> <input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" /></div> <input type="hidden" name="form_id" value="1" /> <input type="hidden" name="action" value="mailerlite_subscribe_form" /></div><div class="mailerlite-form-response"><h4><p><span style="color: #339966;">Thank you for sign up!</span></p></h4></div></form></div></div> <script type="text/javascript">window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=5d3f588047371] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);</script> </div></div><div class="bit-3"><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Random Jamaican Recipes</h4><ul class="vce-post-list" data-autoplay=""><li> <a href="https://jamaicans.com/7-amazing-jamaican-street-foods-you-must-try/" class="featured_image_sidebar" title="7 Amazing Jamaican Street Foods You Must Try"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Peppered Shrimps by kwesianthony" data-lazy-srcset="https://jamaicans.com/wp-content/uploads/2016/05/Peppered-Shrimps-by-kwesianthony-145x100.png 145w, https://jamaicans.com/wp-content/uploads/2016/05/Peppered-Shrimps-by-kwesianthony-380x260.png 380w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://jamaicans.com/wp-content/uploads/2016/05/Peppered-Shrimps-by-kwesianthony-145x100.png" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/05/Peppered-Shrimps-by-kwesianthony-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Peppered Shrimps by kwesianthony" srcset="https://jamaicans.com/wp-content/uploads/2016/05/Peppered-Shrimps-by-kwesianthony-145x100.png 145w, https://jamaicans.com/wp-content/uploads/2016/05/Peppered-Shrimps-by-kwesianthony-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap"> <a href="https://jamaicans.com/7-amazing-jamaican-street-foods-you-must-try/" title="7 Amazing Jamaican Street Foods You Must Try" class="vce-post-link">7 Amazing Jamaican Street Foods You Must Try</a><div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/7-amazing-jamaican-street-foods-you-must-try/#respond"><span class="dsq-postid" data-dsqidentifier="94605 https://jamaicans.com/?p=94605">Add Comment</span></a></div></div></div></li><li> <a href="https://jamaicans.com/non-pork-jamaican-stew-peas-recipe/" class="featured_image_sidebar" title="Miss G’s Simple Non-Pork Jamaican Stew Peas Recipe (Smoked Turkey)"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Miss G Simple Non-Pork Jamaican Stew Peas Recipe Smoked Turkey neck" data-lazy-srcset="https://jamaicans.com/wp-content/uploads/Miss-G-Simple-Non-Pork-Jamaican-Stew-Peas-Recipe-Smoked-Turkey-neck-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Miss-G-Simple-Non-Pork-Jamaican-Stew-Peas-Recipe-Smoked-Turkey-neck-380x260.jpg 380w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://jamaicans.com/wp-content/uploads/Miss-G-Simple-Non-Pork-Jamaican-Stew-Peas-Recipe-Smoked-Turkey-neck-145x100.jpg" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Miss-G-Simple-Non-Pork-Jamaican-Stew-Peas-Recipe-Smoked-Turkey-neck-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Miss G Simple Non-Pork Jamaican Stew Peas Recipe Smoked Turkey neck" srcset="https://jamaicans.com/wp-content/uploads/Miss-G-Simple-Non-Pork-Jamaican-Stew-Peas-Recipe-Smoked-Turkey-neck-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Miss-G-Simple-Non-Pork-Jamaican-Stew-Peas-Recipe-Smoked-Turkey-neck-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap"> <a href="https://jamaicans.com/non-pork-jamaican-stew-peas-recipe/" title="Miss G’s Simple Non-Pork Jamaican Stew Peas Recipe (Smoked Turkey)" class="vce-post-link">Miss G’s Simple Non-Pork Jamaican Stew Peas Recipe...</a></div></li><li> <a href="https://jamaicans.com/chef-noel-eggnog-french-toast/" class="featured_image_sidebar" title="Chef Noel Eggnog French Toast"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Chef Noel Eggnog French Toast" data-lazy-srcset="https://jamaicans.com/wp-content/uploads/Chef-Noel-Eggnog-French-Toast-2-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Chef-Noel-Eggnog-French-Toast-2-380x260.jpg 380w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://jamaicans.com/wp-content/uploads/Chef-Noel-Eggnog-French-Toast-2-145x100.jpg" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Chef-Noel-Eggnog-French-Toast-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Chef Noel Eggnog French Toast" srcset="https://jamaicans.com/wp-content/uploads/Chef-Noel-Eggnog-French-Toast-2-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Chef-Noel-Eggnog-French-Toast-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap"> <a href="https://jamaicans.com/chef-noel-eggnog-french-toast/" title="Chef Noel Eggnog French Toast" class="vce-post-link">Chef Noel Eggnog French Toast</a></div></li><li> <a href="https://jamaicans.com/chef-sians-conch-salad-recipe/" class="featured_image_sidebar" title="Chef Sian&#8217;s Conch Salad Recipe"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" data-lazy-srcset="https://jamaicans.com/wp-content/uploads/2016/09/conch-salad-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/09/conch-salad-380x260.jpg 380w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://jamaicans.com/wp-content/uploads/2016/09/conch-salad-145x100.jpg" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/09/conch-salad-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2016/09/conch-salad-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/09/conch-salad-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap"> <a href="https://jamaicans.com/chef-sians-conch-salad-recipe/" title="Chef Sian&#8217;s Conch Salad Recipe" class="vce-post-link">Chef Sian&#8217;s Conch Salad Recipe</a><div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/chef-sians-conch-salad-recipe/#respond"><span class="dsq-postid" data-dsqidentifier="98661 https://jamaicans.com/?p=98661">Add Comment</span></a></div></div></div></li><li> <a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/" class="featured_image_sidebar" title="Chef Sian&#8217;s Peanut Porridge Recipe"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20145%20100'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" data-lazy-srcset="https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-380x260.jpg 380w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-145x100.jpg" /><noscript><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a><div class="vce-posts-wrap"> <a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/" title="Chef Sian&#8217;s Peanut Porridge Recipe" class="vce-post-link">Chef Sian&#8217;s Peanut Porridge Recipe</a><div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/#respond"><span class="dsq-postid" data-dsqidentifier="101450 https://jamaicans.com/?p=101450">Add Comment</span></a></div></div></div></li></ul></div></div><div class="bit-3"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright © Simbis Inc. All rights reserved. <a href="https://jamaicans.com/privacy/">Privacy Policy &amp; Terms of use</a>.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76837"><a href="https://www.jamaicans.com/forums/">Forums</a></li><li id="menu-item-77461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77461"><a href="https://jamaicans.com/mobile-apps/">Mobile apps</a></li><li id="menu-item-76836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76836"><a target="_blank" rel="noopener noreferrer" href="http://www.jamaicanstore.com">Shopping</a></li><li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://jamaicans.com/our-contact/">Contact</a></li><li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://jamaicans.com/about-us/">About Us</a></li><li id="menu-item-77011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77011"><a href="https://jamaicans.com/advertise-with-us/">Advertise</a></li></ul></div></div></div></footer></div></div><a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='433af38b6e2402a24dab9aa3d747b3033cf5bc5d8ebe9c002919c18dd0789a50';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "https://jamaicans.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script> <script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://jamaicans.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "59b0b938a6", post_id : 125960 } ); } ); /* ]]> */</script> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-bf34677b4718a8fdb8e7d271cfbb868e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-bf34677b4718a8fdb8e7d271cfbb868e" async="async"></script><script type='text/javascript'>/* <![CDATA[ */ var scriptParams = {"google_search_engine_id":"partner-pub-1901173274277249:8952111638"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/plugins/wp-google-search/assets/js/google_cse_v2-f8a8009987f20a4c4e6ea1ed86463921.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/jamaicans.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-507afdf84337d5260c6110b6a55dce19.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"jamaicanscom"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-945035895d1980d2b75614ec1f1d0f1a.js' defer></script> <script data-minify="1" type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/plugins/meks-flexible-shortcodes/js/main-0c0f738eefd18bcd4ede8736918a3bc2.js' defer></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/cache/busting/1/wp-includes/js/imagesloaded.min-3.2.0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"200","sticky_header_logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/08\/final-logo-abbr.png","logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/01\/jamaicans_logo.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"1","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"0","top_bar_mobile_group":"1","top_bar_more_link":"More"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/themes/voice/assets/js/min-c2fcf3027636167aae48439e0190c5be.js' defer></script> <script data-minify="1" type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/plugins/meks-easy-social-share/assets/js/main-3102f59424ed8963ee8908a4af4445e3.js' defer></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/cache/busting/1/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min-ec746220a5637c1e3a81767949004a1b.js' defer></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/cache/busting/1/wp-content/plugins/wp-review/public/js/js.cookie.min-2.1.4.js' defer></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}}; /* ]]> */</script> <script type='text/javascript' src='https://jamaicans.com/wp-content/cache/busting/1/wp-includes/js/wp-util.min-ec746220a5637c1e3a81767949004a1b.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpreview = {"ajaxurl":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/plugins/wp-review/public/js/main-3444a72785671f414b87833442d7d70b.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"The Top 11 Songs by Bunny Wailer","type":"post","id":"125960","categories":["Jamaican Music"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":""}; /* ]]> */</script> <script type='text/javascript' src='https://jamaicans.com/wp-content/cache/busting/1/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min-2.4.2.js' defer></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://jamaicans.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <noscript><link rel="stylesheet" href="https://jamaicans.com/wp-content/cache/min/1/c82826d0d197b81c7af8c8fbff168107.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='vce-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto+Slab%3A400%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.9' type='text/css' media='all' /></noscript></body></html>
