<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1055480241142713' );			fbq('track', 'PageView');

			</script>
<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=1055480241142713&ev=PageView&noscript=1"
			/></noscript>



<title>Jamaican Rallycross Driver Fraser McConnell Beats World Champion at First RallyX Nordic in Denmark</title>
<meta name="description" content="Fraser McConnell of Jamaica defeated Johan Kristoffersson, three-time FIA World Rallycross champion, in his first RallyX Nordic race in Nysum, Denmark" />
<link rel="canonical" href="https://jamaicans.com/jamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jamaican Rallycross Driver Fraser McConnell Beats World Champion at First RallyX Nordic in Denmark" />
<meta property="og:description" content="Fraser McConnell of Jamaica defeated Johan Kristoffersson, three-time FIA World Rallycross champion, in his first RallyX Nordic race in Nysum, Denmark" />
<meta property="og:url" content="http://jamaicans.com/jamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark/" />
<meta property="og:site_name" content="Jamaicans.com" />
<meta property="article:published_time" content="2021-05-03T03:18:05+00:00" />
<meta property="article:modified_time" content="2021-05-03T04:31:40+00:00" />
<meta property="og:image" content="https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark.jpeg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="855" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Stephanie Koury">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jamaicans.com/#website","url":"https://jamaicans.com/","name":"Jamaicans.com","description":"Out of Many, One People Online","potentialAction":[{"@type":"SearchAction","target":"https://jamaicans.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jamaicans.com/jamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark/#primaryimage","inLanguage":"en-US","url":"https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark.jpeg","contentUrl":"https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark.jpeg","width":1080,"height":855,"caption":"Jamaican Rallycross Driver Fraser McConnell Beats World Champion at First RallyX Nordic in Denmark"},{"@type":"WebPage","@id":"https://jamaicans.com/jamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark/#webpage","url":"https://jamaicans.com/jamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark/","name":"Jamaican Rallycross Driver Fraser McConnell Beats World Champion at First RallyX Nordic in Denmark","isPartOf":{"@id":"https://jamaicans.com/#website"},"primaryImageOfPage":{"@id":"https://jamaicans.com/jamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark/#primaryimage"},"datePublished":"2021-05-03T03:18:05+00:00","dateModified":"2021-05-03T04:31:40+00:00","author":{"@id":"https://jamaicans.com/#/schema/person/0bc11f25a496cf61cd11b76685d9e3c8"},"description":"Fraser McConnell of Jamaica defeated Johan Kristoffersson, three-time FIA World Rallycross champion, in his first RallyX Nordic race in Nysum, Denmark","breadcrumb":{"@id":"https://jamaicans.com/jamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jamaicans.com/jamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark/"]}]},{"@type":"BreadcrumbList","@id":"https://jamaicans.com/jamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://jamaicans.com/","url":"https://jamaicans.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://jamaicans.com/jamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark/#webpage"}}]},{"@type":"Person","@id":"https://jamaicans.com/#/schema/person/0bc11f25a496cf61cd11b76685d9e3c8","name":"Stephanie Koury","image":{"@type":"ImageObject","@id":"https://jamaicans.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9086a2a320844daafd2ccebae9c1b533?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9086a2a320844daafd2ccebae9c1b533?s=96&d=mm&r=g","caption":"Stephanie Koury"}}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Feed" href="https://jamaicans.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Comments Feed" href="https://jamaicans.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jamaicans.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3f74adb06cc52d5efe9faf6a46f934b0"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css' href='https://jamaicans.com/wp-content/plugins/wp-google-search/wgs2.css?ver=3f74adb06cc52d5efe9faf6a46f934b0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://jamaicans.com/wp-includes/css/dist/block-library/style.min.css?ver=3f74adb06cc52d5efe9faf6a46f934b0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://jamaicans.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='kk-star-ratings-css' href='https://jamaicans.com/wp-content/plugins/kk-star-ratings/public/css/kk-star-ratings.css?ver=4.2.0' type='text/css' media='all' />
<style id='kk-star-ratings-inline-css' type='text/css'>
.kk-star-ratings .kksr-stars .kksr-star {
        margin-right: 4px;
    }
    [dir="rtl"] .kk-star-ratings .kksr-stars .kksr-star {
        margin-left: 4px;
        margin-right: 0;
    }
</style>
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css' href='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css' href='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://jamaicans.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://jamaicans.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto+Slab%3A400%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css' href='https://jamaicans.com/wp-content/themes/voice/assets/css/min.css?ver=2.9' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=3f74adb06cc52d5efe9faf6a46f934b0' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css' href='https://jamaicans.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://jamaicans.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=3f74adb06cc52d5efe9faf6a46f934b0' type='text/css' media='all' />
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2520621-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2520621-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://jamaicans.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jamaicans.com/wp-json/wp/v2/posts/148828" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicans.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicans.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://jamaicans.com/?p=148828' />
<link rel="alternate" type="application/json+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fjamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fjamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.26" /><meta name="generator" content="Site Kit by Google 1.31.0" />
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
</script>
 
<script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
    </script>

<script type="text/javascript">
                var rsssl_share_url = window.location.href.replace('https://', 'http://');
                var addthis_share = {url: '' + rsssl_share_url + ''};
            </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1901173274277249","enable_page_level_ads":true,"tag_partner":"site_kit"});</script> <style type="text/css" id="wp-custom-css">
			.main-box-head {display:none;}		</style>
<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body data-rssslsocial=1 data-rssslsocial=1 data-rsssl=1 class="post-template-default single single-post postid-148828 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9">
<div id="vce-main">
<header id="header" class="main-header">
<div class="container header-2-wrapper header-main-area">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><source srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><img src="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png" alt="Jamaicans.com"></picture></a></span></div>
<div class="vce-header-ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="5539842733" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="header-bottom-wrapper header-left-nav">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-79827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li id="menu-item-61427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li id="menu-item-83497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83497"><a href="https://jamaicans.com/recipes/">Recipes</a><li id="menu-item-77663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li id="menu-item-146369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146369 vce-cat-284"><a href="https://jamaicans.com/jamaica/bestofja/">Best Of Jamaica</a><li id="menu-item-79829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/%20">Videos</a><li id="menu-item-118279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li id="menu-item-79826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">Features</a><li id="menu-item-79856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News</a><li id="menu-item-61425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav> </div>
</div></header>
<div id="sticky_header" class="header-sticky">
<div class="container">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><source srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><img src="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png" alt="Jamaicans.com"></picture></a></span></div> <nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83497"><a href="https://jamaicans.com/recipes/">Recipes</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146369 vce-cat-284"><a href="https://jamaicans.com/jamaica/bestofja/">Best Of Jamaica</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/%20">Videos</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">Features</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav> </div>
</div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="main-wrapper">
<div class="vce-ad-below-header vce-ad-container">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2520621-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2520621-1');
</script>
</div>
<div id="content" class="container site-content vce-sid-right">
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<article id="post-148828" class="vce-single post-148828 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-fraser-mcconnell tag-jamaican-accomplishment tag-jamaican-achievement tag-race-car-driver tag-rallycross">
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h1 class="entry-title">Jamaican Rallycross Driver Fraser McConnell Beats World Champion at First RallyX Nordic in Denmark</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">1 hour ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://jamaicans.com/author/stephaniek/">Stephanie Koury</a></span></span></div></div>
</header>
<div class="meta-image">
<img width="810" height="641" src="https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-810x641.jpeg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Jamaican Rallycross Driver Fraser McConnell Beats World Champion at First RallyX Nordic in Denmark" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-810x641.jpeg 810w, https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-300x238.jpeg 300w, https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-1024x811.jpeg 1024w, https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-768x608.jpeg 768w, https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark.jpeg 1080w" sizes="(max-width: 810px) 100vw, 810px" />
</div>
<div class="entry-content">
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1532314968" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="at-above-post addthis_tool" data-url="http://jamaicans.com/jamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark/"></div><p>Fraser McConnell of Jamaica defeated Johan Kristoffersson, three-time FIA World Rallycross champion, in his first RallyX Nordic race in Nysum, Denmark, on May 1, 2021. The race, presented by Cooper Tires, was the first of the 2021 series.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-148832" src="https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-2.jpg" alt="Jamaican Rallycross Driver Fraser McConnell Beats World Champion at First RallyX Nordic in Denmark 2" width="1000" height="649" srcset="https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-2.jpg 1000w, https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-2-300x195.jpg 300w, https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-2-768x498.jpg 768w, https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-2-810x526.jpg 810w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Andrew Holness, the Prime Minister of Jamaica, sent McConnell his congratulations, noting that Fraser had made history by finishing at the top of the podium and claiming his first supercar victory in the 2021 season. He added that Jamaica is “beyond proud of you, Fraser!” and sent his hopes that Fraser would continue to make Jamaica proud on the global stage.</p>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1751381785"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>After a less than optimal start, the Jamaican driver ran Kristoffersson to within seven-tenths of a second of first place in Q2. McConnell then made comfortable progress to the final and a rapid launch found him emerging from Turn 2 in the lead position. He never relinquished the lead from then on.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-148831" src="https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Car.jpg" alt="Jamaican Rallycross Driver Fraser McConnell Car" width="1000" height="656" srcset="https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Car.jpg 1000w, https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Car-300x197.jpg 300w, https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Car-768x504.jpg 768w, https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Car-810x531.jpg 810w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p><a href="https://jamaicans.com/10-things-to-know-about-fraser-mcconnell-jamaicas-first-ever-race-car-rallycross-champion/">McConnell</a> expressed his excitement, saying, “Big up – this is unreal!” He went on to praise the quality of the drivers, particularly Olsbergs MSE. He acknowledged that the pace was up and down all day, but that he had given it everything he had. “I’m with the best team in the world, and I’m racing for the best country in the world!” he added.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7013629244"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>After the race. McConnell said he had to follow the advice of Andreas Eriksson, OMSE CEO, who told him he had to take advantage of the other drivers’ mistakes, and that is what he did. He planned to FaceTime his family at home, but said he was sure his mother was crying, and his father was “ecstatic.” He made a special point of saying how much the support he gets from everyone means to him and how he tries to make every sponsor, no matter how small, feel proud and happy with his results.</p>
<p>“This is the perfect start to the season,” he said.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-148833" src="https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-3.jpg" alt="Jamaican Rallycross Driver Fraser McConnell Beats World Champion at First RallyX Nordic in Denmark 3" width="1000" height="651" srcset="https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-3.jpg 1000w, https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-3-300x195.jpg 300w, https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-3-768x500.jpg 768w, https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-3-810x527.jpg 810w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Fraser McConnell was born in Bog Walk in 1998 and displayed his love for speed by the age of two. He started his racing career in motocross and participated in karting and rallying when he was eight years old. He has been named Jamaican Driver of the Year twice thus far. At age 16, he won the B 39 race at the Dover Track, competing against drivers much older and more experienced than he was. He first discovered rallycross in 2017 on YouTube. He has driven in the ARX2, RX2, International Series, Rally X Nordic, and made history by becoming the first Jamaican Rallycross champion. McConnell received the FIA Americas Award as the top driver in Jamaica and made history when he finished second overall in the Rallycross Nordic series in Denmark in the Supercar class. McConnell won the Americas Rallycross ARX2 Championship in 2019 and was the RX2 double-podium finisher. He was vice-champion of the RallyX Nordic in 2020. McConnell and his racing coach Ishmael Moodie established Yaad Man Racing in Jamaica. This is an affordable version of Folkracing, a grassroots racing format that was the forerunner of rallycross and one of the best-loved racing disciplines in Europe.</p>
<p>The RallyX Nordic competition resumes on Sunday, May 2, 2021, with a live free broadcast at <a href="http://tv.rallyx.se/">tv.rallyx.se</a> at 10:00 CET.</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-148838" src="https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-pin-683x1024.jpeg" alt="Jamaican Rallycross Driver Fraser McConnell Beats World Champion at First RallyX Nordic in Denmark pin" width="683" height="1024" srcset="https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-pin-683x1024.jpeg 683w, https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-pin-200x300.jpeg 200w, https://jamaicans.com/wp-content/uploads/Jamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark-pin.jpeg 735w" sizes="(max-width: 683px) 100vw, 683px" /></p>
<p><em>Photo Source: Rallyxnordic <a href="https://www.instagram.com/rallyxnordic/">Instagram</a></em></p>
<div style="display: none;" class="kk-star-ratings kksr-valign-bottom kksr-align-center " data-id="148828" data-slug="">
<div class="kksr-stars">
<div class="kksr-stars-inactive">
<div class="kksr-star" data-star="1">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
<div class="kksr-star" data-star="2">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
<div class="kksr-star" data-star="3">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
<div class="kksr-star" data-star="4">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
<div class="kksr-star" data-star="5">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
</div>
<div class="kksr-stars-active" style="width: 0px;">
<div class="kksr-star">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
<div class="kksr-star">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
<div class="kksr-star">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
<div class="kksr-star">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
<div class="kksr-star">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
</div>
</div>
<div class="kksr-legend">
<span class="kksr-muted">Rate this post</span>
</div>
</div>
<div class="at-below-post addthis_tool" data-url="http://jamaicans.com/jamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark/"></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<footer class="entry-footer">
<div class="meta-tags">
<a href="https://jamaicans.com/tag/fraser-mcconnell/" rel="tag">Fraser McConnell</a> <a href="https://jamaicans.com/tag/jamaican-accomplishment/" rel="tag">Jamaican Accomplishment</a> <a href="https://jamaicans.com/tag/jamaican-achievement/" rel="tag">Jamaican Achievement</a> <a href="https://jamaicans.com/tag/race-car-driver/" rel="tag">Race Car Driver</a> <a href="https://jamaicans.com/tag/rallycross/" rel="tag">Rallycross</a> </div>
</footer>
<div class="vce-share-bar">
<ul class="vce-share-items">
<div class="meks_ess rectangle no-labels"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fjamaicans.com%2Fjamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark%2F&amp;t=Jamaican%20Rallycross%20Driver%20Fraser%20McConnell%20Beats%20World%20Champion%20at%20First%20RallyX%20Nordic%20in%20Denmark"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjamaicans.com%2Fjamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark%2F&amp;text=Jamaican%20Rallycross%20Driver%20Fraser%20McConnell%20Beats%20World%20Champion%20at%20First%20RallyX%20Nordic%20in%20Denmark"><span>Twitter</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fjamaicans.com%2Fjamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark%2F&amp;title=Jamaican%20Rallycross%20Driver%20Fraser%20McConnell%20Beats%20World%20Champion%20at%20First%20RallyX%20Nordic%20in%20Denmark"><span>Reddit</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjamaicans.com%2Fjamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark%2F&amp;media=https%3A%2F%2Fjamaicans.com%2Fwp-content%2Fuploads%2FJamaican-Rallycross-Driver-Fraser-McConnell-Beats-World-Champion-at-First-RallyX-Nordic-in-Denmark.jpeg&amp;description=Jamaican%20Rallycross%20Driver%20Fraser%20McConnell%20Beats%20World%20Champion%20at%20First%20RallyX%20Nordic%20in%20Denmark"><span>Pinterest</span></a><a href="/cdn-cgi/l/email-protection#320d414750585751460f78535f535b51535c17000260535e5e4b51405d414117000276405b4457401700027440534157401700027f51715d5c5c575e5e1700027057534641170002655d405e56170002715a535f425b5d5c1700025346170002745b40414617000260535e5e4b6a1700027c5d40565b511700025b5c17000276575c5f53405914535f4209505d564b0f5a4646424117017317007417007458535f535b51535c411c515d5f17007458535f535b51535c1f40535e5e4b51405d41411f56405b4457401f5440534157401f5f51515d5c5c575e5e1f50575346411f455d405e561f515a535f425b5d5c1f53461f545b4041461f40535e5e4b4a1f5c5d40565b511f5b5c1f56575c5f534059170074" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fjamaicans.com%2Fjamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark%2F"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Jamaican%20Rallycross%20Driver%20Fraser%20McConnell%20Beats%20World%20Champion%20at%20First%20RallyX%20Nordic%20in%20Denmark https%3A%2F%2Fjamaicans.com%2Fjamaican-rallycross-driver-fraser-mcconnell-beats-world-champion-at-first-rallyx-nordic-in-denmark%2F" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div> </ul>
</div>
</article>
<center>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7034397275"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>

<section class="main-box mbt-border-top author-box">
<h3 class="main-box-title">About the author</h3>
<div class="main-box-inside">
<div class="data-image">
<img alt='' src='https://secure.gravatar.com/avatar/9086a2a320844daafd2ccebae9c1b533?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9086a2a320844daafd2ccebae9c1b533?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy' /> </div>
<div class="data-content">
<h4 class="author-title">Stephanie Koury</h4>
<div class="data-entry-content">
</div>
</div>
</div>
<div class="vce-content-outside">
<div class="data-links">
<a href="https://jamaicans.com/author/stephaniek/" class="vce-author-link vce-button">View all posts</a>
</div>
<div class="vce-author-links">
</div>
</div>
</section>
<div class="main-box vce-related-box">
<h3 class="main-box-title">You may also like</h3>
<div class="main-box-inside">
<article class="vce-post vce-lay-d post-134834 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-coronavirus tag-covid-19 tag-jamaica-manufacturers-exporters-association tag-jamaican-achievement tag-toilet-paper">
<div class="meta-image">
<a href="https://jamaicans.com/jamaica-makes-history-sending-its-first-shipment-of-toilet-paper-to-the-united-states/" title="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States Feature" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/jamaica-makes-history-sending-its-first-shipment-of-toilet-paper-to-the-united-states/" title="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States">Jamaica Makes History Sending Its First Shipment of...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-104341 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-influential-people tag-jamaican-men tag-jamaican-women tag-jamaicans-in-business tag-richest-people">
<div class="meta-image">
<a href="https://jamaicans.com/richest-influential-people-jamaica/" title="The 8 Richest and Most Influential People from Jamaica">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Michael-Lee-Chin Richest Jamaican" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/richest-influential-people-jamaica/" title="The 8 Richest and Most Influential People from Jamaica">The 8 Richest and Most Influential People from Jamaica</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-86989 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-jamaican-ancestry tag-jamaican-descent tag-jamaican-diaspora tag-jamaican-heritage">
<div class="meta-image">
<a href="https://jamaicans.com/10-singers-and-rappers-you-may-not-know-were-of-jamaican-descent/" title="10 Singers and Rappers You May Not Know Were of Jamaican Descent">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/10-singers-and-rappers-you-may-not-know-were-of-jamaican-descent/" title="10 Singers and Rappers You May Not Know Were of Jamaican Descent">10 Singers and Rappers You May Not Know Were of...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-115937 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-black-history tag-neurosurgery tag-odette-harris tag-stanford">
<div class="meta-image">
<a href="https://jamaicans.com/jamaican-dr-odette-harris-professor-neurosurgery/" title="Jamaican Neurosurgeon is now the first black woman to become an Ivy League Professor of Neurosurgery in the United States">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Dr Odette Harris Standford Professor of Neurosurgery" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/jamaican-dr-odette-harris-professor-neurosurgery/" title="Jamaican Neurosurgeon is now the first black woman to become an Ivy League Professor of Neurosurgery in the United States">Jamaican Neurosurgeon is now the first black woman to...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-36694 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-bob-marley tag-harry-belafonte tag-jamaicans tag-jimmy-cliff tag-louise-bennett-coverley tag-marcus-garvey tag-miss-lou tag-portia-simpson-miller tag-shaggy tag-shelly-ann-fraser-pryce tag-usain-bolt tag-ziggy-marley">
<div class="meta-image">
<a href="https://jamaicans.com/top10famousjamaicans/" title="Top 10 Famous Jamaicans">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 Famous Jamaicans Usain Bolt" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/top10famousjamaicans/" title="Top 10 Famous Jamaicans">Top 10 Famous Jamaicans</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-27471 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-ciboney tag-guanahatabey tag-taino">
<div class="meta-image">
<a href="https://jamaicans.com/taino/" title="The Taino of Jamaica">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/taino-people-of-jamaica-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Taino people of Jamaica" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/taino-people-of-jamaica-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/taino-people-of-jamaica-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/taino/" title="The Taino of Jamaica">The Taino of Jamaica</a></h2>
</header>
</article>
</div>
</div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="search-2" class="widget widget_search"><form class="vce-search-form" action="https://jamaicans.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></div><div id="custom_html-5" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="3218061934"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mailerlite_widget-2" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_1" data-temp-id="608f7cc68a100">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div>
<div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-1-field-email">Email</label>
<input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-loader">Please wait...</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" />
</div>
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
<input type="hidden" name="ml_nonce" value="ad53b517f2" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for sign up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script type="text/javascript">
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=608f7cc68a100] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
</script>
</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "966658449";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>
</div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4>
<ul class="mks_social_widget_ul">
<li><a href="https://www.facebook.com/pages/Jamaicanscom/128078147433" title="Facebook" class="socicon-facebook soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
<li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
<li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
<li><a href="https://www.youtube.com/user/outofmanyonline" title="YouTube" class="socicon-youtube soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
<li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>pinterest</span></a></li>
<li><a href="https://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>tumblr</span></a></li>
</ul>
</div><div id="rss-5" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://jamaicans.com/videos/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jamaicans.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://jamaicans.com/videos">Videos</a></h4><ul><li><a class='rsswidget' href='https://jamaicans.com/videos/watch-untold-journeys-shaggy-one-of-jamaicas-most-successful-acts-drops-some-major-life-knowledge/'>WATCH: Untold Journeys: Shaggy, one of Jamaica’s MOST successful acts, drops some MAJOR life knowledge!</a></li><li><a class='rsswidget' href='https://jamaicans.com/videos/watch-the-best-of-odyssey-with-yendi-untold-journeys-season-1/'>WATCH: The BEST of Odyssey with Yendi: Untold Journeys – Season 1</a></li></ul></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fp?z=406528"></script></div></div><div id="custom_html-7" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "526552473";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id='x33x15351354282617836'>
var Tynt=Tynt||[];Tynt.push('abWrx44JCr4z2Wacwqm_6r');
Tynt.cmd=Tynt.cmd||[];Tynt.cmd.push(function(){
Tynt.ads.display('300x250','x33x15351354282617836','inpage');});
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/siab.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
</div></div><div class="vce-sticky"><div id="ai_widget-2" class="widget ai_widget ai-viewport-1"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7013629244"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div> </aside>
</div>
<footer id="footer" class="site-footer">
<div class="container">
<div class="container-fix">
<div class="bit-3">
<div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Socially Speaking</h4>
<ul class="mks_social_widget_ul">
<li><a href="https://www.facebook.com/onelovejamaica" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>facebook</span></a></li>
<li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>instagram</span></a></li>
<li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>twitter</span></a></li>
<li><a href="https://www.youtube.com/user/outofmanyonline" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>youtube</span></a></li>
<li><a href="https://jamaicans.com/?feed=rss" title="RSS" class="socicon-rss soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>rss</span></a></li>
<li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>pinterest</span></a></li>
<li><a href="http://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>tumblr</span></a></li>
<li><a href="https://jm.linkedin.com/company/jamaicans-com" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>linkedin</span></a></li>
</ul>
</div><div id="mailerlite_widget-3" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_1" data-temp-id="608f7cc84d48a">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div>
<div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-1-field-email">Email</label>
<input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-loader">Please wait...</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" />
</div>
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
<input type="hidden" name="ml_nonce" value="ad53b517f2" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for sign up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script type="text/javascript">
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=608f7cc84d48a] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
</script>
</div> </div>
<div class="bit-3">
<div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Random Jamaican Recipes</h4>
<ul class="vce-post-list" data-autoplay="">
<li>
<a href="https://jamaicans.com/jamaicas-ackee-and-saltfish-ranks-number-2-on-national-geographics-top-10-list-of-worlds-best-national-dishes/" class="featured_image_sidebar" title="Jamaica&#8217;s Ackee And Saltfish Ranks Number 2 On National Geographic’s Top 10 List of World’s Best National Dishes"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Ackee And Saltfish" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-300x209.jpg 300w, https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-768x535.jpg 768w, https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-810x565.jpg 810w, https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish-380x260.jpg 380w, https://jamaicans.com/wp-content/uploads/Ackee-And-Saltfish.jpg 829w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaicas-ackee-and-saltfish-ranks-number-2-on-national-geographics-top-10-list-of-worlds-best-national-dishes/" title="Jamaica&#8217;s Ackee And Saltfish Ranks Number 2 On National Geographic’s Top 10 List of World’s Best National Dishes" class="vce-post-link">Jamaica&#8217;s Ackee And Saltfish Ranks Number 2 On...</a>
</div>
</li>
<li>
<a href="https://jamaicans.com/things-to-know-about-jamaican-ital-cooking/" class="featured_image_sidebar" title="8 Things to Know about Jamaican Ital Cooking"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Things-to-Know-about-Jamaican-Ital-Cooking-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Things to Know about Jamaican Ital Cooking" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Things-to-Know-about-Jamaican-Ital-Cooking-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Things-to-Know-about-Jamaican-Ital-Cooking-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/things-to-know-about-jamaican-ital-cooking/" title="8 Things to Know about Jamaican Ital Cooking" class="vce-post-link">8 Things to Know about Jamaican Ital Cooking</a>
</div>
</li>
<li>
<a href="https://jamaicans.com/jamaican-ital-sweet-potato-pudding-recipe/" class="featured_image_sidebar" title="Jamaican Ital Sweet Potato Pudding Recipe"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Ital-Jamaican-Sweet-Potato-Pudding-Recipe-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Ital Jamaican Sweet Potato Pudding Recipe" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Ital-Jamaican-Sweet-Potato-Pudding-Recipe-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Ital-Jamaican-Sweet-Potato-Pudding-Recipe-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaican-ital-sweet-potato-pudding-recipe/" title="Jamaican Ital Sweet Potato Pudding Recipe" class="vce-post-link">Jamaican Ital Sweet Potato Pudding Recipe</a>
</div>
</li>
<li>
<a href="https://jamaicans.com/the-7-breakfast-dishes-every-jamaican-should-know-how-to-cook/" class="featured_image_sidebar" title="The 7 Breakfast Dishes Every Jamaican Should Know How to Cook"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/The-7-Breakfast-Dishes-Every-Jamaican-Should-Know-How-to-Cook-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The 7 Breakfast Dishes Every Jamaican Should Know How to Cook" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/The-7-Breakfast-Dishes-Every-Jamaican-Should-Know-How-to-Cook-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/The-7-Breakfast-Dishes-Every-Jamaican-Should-Know-How-to-Cook-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/the-7-breakfast-dishes-every-jamaican-should-know-how-to-cook/" title="The 7 Breakfast Dishes Every Jamaican Should Know How to Cook" class="vce-post-link">The 7 Breakfast Dishes Every Jamaican Should Know...</a>
</div>
</li>
<li>
<a href="https://jamaicans.com/jamaican-fleshy-mango-sundae-recipe/" class="featured_image_sidebar" title="Jamaican Fleshy Mango Sundae Recipe"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Jamaican-Fleshy-Mango-Sundae-Recipe-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Fleshy Mango Sundae Recipe" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Jamaican-Fleshy-Mango-Sundae-Recipe-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Jamaican-Fleshy-Mango-Sundae-Recipe-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaican-fleshy-mango-sundae-recipe/" title="Jamaican Fleshy Mango Sundae Recipe" class="vce-post-link">Jamaican Fleshy Mango Sundae Recipe</a>
</div>
</li>
</ul>
</div> </div>
<div class="bit-3">
</div>
</div>
</div>
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-left">
<p>Copyright © Simbis Inc. All rights reserved. <a href="https://jamaicans.com/privacy/">Privacy Policy &amp; Terms of use</a>. Stock Photos from Photos.com, iStockPhotos.com, 123rf.</p> </div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76837"><a href="https://www.jamaicans.com/forums/">Forums</a></li>
<li id="menu-item-145195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145195"><a href="https://jamaicans.com/free-email/">Free Email</a></li>
<li id="menu-item-76836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76836"><a target="_blank" rel="noopener" href="https://amzn.to/2JueBog">Shopping</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://jamaicans.com/our-contact/">Contact</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://jamaicans.com/about-us/">About Us</a></li>
<li id="menu-item-77011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77011"><a href="https://jamaicans.com/advertise-with-us/">Advertise</a></li>
</ul>
</div>
</div>
</div>
</footer>
</div>
</div>
<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://jamaicans.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "791d7f5fef", post_id : 148828 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":6,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,pinterest_share,whatsapp,addthis","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":6,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,pinterest_share,whatsapp,addthis","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-bf34677b4718a8fdb8e7d271cfbb868e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-bf34677b4718a8fdb8e7d271cfbb868e" async="async"></script><script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"partner-pub-1901173274277249:8952111638"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://jamaicans.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://jamaicans.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://jamaicans.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://jamaicans.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://jamaicans.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://jamaicans.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://jamaicans.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/jamaicans.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='kk-star-ratings-js-extra'>
/* <![CDATA[ */
var kk_star_ratings = {"action":"kk-star-ratings","endpoint":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","nonce":"89bc65319e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/kk-star-ratings/public/js/kk-star-ratings.js?ver=4.2.0' id='kk-star-ratings-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"200","sticky_header_logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/08\/final-logo-abbr.png","logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/01\/jamaicans_logo.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"1","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"0","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/assets/js/min.js?ver=2.9' id='vce-main-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=3f74adb06cc52d5efe9faf6a46f934b0' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/wp-util.min.js?ver=3f74adb06cc52d5efe9faf6a46f934b0' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.5' id='wp_review-js-js'></script>
<script type='text/javascript' id='fca_pc_client_js-js-extra'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"Jamaican Rallycross Driver Fraser McConnell Beats World Champion at First RallyX Nordic in Denmark","type":"post","id":"148828","categories":["Features"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.5.6' id='fca_pc_client_js-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/facebook-conversion-pixel/video.compiled.js?ver=3f74adb06cc52d5efe9faf6a46f934b0' id='fca_pc_video_js-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/wp-embed.min.js?ver=3f74adb06cc52d5efe9faf6a46f934b0' id='wp-embed-js'></script>
</body>
</html>
