<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" class=" optml_no_js no-js no-svg"><head><link data-optimized="2" rel="stylesheet" href="https://jamaicans.com/wp-content/litespeed/css/efa2293a5df25eb06887a93e1891f2eb.css?ver=cd781" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js' );
			fbq( "init", 1055480241142713 );</script> <title>Famed Musician Ziggy Marley the Voice of Title Song of Popular PBS Kids’ Show “Arthur”</title><meta name="description" content="From the popular and long-running children’s program “Arthur,” the voice featured in its theme song was revealed to be Ziggy Marley." /><link rel="canonical" href="https://jamaicans.com/popular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Famed Musician Ziggy Marley the Voice of Title Song of Popular PBS Kids’ Show “Arthur”" /><meta property="og:description" content="From the popular and long-running children’s program “Arthur,” the voice featured in its theme song was revealed to be Ziggy Marley." /><meta property="og:url" content="http://jamaicans.com/popular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode/" /><meta property="og:site_name" content="Jamaicans.com" /><meta property="article:published_time" content="2022-03-08T21:00:15+00:00" /><meta property="article:modified_time" content="2022-03-08T03:18:18+00:00" /><meta property="og:image" content="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/Arthur-theme-song-by-Ziggy-Marley.jpeg" /><meta property="og:image:width" content="1028" /><meta property="og:image:height" content="537" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Stephanie Korney" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jamaicans.com/#website","url":"https://jamaicans.com/","name":"Jamaicans.com","description":"Out of Many, One People Online","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://jamaicans.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jamaicans.com/popular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode/#primaryimage","inLanguage":"en-US","url":"https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/Arthur-theme-song-by-Ziggy-Marley.jpeg","contentUrl":"https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/Arthur-theme-song-by-Ziggy-Marley.jpeg","width":1028,"height":537,"caption":"Arthur theme song by Ziggy Marley"},{"@type":"WebPage","@id":"https://jamaicans.com/popular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode/#webpage","url":"https://jamaicans.com/popular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode/","name":"Famed Musician Ziggy Marley the Voice of Title Song of Popular PBS Kids’ Show “Arthur”","isPartOf":{"@id":"https://jamaicans.com/#website"},"primaryImageOfPage":{"@id":"https://jamaicans.com/popular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode/#primaryimage"},"datePublished":"2022-03-08T21:00:15+00:00","dateModified":"2022-03-08T03:18:18+00:00","author":{"@id":"https://jamaicans.com/#/schema/person/0bc11f25a496cf61cd11b76685d9e3c8"},"description":"From the popular and long-running children’s program “Arthur,” the voice featured in its theme song was revealed to be Ziggy Marley.","breadcrumb":{"@id":"https://jamaicans.com/popular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jamaicans.com/popular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode/"]}]},{"@type":"BreadcrumbList","@id":"https://jamaicans.com/popular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://jamaicans.com/"},{"@type":"ListItem","position":2,"name":"Popular Kids Show Arthur, Which Features A Theme Song By Ziggy Marley, Airs Finale Episode"}]},{"@type":"Person","@id":"https://jamaicans.com/#/schema/person/0bc11f25a496cf61cd11b76685d9e3c8","name":"Stephanie Korney","image":{"@type":"ImageObject","@id":"https://jamaicans.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9086a2a320844daafd2ccebae9c1b533?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9086a2a320844daafd2ccebae9c1b533?s=96&d=mm&r=g","caption":"Stephanie Korney"},"url":"https://jamaicans.com/author/stephaniek/"}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//mlnnfckper8t.i.optimole.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='preconnect' href='https://mlnnfckper8t.i.optimole.com' /><link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Feed" href="https://jamaicans.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Comments Feed" href="https://jamaicans.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jamaicans.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c1c88b293591daab933c2cdf70461d55"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='optml-print-js-after'>(function(w, d){
					w.addEventListener("beforeprint", function(){
						let images = d.getElementsByTagName( "img" );
							for (let img of images) {
								if ( !img.dataset.optSrc) {
									continue;
								}
								img.src = img.dataset.optSrc;
								delete img.dataset.optSrc;
							}
					});
			
			}(window, document));</script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2520621-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["jamaicans.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2520621-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://jamaicans.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jamaicans.com/wp-json/wp/v2/posts/156422" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicans.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicans.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://jamaicans.com/?p=156422' /><link rel="alternate" type="application/json+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fpopular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode%2F" /><link rel="alternate" type="text/xml+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fpopular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode%2F&#038;format=xml" /><meta name="generator" content="Redux 4.3.11" /><meta name="generator" content="Site Kit by Google 1.69.0" /> <script>(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');</script> <script>(function (m, a, i, l, e, r) {
                    m['MailerLiteObject'] = e;

                    function f() {
                        var c = {a: arguments, q: []};
                        var r = this.push(c);
                        return "number" != typeof r ? r : f.bind(c.q);
                    }

                    f.q = f.q || [];
                    m[e] = m[e] || f.bind(f.q);
                    m[e].q = m[e].q || f.q;
                    r = a.createElement(i);
                    var _ = a.getElementsByTagName(i)[0];
                    r.async = 1;
                    r.src = l + '?' + (~~(new Date().getTime() / 10000000));
                    _.parentNode.insertBefore(r, _);
                })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

                var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');</script> <script type="text/javascript">var rsssl_share_url = window.location.href.replace('https://', 'http://');
                var addthis_share = {url: '' + rsssl_share_url + ''};</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="Optimole 3.3.0"> <script type="application/javascript">document.documentElement.className = document.documentElement.className.replace(/\boptml_no_js\b/g, "");
						(function(w, d){
							var b = d.getElementsByTagName("head")[0];
							var s = d.createElement("script");
							var v = ("IntersectionObserver" in w && "isIntersecting" in w.IntersectionObserverEntry.prototype) ? "_no_poly" : "";
							s.async = true;
							s.src = "https://mlnnfckper8t.i.optimole.com/js-lib/v2/latest/optimole_lib" + v  + ".min.js";
							b.appendChild(s);
							w.optimoleData = {
								lazyloadOnly: "optimole-lazy-only",
								backgroundReplaceClasses: [],
								nativeLazyload : false,
								scalingDisabled: false,
								watchClasses: [],
								backgroundLazySelectors: ".elementor-section[data-settings*=\"background_background\"], .elementor-section > .elementor-background-overlay, .wp-block-cover[style*=\"background-image\"]",
								network_optimizations: false,
								ignoreDpr: true,
								quality: 0
							}
						}(window, document));
					document.addEventListener( "DOMContentLoaded", function() {
																		
																		if ( "loading" in HTMLImageElement.prototype && Object.prototype.hasOwnProperty.call( optimoleData, "nativeLazyload" ) && optimoleData.nativeLazyload === true ) {
																			const images = document.querySelectorAll('img[loading="lazy"]');
																					images.forEach( function (img) {
																						if ( !img.dataset.optSrc) {
																							return;
																						}
																						img.src = img.dataset.optSrc;
																						delete img.dataset.optSrc;
																					 });
																		}
																	} );</script> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1901173274277249" crossorigin="anonymous" type="text/javascript"></script> </head><body data-rssslsocial=1 class="post-template-default single single-post postid-156422 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_9"><div id="vce-main"><header id="header" class="main-header"><div class="container header-2-wrapper header-main-area"><div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><source srcset="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" decoding=async data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png" alt="Jamaicans.com"><noscript><img decoding=async  src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png" alt="Jamaicans.com"></noscript></picture></a></span></div><div class="vce-header-ads"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="9929021134"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="header-bottom-wrapper header-left-nav"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-146369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146369 vce-cat-284"><a href="https://jamaicans.com/jamaica/bestofja/">Best Of Jamaica</a><li id="menu-item-83497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83497"><a href="https://jamaicans.com/recipes/">Recipes</a><ul class="sub-menu"><li id="menu-item-150405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150405 vce-cat-422"><a href="https://jamaicans.com/jamaica/recipes/recipes-meat/">Meat Recipes</a><li id="menu-item-150406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150406 vce-cat-406"><a href="https://jamaicans.com/jamaica/recipes/recipes-jamaican-food-photos/">Photo Gallery of Jamaican Foods</a><li id="menu-item-150407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150407 vce-cat-322"><a href="https://jamaicans.com/jamaica/recipes/recipes-pork/">Pork Recipes</a><li id="menu-item-150408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150408 vce-cat-402"><a href="https://jamaicans.com/jamaica/recipes/recipes-sauces/">Sauce Recipes</a><li id="menu-item-150409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150409 vce-cat-396"><a href="https://jamaicans.com/jamaica/recipes/recipes-fish/">Seafood Recipes</a><li id="menu-item-150410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150410 vce-cat-338"><a href="https://jamaicans.com/jamaica/recipes/recipes-seasonal/">Seasonal Recipes</a><li id="menu-item-150411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150411 vce-cat-317"><a href="https://jamaicans.com/jamaica/recipes/recipes-soup/">Soup Recipes</a><li id="menu-item-150414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150414 vce-cat-377"><a href="https://jamaicans.com/jamaica/recipes/recipes-traditional/">Traditional Recipes</a><li id="menu-item-150415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150415 vce-cat-358"><a href="https://jamaicans.com/jamaica/recipes/recipes-vegetarian/">Vegetarian Recipes</a></ul><li id="menu-item-77663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li id="menu-item-79826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">Features</a><ul class="sub-menu"><li id="menu-item-150388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150388 vce-cat-341"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/">Main Feature</a><li id="menu-item-150389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150389 vce-cat-339"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-interviews/">Interviews</a><li id="menu-item-150387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150387 vce-cat-348"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-advice/">Advice &amp; Help</a><li id="menu-item-150390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150390 vce-cat-325"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-comments/">Commentary</a><li id="menu-item-150396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150396 vce-cat-312"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-blogs/">Blogs</a></ul><li id="menu-item-79827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li id="menu-item-79829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li id="menu-item-61427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/">Videos</a><li id="menu-item-118279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li id="menu-item-79856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News &#038; Media</a><ul class="sub-menu"><li id="menu-item-156221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156221"><a href="http://news.jamaicans.com">Announcements</a><li id="menu-item-150416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150416 vce-cat-856"><a href="https://jamaicans.com/jamaica/jamaica-magazine/weekly-devotional/">Weekly Devotional</a><li id="menu-item-150417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150417"><a href="https://irietimes.jamaicans.com/">Irie Times Radio</a><li id="menu-item-150419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150419 vce-cat-432"><a href="https://jamaicans.com/jamaica/news-announcements/events/">Events</a></ul><li id="menu-item-61425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav></div></div></header><div id="sticky_header" class="header-sticky"><div class="container"><div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><source srcset="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" decoding=async data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png" alt="Jamaicans.com"><noscript><img decoding=async  src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:auto/h:auto/q:auto/https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png" alt="Jamaicans.com"></noscript></picture></a></span></div><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146369 vce-cat-284"><a href="https://jamaicans.com/jamaica/bestofja/">Best Of Jamaica</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83497"><a href="https://jamaicans.com/recipes/">Recipes</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150405 vce-cat-422"><a href="https://jamaicans.com/jamaica/recipes/recipes-meat/">Meat Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150406 vce-cat-406"><a href="https://jamaicans.com/jamaica/recipes/recipes-jamaican-food-photos/">Photo Gallery of Jamaican Foods</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150407 vce-cat-322"><a href="https://jamaicans.com/jamaica/recipes/recipes-pork/">Pork Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150408 vce-cat-402"><a href="https://jamaicans.com/jamaica/recipes/recipes-sauces/">Sauce Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150409 vce-cat-396"><a href="https://jamaicans.com/jamaica/recipes/recipes-fish/">Seafood Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150410 vce-cat-338"><a href="https://jamaicans.com/jamaica/recipes/recipes-seasonal/">Seasonal Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150411 vce-cat-317"><a href="https://jamaicans.com/jamaica/recipes/recipes-soup/">Soup Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150414 vce-cat-377"><a href="https://jamaicans.com/jamaica/recipes/recipes-traditional/">Traditional Recipes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150415 vce-cat-358"><a href="https://jamaicans.com/jamaica/recipes/recipes-vegetarian/">Vegetarian Recipes</a></ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">Features</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150388 vce-cat-341"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/">Main Feature</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150389 vce-cat-339"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-interviews/">Interviews</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150387 vce-cat-348"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-advice/">Advice &amp; Help</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150390 vce-cat-325"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-comments/">Commentary</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150396 vce-cat-312"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-blogs/">Blogs</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/">Videos</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News &#038; Media</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156221"><a href="http://news.jamaicans.com">Announcements</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150416 vce-cat-856"><a href="https://jamaicans.com/jamaica/jamaica-magazine/weekly-devotional/">Weekly Devotional</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150417"><a href="https://irietimes.jamaicans.com/">Irie Times Radio</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150419 vce-cat-432"><a href="https://jamaicans.com/jamaica/news-announcements/events/">Events</a></ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav></div></div><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2520621-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2520621-1');</script> </div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-156422" class="vce-single post-156422 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-arthur tag-jamaican-influence tag-jamaican-music tag-marley tag-pbs tag-reggae tag-ziggy-marley"><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h1 class="entry-title">Popular Kids Show Arthur, Which Features A Theme Song By Ziggy Marley, Airs Finale Episode</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">29 mins ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://jamaicans.com/author/stephaniek/">Stephanie Korney</a></span></span></div></div></header><div class="meta-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MTAiIGhlaWdodD0iNDIzIiB2aWV3Qm94PSIwIDAgODEwIDQyMyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async width="810" height="423" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:810/h:423/q:auto/https://jamaicans.com/wp-content/uploads/Arthur-theme-song-by-Ziggy-Marley.jpeg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Arthur theme song by Ziggy Marley" /><noscript><img decoding=async  width="810" height="423" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:810/h:423/q:auto/https://jamaicans.com/wp-content/uploads/Arthur-theme-song-by-Ziggy-Marley.jpeg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Arthur theme song by Ziggy Marley" /></noscript></div><div class="entry-content"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1532314968" data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="at-above-post addthis_tool" data-url="http://jamaicans.com/popular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode/"></div><p>The popular and long-running children’s program “Arthur,” which aired on PBS for 25 seasons, broadcasted its final episode in which the futures of its characters are explored and the voice featured in its theme song was revealed to be that of Grammy-winning Jamaican reggae musician <a href="https://jamaicans.com/ziggy-marley-releases-book-celebrating-life-of-his-father-bob-marley/">Ziggy Marley</a>. Although Marley’s voice is highly recognizable, “Arthur” fans were surprised to learn that he performed the vocals of the catchy tune, which originated in 1996.</p><p>The origin of the “Arthur” theme stemmed from the time Marley and his Melody Makers band released the song “Love Power” as part of the soundtrack of “Muppet Treasure Island.” Marley also recorded the song “Hey What a Wonderful Kind of Day,” renamed “Believe in Yourself,” and finally released it as the theme for the “Arthur” program. <a href="https://jamaicans.com/ziggy-marley-receives-honorary-doctorate-from-medgar-evers-college/">Marley</a> performed the song during an animated segment on “The Late Show with Stephen Colbert” in 2017 with Colbert, Jon Batiste, and Chance The Rapper, who had covered the song in 2014 during a special called “Arthur – It’s Only Rock ‘n Roll.” The song has also been recorded by the Backstreet Boys.</p><p><iframe title="Arthur Finale Full Episode | Blabbermouth / All Grown Up | PBS KIDS" width="810" height="456" src="https://www.youtube.com/embed/gYn1Em-4CQ4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1751381785"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Ziggy Marley, the eldest son of reggae legend Bob Marley, was born in Kingston, Jamaica, and has forged a stellar career over the years, beginning in 1979 when he formed the band “The Melody Makers” with his siblings. Since then, he has also had a successful solo career and many featured collaborations with well-known musicians. He also appeared on several television shows and is the winner of multiple Grammy Awards. His album “Family Time” won the Grammy for Best Musical Album for Children, and his single “I Love You Too” won a Daytime Emmy Award for Outstanding Original Song – Children’s and Animation. He has applied his talents to numerous and varied projects, including performances as the voice of the Rasta jellyfish in “Shark Tale,” the voice of “Coackadle” in “My Gym Partner’s a Monkey,” the Cheshire Cat in “Wonder Pets,” and Reflux the Knaaren in “Rayman 3: Hoodlum Havoc.” Marley also performed Bob Marley’s iconic “Three Little Birds” song on the soundtrack for “Dora the Explorer.”</p><p>Marley founded Unlimited Resources Giving Enlightenment (URGE), an organization helping children in Jamaica and <a href="https://jamaicans.com/ethiopian_church/">Ethiopia</a>, and is a supporter of “Little Kids Rock,” an initiative that provides music lessons and instruments free of charge to public school students in the United States.</p><p><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjU5IiB2aWV3Qm94PSIwIDAgMzAwIDI1OSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:300/h:259/q:auto/https://jamaicans.com/wp-content/uploads/Arthur-theme-song-by-Ziggy-Marley-PIn.jpeg" class="aligncenter wp-image-156506 size-medium" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:300/h:259/q:eco/https://jamaicans.com/wp-content/uploads/Arthur-theme-song-by-Ziggy-Marley-PIn.jpeg" alt="Arthur theme song by Ziggy Marley - Two Pane Collage" width="300" height="259" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:300/h:259/q:auto/https://jamaicans.com/wp-content/uploads/Arthur-theme-song-by-Ziggy-Marley-PIn.jpeg"  class="aligncenter wp-image-156506 size-medium" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:300/h:259/q:eco/https://jamaicans.com/wp-content/uploads/Arthur-theme-song-by-Ziggy-Marley-PIn.jpeg" alt="Arthur theme song by Ziggy Marley - Two Pane Collage" width="300" height="259" /></noscript><noscript><img decoding=async  class="aligncenter wp-image-156506 size-medium" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:300/h:259/q:auto/https://jamaicans.com/wp-content/uploads/Arthur-theme-song-by-Ziggy-Marley-PIn.jpeg" alt="Arthur theme song by Ziggy Marley - Two Pane Collage" width="300" height="259" /></noscript></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7013629244"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><em>Video &#8211; <a href="https://www.youtube.com/watch?v=gYn1Em-4CQ4&amp;feature=emb_imp_woyt">YouTube</a></em></p><div class="at-below-post addthis_tool" data-url="http://jamaicans.com/popular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode/"></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer class="entry-footer"><div class="meta-tags">
<a href="https://jamaicans.com/tag/arthur/" rel="tag">Arthur</a> <a href="https://jamaicans.com/tag/jamaican-influence/" rel="tag">Jamaican Influence</a> <a href="https://jamaicans.com/tag/jamaican-music/" rel="tag">Jamaican Music</a> <a href="https://jamaicans.com/tag/marley/" rel="tag">Marley</a> <a href="https://jamaicans.com/tag/pbs/" rel="tag">PBS</a> <a href="https://jamaicans.com/tag/reggae/" rel="tag">Reggae</a> <a href="https://jamaicans.com/tag/ziggy-marley/" rel="tag">Ziggy Marley</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><div class="meks_ess rounded no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fjamaicans.com%2Fpopular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode%2F&amp;t=Popular%20Kids%20Show%20Arthur%2C%20Which%20Features%20A%20Theme%20Song%20By%20Ziggy%20Marley%2C%20Airs%20Finale%20Episode"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjamaicans.com%2Fpopular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode%2F&amp;text=Popular%20Kids%20Show%20Arthur%2C%20Which%20Features%20A%20Theme%20Song%20By%20Ziggy%20Marley%2C%20Airs%20Finale%20Episode"><span>Twitter</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fjamaicans.com%2Fpopular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode%2F&amp;title=Popular%20Kids%20Show%20Arthur%2C%20Which%20Features%20A%20Theme%20Song%20By%20Ziggy%20Marley%2C%20Airs%20Finale%20Episode"><span>Reddit</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjamaicans.com%2Fpopular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode%2F&amp;media=https%3A%2F%2Fjamaicans.com%2Fwp-content%2Fuploads%2FArthur-theme-song-by-Ziggy-Marley.jpeg&amp;description=Popular%20Kids%20Show%20Arthur%2C%20Which%20Features%20A%20Theme%20Song%20By%20Ziggy%20Marley%2C%20Airs%20Finale%20Episode"><span>Pinterest</span></a><a href="/cdn-cgi/l/email-protection#c3fcb0b6a1a9a6a0b7fe93acb3b6afa2b1e6f1f388aaa7b0e6f1f390abacb4e6f1f382b1b7abb6b1e6f180e6f1f394abaaa0abe6f1f385a6a2b7b6b1a6b0e6f1f382e6f1f397aba6aea6e6f1f390acada4e6f1f381bae6f1f399aaa4a4bae6f1f38ea2b1afa6bae6f180e6f1f382aab1b0e6f1f385aaada2afa6e6f1f386b3aab0aca7a6e5a2aeb3f8a1aca7bafeabb7b7b3b0e6f082e6f185e6f185a9a2aea2aaa0a2adb0eda0acaee6f185b3acb3b6afa2b1eea8aaa7b0eeb0abacb4eea2b1b7abb6b1eeb4abaaa0abeea5a6a2b7b6b1a6b0eea2eeb7aba6aea6eeb0acada4eea1baeeb9aaa4a4baeeaea2b1afa6baeea2aab1b0eea5aaada2afa6eea6b3aab0aca7a6e6f185" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fjamaicans.com%2Fpopular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode%2F"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Popular%20Kids%20Show%20Arthur%2C%20Which%20Features%20A%20Theme%20Song%20By%20Ziggy%20Marley%2C%20Airs%20Finale%20Episode https%3A%2F%2Fjamaicans.com%2Fpopular-kids-show-arthur-which-features-a-theme-song-by-ziggy-marley-airs-finale-episode%2F" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div></ul></div></article><nav class="prev-next-nav"><div class="vce-next-link">
<a href="https://jamaicans.com/two-jamaican-restaurants-featured-on-list-of-top-9-restaurants-to-try-in-las-vegas/" rel="prev"><span class="img-wrp"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzNzUiIGhlaWdodD0iMTk1IiB2aWV3Qm94PSIwIDAgMzc1IDE5NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:375/h:195/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Two-Jamaican-Restaurants-Featured-on-List-of-Top-9-Restaurants-to-Try-in-Las-Vegas-House-of-Dutch-Pot.jpeg" width="375" height="195" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:375/h:195/q:eco/https://jamaicans.com/wp-content/uploads/Two-Jamaican-Restaurants-Featured-on-List-of-Top-9-Restaurants-to-Try-in-Las-Vegas-House-of-Dutch-Pot.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Two Jamaican Restaurants Featured on List of Top 9 Restaurants to Try in Las Vegas - House of Dutch Pot" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:375/h:195/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Two-Jamaican-Restaurants-Featured-on-List-of-Top-9-Restaurants-to-Try-in-Las-Vegas-House-of-Dutch-Pot.jpeg"  width="375" height="195" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:375/h:195/q:eco/https://jamaicans.com/wp-content/uploads/Two-Jamaican-Restaurants-Featured-on-List-of-Top-9-Restaurants-to-Try-in-Las-Vegas-House-of-Dutch-Pot.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Two Jamaican Restaurants Featured on List of Top 9 Restaurants to Try in Las Vegas - House of Dutch Pot" loading="lazy" /></noscript><noscript><img decoding=async  width="375" height="195" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:375/h:195/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Two-Jamaican-Restaurants-Featured-on-List-of-Top-9-Restaurants-to-Try-in-Las-Vegas-House-of-Dutch-Pot.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Two Jamaican Restaurants Featured on List of Top 9 Restaurants to Try in Las Vegas - House of Dutch Pot" loading="lazy" /></noscript><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Two Jamaican Restaurants Featured on List of Top 9 Restaurants to Try in Las Vegas</span></a></div></nav></main><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTIiIGhlaWdodD0iMTEyIiB2aWV3Qm94PSIwIDAgMTEyIDExMiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" alt='' data-src='https://secure.gravatar.com/avatar/9086a2a320844daafd2ccebae9c1b533?s=112&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/9086a2a320844daafd2ccebae9c1b533?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9086a2a320844daafd2ccebae9c1b533?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9086a2a320844daafd2ccebae9c1b533?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></noscript></div><div class="data-content"><h4 class="author-title">Stephanie Korney</h4><div class="data-entry-content"></div></div></div><div class="vce-content-outside"><div class="data-links">
<a href="https://jamaicans.com/author/stephaniek/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links"></div></div></section><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-134834 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-coronavirus tag-covid-19 tag-jamaica-manufacturers-exporters-association tag-jamaican-achievement tag-toilet-paper"><div class="meta-image">
<a href="https://jamaicans.com/jamaica-makes-history-sending-its-first-shipment-of-toilet-paper-to-the-united-states/" title="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States Feature" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States Feature" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States Feature" loading="lazy" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/jamaica-makes-history-sending-its-first-shipment-of-toilet-paper-to-the-united-states/" title="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States">Jamaica Makes History Sending Its First Shipment of...</a></h2></header></article><article class="vce-post vce-lay-d post-104341 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-influential-people tag-jamaican-men tag-jamaican-women tag-jamaicans-in-business tag-richest-people"><div class="meta-image">
<a href="https://jamaicans.com/richest-influential-people-jamaica/" title="The 8 Richest and Most Influential People from Jamaica">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Michael-Lee-Chin Richest Jamaican" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Michael-Lee-Chin Richest Jamaican" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Michael-Lee-Chin Richest Jamaican" loading="lazy" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/richest-influential-people-jamaica/" title="The 8 Richest and Most Influential People from Jamaica">The 8 Richest and Most Influential People from Jamaica</a></h2></header></article><article class="vce-post vce-lay-d post-86989 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-jamaican-ancestry tag-jamaican-descent tag-jamaican-diaspora tag-jamaican-heritage"><div class="meta-image">
<a href="https://jamaicans.com/10-singers-and-rappers-you-may-not-know-were-of-jamaican-descent/" title="10 Singers and Rappers You May Not Know Were of Jamaican Descent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/10-singers-and-rappers-you-may-not-know-were-of-jamaican-descent/" title="10 Singers and Rappers You May Not Know Were of Jamaican Descent">10 Singers and Rappers You May Not Know Were of...</a></h2></header></article><article class="vce-post vce-lay-d post-111613 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaican-music tag-alton-ellis tag-bob-marley tag-bob-marley-and-the-wailers tag-dennis-brown tag-eric-donaldson tag-jc-lodge tag-jimmy-cliff tag-john-holt tag-ken-boothe tag-marcia-griffiths tag-millie-smalls tag-peter-tosh tag-reggae tag-third-world tag-toots-and-the-maytals tag-top-reggae-songs"><div class="meta-image">
<a href="https://jamaicans.com/the-top-100-reggae-songs-1962-2017/" title="The Top 100 Reggae Songs From 1962 &#8211; 2017">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/top-100-reggae-songs-1962-to-2017.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/top-100-reggae-songs-1962-to-2017.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="top 100 reggae song" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/top-100-reggae-songs-1962-to-2017.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/top-100-reggae-songs-1962-to-2017.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="top 100 reggae song" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/top-100-reggae-songs-1962-to-2017.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="top 100 reggae song" loading="lazy" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaican-music/" class="category-265">Jamaican Music</a></span><h2 class="entry-title"><a href="https://jamaicans.com/the-top-100-reggae-songs-1962-2017/" title="The Top 100 Reggae Songs From 1962 &#8211; 2017">The Top 100 Reggae Songs From 1962 &#8211; 2017</a></h2></header></article><article class="vce-post vce-lay-d post-36694 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-bob-marley tag-harry-belafonte tag-jamaicans tag-jimmy-cliff tag-louise-bennett-coverley tag-marcus-garvey tag-miss-lou tag-portia-simpson-miller tag-shaggy tag-shelly-ann-fraser-pryce tag-usain-bolt tag-ziggy-marley"><div class="meta-image">
<a href="https://jamaicans.com/top10famousjamaicans/" title="Top 10 Famous Jamaicans">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 Famous Jamaicans Usain Bolt" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 Famous Jamaicans Usain Bolt" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 Famous Jamaicans Usain Bolt" loading="lazy" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/top10famousjamaicans/" title="Top 10 Famous Jamaicans">Top 10 Famous Jamaicans</a></h2></header></article><article class="vce-post vce-lay-d post-150697 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-english-language tag-usain-bolt"><div class="meta-image">
<a href="https://jamaicans.com/usain-bolt-creates-new-word-he-hopes-will-be-used-for-years-to-come/" title="Usain Bolt Creates New Word He Hopes Will Be Used for Years to Come">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Usain-Bolt-Creates-New-Word-He-Hopes-Will-Be-Used-for-Years-to-Come-2.jpeg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Usain-Bolt-Creates-New-Word-He-Hopes-Will-Be-Used-for-Years-to-Come-2.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Usain Bolt Creates New Word He Hopes Will Be Used for Years to Come 2" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Usain-Bolt-Creates-New-Word-He-Hopes-Will-Be-Used-for-Years-to-Come-2.jpeg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Usain-Bolt-Creates-New-Word-He-Hopes-Will-Be-Used-for-Years-to-Come-2.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Usain Bolt Creates New Word He Hopes Will Be Used for Years to Come 2" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Usain-Bolt-Creates-New-Word-He-Hopes-Will-Be-Used-for-Years-to-Come-2.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Usain Bolt Creates New Word He Hopes Will Be Used for Years to Come 2" loading="lazy" /></noscript> </a></div><header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/usain-bolt-creates-new-word-he-hopes-will-be-used-for-years-to-come/" title="Usain Bolt Creates New Word He Hopes Will Be Used for Years to Come">Usain Bolt Creates New Word He Hopes Will Be Used for...</a></h2></header></article></div></div></div><aside id="sidebar" class="sidebar right"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.islandspacefl.org/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://news.jamaicans.com/wp-content/uploads/2022/02/Island-SPACE-Caribbean-Musical-Journey-300x300-1.jpg" alt="Island Space" /><noscript><img src="https://news.jamaicans.com/wp-content/uploads/2022/02/Island-SPACE-Caribbean-Musical-Journey-300x300-1.jpg" alt="Island Space"/></noscript></a></center></div></div><div id="custom_html-5" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="3218061934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <script id="mNCC" language="javascript">medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "966658449";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();</script> </div></div><div id="mailerlite_widget-4" class="widget widget_mailerlite_widget"><div id="mailerlite-form_1" data-temp-id="6227caaa58da2"><div class="mailerlite-form"><form action="" method="post"><div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div><div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p></div><div class="mailerlite-form-inputs"><div class="mailerlite-form-field">
<label for="mailerlite-1-field-email">Email</label>
<input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" placeholder="Email" /></div><div class="mailerlite-form-loader">Please wait...</div><div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" /></div>
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
<input type="hidden" name="ml_nonce" value="2f4a91fe30" /></div><div class="mailerlite-form-response"><h4><p><span style="color: #339966;">Thank you for sign up!</span></p></h4></div></form></div></div> <script type="text/javascript">window.addEventListener("load", function () {
                    var jQuery = window.jQueryWP || window.jQuery;

                    jQuery(document).ready(function () {

                        if(jQuery) {
                            var form_container = jQuery("#mailerlite-form_1[data-temp-id=6227caaa58da2] form");

                            if ( typeof form_container.validate == 'function' ) {
                                form_container.submit(function (e) {
                                    e.preventDefault();
                                }).validate({
                                    submitHandler: function (form) {

                                        jQuery(this.submitButton).prop('disabled', true);

                                        form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                                            form_container.find('.mailerlite-form-loader').fadeIn()
                                        });

                                        var data = jQuery(form).serialize();

                                        jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function () {
                                            form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                                                form_container.find('.mailerlite-form-response').fadeIn()
                                            });
                                        });
                                    }
                                });
                            }
                        }
                    });
                }, false);</script> </div><div id="search-2" class="widget widget_search"><form class="vce-search-form" action="https://jamaicans.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fp?z=406528"></script></div></div><div id="custom_html-7" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"> <script id="mNCC" language="javascript">medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "526552473";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();</script></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <script id='x33x15351354282617836'>var Tynt=Tynt||[];Tynt.push('abWrx44JCr4z2Wacwqm_6r');
Tynt.cmd=Tynt.cmd||[];Tynt.cmd.push(function(){
Tynt.ads.display('300x250','x33x15351354282617836','inpage');});
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/siab.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();</script> </div></div><div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/onelovejamaica" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>facebook</span></a></li><li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>instagram</span></a></li><li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>twitter</span></a></li><li><a href="https://youtube.com/c/Jamaicans?sub_confirmation=1" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>youtube</span></a></li><li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>pinterest</span></a></li><li><a href="http://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>tumblr</span></a></li><li><a href="https://jm.linkedin.com/company/jamaicans-com" title="Linkedin" class="socicon-linkedin soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 8px;line-height:33px;"><span>linkedin</span></a></li></ul></div></aside></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-3"><div id="vce_posts_widget-5" class="widget vce_posts_widget"><h4 class="widget-title">Top Culture Articles</h4><ul class="vce-post-list" data-autoplay=""><li>
<a href="https://jamaicans.com/10-items-a-barrel-shipped-to-jamaica-from-foreign-farin-must-have/" class="featured_image_sidebar" title="10 Items A Barrel Shipped to Jamaica from Foreign (Farin) Must Have"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/08/food-barrel.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2015/08/food-barrel.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Barrel to Jamaica" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/08/food-barrel.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2015/08/food-barrel.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Barrel to Jamaica" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/08/food-barrel.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Barrel to Jamaica" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/10-items-a-barrel-shipped-to-jamaica-from-foreign-farin-must-have/" title="10 Items A Barrel Shipped to Jamaica from Foreign (Farin) Must Have" class="vce-post-link">10 Items A Barrel Shipped to Jamaica from Foreign...</a></div></li><li>
<a href="https://jamaicans.com/phrases-jamaican-men-say-when-theyre-really-into-you/" class="featured_image_sidebar" title="6 Phrases Jamaican Men Say When They&#8217;re Really Into You"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/6-Phrases-Jamaican-Men-Say-When-They-Are-Really-Into-You.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/6-Phrases-Jamaican-Men-Say-When-They-Are-Really-Into-You.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="6 Phrases Jamaican Men Say When They&#039;re Really Into You" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/6-Phrases-Jamaican-Men-Say-When-They-Are-Really-Into-You.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/6-Phrases-Jamaican-Men-Say-When-They-Are-Really-Into-You.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="6 Phrases Jamaican Men Say When They&#039;re Really Into You" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/6-Phrases-Jamaican-Men-Say-When-They-Are-Really-Into-You.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="6 Phrases Jamaican Men Say When They&#039;re Really Into You" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/phrases-jamaican-men-say-when-theyre-really-into-you/" title="6 Phrases Jamaican Men Say When They&#8217;re Really Into You" class="vce-post-link">6 Phrases Jamaican Men Say When They&#8217;re Really...</a></div></li><li>
<a href="https://jamaicans.com/12-favorite-jamaican-slangs-of-all-time/" class="featured_image_sidebar" title="12 Favorite Jamaican slangs of all time"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/02/slang-article.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2015/02/slang-article.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="12 Favorite Jamaican slangs of all time" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/02/slang-article.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2015/02/slang-article.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="12 Favorite Jamaican slangs of all time" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2015/02/slang-article.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="12 Favorite Jamaican slangs of all time" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/12-favorite-jamaican-slangs-of-all-time/" title="12 Favorite Jamaican slangs of all time" class="vce-post-link">12 Favorite Jamaican slangs of all time</a></div></li><li>
<a href="https://jamaicans.com/jamaicanmangonames/" class="featured_image_sidebar" title="20 Jamaican Mango Names You May Not Know About"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2011/07/Jamaican-Mango-Names.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2011/07/Jamaican-Mango-Names.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Mango Names" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2011/07/Jamaican-Mango-Names.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2011/07/Jamaican-Mango-Names.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Mango Names" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2011/07/Jamaican-Mango-Names.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Mango Names" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaicanmangonames/" title="20 Jamaican Mango Names You May Not Know About" class="vce-post-link">20 Jamaican Mango Names You May Not Know About</a></div></li><li>
<a href="https://jamaicans.com/interesting-facts-irish-influence-jamaica/" class="featured_image_sidebar" title="7 Interesting facts about the Irish Influence in Jamaica"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/7-Interesting-facts-about-the-Irish-Influence-in-Jamaica.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/7-Interesting-facts-about-the-Irish-Influence-in-Jamaica.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="7 Interesting facts about the Irish Influence in Jamaica" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/7-Interesting-facts-about-the-Irish-Influence-in-Jamaica.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/7-Interesting-facts-about-the-Irish-Influence-in-Jamaica.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="7 Interesting facts about the Irish Influence in Jamaica" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/7-Interesting-facts-about-the-Irish-Influence-in-Jamaica.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="7 Interesting facts about the Irish Influence in Jamaica" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/interesting-facts-irish-influence-jamaica/" title="7 Interesting facts about the Irish Influence in Jamaica" class="vce-post-link">7 Interesting facts about the Irish Influence in...</a></div></li></ul></div></div><div class="bit-3"><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Random Jamaican Recipes</h4><ul class="vce-post-list" data-autoplay=""><li>
<a href="https://jamaicans.com/the-top-13-jamaican-recipes-people-in-america-were-cooking-in-2021/" class="featured_image_sidebar" title="The Top 13 Jamaican Recipes People in America Were Cooking in 2021"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/The-Top-13-Jamaican-Recipes-Americans-Were-Cooking-in-2021-Jamaican-Beef-Patty.jpeg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/The-Top-13-Jamaican-Recipes-Americans-Were-Cooking-in-2021-Jamaican-Beef-Patty.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Top 13 Jamaican Recipes Americans Were Cooking in 2021 - Jamaican Beef Patty" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/The-Top-13-Jamaican-Recipes-Americans-Were-Cooking-in-2021-Jamaican-Beef-Patty.jpeg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/The-Top-13-Jamaican-Recipes-Americans-Were-Cooking-in-2021-Jamaican-Beef-Patty.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Top 13 Jamaican Recipes Americans Were Cooking in 2021 - Jamaican Beef Patty" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/The-Top-13-Jamaican-Recipes-Americans-Were-Cooking-in-2021-Jamaican-Beef-Patty.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Top 13 Jamaican Recipes Americans Were Cooking in 2021 - Jamaican Beef Patty" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/the-top-13-jamaican-recipes-people-in-america-were-cooking-in-2021/" title="The Top 13 Jamaican Recipes People in America Were Cooking in 2021" class="vce-post-link">The Top 13 Jamaican Recipes People in America Were...</a></div></li><li>
<a href="https://jamaicans.com/who-has-the-best-patties-in-jamaica/" class="featured_image_sidebar" title="Who has the Best Patties in Jamaica? See our Survey Results"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Mothers-Patties.png" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Mothers-Patties.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Mothers-Patties.png"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Mothers-Patties.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Mothers-Patties.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/who-has-the-best-patties-in-jamaica/" title="Who has the Best Patties in Jamaica? See our Survey Results" class="vce-post-link">Who has the Best Patties in Jamaica? See our Survey...</a></div></li><li>
<a href="https://jamaicans.com/grapefruit-and-condensed-milk-recipe/" class="featured_image_sidebar" title="Grapefruit and Condensed Milk Recipe"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Grapefruit-and-Condensed-Milk-Recipe.jpeg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Grapefruit-and-Condensed-Milk-Recipe.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Grapefruit-and-Condensed-Milk-Recipe.jpeg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Grapefruit-and-Condensed-Milk-Recipe.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Grapefruit-and-Condensed-Milk-Recipe.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/grapefruit-and-condensed-milk-recipe/" title="Grapefruit and Condensed Milk Recipe" class="vce-post-link">Grapefruit and Condensed Milk Recipe</a></div></li><li>
<a href="https://jamaicans.com/blue-mountain-coffee-milkshake-recipe/" class="featured_image_sidebar" title="Blue Mountain Coffee Milkshake Recipe"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Blue-Mountain-Coffee-Milkshake-Recipe.jpeg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Blue-Mountain-Coffee-Milkshake-Recipe.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Blue Mountain Coffee Milkshake Recipe" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Blue-Mountain-Coffee-Milkshake-Recipe.jpeg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Blue-Mountain-Coffee-Milkshake-Recipe.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Blue Mountain Coffee Milkshake Recipe" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Blue-Mountain-Coffee-Milkshake-Recipe.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Blue Mountain Coffee Milkshake Recipe" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/blue-mountain-coffee-milkshake-recipe/" title="Blue Mountain Coffee Milkshake Recipe" class="vce-post-link">Blue Mountain Coffee Milkshake Recipe</a></div></li><li>
<a href="https://jamaicans.com/jamaican-hardough-bread-recipe-2/" class="featured_image_sidebar" title="Chef Sian’s Jamaican Hardough Bread Recipe"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2016/07/hardough-bread-bread-cover.jpg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2016/07/hardough-bread-bread-cover.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2016/07/hardough-bread-bread-cover.jpg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/2016/07/hardough-bread-bread-cover.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/2016/07/hardough-bread-bread-cover.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaican-hardough-bread-recipe-2/" title="Chef Sian’s Jamaican Hardough Bread Recipe" class="vce-post-link">Chef Sian’s Jamaican Hardough Bread Recipe</a><div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/jamaican-hardough-bread-recipe-2/#respond"><span class="dsq-postid" data-dsqidentifier="96191 http://jamaicans.com/?p=96191">Add Comment</span></a></div></div></div></li></ul></div></div><div class="bit-3"><div id="vce_posts_widget-4" class="widget vce_posts_widget"><h4 class="widget-title">Jamaican Language Articles</h4><ul class="vce-post-list" data-autoplay=""><li>
<a href="https://jamaicans.com/how-jamaican-men-say-thank-you-to-another-jamaican-man-without-saying-it/" class="featured_image_sidebar" title="How Jamaican Men Say “Thank You” to another Jamaican man without saying it"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/How-Jamaican-Men-Say-Thank-You-to-another-Jamaican-man-without-saying-it.jpeg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/How-Jamaican-Men-Say-Thank-You-to-another-Jamaican-man-without-saying-it.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="How Jamaican Men Say Thank You to another Jamaican man without saying it" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/How-Jamaican-Men-Say-Thank-You-to-another-Jamaican-man-without-saying-it.jpeg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/How-Jamaican-Men-Say-Thank-You-to-another-Jamaican-man-without-saying-it.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="How Jamaican Men Say Thank You to another Jamaican man without saying it" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/How-Jamaican-Men-Say-Thank-You-to-another-Jamaican-man-without-saying-it.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="How Jamaican Men Say Thank You to another Jamaican man without saying it" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/how-jamaican-men-say-thank-you-to-another-jamaican-man-without-saying-it/" title="How Jamaican Men Say “Thank You” to another Jamaican man without saying it" class="vce-post-link">How Jamaican Men Say “Thank You” to another Jamaican...</a></div></li><li>
<a href="https://jamaicans.com/how-jamaicans-greet-you-when-they-have-not-seen-you-for-a-while/" class="featured_image_sidebar" title="How Jamaicans Greet You When They Have Not Seen You For a While"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/How-Jamaicans-Greet-You-When-They-Have-Not-Seen-You-For-a-While.jpeg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/How-Jamaicans-Greet-You-When-They-Have-Not-Seen-You-For-a-While.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="How Jamaicans Greet You When They Have Not Seen You For a While" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/How-Jamaicans-Greet-You-When-They-Have-Not-Seen-You-For-a-While.jpeg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/How-Jamaicans-Greet-You-When-They-Have-Not-Seen-You-For-a-While.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="How Jamaicans Greet You When They Have Not Seen You For a While" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/How-Jamaicans-Greet-You-When-They-Have-Not-Seen-You-For-a-While.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="How Jamaicans Greet You When They Have Not Seen You For a While" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/how-jamaicans-greet-you-when-they-have-not-seen-you-for-a-while/" title="How Jamaicans Greet You When They Have Not Seen You For a While" class="vce-post-link">How Jamaicans Greet You When They Have Not Seen You...</a></div></li><li>
<a href="https://jamaicans.com/20-english-words-that-sound-better-in-jamaican-patois/" class="featured_image_sidebar" title="20 English Words That Sound Better In Jamaican Patois"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/English-words-that-sound-better-in-Jamaican-Patois.jpeg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/English-words-that-sound-better-in-Jamaican-Patois.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="English words that sound better in Jamaican Patois" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/English-words-that-sound-better-in-Jamaican-Patois.jpeg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/English-words-that-sound-better-in-Jamaican-Patois.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="English words that sound better in Jamaican Patois" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/English-words-that-sound-better-in-Jamaican-Patois.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="English words that sound better in Jamaican Patois" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/20-english-words-that-sound-better-in-jamaican-patois/" title="20 English Words That Sound Better In Jamaican Patois" class="vce-post-link">20 English Words That Sound Better In Jamaican Patois</a></div></li><li>
<a href="https://jamaicans.com/25-words-and-phrases-jamaicans-use-when-they-dont-want-to-curse/" class="featured_image_sidebar" title="25 Words and Phrases Jamaicans Use When They Don’t Want to Curse"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Words-and-Phrases-Jamaicans-Use-When-They-Dont-Want-to-Curse.jpeg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Words-and-Phrases-Jamaicans-Use-When-They-Dont-Want-to-Curse.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Words and Phrases Jamaicans Use When They Don’t Want to Curse" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Words-and-Phrases-Jamaicans-Use-When-They-Dont-Want-to-Curse.jpeg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/Words-and-Phrases-Jamaicans-Use-When-They-Dont-Want-to-Curse.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Words and Phrases Jamaicans Use When They Don’t Want to Curse" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/Words-and-Phrases-Jamaicans-Use-When-They-Dont-Want-to-Curse.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Words and Phrases Jamaicans Use When They Don’t Want to Curse" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/25-words-and-phrases-jamaicans-use-when-they-dont-want-to-curse/" title="25 Words and Phrases Jamaicans Use When They Don’t Want to Curse" class="vce-post-link">25 Words and Phrases Jamaicans Use When They Don’t...</a></div></li><li>
<a href="https://jamaicans.com/20-things-every-jamaican-has-heard-from-a-parent-or-relative/" class="featured_image_sidebar" title="20 Things Every Jamaican Has Heard From a Parent or Relative"><span class="vce-post-img"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDUiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQ1IDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" decoding=async data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/20-Things-Every-Jamaican-Has-Heard-From-a-Parent-or-Relative.jpeg" width="145" height="100" data-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/20-Things-Every-Jamaican-Has-Heard-From-a-Parent-or-Relative.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="20 Things Every Jamaican Has Heard From a Parent or Relative" loading="lazy" /><noscript><img decoding=async  data-opt-src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/20-Things-Every-Jamaican-Has-Heard-From-a-Parent-or-Relative.jpeg"  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:eco/https://jamaicans.com/wp-content/uploads/20-Things-Every-Jamaican-Has-Heard-From-a-Parent-or-Relative.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="20 Things Every Jamaican Has Heard From a Parent or Relative" loading="lazy" /></noscript><noscript><img decoding=async  width="145" height="100" src="https://mlnnfckper8t.i.optimole.com/DWlBmrY.tkXj~5bd12/w:145/h:100/q:auto/rt:fill/g:ce/https://jamaicans.com/wp-content/uploads/20-Things-Every-Jamaican-Has-Heard-From-a-Parent-or-Relative.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="20 Things Every Jamaican Has Heard From a Parent or Relative" loading="lazy" /></noscript></span></a><div class="vce-posts-wrap">
<a href="https://jamaicans.com/20-things-every-jamaican-has-heard-from-a-parent-or-relative/" title="20 Things Every Jamaican Has Heard From a Parent or Relative" class="vce-post-link">20 Things Every Jamaican Has Heard From a Parent or...</a></div></li></ul></div></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright © Simbis Inc. All rights reserved. <a href="https://jamaicans.com/privacy/">Privacy Policy &amp; Terms of use</a>. Stock Photos from Photos.com, iStockPhotos.com, 123rf.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76837"><a href="http://www.jamaicans.com/forums/">Forums</a></li><li id="menu-item-145195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145195"><a href="https://jamaicans.com/free-email/">Free Email</a></li><li id="menu-item-76836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76836"><a target="_blank" rel="noopener" href="https://amzn.to/2JueBog">Shopping</a></li><li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://jamaicans.com/our-contact/">Contact</a></li><li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://jamaicans.com/about-us/">About Us</a></li><li id="menu-item-77011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77011"><a href="https://jamaicans.com/advertise-with-us/">Advertise</a></li></ul></div></div></div></footer></div></div><a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a> <script type="text/javascript">/*  */ jQuery(document).ready( function() { jQuery.post( "https://jamaicans.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "0d792ff590", post_id : 156422 } ); } ); /*  */</script> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":6,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,pinterest_share,whatsapp,addthis","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":6,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,pinterest_share,whatsapp,addthis","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-bf34677b4718a8fdb8e7d271cfbb868e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-bf34677b4718a8fdb8e7d271cfbb868e" async="async"></script><script type='text/javascript' id='google_cse_v2-js-extra'>/*  */
var scriptParams = {"google_search_engine_id":"partner-pub-1901173274277249:8952111638"};
/*  */</script> <script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"api":{"root":"https:\/\/jamaicans.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script> <script type='text/javascript' id='kk-star-ratings-js-extra'>/*  */
var kk_star_ratings = {"action":"kk-star-ratings","endpoint":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","nonce":"df89e9c4df"};
/*  */</script> <script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/kk-star-ratings/src/core/public/js/kk-star-ratings.min.js?ver=5.2.9' id='kk-star-ratings-js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/assets/js/picturefill.js?ver=2.9.9' id='vce-picturefill-js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/assets/js/owl.carousel.min.js?ver=2.9.9' id='vce-owl-slider-js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/assets/js/jquery.sticky-kit.js?ver=2.9.9' id='vce-sticky-kit-js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/assets/js/jquery.matchHeight.js?ver=2.9.9' id='vce-match-height-js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/assets/js/jquery.fitvids.js?ver=2.9.9' id='vce-fitvid-js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/assets/js/jquery.sidr.min.js?ver=2.9.9' id='vce-responsivenav-js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/assets/js/jquery.magnific-popup.min.js?ver=2.9.9' id='vce-magnific-popup-js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script type='text/javascript' id='vce-main-js-extra'>/*  */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"200","sticky_header_logo":"https:\/\/mlnnfckper8t.i.optimole.com\/DWlBmrY.tkXj~5bd12\/w:auto\/h:auto\/q:auto\/https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/08\/final-logo-abbr.png","logo":"https:\/\/mlnnfckper8t.i.optimole.com\/DWlBmrY.tkXj~5bd12\/w:auto\/h:auto\/q:auto\/https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/01\/jamaicans_logo.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"1","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"0","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/*  */</script> <script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/assets/js/main.js?ver=2.9.9' id='vce-main-js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=c1c88b293591daab933c2cdf70461d55' id='jquery-validation-plugin-js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script> <script type='text/javascript' id='wp-util-js-extra'>/*  */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/*  */</script> <script type='text/javascript' src='https://jamaicans.com/wp-includes/js/wp-util.min.js?ver=c1c88b293591daab933c2cdf70461d55' id='wp-util-js'></script> <script type='text/javascript' id='wp_review-js-js-extra'>/*  */
var wpreview = {"ajaxurl":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/*  */</script> <script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.5' id='wp_review-js-js'></script> <script type='text/javascript' id='fca_pc_client_js-js-extra'>/*  */
var fcaPcEvents = [];
var fcaPcPost = {"title":"Popular Kids Show Arthur, Which Features A Theme Song By Ziggy Marley, Airs Finale Episode","type":"post","id":"156422","categories":["Features"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};
var fcaPcCAPI = {"pixels":["{\"pixel\":\"1055480241142713\",\"capi\":\"\",\"test\":\"\",\"paused\":\"\",\"type\":\"Facebook Pixel\",\"ID\":\"old_pixel_1\"}"],"ajax_url":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","nonce":"3760f9a8f7","debug":""};
/*  */</script> <script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.6.6' id='fca_pc_client_js-js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/facebook-conversion-pixel/video.js?ver=c1c88b293591daab933c2cdf70461d55' id='fca_pc_video_js-js'></script> <script data-no-optimize="1" defer>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</script></body></html>

