<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1055480241142713' );			fbq('track', 'PageView');

			</script>
<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=1055480241142713&ev=PageView&noscript=1"
			/></noscript>



<title>Wales Bonner Reflects Jamaican Heritage in Adidas First Collaboration Collection</title>
<meta name="description" content="British-Jamaican designer Grace Wales Bonner is working with Adidas on its first collaborative collection." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://jamaicans.com/wales-bonner-reflects-jamaican-heritage-in-adidas-first-collaboration-collection/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wales Bonner Reflects Jamaican Heritage in Adidas First Collaboration Collection" />
<meta property="og:description" content="British-Jamaican designer Grace Wales Bonner is working with Adidas on its first collaborative collection." />
<meta property="og:url" content="http://jamaicans.com/wales-bonner-reflects-jamaican-heritage-in-adidas-first-collaboration-collection/" />
<meta property="og:site_name" content="Jamaicans.com" />
<meta property="article:published_time" content="2020-11-30T19:00:57+00:00" />
<meta property="article:modified_time" content="2020-11-26T05:52:17+00:00" />
<meta property="og:image" content="https://jamaicans.com/wp-content/uploads/Wales-Bonner-Reflects-Jamaican-Heritage-in-Adidas-First-Collaboration-Collection.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="StephanieK">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jamaicans.com/#website","url":"https://jamaicans.com/","name":"Jamaicans.com","description":"Out of Many, One People Online","potentialAction":[{"@type":"SearchAction","target":"https://jamaicans.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jamaicans.com/wales-bonner-reflects-jamaican-heritage-in-adidas-first-collaboration-collection/#primaryimage","inLanguage":"en-US","url":"https://jamaicans.com/wp-content/uploads/Wales-Bonner-Reflects-Jamaican-Heritage-in-Adidas-First-Collaboration-Collection.jpg","width":640,"height":480,"caption":"Wales Bonner Reflects Jamaican Heritage in Adidas First Collaboration Collection"},{"@type":"WebPage","@id":"https://jamaicans.com/wales-bonner-reflects-jamaican-heritage-in-adidas-first-collaboration-collection/#webpage","url":"https://jamaicans.com/wales-bonner-reflects-jamaican-heritage-in-adidas-first-collaboration-collection/","name":"Wales Bonner Reflects Jamaican Heritage in Adidas First Collaboration Collection","isPartOf":{"@id":"https://jamaicans.com/#website"},"primaryImageOfPage":{"@id":"https://jamaicans.com/wales-bonner-reflects-jamaican-heritage-in-adidas-first-collaboration-collection/#primaryimage"},"datePublished":"2020-11-30T19:00:57+00:00","dateModified":"2020-11-26T05:52:17+00:00","author":{"@id":"https://jamaicans.com/#/schema/person/0bc11f25a496cf61cd11b76685d9e3c8"},"description":"British-Jamaican designer Grace Wales Bonner is working with Adidas on its first collaborative collection.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jamaicans.com/wales-bonner-reflects-jamaican-heritage-in-adidas-first-collaboration-collection/"]}]},{"@type":"Person","@id":"https://jamaicans.com/#/schema/person/0bc11f25a496cf61cd11b76685d9e3c8","name":"StephanieK","image":{"@type":"ImageObject","@id":"https://jamaicans.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9086a2a320844daafd2ccebae9c1b533?s=96&d=mm&r=g","caption":"StephanieK"}}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Feed" href="https://jamaicans.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Comments Feed" href="https://jamaicans.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jamaicans.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2c49d3edd59c23bb9d64fad0bde374c1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css' href='https://jamaicans.com/wp-content/plugins/wp-google-search/wgs2.css?ver=2c49d3edd59c23bb9d64fad0bde374c1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://jamaicans.com/wp-includes/css/dist/block-library/style.min.css?ver=2c49d3edd59c23bb9d64fad0bde374c1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://jamaicans.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='kk-star-ratings-css' href='https://jamaicans.com/wp-content/plugins/kk-star-ratings/public/css/kk-star-ratings.css?ver=4.1.4' type='text/css' media='all' />
<style id='kk-star-ratings-inline-css' type='text/css'>
.kk-star-ratings .kksr-stars .kksr-star {
        margin-right: 4px;
    }
    [dir="rtl"] .kk-star-ratings .kksr-stars .kksr-star {
        margin-left: 4px;
        margin-right: 0;
    }
</style>
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css' href='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css' href='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://jamaicans.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://jamaicans.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto+Slab%3A400%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css' href='https://jamaicans.com/wp-content/themes/voice/assets/css/min.css?ver=2.9' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=2c49d3edd59c23bb9d64fad0bde374c1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css' href='https://jamaicans.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://jamaicans.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=2c49d3edd59c23bb9d64fad0bde374c1' type='text/css' media='all' />
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2520621-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-2520621-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://jamaicans.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jamaicans.com/wp-json/wp/v2/posts/144131" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicans.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicans.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://jamaicans.com/?p=144131' />
<link rel="alternate" type="application/json+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fwales-bonner-reflects-jamaican-heritage-in-adidas-first-collaboration-collection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fwales-bonner-reflects-jamaican-heritage-in-adidas-first-collaboration-collection%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" /><meta name="generator" content="Site Kit by Google 1.21.0" />
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
</script>
 
<script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
    </script>

<script type="text/javascript">
                var rsssl_share_url = window.location.href.replace('https://', 'http://');
                var addthis_share = {url: '' + rsssl_share_url + ''};
            </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1901173274277249","enable_page_level_ads":true,"tag_partner":"site_kit"});</script> <style type="text/css" id="wp-custom-css">
			.main-box-head {display:none;}		</style>
<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body data-rssslsocial=1 data-rssslsocial=1 data-rsssl=1 class="post-template-default single single-post postid-144131 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9">
<div id="vce-main">
<header id="header" class="main-header">
<div class="container header-2-wrapper header-main-area">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><source srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><img src="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png" alt="Jamaicans.com"></picture></a></span></div>
<div class="vce-header-ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="5539842733" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="header-bottom-wrapper header-left-nav">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-79827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li id="menu-item-61427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li id="menu-item-83497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83497"><a href="https://jamaicans.com/recipes/">Food</a><li id="menu-item-77663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li id="menu-item-79829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/%20">Videos</a><li id="menu-item-118279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li id="menu-item-79826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">JA Mag</a><li id="menu-item-79856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News</a><li id="menu-item-61425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav> </div>
</div></header>
<div id="sticky_header" class="header-sticky">
<div class="container">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><source srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><img src="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png" alt="Jamaicans.com"></picture></a></span></div> <nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83497"><a href="https://jamaicans.com/recipes/">Food</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/%20">Videos</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">JA Mag</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav> </div>
</div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="main-wrapper">
<div class="vce-ad-below-header vce-ad-container">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2520621-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2520621-1');
</script>
</div>
<div id="content" class="container site-content vce-sid-right">
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<article id="post-144131" class="vce-single post-144131 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-adidas tag-jamaican-heritage tag-wales-bonner">
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h1 class="entry-title">Wales Bonner Reflects Jamaican Heritage in Adidas First Collaboration Collection</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">10 hours ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://jamaicans.com/author/stephaniek/">StephanieK</a></span></span></div></div>
</header>
<div class="meta-image">
<img width="640" height="480" src="https://jamaicans.com/wp-content/uploads/Wales-Bonner-Reflects-Jamaican-Heritage-in-Adidas-First-Collaboration-Collection.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Wales Bonner Reflects Jamaican Heritage in Adidas First Collaboration Collection" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Wales-Bonner-Reflects-Jamaican-Heritage-in-Adidas-First-Collaboration-Collection.jpg 640w, https://jamaicans.com/wp-content/uploads/Wales-Bonner-Reflects-Jamaican-Heritage-in-Adidas-First-Collaboration-Collection-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />
</div>
<div class="entry-content">
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1532314968" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="at-above-post addthis_tool" data-url="http://jamaicans.com/wales-bonner-reflects-jamaican-heritage-in-adidas-first-collaboration-collection/"></div><p>British-Jamaican designer Grace Wales Bonner, whose work often refers to her bi-racial heritage and the politics of race and who has been called one of the top talents of her generation, is working with Adidas on its first collaborative collection after the sportswear firm previewed her work during London Fashion Week in January of 2020.</p>
<p>Wales Bonner <a href="https://jamaicans.com/british-jamaican-grace-wales-bonner-wins-2019-bfc-vogue-fashion-fund/">considers fashion</a> to be an intuitive way to understand the many perspectives of culture, reflecting a unique idea of luxury through an approach that combines European and African styles. Her Fall/Winter 2020 collection featured literary and musical references and a high level of craftsmanship in a line that explores subcultures of the 1970s from the viewpoint of young Caribbean people in London. The inaugural collaboration reimagines the sporting lifestyle heritage of Adidas with Wales Bonners modern take on menswear.</p>
<p>Commenting on her collaboration with Adidas, Wales Bonner said it was amazing to study the archive with the sportswear firm to see the different interpretations by various cultures through time. She added that her interest was &#8220;elevating the familiar&#8221; and bringing an &#8220;eveningwear and tailored sensibility to this essential collection.&#8221;</p>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1751381785"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The new collection was inspired by Wales Bonner&#8217;s <a href="https://jamaicans.com/tag/Jamaican-Heritage/">Jamaican heritage</a> and features three hybrid Adidas tracksuits, each of which is based on the classic three-stripes trademark of the firm reimagined with details like crochet stripes and oversized ribbing. To honor the style of the 1970s, the collection also features a long-sleeved football jersey and a multicolored knit roll neck. The collection includes two soft cotton t-shirts with satin sleeves, one blue and one brown.</p>
<p>The collection&#8217;s footwear includes Wales Bonner&#8217;s concept of the SL72 silhouette, as well as two different versions of the company&#8217;s iconic Samba sneaker. In the SL72, the designer catches the spirit of the 70s with a corduroy upper combined with velvet and antique leather overlays on top of a tricolor rubber outsole. This updated version of the classic is available in Trace Pink/Collegiate Orange/Maroon and Hemp/Maroon/Forest Green. The Samba sneaker has been elevated by Wales Bonner in Core Black/Cream with crochet and hand-stitched details, and a longer tongue that extends over its laces. The Samba silhouette is reimagined in Cream White/Brown with a raw cotton upper, details that are hand-stitched, velvet laces, and a translucent rubber outsole.</p>
<p>A visual promotion campaign accompanies the collection&#8217;s launch. It was shot by Harley Weir, a long term collaborator. There is also a film by Durimel that is part of the launch.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7013629244"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Wales Bonner was named the 2019 BFC/Vogue Fashion Fund prize totaling £200,000. She received the LVH Prize in 2016 and designed the dress worn by the Duchess of Sussex, Meghan Markle, when she introduced her new son Archie Harrison Mountbatten-Windsor to the world with his father Britain’s Prince Harry. Her BA graduate collection was shown at Central Saint Martins in 2014.</p>
<p>Since her debut on the fashion scene, Wales Bonner has made a strong impression with her talent and ability to design clothing that features nuanced references to identity politics.</p>
<p>The Adidas Originals by Wales Bonner Fall/Winter 2020 collection will be available worldwide on November 20, 2020, at the Adidas website and at select retailers.</p>
<p><em>Source: <a href="https://news.adidas.com/originals/wales-bonner-captures-her-own-jamaican-heritage-in-our-first-collaborative-collection/s/299fe6a0-37cb-4600-a1ee-e5f6ba6e41bf">Adidas</a></em></p>
<div style="display: none;" class="kk-star-ratings kksr-valign-bottom kksr-align-center " data-id="144131" data-slug="">
<div class="kksr-stars">
<div class="kksr-stars-inactive">
<div class="kksr-star" data-star="1">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
<div class="kksr-star" data-star="2">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
<div class="kksr-star" data-star="3">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
<div class="kksr-star" data-star="4">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
<div class="kksr-star" data-star="5">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
</div>
<div class="kksr-stars-active" style="width: 0px;">
<div class="kksr-star">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
<div class="kksr-star">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
<div class="kksr-star">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
<div class="kksr-star">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
<div class="kksr-star">
<div class="kksr-icon" style="width: 24px; height: 24px;"></div>
</div>
</div>
</div>
<div class="kksr-legend">
<span class="kksr-muted">Rate this post</span>
</div>
</div>
<div class="at-below-post addthis_tool" data-url="http://jamaicans.com/wales-bonner-reflects-jamaican-heritage-in-adidas-first-collaboration-collection/"></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<footer class="entry-footer">
<div class="meta-tags">
<a href="https://jamaicans.com/tag/adidas/" rel="tag">Adidas</a> <a href="https://jamaicans.com/tag/jamaican-heritage/" rel="tag">Jamaican Heritage</a> <a href="https://jamaicans.com/tag/wales-bonner/" rel="tag">Wales Bonner</a> </div>
</footer>
<div class="vce-share-bar">
<ul class="vce-share-items">
<div class="meks_ess rectangle no-labels"><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fjamaicans.com%2Fwales-bonner-reflects-jamaican-heritage-in-adidas-first-collaboration-collection%2F&amp;t=Wales%20Bonner%20Reflects%20Jamaican%20Heritage%20in%20Adidas%20First%20Collaboration%20Collection"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjamaicans.com%2Fwales-bonner-reflects-jamaican-heritage-in-adidas-first-collaboration-collection%2F&amp;text=Wales%20Bonner%20Reflects%20Jamaican%20Heritage%20in%20Adidas%20First%20Collaboration%20Collection"><span>Twitter</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fjamaicans.com%2Fwales-bonner-reflects-jamaican-heritage-in-adidas-first-collaboration-collection%2F&amp;title=Wales%20Bonner%20Reflects%20Jamaican%20Heritage%20in%20Adidas%20First%20Collaboration%20Collection"><span>Reddit</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjamaicans.com%2Fwales-bonner-reflects-jamaican-heritage-in-adidas-first-collaboration-collection%2F&amp;media=https%3A%2F%2Fjamaicans.com%2Fwp-content%2Fuploads%2FWales-Bonner-Reflects-Jamaican-Heritage-in-Adidas-First-Collaboration-Collection.jpg&amp;description=Wales%20Bonner%20Reflects%20Jamaican%20Heritage%20in%20Adidas%20First%20Collaboration%20Collection"><span>Pinterest</span></a><a href="/cdn-cgi/l/email-protection#0c337f796e66696f78315b6d60697f293e3c4e636262697e293e3c5e696a60696f787f293e3c466d616d656f6d62293e3c44697e65786d6b69293e3c6562293e3c4d6865686d7f293e3c4a657e7f78293e3c4f6360606d6e637e6d78656362293e3c4f636060696f786563622a6d617c376e636875316478787c7f293f4d293e4a293e4a666d616d656f6d627f226f6361293e4a7b6d60697f216e636262697e217e696a60696f787f21666d616d656f6d622164697e65786d6b69216562216d6865686d7f216a657e7f78216f6360606d6e637e6d78656362216f636060696f78656362293e4a" class="socicon-mail prevent-share-popup "><span>Email</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-linkedin" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fjamaicans.com%2Fwales-bonner-reflects-jamaican-heritage-in-adidas-first-collaboration-collection%2F&amp;title=Wales%20Bonner%20Reflects%20Jamaican%20Heritage%20in%20Adidas%20First%20Collaboration%20Collection"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Wales%20Bonner%20Reflects%20Jamaican%20Heritage%20in%20Adidas%20First%20Collaboration%20Collection https%3A%2F%2Fjamaicans.com%2Fwales-bonner-reflects-jamaican-heritage-in-adidas-first-collaboration-collection%2F" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div> </ul>
</div>
</article>
<center>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7034397275"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>

<section class="main-box mbt-border-top author-box">
<h3 class="main-box-title">About the author</h3>
<div class="main-box-inside">
<div class="data-image">
<img alt='' src='https://secure.gravatar.com/avatar/9086a2a320844daafd2ccebae9c1b533?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9086a2a320844daafd2ccebae9c1b533?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy' /> </div>
<div class="data-content">
<h4 class="author-title">StephanieK</h4>
 <div class="data-entry-content">
</div>
</div>
</div>
<div class="vce-content-outside">
<div class="data-links">
<a href="https://jamaicans.com/author/stephaniek/" class="vce-author-link vce-button">View all posts</a>
</div>
<div class="vce-author-links">
</div>
</div>
</section>
<div class="main-box vce-related-box">
<h3 class="main-box-title">You may also like</h3>
<div class="main-box-inside">
<article class="vce-post vce-lay-d post-134834 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-coronavirus tag-covid-19 tag-jamaica-manufacturers-exporters-association tag-jamaican-achievement tag-toilet-paper">
<div class="meta-image">
<a href="https://jamaicans.com/jamaica-makes-history-sending-its-first-shipment-of-toilet-paper-to-the-united-states/" title="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States Feature" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Jamaica-Makes-History-Sending-Its-First-Shipment-of-Toilet-Paper-To-The-United-States-Feature-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/jamaica-makes-history-sending-its-first-shipment-of-toilet-paper-to-the-united-states/" title="Jamaica Makes History Sending Its First Shipment of Toilet Paper To The United States">Jamaica Makes History Sending Its First Shipment of...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-104341 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-influential-people tag-jamaican-men tag-jamaican-women tag-jamaicans-in-business tag-richest-people">
<div class="meta-image">
<a href="https://jamaicans.com/richest-influential-people-jamaica/" title="The 8 Richest and Most Influential People from Jamaica">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Michael-Lee-Chin Richest Jamaican" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/richest-influential-people-jamaica/" title="The 8 Richest and Most Influential People from Jamaica">The 8 Richest and Most Influential People from Jamaica</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-86989 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-jamaican-ancestry tag-jamaican-descent tag-jamaican-diaspora tag-jamaican-heritage">
<div class="meta-image">
<a href="https://jamaicans.com/10-singers-and-rappers-you-may-not-know-were-of-jamaican-descent/" title="10 Singers and Rappers You May Not Know Were of Jamaican Descent">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/10-singers-and-rappers-you-may-not-know-were-of-jamaican-descent/" title="10 Singers and Rappers You May Not Know Were of Jamaican Descent">10 Singers and Rappers You May Not Know Were of...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-115937 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-neurosurgery tag-odette-harris tag-stanford">
<div class="meta-image">
<a href="https://jamaicans.com/jamaican-dr-odette-harris-professor-neurosurgery/" title="Jamaican Neurosurgeon is now the first black woman to become an Ivy League Professor of Neurosurgery in the United States">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Dr Odette Harris Standford Professor of Neurosurgery" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/jamaican-dr-odette-harris-professor-neurosurgery/" title="Jamaican Neurosurgeon is now the first black woman to become an Ivy League Professor of Neurosurgery in the United States">Jamaican Neurosurgeon is now the first black woman to...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-27471 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-ciboney tag-guanahatabey tag-taino">
<div class="meta-image">
<a href="https://jamaicans.com/taino/" title="The Taino of Jamaica">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/taino-people-of-jamaica-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Taino people of Jamaica" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/taino-people-of-jamaica-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/taino-people-of-jamaica-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/taino/" title="The Taino of Jamaica">The Taino of Jamaica</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-36694 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-bob-marley tag-harry-belafonte tag-jamaicans tag-jimmy-cliff tag-louise-bennett-coverley tag-marcus-garvey tag-miss-lou tag-portia-simpson-miller tag-shaggy tag-shelly-ann-fraser-pryce tag-usain-bolt tag-ziggy-marley">
<div class="meta-image">
<a href="https://jamaicans.com/top10famousjamaicans/" title="Top 10 Famous Jamaicans">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 Famous Jamaicans Usain Bolt" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Top-10-Famous-Jamaicans-Usain-Bolt-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/top10famousjamaicans/" title="Top 10 Famous Jamaicans">Top 10 Famous Jamaicans</a></h2>
</header>
</article>
</div>
</div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="search-2" class="widget widget_search"><form class="vce-search-form" action="https://jamaicans.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></div><div id="custom_html-5" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="3218061934"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.westernunion.com/us/en/web/send-money/start?SrcCode=12345&ReceiveCountry=US&SendAmount=100&ISOCurrency=CNY&FundsOut=BA&FundsIn=CreditCard/">
<img src="https://news.jamaicans.com/wp-content/uploads/2020/10/western-union-jamaica-october-novermber-2020.jpg">
</a>
</div></div><div id="mailerlite_widget-2" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_1" data-temp-id="5fc5c87031f91">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div>
<div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-1-field-email">Email</label>
<input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-loader">Please wait...</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" />
</div>
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
<input type="hidden" name="ml_nonce" value="9e9c7b3b30" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for sign up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script type="text/javascript">
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=5fc5c87031f91] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
</script>
</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "966658449";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>
</div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4>
<ul class="mks_social_widget_ul">
<li><a href="https://www.facebook.com/pages/Jamaicanscom/128078147433" title="Facebook" class="socicon-facebook soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
<li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
<li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
<li><a href="https://www.youtube.com/user/outofmanyonline" title="YouTube" class="socicon-youtube soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
<li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>pinterest</span></a></li>
<li><a href="https://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>tumblr</span></a></li>
</ul>
</div><div id="rss-5" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://jamaicans.com/videos/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jamaicans.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://jamaicans.com/videos">Videos</a></h4><ul><li><a class='rsswidget' href='https://jamaicans.com/videos/watch-how-to-make-jamaican-curried-shrimp-hawt-chef/'>WATCH: How To Make Jamaican Curried Shrimp | Hawt Chef</a></li><li><a class='rsswidget' href='https://jamaicans.com/videos/video-the-jamaican-national-anthem-in-reggae/'>VIDEO: The Jamaican National Anthem in Reggae</a></li></ul></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fp?z=406528"></script></div></div><div id="custom_html-7" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "526552473";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id='x33x15351354282617836'>
var Tynt=Tynt||[];Tynt.push('abWrx44JCr4z2Wacwqm_6r');
Tynt.cmd=Tynt.cmd||[];Tynt.cmd.push(function(){
Tynt.ads.display('300x250','x33x15351354282617836','inpage');});
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/siab.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
</div></div><div class="vce-sticky"><div id="ai_widget-2" class="widget ai_widget ai-viewport-1"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7013629244"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div> </aside>
</div>
<footer id="footer" class="site-footer">
<div class="container">
<div class="container-fix">
<div class="bit-3">
<div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Socially Speaking</h4>
<ul class="mks_social_widget_ul">
<li><a href="https://www.facebook.com/onelovejamaica" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>facebook</span></a></li>
<li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>instagram</span></a></li>
<li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>twitter</span></a></li>
<li><a href="https://www.youtube.com/user/outofmanyonline" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>youtube</span></a></li>
<li><a href="https://jamaicans.com/?feed=rss" title="RSS" class="socicon-rss soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>rss</span></a></li>
<li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>pinterest</span></a></li>
<li><a href="http://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>tumblr</span></a></li>
<li><a href="https://jm.linkedin.com/company/jamaicans-com" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>linkedin</span></a></li>
</ul>
</div><div id="mailerlite_widget-3" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_1" data-temp-id="5fc5c8719a16b">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div>
<div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-1-field-email">Email</label>
<input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" />
 </div>
<div class="mailerlite-form-loader">Please wait...</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" />
</div>
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
<input type="hidden" name="ml_nonce" value="9e9c7b3b30" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for sign up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script type="text/javascript">
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=5fc5c8719a16b] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
</script>
</div> </div>
<div class="bit-3">
<div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Random Jamaican Recipes</h4>
<ul class="vce-post-list" data-autoplay="">
<li>
<a href="https://jamaicans.com/jerk-tofu-recipe/" class="featured_image_sidebar" title="Jerk Tofu Recipe"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Jerk-Tofu-Recipe-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jerk tofu" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Jerk-Tofu-Recipe-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Jerk-Tofu-Recipe-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/jerk-tofu-recipe/" title="Jerk Tofu Recipe" class="vce-post-link">Jerk Tofu Recipe</a>
</div>
</li>
<li>
<a href="https://jamaicans.com/9-recipes-will-make-jamaican-man-forgive/" class="featured_image_sidebar" title="9 Recipes that Will Make A Jamaican Husband/Man Forgive Anything"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2017/02/Ackee-and-Saltfish-recipe-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Ackee and Saltfish" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/2017/02/Ackee-and-Saltfish-recipe-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2017/02/Ackee-and-Saltfish-recipe-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/9-recipes-will-make-jamaican-man-forgive/" title="9 Recipes that Will Make A Jamaican Husband/Man Forgive Anything" class="vce-post-link">9 Recipes that Will Make A Jamaican Husband/Man...</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/9-recipes-will-make-jamaican-man-forgive/#respond"><span class="dsq-postid" data-dsqidentifier="100257 https://jamaicans.com/?p=100257">Add Comment</span></a></div></div>
</div>
</li>
<li>
<a href="https://jamaicans.com/jamaican-fleshy-mango-sundae-recipe/" class="featured_image_sidebar" title="Jamaican Fleshy Mango Sundae Recipe"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Jamaican-Fleshy-Mango-Sundae-Recipe-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Fleshy Mango Sundae Recipe" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/Jamaican-Fleshy-Mango-Sundae-Recipe-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Jamaican-Fleshy-Mango-Sundae-Recipe-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaican-fleshy-mango-sundae-recipe/" title="Jamaican Fleshy Mango Sundae Recipe" class="vce-post-link">Jamaican Fleshy Mango Sundae Recipe</a>
</div>
</li>
<li>
<a href="https://jamaicans.com/chef-cunnys-jack-daniels-bbq-wings/" class="featured_image_sidebar" title="Chef Noel Cunningham BBQ Wings"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/08/IMG_3661-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/2016/08/IMG_3661-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/08/IMG_3661-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/chef-cunnys-jack-daniels-bbq-wings/" title="Chef Noel Cunningham BBQ Wings" class="vce-post-link">Chef Noel Cunningham BBQ Wings</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/chef-cunnys-jack-daniels-bbq-wings/#respond"><span class="dsq-postid" data-dsqidentifier="97656 https://jamaicans.com/?p=97656">Add Comment</span></a></div></div>
</div>
</li>
<li>
<a href="https://jamaicans.com/chef-sians-conch-salad-recipe/" class="featured_image_sidebar" title="Chef Sian&#8217;s Conch Salad Recipe"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/09/conch-salad-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://jamaicans.com/wp-content/uploads/2016/09/conch-salad-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/09/conch-salad-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/chef-sians-conch-salad-recipe/" title="Chef Sian&#8217;s Conch Salad Recipe" class="vce-post-link">Chef Sian&#8217;s Conch Salad Recipe</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/chef-sians-conch-salad-recipe/#respond"><span class="dsq-postid" data-dsqidentifier="98661 https://jamaicans.com/?p=98661">Add Comment</span></a></div></div>
</div>
</li>
</ul>
</div> </div>
<div class="bit-3">
</div>
</div>
</div>
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-left">
<p>Copyright © Simbis Inc. All rights reserved. <a href="https://jamaicans.com/privacy/">Privacy Policy &amp; Terms of use</a>. Stock Photos from Photos.com, iStockPhotos.com, 123rf.</p> </div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76837"><a href="https://www.jamaicans.com/forums/">Forums</a></li>
<li id="menu-item-77461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77461"><a href="https://jamaicans.com/mobile-apps/">Mobile apps</a></li>
<li id="menu-item-76836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76836"><a target="_blank" rel="noopener noreferrer" href="http://www.jamaicanstore.com">Shopping</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://jamaicans.com/our-contact/">Contact</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://jamaicans.com/about-us/">About Us</a></li>
<li id="menu-item-77011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77011"><a href="https://jamaicans.com/advertise-with-us/">Advertise</a></li>
</ul>
</div>
</div>
</div>
</footer>
</div>
</div>
<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://jamaicans.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "11d88bf7c6", post_id : 144131 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":6,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,pinterest_share,whatsapp,addthis","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":6,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,pinterest_share,whatsapp,addthis","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-bf34677b4718a8fdb8e7d271cfbb868e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-bf34677b4718a8fdb8e7d271cfbb868e" async="async"></script><script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"partner-pub-1901173274277249:8952111638"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jamaicans.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jamaicanscom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='kk-star-ratings-js-extra'>
/* <![CDATA[ */
var kk_star_ratings = {"action":"kk-star-ratings","endpoint":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","nonce":"f3f3ed05b7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/kk-star-ratings/public/js/kk-star-ratings.js?ver=4.1.4' id='kk-star-ratings-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"200","sticky_header_logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/08\/final-logo-abbr.png","logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/01\/jamaicans_logo.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"1","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"0","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/assets/js/min.js?ver=2.9' id='vce-main-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.1' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=2c49d3edd59c23bb9d64fad0bde374c1' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/wp-util.min.js?ver=2c49d3edd59c23bb9d64fad0bde374c1' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.4' id='wp_review-js-js'></script>
<script type='text/javascript' id='fca_pc_client_js-js-extra'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"Wales Bonner Reflects Jamaican Heritage in Adidas First Collaboration Collection","type":"post","id":"144131","categories":["Features"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.5.4' id='fca_pc_client_js-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/facebook-conversion-pixel/video.compiled.js?ver=2c49d3edd59c23bb9d64fad0bde374c1' id='fca_pc_video_js-js'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/wp-embed.min.js?ver=2c49d3edd59c23bb9d64fad0bde374c1' id='wp-embed-js'></script>
</body>
</html>
