<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Jamaica among Top 5 International Destinations for Thanksgiving Travel - Jamaicans.com</title>

<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1055480241142713' );			fbq('track', 'PageView');
			
			</script>
<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=1055480241142713&ev=PageView&noscript=1"
			/></noscript>



<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://jamaicans.com/jamaica-among-top-5-international-destinations-for-thanksgiving-travel/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jamaica among Top 5 International Destinations for Thanksgiving Travel - Jamaicans.com" />
<meta property="og:description" content="According to a report from AAA, Montego Bay in Jamaica is one of the Top 5 international destinations for individuals planning foreign travel over the 2019 Thanksgiving holiday. The other destinations in the Top 5 include Nassau in the Bahamas, Cancun in Mexico, Punta Cana in the Dominican Republic, and Germany. The high ranking of &hellip;" />
<meta property="og:url" content="http://jamaicans.com/jamaica-among-top-5-international-destinations-for-thanksgiving-travel/" />
<meta property="og:site_name" content="Jamaicans.com" />
<meta property="article:author" content="http://www.facebook.com/onelovejamaica" />
<meta property="article:tag" content="AAA" />
<meta property="article:tag" content="Jamaica Travel" />
<meta property="article:tag" content="Montego Bay" />
<meta property="article:tag" content="Thanksgiving" />
<meta property="article:section" content="Travel" />
<meta property="article:published_time" content="2019-11-26T16:00:39-05:00" />
<meta property="article:modified_time" content="2019-11-25T20:32:33-05:00" />
<meta property="og:updated_time" content="2019-11-25T20:32:33-05:00" />
<meta property="og:image" content="https://jamaicans.com/wp-content/uploads/Jamaica-among-Top-5-International-Destinations-for-Thanksgiving-Travel.jpg" />
<meta property="og:image:secure_url" content="https://jamaicans.com/wp-content/uploads/Jamaica-among-Top-5-International-Destinations-for-Thanksgiving-Travel.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="According to a report from AAA, Montego Bay in Jamaica is one of the Top 5 international destinations for individuals planning foreign travel over the 2019 Thanksgiving holiday. The other destinations in the Top 5 include Nassau in the Bahamas, Cancun in Mexico, Punta Cana in the Dominican Republic, and Germany. The high ranking of [&hellip;]" />
<meta name="twitter:title" content="Jamaica among Top 5 International Destinations for Thanksgiving Travel - Jamaicans.com" />
<meta name="twitter:image" content="https://jamaicans.com/wp-content/uploads/Jamaica-among-Top-5-International-Destinations-for-Thanksgiving-Travel.jpg" />
<meta name="twitter:creator" content="@jamaicansdotcom" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jamaicans.com/#website","url":"https://jamaicans.com/","name":"Jamaicans.com","potentialAction":{"@type":"SearchAction","target":"https://jamaicans.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://jamaicans.com/jamaica-among-top-5-international-destinations-for-thanksgiving-travel/#primaryimage","url":"https://jamaicans.com/wp-content/uploads/Jamaica-among-Top-5-International-Destinations-for-Thanksgiving-Travel.jpg","width":1000,"height":667,"caption":"Jamaica among Top 5 International Destinations for Thanksgiving Travel"},{"@type":"WebPage","@id":"https://jamaicans.com/jamaica-among-top-5-international-destinations-for-thanksgiving-travel/#webpage","url":"https://jamaicans.com/jamaica-among-top-5-international-destinations-for-thanksgiving-travel/","inLanguage":"en-US","name":"Jamaica among Top 5 International Destinations for Thanksgiving Travel - Jamaicans.com","isPartOf":{"@id":"https://jamaicans.com/#website"},"primaryImageOfPage":{"@id":"https://jamaicans.com/jamaica-among-top-5-international-destinations-for-thanksgiving-travel/#primaryimage"},"datePublished":"2019-11-26T16:00:39-05:00","dateModified":"2019-11-25T20:32:33-05:00","author":{"@id":"https://jamaicans.com/#/schema/person/c2697dd519c92fc382d3ac2a5ffa95ae"}},{"@type":["Person"],"@id":"https://jamaicans.com/#/schema/person/c2697dd519c92fc382d3ac2a5ffa95ae","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://jamaicans.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=96&d=mm&r=g","caption":"Staff Writer"},"sameAs":["http://www.facebook.com/onelovejamaica","http://instagram.com/jamaicans_com","https://twitter.com/http://twitter.com/jamaicansdotcom"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Feed" href="https://jamaicans.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Comments Feed" href="https://jamaicans.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jamaicans.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f6061cfd68f5ab784feaaeb074a0b773"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css' href='https://jamaicans.com/wp-content/plugins/wp-google-search/wgs2.css?ver=f6061cfd68f5ab784feaaeb074a0b773' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://jamaicans.com/wp-includes/css/dist/block-library/style.min.css?ver=f6061cfd68f5ab784feaaeb074a0b773' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://jamaicans.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css' href='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css' href='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://jamaicans.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://jamaicans.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto+Slab%3A400%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css' href='https://jamaicans.com/wp-content/themes/voice/assets/css/min.css?ver=2.9' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=f6061cfd68f5ab784feaaeb074a0b773' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css' href='https://jamaicans.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css' href='https://jamaicans.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css' href='https://jamaicans.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://jamaicans.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=f6061cfd68f5ab784feaaeb074a0b773' type='text/css' media='all' />
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://jamaicans.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicans.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicans.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://jamaicans.com/?p=129382' />
<link rel="alternate" type="application/json+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fjamaica-among-top-5-international-destinations-for-thanksgiving-travel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jamaicans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicans.com%2Fjamaica-among-top-5-international-destinations-for-thanksgiving-travel%2F&#038;format=xml" />

<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
</script>
 
<script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');
    </script>

<script type="text/javascript">
                var rsssl_share_url = window.location.href.replace('https://', 'http://');
                var addthis_share = {url: '' + rsssl_share_url + ''};
            </script>
<style type="text/css" id="wp-custom-css">
			.main-box-head {display:none;}		</style>
<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body data-rssslsocial=1 data-rssslsocial=1 data-rsssl=1 class="post-template-default single single-post postid-129382 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9">
<div id="vce-main">
<header id="header" class="main-header">
<div class="container header-2-wrapper header-main-area">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><source srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><img src="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png" alt="Jamaicans.com"></picture></a></span></div>
<div class="vce-header-ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="5539842733" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="header-bottom-wrapper header-left-nav">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-79827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li id="menu-item-61427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li id="menu-item-83497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83497"><a href="https://jamaicans.com/recipes/">Food</a><li id="menu-item-77663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li id="menu-item-79829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/%20">Videos</a><li id="menu-item-118279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li id="menu-item-79826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">JA Mag</a><li id="menu-item-79856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News</a><li id="menu-item-61425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav> </div>
</div></header>
<div id="sticky_header" class="header-sticky">
<div class="container">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><source srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><img src="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png" alt="Jamaicans.com"></picture></a></span></div> <nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83497"><a href="https://jamaicans.com/recipes/">Food</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/%20">Videos</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">JA Mag</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav> </div>
</div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="main-wrapper">
<div class="vce-ad-below-header vce-ad-container">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2520621-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2520621-1');
</script>
</div>
<div id="content" class="container site-content vce-sid-right">
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<article id="post-129382" class="vce-single post-129382 post type-post status-publish format-standard has-post-thumbnail hentry category-travel tag-aaa tag-jamaica-travel tag-montego-bay tag-thanksgiving">
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/travel/" class="category-45">Travel</a></span>
<h1 class="entry-title">Jamaica among Top 5 International Destinations for Thanksgiving Travel</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">57 seconds ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://jamaicans.com/author/staffwriter/">Staff Writer</a></span></span></div></div>
</header>
<div class="meta-image">
<img width="810" height="540" src="https://jamaicans.com/wp-content/uploads/Jamaica-among-Top-5-International-Destinations-for-Thanksgiving-Travel-810x540.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Jamaica among Top 5 International Destinations for Thanksgiving Travel" srcset="https://jamaicans.com/wp-content/uploads/Jamaica-among-Top-5-International-Destinations-for-Thanksgiving-Travel-810x540.jpg 810w, https://jamaicans.com/wp-content/uploads/Jamaica-among-Top-5-International-Destinations-for-Thanksgiving-Travel-300x200.jpg 300w, https://jamaicans.com/wp-content/uploads/Jamaica-among-Top-5-International-Destinations-for-Thanksgiving-Travel-768x512.jpg 768w, https://jamaicans.com/wp-content/uploads/Jamaica-among-Top-5-International-Destinations-for-Thanksgiving-Travel.jpg 1000w" sizes="(max-width: 810px) 100vw, 810px" />
</div>
<div class="entry-content">
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1532314968" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="at-above-post addthis_tool" data-url="http://jamaicans.com/jamaica-among-top-5-international-destinations-for-thanksgiving-travel/"></div><p>According to a report from AAA, <a href="https://jamaicans.com/montegobaydosee/">Montego Bay</a> in Jamaica is one of the Top 5 international destinations for individuals planning foreign travel over the 2019 Thanksgiving holiday. The other destinations in the Top 5 include Nassau in the Bahamas, Cancun in Mexico, Punta Cana in the <a href="https://jamaicans.com/bucket-list-dominican-republic/">Dominican Republic</a>, and Germany. The high ranking of Jamaica in the 2019 AAA list reflects a general trend in which the island nation is experiencing significant growth in the number of visitors it receives each year. In the first eight months of 2019, Jamaica had 1.87 million visitors, which represented an increase of 9.1 percent over 2018. Industry experts predicted an increase of seven percent in the number of tourists arriving in Jamaica between September and December of 2019, a prediction that would put the island’s total number of arrivals for 2019 at 2.68 million, or rise of 8.4 percent over the previous year. Over 60 percent of Jamaica’s tourists come from the United States, with 40 percent arriving from locations in the Northeast part of the country.</p>
<p>The Jamaica Tourist Board forecasted revenues of some US$4 million from tourism for the year. AAA reports that over 55 million people will travel 50 or more miles from their homes during the 2019 Thanksgiving holiday. This is the largest number of travelers measured since the agency began tracking the numbers in 2000, second only to the year 2005.</p>
<p>While most of the travelers will drive to their destinations, air travel is expected to experience the largest increase in travel volume with some 4.45 million Americans predicted to fly to their holiday destinations. Travel by other methods, including trains, buses, and cruise ships, is estimated to total 1.40 million in 2019, an increase of 1.4 percent over 2018. Warm weather destinations will see an increase in the number of visitors in 2019, according to AAA, with five of the Top 10 warm-weather destinations in the US located in Florida.</p>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1751381785"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><em>Photo by <a href="https://unsplash.com/@austinkirk?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Austin Kirk</a> on <a href="https://unsplash.com/s/photos/jamaica?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a></em></p>
<div class="at-below-post addthis_tool" data-url="http://jamaicans.com/jamaica-among-top-5-international-destinations-for-thanksgiving-travel/"></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<footer class="entry-footer">
<div class="meta-tags">
<a href="https://jamaicans.com/tag/aaa/" rel="tag">AAA</a> <a href="https://jamaicans.com/tag/jamaica-travel/" rel="tag">Jamaica Travel</a> <a href="https://jamaicans.com/tag/montego-bay/" rel="tag">Montego Bay</a> <a href="https://jamaicans.com/tag/thanksgiving/" rel="tag">Thanksgiving</a> </div>
</footer>
<div class="vce-share-bar">
<ul class="vce-share-items">
<div class="meks_ess rectangle no-labels"><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fjamaicans.com%2Fjamaica-among-top-5-international-destinations-for-thanksgiving-travel%2F&amp;t=Jamaica%20among%20Top%205%20International%20Destinations%20for%20Thanksgiving%20Travel"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjamaicans.com%2Fjamaica-among-top-5-international-destinations-for-thanksgiving-travel%2F&amp;text=Jamaica%20among%20Top%205%20International%20Destinations%20for%20Thanksgiving%20Travel"><span>Twitter</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjamaicans.com%2Fjamaica-among-top-5-international-destinations-for-thanksgiving-travel%2F&amp;media=https%3A%2F%2Fjamaicans.com%2Fwp-content%2Fuploads%2FJamaica-among-Top-5-International-Destinations-for-Thanksgiving-Travel.jpg&amp;description=Jamaica%20among%20Top%205%20International%20Destinations%20for%20Thanksgiving%20Travel"><span>Pinterest</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-linkedin" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fjamaicans.com%2Fjamaica-among-top-5-international-destinations-for-thanksgiving-travel%2F&amp;title=Jamaica%20among%20Top%205%20International%20Destinations%20for%20Thanksgiving%20Travel"><span>LinkedIn</span></a></div> </ul>
</div>
</article>
<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7034397275"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>

<section class="main-box mbt-border-top author-box">
<h3 class="main-box-title">About the author</h3>
<div class="main-box-inside">
<div class="data-image">
<img alt='' src='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /> </div>
<div class="data-content">
<h4 class="author-title">Staff Writer</h4>
<div class="data-entry-content">
</div>
</div>
</div>
<div class="vce-content-outside">
<div class="data-links">
<a href="https://jamaicans.com/author/staffwriter/" class="vce-author-link vce-button">View all posts</a>
</div>
<div class="vce-author-links">
<a href="https://www.jamaicans.com" target="_blank" class="fa fa-link vce-author-website"></a>
<a href="https://www.facebook.com/onelovejamaica" target="_blank" class="fa fa-facebook"></a>
<a href="https://google.com/+Jamaicans" target="_blank" class="fa fa-google"></a>
<a href="https://instagram.com/jamaicans_com" target="_blank" class="fa fa-instagram"></a>
<a href="https://twitter.com/jamaicansdotcom" target="_blank" class="fa fa-twitter"></a>
</div>
</div>
</section>
<div class="main-box vce-related-box">
<h3 class="main-box-title">You may also like</h3>
<div class="main-box-inside">
<article class="vce-post vce-lay-d post-87761 post type-post status-publish format-standard has-post-thumbnail hentry category-travel tag-jamaican-waterfalls">
<div class="meta-image">
<a href="https://jamaicans.com/9-must-see-jamaican-waterfalls-that-you-have-never-heard-about/" title="9 Must See Jamaican Waterfalls That You Have Never Heard About">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/11/Reach-Falls-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Reach Falls, Jamaica" srcset="https://jamaicans.com/wp-content/uploads/2015/11/Reach-Falls-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/11/Reach-Falls-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/travel/" class="category-45">Travel</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/9-must-see-jamaican-waterfalls-that-you-have-never-heard-about/" title="9 Must See Jamaican Waterfalls That You Have Never Heard About">9 Must See Jamaican Waterfalls That You Have Never...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-88239 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-jamaica tag-jamaicans tag-thanksgiving">
<div class="meta-image">
<a href="https://jamaicans.com/10-things-to-ko-thanksgiving/" title="10 Things to Know When You Invite a Jamaican to Thanksgiving">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/11/Inviting-A-Jamaican-to-Thanksgiving-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Inviting A Jamaican to Thanksgiving" srcset="https://jamaicans.com/wp-content/uploads/2015/11/Inviting-A-Jamaican-to-Thanksgiving-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/11/Inviting-A-Jamaican-to-Thanksgiving-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/culture-jamaica/" class="category-40">Culture</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/10-things-to-ko-thanksgiving/" title="10 Things to Know When You Invite a Jamaican to Thanksgiving">10 Things to Know When You Invite a Jamaican to...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-39838 post type-post status-publish format-standard has-post-thumbnail hentry category-ja-overview">
<div class="meta-image">
<a href="https://jamaicans.com/bites/" title="Bites &amp; stings etc.">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/a413~s800x800-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/travel/ja-overview/" class="category-281">Jamaica Overview</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/bites/" title="Bites &amp; stings etc.">Bites &amp; stings etc.</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-26319 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-travel">
 <div class="meta-image">
<a href="https://jamaicans.com/jamaicafrom-the-ladies-po/" title="Jamaica………From the Ladies POV">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/b2_190~s800x800-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/general/" class="category-1">General</a> <span>&bull;</span> <a href="https://jamaicans.com/jamaica/travel/" class="category-45">Travel</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/jamaicafrom-the-ladies-po/" title="Jamaica………From the Ladies POV">Jamaica………From the Ladies POV</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-23130 post type-post status-publish format-standard has-post-thumbnail hentry category-kingston">
<div class="meta-image">
<a href="https://jamaicans.com/kingstondosee/" title="Things to see &amp; do in Kingston">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/a591~s800x800-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/travel/kingston/" class="category-278">Kingston</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/kingstondosee/" title="Things to see &amp; do in Kingston">Things to see &amp; do in Kingston</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-28316 post type-post status-publish format-standard has-post-thumbnail hentry category-kingston tag-blue-mountains tag-bob-marley tag-devon-house tag-emancipation-park tag-heroes-park tag-kingston tag-mavis-bank tag-national-gallery tag-port-royal tag-trench-town">
<div class="meta-image">
<a href="https://jamaicans.com/top10attractionskingston/" title="Top 10 Attractions &#038; Places You Must Visit in Kingston">
<img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/blue_mountains~s800x800-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/blue_mountains~s800x800-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/blue_mountains~s800x800-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://jamaicans.com/jamaica/travel/kingston/" class="category-278">Kingston</a></span>
<h2 class="entry-title"><a href="https://jamaicans.com/top10attractionskingston/" title="Top 10 Attractions &#038; Places You Must Visit in Kingston">Top 10 Attractions &#038; Places You Must Visit in...</a></h2>
</header>
</article>
</div>
</div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="search-4" class="widget widget_search"><form class="vce-search-form" action="https://jamaicans.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></div><div id="custom_html-5" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="3218061934"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://amerijet.com/?lrx=rileyf1569356598"><img src="https://news.jamaicans.com/wp-content/uploads/2019/10/AmeriJet-300x250.jpg"></a></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.jerkfestival.com/"><img src="https://news.jamaicans.com/wp-content/uploads/2019/09/Jamaican_Jerk_Festival_South_Florida_2019.jpg"></a></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300" height="169" src="https://www.youtube.com/embed/MEaKEzPFWdM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4>
<ul class="mks_social_widget_ul">
<li><a href="https://www.facebook.com/pages/Jamaicanscom/128078147433" title="Facebook" class="socicon-facebook soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
<li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
<li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
<li><a href="https://www.youtube.com/user/outofmanyonline" title="YouTube" class="socicon-youtube soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
<li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>pinterest</span></a></li>
<li><a href="https://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>tumblr</span></a></li>
</ul>
</div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.gracekennedy.com/birthright/"><img src="https://news.jamaicans.com/wp-content/uploads/2019/10/Jamaican-Birthright-2019-Banner-300x300.jpg"></a></div></div><div id="mailerlite_widget-2" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_1" data-temp-id="5ddd92b077dae">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div>
<div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-1-field-email">Email</label>
<input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-loader">Please wait...</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" />
</div>
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for sign up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script type="text/javascript">
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=5ddd92b077dae] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
</script>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.simbis.com/tools/phpAdsNew/adclick.php?n=a8466447" target="_blank" rel="noopener noreferrer"><img src="https://www.simbis.com/tools/phpAdsNew/adview.php?what=zone:5&amp;n=a8466447" border="0" alt=""></a></div></div><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://amerijet.com/?lrx=rileyf1569356598"><img src="https://news.jamaicans.com/wp-content/uploads/2019/10/AmeriJet-160x600.jpg"></a></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "966658449";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>
</div></div><div id="rss-5" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://jamaicans.com/videos/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jamaicans.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://jamaicans.com/videos">Videos</a></h4><ul><li><a class='rsswidget' href='https://jamaicans.com/videos/bake-chicken-from-scratch-recipe-part-3/'>Bake Chicken from Scratch Recipe [Part 3]</a></li><li><a class='rsswidget' href='https://jamaicans.com/videos/bake-chicken-from-scratch-recipe-part-2/'>Bake Chicken from Scratch Recipe [Part 2]</a></li></ul></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fp?z=406528"></script></div></div><div id="custom_html-7" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "526552473";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script id='x33x15351354282617836'>
var Tynt=Tynt||[];Tynt.push('abWrx44JCr4z2Wacwqm_6r');
Tynt.cmd=Tynt.cmd||[];Tynt.cmd.push(function(){
Tynt.ads.display('300x250','x33x15351354282617836','inpage');});
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/siab.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
</div></div><div class="vce-sticky"><div id="ai_widget-2" class="widget ai_widget ai-viewport-1"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7013629244"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div> </aside>
</div>
<footer id="footer" class="site-footer">
<div class="container">
<div class="container-fix">
<div class="bit-3">
<div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Socially Speaking</h4>
<ul class="mks_social_widget_ul">
<li><a href="https://www.facebook.com/onelovejamaica" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>facebook</span></a></li>
<li><a href="https://plus.google.com/+Jamaicans/" title="Google+" class="socicon-googleplus soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>googleplus</span></a></li>
<li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>instagram</span></a></li>
<li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>twitter</span></a></li>
<li><a href="https://www.youtube.com/user/outofmanyonline" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>youtube</span></a></li>
<li><a href="https://jamaicans.com/?feed=rss" title="RSS" class="socicon-rss soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>rss</span></a></li>
<li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>pinterest</span></a></li>
<li><a href="http://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>tumblr</span></a></li>
</ul>
</div><div id="mailerlite_widget-3" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_1" data-temp-id="5ddd92b079104">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div>
<div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-1-field-email">Email</label>
<input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-loader">Please wait...</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" />
</div>
<input type="hidden" name="form_id" value="1" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for sign up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script type="text/javascript">
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=5ddd92b079104] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
</script>
</div> </div>
<div class="bit-3">
<div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Random Jamaican Recipes</h4>
<ul class="vce-post-list" data-autoplay="">
<li>
<a href="https://jamaicans.com/chef-cunnys-jack-daniels-bbq-wings/" class="featured_image_sidebar" title="Chef Noel Cunningham BBQ Wings"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/08/IMG_3661-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2016/08/IMG_3661-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/08/IMG_3661-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/chef-cunnys-jack-daniels-bbq-wings/" title="Chef Noel Cunningham BBQ Wings" class="vce-post-link">Chef Noel Cunningham BBQ Wings</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/chef-cunnys-jack-daniels-bbq-wings/#respond"><span class="dsq-postid" data-dsqidentifier="97656 https://jamaicans.com/?p=97656">Add Comment</span></a></div></div>
</div>
</li>
<li>
<a href="https://jamaicans.com/5-quick-one-pot-meals-from-jamaica/" class="featured_image_sidebar" title="5 Quick One Pot Meals From Jamaica"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/09/5-Quick-One-Pot-Meals-From-Jamaica-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2016/09/5-Quick-One-Pot-Meals-From-Jamaica-2-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/09/5-Quick-One-Pot-Meals-From-Jamaica-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/5-quick-one-pot-meals-from-jamaica/" title="5 Quick One Pot Meals From Jamaica" class="vce-post-link">5 Quick One Pot Meals From Jamaica</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/5-quick-one-pot-meals-from-jamaica/#respond"><span class="dsq-postid" data-dsqidentifier="100247 https://jamaicans.com/?p=100247">Add Comment</span></a></div></div>
</div>
</li>
<li>
<a href="https://jamaicans.com/non-pork-jamaican-stew-peas-recipe/" class="featured_image_sidebar" title="Miss G’s Simple Non-Pork Jamaican Stew Peas Recipe (Smoked Turkey)"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Miss-G-Simple-Non-Pork-Jamaican-Stew-Peas-Recipe-Smoked-Turkey-neck-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Miss G Simple Non-Pork Jamaican Stew Peas Recipe Smoked Turkey neck" srcset="https://jamaicans.com/wp-content/uploads/Miss-G-Simple-Non-Pork-Jamaican-Stew-Peas-Recipe-Smoked-Turkey-neck-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Miss-G-Simple-Non-Pork-Jamaican-Stew-Peas-Recipe-Smoked-Turkey-neck-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/non-pork-jamaican-stew-peas-recipe/" title="Miss G’s Simple Non-Pork Jamaican Stew Peas Recipe (Smoked Turkey)" class="vce-post-link">Miss G’s Simple Non-Pork Jamaican Stew Peas Recipe...</a>
</div>
</li>
<li>
<a href="https://jamaicans.com/chefnels-caribbean-rum-wing-sauce/" class="featured_image_sidebar" title="ChefNel&#8217;s Caribbean Rum Wing Sauce"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/ChefNels-Caribbean-Rum-Sauce-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="ChefNel&#039;s Caribbean Rum Sauce" srcset="https://jamaicans.com/wp-content/uploads/ChefNels-Caribbean-Rum-Sauce-145x100.png 145w, https://jamaicans.com/wp-content/uploads/ChefNels-Caribbean-Rum-Sauce-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/chefnels-caribbean-rum-wing-sauce/" title="ChefNel&#8217;s Caribbean Rum Wing Sauce" class="vce-post-link">ChefNel&#8217;s Caribbean Rum Wing Sauce</a>
</div>
</li>
<li>
<a href="https://jamaicans.com/jamaican-hardough-bread-recipe-2/" class="featured_image_sidebar" title="Chef Sian’s Jamaican Hardough Bread Recipe"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/07/hardough-bread-bread-cover-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2016/07/hardough-bread-bread-cover-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/07/hardough-bread-bread-cover-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
<div class="vce-posts-wrap">
<a href="https://jamaicans.com/jamaican-hardough-bread-recipe-2/" title="Chef Sian’s Jamaican Hardough Bread Recipe" class="vce-post-link">Chef Sian’s Jamaican Hardough Bread Recipe</a>
<div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/jamaican-hardough-bread-recipe-2/#respond"><span class="dsq-postid" data-dsqidentifier="96191 https://jamaicans.com/?p=96191">Add Comment</span></a></div></div>
</div>
</li>
</ul>
</div> </div>
<div class="bit-3">
</div>
</div>
</div>
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-left">
<p>Copyright © Simbis Inc. All rights reserved. <a href="https://jamaicans.com/privacy/">Privacy Policy &amp; Terms of use</a>. Stock Photos from Photos.com, iStockPhotos.com, 123rf.</p> </div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76837"><a href="https://www.jamaicans.com/forums/">Forums</a></li>
<li id="menu-item-77461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77461"><a href="https://jamaicans.com/mobile-apps/">Mobile apps</a></li>
<li id="menu-item-76836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76836"><a target="_blank" rel="noopener noreferrer" href="http://www.jamaicanstore.com">Shopping</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://jamaicans.com/our-contact/">Contact</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://jamaicans.com/about-us/">About Us</a></li>
<li id="menu-item-77011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77011"><a href="https://jamaicans.com/advertise-with-us/">Advertise</a></li>
</ul>
</div>
</div>
</div>
</footer>
</div>
</div>
<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='433af38b6e2402a24dab9aa3d747b3033cf5bc5d8ebe9c002919c18dd0789a50';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://jamaicans.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://jamaicans.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "d3d2078f86", post_id : 129382 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-bf34677b4718a8fdb8e7d271cfbb868e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-bf34677b4718a8fdb8e7d271cfbb868e" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"partner-pub-1901173274277249:8952111638"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jamaicans.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jamaicanscom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"200","sticky_header_logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/08\/final-logo-abbr.png","logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/01\/jamaicans_logo.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"1","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"0","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/themes/voice/assets/js/min.js?ver=2.9'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=f6061cfd68f5ab784feaaeb074a0b773'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/wp-util.min.js?ver=f6061cfd68f5ab784feaaeb074a0b773'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"Jamaica among Top 5 International Destinations for Thanksgiving Travel","type":"post","id":"129382","categories":["Travel"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicans.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://jamaicans.com/wp-includes/js/wp-embed.min.js?ver=f6061cfd68f5ab784feaaeb074a0b773'></script>
</body>
</html>
