<!DOCTYPE html> <!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><title>Poem by Jamaican-Ghanaian Poet Kwame Dawes Featured in New Yorker Magazine - Jamaicans.com</title><link rel="stylesheet" href="https://jamaicans.com/wp-content/cache/min/1/e3ad19fecc162ef4347397324160589a.css" data-minify="1" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1055480241142713' );			fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1055480241142713&ev=PageView&noscript=1"
/></noscript><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://jamaicans.com/poem-by-jamaican-ghanaian-poet-kwame-dawes-featured-in-new-yorker-magazine/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Poem by Jamaican-Ghanaian Poet Kwame Dawes Featured in New Yorker Magazine - Jamaicans.com" /><meta property="og:description" content="The New Yorker magazine has featured a poem written by the Jamaican-Ghanaian poet Kwame Dawes. Dawes is a musician, writer of documentaries, and editor, and critic in addition to being an acclaimed poet. Currently, a professor of English at the University of Nebraska, Dawes formerly taught liberal arts at the University of South Carolina as &hellip;" /><meta property="og:url" content="http://jamaicans.com/poem-by-jamaican-ghanaian-poet-kwame-dawes-featured-in-new-yorker-magazine/" /><meta property="og:site_name" content="Jamaicans.com" /><meta property="article:tag" content="Calabash International Literary Festival" /><meta property="article:tag" content="Ghana" /><meta property="article:tag" content="Jamaican poet" /><meta property="article:tag" content="Jamaican-Ghanaian" /><meta property="article:tag" content="Kwame Dawes" /><meta property="article:tag" content="New Yorker Magazine" /><meta property="article:section" content="Features" /><meta property="article:published_time" content="2019-10-09T20:00:34+00:00" /><meta property="article:modified_time" content="2019-10-09T16:10:13+00:00" /><meta property="og:updated_time" content="2019-10-09T16:10:13+00:00" /><meta property="og:image" content="https://jamaicans.com/wp-content/uploads/Ghanian-Jamaican-Kwame-Dawes.jpg" /><meta property="og:image:secure_url" content="https://jamaicans.com/wp-content/uploads/Ghanian-Jamaican-Kwame-Dawes.jpg" /><meta property="og:image:width" content="959" /><meta property="og:image:height" content="960" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The New Yorker magazine has featured a poem written by the Jamaican-Ghanaian poet Kwame Dawes. Dawes is a musician, writer of documentaries, and editor, and critic in addition to being an acclaimed poet. Currently, a professor of English at the University of Nebraska, Dawes formerly taught liberal arts at the University of South Carolina as [&hellip;]" /><meta name="twitter:title" content="Poem by Jamaican-Ghanaian Poet Kwame Dawes Featured in New Yorker Magazine - Jamaicans.com" /><meta name="twitter:image" content="https://jamaicans.com/wp-content/uploads/Ghanian-Jamaican-Kwame-Dawes.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jamaicans.com/#website","url":"https://jamaicans.com/","name":"Jamaicans.com","potentialAction":{"@type":"SearchAction","target":"https://jamaicans.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://jamaicans.com/poem-by-jamaican-ghanaian-poet-kwame-dawes-featured-in-new-yorker-magazine/#primaryimage","url":"https://jamaicans.com/wp-content/uploads/Ghanian-Jamaican-Kwame-Dawes.jpg","width":959,"height":960,"caption":"Ghanian-Jamaican Kwame Dawes"},{"@type":"WebPage","@id":"https://jamaicans.com/poem-by-jamaican-ghanaian-poet-kwame-dawes-featured-in-new-yorker-magazine/#webpage","url":"https://jamaicans.com/poem-by-jamaican-ghanaian-poet-kwame-dawes-featured-in-new-yorker-magazine/","inLanguage":"en-US","name":"Poem by Jamaican-Ghanaian Poet Kwame Dawes Featured in New Yorker Magazine - Jamaicans.com","isPartOf":{"@id":"https://jamaicans.com/#website"},"primaryImageOfPage":{"@id":"https://jamaicans.com/poem-by-jamaican-ghanaian-poet-kwame-dawes-featured-in-new-yorker-magazine/#primaryimage"},"datePublished":"2019-10-09T20:00:34+00:00","dateModified":"2019-10-09T16:10:13+00:00","author":{"@id":"https://jamaicans.com/#/schema/person/0bc11f25a496cf61cd11b76685d9e3c8"}},{"@type":["Person"],"@id":"https://jamaicans.com/#/schema/person/0bc11f25a496cf61cd11b76685d9e3c8","name":"StephanieK","image":{"@type":"ImageObject","@id":"https://jamaicans.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9086a2a320844daafd2ccebae9c1b533?s=96&d=mm&r=g","caption":"StephanieK"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Feed" href="https://jamaicans.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Jamaicans.com &raquo; Comments Feed" href="https://jamaicans.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='vce-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto+Slab%3A400%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.9' type='text/css' media='all' /><style id='vce-style-inline-css' type='text/css'>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</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://jamaicans.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}</style> <script type='text/javascript' src='https://jamaicans.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <link rel='https://api.w.org/' href='https://jamaicans.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicans.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicans.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://jamaicans.com/?p=128375' /> <script>(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');</script> <script>(function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '957504', 'f8j0w4c9v9', 'load');</script> <script type="text/javascript">var rsssl_share_url = window.location.href.replace('https://', 'http://');
                var addthis_share = {url: '' + rsssl_share_url + ''};</script> <style type="text/css" id="wp-custom-css">.main-box-head{display:none}</style><style type='text/css'>.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rssslsocial=1 data-rssslsocial=1 data-rsssl=1 class="post-template-default single single-post postid-128375 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9"><div id="vce-main"><header id="header" class="main-header"><div class="container header-2-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><source srcset="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png"><img src="https://jamaicans.com/wp-content/uploads/2015/01/jamaicans_logo.png" alt="Jamaicans.com"></picture></a></span></div><div class="vce-header-ads"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="5539842733" data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="header-bottom-wrapper header-left-nav"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-79827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li id="menu-item-61427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li id="menu-item-83497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83497"><a href="https://jamaicans.com/recipes/">Food</a><li id="menu-item-77663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li id="menu-item-79829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li id="menu-item-118281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/%20">Videos</a><li id="menu-item-118279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li id="menu-item-79826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">JA Mag</a><li id="menu-item-79856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News</a><li id="menu-item-61425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav></div></div></header><div id="sticky_header" class="header-sticky"><div class="container"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"><a href="https://jamaicans.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><source srcset="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png"><img src="https://jamaicans.com/wp-content/uploads/2015/08/final-logo-abbr.png" alt="Jamaicans.com"></picture></a></span></div><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79827 vce-cat-40"><a href="https://jamaicans.com/jamaica/culture-jamaica/">Culture</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61427"><a href="https://jamaicans.com/travel-jamaica/">Travel</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83497"><a href="https://jamaicans.com/recipes/">Food</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77663"><a href="https://jamaicans.com/speak-jamaican/">Speak JA</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79829 vce-cat-265"><a href="https://jamaicans.com/jamaica/jamaican-music/">Music</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118281"><a href="https://jamaicans.com/videos/%20">Videos</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118279"><a href="https://jamaicans.com/photogallery/">Photos</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79826 vce-cat-276"><a href="https://jamaicans.com/jamaica/jamaica-magazine/">JA Mag</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79856 vce-cat-267"><a href="https://jamaicans.com/jamaica/news-announcements/">News</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61425"><a href="https://jamaicans.com/jamaican-information/">Research JA</a></ul></nav></div></div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"> <script data-no-minify="1" async src="https://jamaicans.com/wp-content/cache/busting/1/gtm-4c60c17ac0d86ba8c35caa1233dd5801.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2520621-1');</script> </div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-128375" class="vce-single post-128375 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements category-jamaica-magazine-articles tag-calabash-international-literary-festival tag-ghana tag-jamaican-poet tag-jamaican-ghanaian tag-kwame-dawes tag-new-yorker-magazine"><header class="entry-header"> <span class="meta-category"><a href="https://jamaicans.com/jamaica/news-announcements/announcements/" class="category-382">Announcements</a> <span>&bull;</span> <a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h1 class="entry-title">Poem by Jamaican-Ghanaian Poet Kwame Dawes Featured in New Yorker Magazine</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">4 hours ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://jamaicans.com/author/stephaniek/">StephanieK</a></span></span></div></div></header><div class="meta-image"> <img width="810" height="811" src="https://jamaicans.com/wp-content/uploads/Ghanian-Jamaican-Kwame-Dawes-810x811.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Ghanian-Jamaican Kwame Dawes" srcset="https://jamaicans.com/wp-content/uploads/Ghanian-Jamaican-Kwame-Dawes-810x811.jpg 810w, https://jamaicans.com/wp-content/uploads/Ghanian-Jamaican-Kwame-Dawes-150x150.jpg 150w, https://jamaicans.com/wp-content/uploads/Ghanian-Jamaican-Kwame-Dawes-300x300.jpg 300w, https://jamaicans.com/wp-content/uploads/Ghanian-Jamaican-Kwame-Dawes-768x769.jpg 768w, https://jamaicans.com/wp-content/uploads/Ghanian-Jamaican-Kwame-Dawes.jpg 959w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class="entry-content"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1532314968" data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="at-above-post addthis_tool" data-url="http://jamaicans.com/poem-by-jamaican-ghanaian-poet-kwame-dawes-featured-in-new-yorker-magazine/"></div><p>The New Yorker magazine has featured a <a href="https://www.newyorker.com/magazine/2019/09/23/before-winter">poem</a> written by the Jamaican-Ghanaian poet Kwame Dawes. Dawes is a musician, writer of documentaries, and editor, and critic in addition to being an acclaimed poet. Currently, a professor of English at the University of Nebraska, Dawes formerly taught liberal arts at the University of South Carolina as a Louis Frye Scudder Professor. At the University of Nebraska, he serves as editor-in-chief of the Prairie Schooner magazine. He was named the 2011 Barnes &amp; Nobel Writers for Writers Award by Poets &amp; Writers, which is based in New York. The award honors writers who have made generous gifts to other writers or to the literary community at large.</p><p>Dawes was born in Ghana in 1962 and moved with his parents from Ghana to Jamaica in 1971 when his father Neville became the Deputy Director of the Institute of Jamaica. Dawes grew up in Jamaica and attended<a href="https://jamaicans.com/much-know-jamaica-college/"> Jamaica College</a> and the University of the West Indies in Mona, receiving his BA degree in 1983. He then pursued studies and taught under a Commonwealth Scholarship in New Brunswick in Canada. He was also editor-in-chief of the student newspaper there during this period. In 1994, he was q winner of the Forward Poetry Prize for Best First Collection for his work “Progeny of Air.”</p><p>Collaborating with Kevin Simmonds, a writer and composer based in San Francisco, Dawes created “Wisteria: Twilight Songs from the Swamp Country,” which had its debut performance at the Royal Festival Hall in London in 2006. The performance featured the sopranos Valetta Brinson and Valerie Johnson. He won an Emmy Award in 2009 in the “New Approaches to News &amp; Documentary Programming: Arts, Lifestyle &amp; Culture” category for his project that documented the HIV/AIDS situation in Jamaica.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1751381785"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Dawes was a founding editor of the African Poetry Book Fund. Dawes was elected a Chancellor of the Academy of American Poets in 2018. Dawes won a Windham-Campbell Prize in 2019. He is currently a professor of English at the University of Nebraska in Lincoln, Nebraska. His new poetry collection is entitled “Nebraska” and is available now. Dawes is a director of the annual <a href="http://www.calabashfestival.org/">Calabash International Literary Festival</a>, held at Treasure Beach in St. Elizabeth, Jamaica.</p><p>Here is an <a href="https://jamaicans.com/kwamedawesinterview/">interview</a> we did with Kwame Dawes</p><p><em>Photo credit: Andre Lambertson.<br /> Information Source: New Yorker <a href="https://www.newyorker.com/magazine/2019/09/23/before-winter">Magazine </a></em></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7013629244"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="at-below-post addthis_tool" data-url="http://jamaicans.com/poem-by-jamaican-ghanaian-poet-kwame-dawes-featured-in-new-yorker-magazine/"></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="8801353632" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://jamaicans.com/tag/calabash-international-literary-festival/" rel="tag">Calabash International Literary Festival</a> <a href="https://jamaicans.com/tag/ghana/" rel="tag">Ghana</a> <a href="https://jamaicans.com/tag/jamaican-poet/" rel="tag">Jamaican poet</a> <a href="https://jamaicans.com/tag/jamaican-ghanaian/" rel="tag">Jamaican-Ghanaian</a> <a href="https://jamaicans.com/tag/kwame-dawes/" rel="tag">Kwame Dawes</a> <a href="https://jamaicans.com/tag/new-yorker-magazine/" rel="tag">New Yorker Magazine</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><div class="meks_ess rectangle no-labels"><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fjamaicans.com%2Fpoem-by-jamaican-ghanaian-poet-kwame-dawes-featured-in-new-yorker-magazine%2F&amp;t=Poem%20by%20Jamaican-Ghanaian%20Poet%20Kwame%20Dawes%20Featured%20in%20New%20Yorker%20Magazine"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjamaicans.com%2Fpoem-by-jamaican-ghanaian-poet-kwame-dawes-featured-in-new-yorker-magazine%2F&amp;text=Poem%20by%20Jamaican-Ghanaian%20Poet%20Kwame%20Dawes%20Featured%20in%20New%20Yorker%20Magazine"><span>Twitter</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjamaicans.com%2Fpoem-by-jamaican-ghanaian-poet-kwame-dawes-featured-in-new-yorker-magazine%2F&amp;media=https%3A%2F%2Fjamaicans.com%2Fwp-content%2Fuploads%2FGhanian-Jamaican-Kwame-Dawes.jpg&amp;description=Poem%20by%20Jamaican-Ghanaian%20Poet%20Kwame%20Dawes%20Featured%20in%20New%20Yorker%20Magazine"><span>Pinterest</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-linkedin" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fjamaicans.com%2Fpoem-by-jamaican-ghanaian-poet-kwame-dawes-featured-in-new-yorker-magazine%2F&amp;title=Poem%20by%20Jamaican-Ghanaian%20Poet%20Kwame%20Dawes%20Featured%20in%20New%20Yorker%20Magazine"><span>LinkedIn</span></a></div></ul></div></article><center> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7034397275"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image"> <img alt='' src='https://secure.gravatar.com/avatar/9086a2a320844daafd2ccebae9c1b533?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9086a2a320844daafd2ccebae9c1b533?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></div><div class="data-content"><h4 class="author-title">StephanieK</h4><div class="data-entry-content"></div></div></div><div class="vce-content-outside"><div class="data-links"> <a href="https://jamaicans.com/author/stephaniek/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links"></div></div></section><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-86989 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-jamaican-descent tag-jamaican-diaspora"><div class="meta-image"> <a href="https://jamaicans.com/10-singers-and-rappers-you-may-not-know-were-of-jamaican-descent/" title="10 Singers and Rappers You May Not Know Were of Jamaican Descent"> <img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/10/will-i-am-Jamaican-descent-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/10-singers-and-rappers-you-may-not-know-were-of-jamaican-descent/" title="10 Singers and Rappers You May Not Know Were of Jamaican Descent">10 Singers and Rappers You May Not Know Were of...</a></h2></header></article><article class="vce-post vce-lay-d post-104341 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-influential-people tag-jamaican-men tag-jamaican-women tag-jamaicans-in-business tag-richest-people"><div class="meta-image"> <a href="https://jamaicans.com/richest-influential-people-jamaica/" title="The 8 Richest and Most Influential People from Jamaica"> <img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Michael-Lee-Chin Richest Jamaican" srcset="https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2017/01/Michael-Lee-Chin-Richest-Jamaican-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/richest-influential-people-jamaica/" title="The 8 Richest and Most Influential People from Jamaica">The 8 Richest and Most Influential People from Jamaica</a></h2></header></article><article class="vce-post vce-lay-d post-115937 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-neurosurgery tag-odette-harris tag-stanford"><div class="meta-image"> <a href="https://jamaicans.com/jamaican-dr-odette-harris-professor-neurosurgery/" title="Jamaican Neurosurgeon is now the first black woman to become an Ivy League Professor of Neurosurgery in the United States"> <img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Dr Odette Harris Standford Professor of Neurosurgery" srcset="https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Jamaican-Dr-Odette-Harris-Standford-Professor-of-Neurosurgery-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/jamaican-dr-odette-harris-professor-neurosurgery/" title="Jamaican Neurosurgeon is now the first black woman to become an Ivy League Professor of Neurosurgery in the United States">Jamaican Neurosurgeon is now the first black woman to...</a></h2></header></article><article class="vce-post vce-lay-d post-27471 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-ciboney tag-guanahatabey tag-taino"><div class="meta-image"> <a href="https://jamaicans.com/taino/" title="The Taino of Jamaica"> <img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/taino-people-of-jamaica-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Taino people of Jamaica" srcset="https://jamaicans.com/wp-content/uploads/taino-people-of-jamaica-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/taino-people-of-jamaica-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/taino/" title="The Taino of Jamaica">The Taino of Jamaica</a></h2></header></article><article class="vce-post vce-lay-d post-37569 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-jamaican"><div class="meta-image"> <a href="https://jamaicans.com/top-10-jamaican-men-pick-up-lines/" title="Top 10 Jamaican Men Pick-up Lines You May Have Heard"> <img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2014/03/Jamaican-men-pick-up-lines-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/top-10-jamaican-men-pick-up-lines/" title="Top 10 Jamaican Men Pick-up Lines You May Have Heard">Top 10 Jamaican Men Pick-up Lines You May Have Heard</a></h2></header></article><article class="vce-post vce-lay-d post-87263 post type-post status-publish format-standard has-post-thumbnail hentry category-jamaica-magazine-articles tag-jamaican-national-hero tag-marcus-garvey"><div class="meta-image"> <a href="https://jamaicans.com/7-things-you-didnt-know-about-marcus-garvey/" title="7 Things You Didn’t Know About Marcus Garvey"> <img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/10/Marcus-Garvey-1a-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Marcus Garvey" srcset="https://jamaicans.com/wp-content/uploads/2015/10/Marcus-Garvey-1a-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/10/Marcus-Garvey-1a-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://jamaicans.com/jamaica/jamaica-magazine/jamaica-magazine-articles/" class="category-341">Features</a></span><h2 class="entry-title"><a href="https://jamaicans.com/7-things-you-didnt-know-about-marcus-garvey/" title="7 Things You Didn’t Know About Marcus Garvey">7 Things You Didn’t Know About Marcus Garvey</a></h2></header></article></div></div></div><aside id="sidebar" class="sidebar right"><div id="search-4" class="widget widget_search"><form class="vce-search-form" action="https://jamaicans.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div id="custom_html-5" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="3218061934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://amerijet.com/?lrx=rileyf1569356598"><img src="https://news.jamaicans.com/wp-content/uploads/2019/10/AmeriJet-300x250.jpg"></a></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.jerkfestival.com/"><img src="https://news.jamaicans.com/wp-content/uploads/2019/09/Jamaican_Jerk_Festival_South_Florida_2019.jpg"></a></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rll-youtube-player" data-id="MEaKEzPFWdM" data-query=""></div><noscript><iframe width="300" height="169" src="https://www.youtube.com/embed/MEaKEzPFWdM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/pages/Jamaicanscom/128078147433" title="Facebook" class="socicon-facebook soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li><li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li><li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li><li><a href="https://www.youtube.com/user/outofmanyonline" title="YouTube" class="socicon-youtube soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li><li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>pinterest</span></a></li><li><a href="https://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>tumblr</span></a></li></ul></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.gracekennedy.com/birthright/"><img src="https://news.jamaicans.com/wp-content/uploads/2019/10/Jamaican-Birthright-2019-Banner-300x300.jpg"></a></div></div><div id="mailerlite_widget-2" class="widget widget_mailerlite_widget"><div id="mailerlite-form_1" data-temp-id="5d9e758086a85"><div class="mailerlite-form"><form action="" method="post"><div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div><div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p></div><div class="mailerlite-form-inputs"><div class="mailerlite-form-field"> <label for="mailerlite-1-field-email">Email</label> <input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" /></div><div class="mailerlite-form-loader">Please wait...</div><div class="mailerlite-subscribe-button-container"> <input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" /></div> <input type="hidden" name="form_id" value="1" /> <input type="hidden" name="action" value="mailerlite_subscribe_form" /></div><div class="mailerlite-form-response"><h4><p><span style="color: #339966;">Thank you for sign up!</span></p></h4></div></form></div></div> <script type="text/javascript">window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=5d9e758086a85] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);</script> </div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.simbis.com/tools/phpAdsNew/adclick.php?n=a8466447" target="_blank" rel="noopener noreferrer"><img src="https://www.simbis.com/tools/phpAdsNew/adview.php?what=zone:5&amp;n=a8466447" border="0" alt=""></a></div></div><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://amerijet.com/?lrx=rileyf1569356598"><img src="https://news.jamaicans.com/wp-content/uploads/2019/10/AmeriJet-160x600.jpg"></a></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <script id="mNCC" language="javascript">medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "966658449";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();</script> </div></div><div id="rss-5" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://jamaicans.com/videos/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jamaicans.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://jamaicans.com/videos">Videos</a></h4><ul><li><a class='rsswidget' href='https://jamaicans.com/videos/watch-tyler-perry-opens-new-250-million-atlanta-film-studio-with-star-packed-party/'>WATCH: Tyler Perry opens new $250 million Atlanta film studio with star-packed party</a></li><li><a class='rsswidget' href='https://jamaicans.com/videos/watch-shelly-ann-fraser-pryce-monster-second-leg-powering-the-jamaican-women-win-the-4x100-gold-at-the-2019-iaaf-world-athletics-championships-in-doha-qatar/'>WATCH: Shelly-Ann Fraser-Pryce monster second leg powering the Jamaican women win the 4×100 Gold at the 2019 IAAF World Athletics Championships in Doha, Qatar</a></li></ul></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fp?z=406528"></script></div></div><div id="custom_html-7" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"> <script id="mNCC" language="javascript">medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "526552473";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();</script></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <script id='x33x15351354282617836'>var Tynt=Tynt||[];Tynt.push('abWrx44JCr4z2Wacwqm_6r');
Tynt.cmd=Tynt.cmd||[];Tynt.cmd.push(function(){
Tynt.ads.display('300x250','x33x15351354282617836','inpage');});
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/siab.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();</script> </div></div><div class="vce-sticky"><div id="ai_widget-2" class="widget ai_widget ai-viewport-1"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7013629244"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></aside></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-3"><div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Socially Speaking</h4><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/onelovejamaica" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>facebook</span></a></li><li><a href="https://plus.google.com/+Jamaicans/" title="Google+" class="socicon-googleplus soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>googleplus</span></a></li><li><a href="https://instagram.com/jamaicans_com" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>instagram</span></a></li><li><a href="https://twitter.com/jamaicansdotcom" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>twitter</span></a></li><li><a href="https://www.youtube.com/user/outofmanyonline" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>youtube</span></a></li><li><a href="https://jamaicans.com/?feed=rss" title="RSS" class="socicon-rss soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>rss</span></a></li><li><a href="https://www.pinterest.com/jamaicans/" title="Pinterest" class="socicon-pinterest soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>pinterest</span></a></li><li><a href="http://jamaicansdotcom.tumblr.com/" title="tumblr" class="socicon-tumblr soc_circle" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>tumblr</span></a></li></ul></div><div id="mailerlite_widget-3" class="widget widget_mailerlite_widget"><div id="mailerlite-form_1" data-temp-id="5d9e75808d225"><div class="mailerlite-form"><form action="" method="post"><div class="mailerlite-form-title"><h3>Sign Up For Email Updates</h3></div><div class="mailerlite-form-description"><p>Join our newsletter to get the latest articles, news, &amp; videos.</p></div><div class="mailerlite-form-inputs"><div class="mailerlite-form-field"> <label for="mailerlite-1-field-email">Email</label> <input id="mailerlite-1-field-email" type="email" required="required" name="form_fields[email]" /></div><div class="mailerlite-form-loader">Please wait...</div><div class="mailerlite-subscribe-button-container"> <input class="mailerlite-subscribe-submit" type="submit" value="Sign Up" /></div> <input type="hidden" name="form_id" value="1" /> <input type="hidden" name="action" value="mailerlite_subscribe_form" /></div><div class="mailerlite-form-response"><h4><p><span style="color: #339966;">Thank you for sign up!</span></p></h4></div></form></div></div> <script type="text/javascript">window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=5d9e75808d225] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://jamaicans.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);</script> </div></div><div class="bit-3"><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Random Jamaican Recipes</h4><ul class="vce-post-list" data-autoplay=""><li> <a href="https://jamaicans.com/jamaican-hardough-bread-recipe-2/" class="featured_image_sidebar" title="Chef Sian’s Jamaican Hardough Bread Recipe"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/07/hardough-bread-bread-cover-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2016/07/hardough-bread-bread-cover-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/07/hardough-bread-bread-cover-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://jamaicans.com/jamaican-hardough-bread-recipe-2/" title="Chef Sian’s Jamaican Hardough Bread Recipe" class="vce-post-link">Chef Sian’s Jamaican Hardough Bread Recipe</a><div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/jamaican-hardough-bread-recipe-2/#respond"><span class="dsq-postid" data-dsqidentifier="96191 https://jamaicans.com/?p=96191">Add Comment</span></a></div></div></div></li><li> <a href="https://jamaicans.com/chef-cunnys-jack-daniels-bbq-wings/" class="featured_image_sidebar" title="Chef Noel Cunningham BBQ Wings"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/08/IMG_3661-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2016/08/IMG_3661-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/08/IMG_3661-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://jamaicans.com/chef-cunnys-jack-daniels-bbq-wings/" title="Chef Noel Cunningham BBQ Wings" class="vce-post-link">Chef Noel Cunningham BBQ Wings</a><div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/chef-cunnys-jack-daniels-bbq-wings/#respond"><span class="dsq-postid" data-dsqidentifier="97656 https://jamaicans.com/?p=97656">Add Comment</span></a></div></div></div></li><li> <a href="https://jamaicans.com/tips-on-cooking-with-scotch-bonnet-pepper/" class="featured_image_sidebar" title="Tips on Cooking with Scotch Bonnet Pepper"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/Tips-on-Cooking-with-Scotch-Bonnet-Pepper-Photo-by-Xavier-Murphy-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Tips on Cooking with Scotch Bonnet Pepper - Photo by Xavier Murphy" srcset="https://jamaicans.com/wp-content/uploads/Tips-on-Cooking-with-Scotch-Bonnet-Pepper-Photo-by-Xavier-Murphy-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/Tips-on-Cooking-with-Scotch-Bonnet-Pepper-Photo-by-Xavier-Murphy-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://jamaicans.com/tips-on-cooking-with-scotch-bonnet-pepper/" title="Tips on Cooking with Scotch Bonnet Pepper" class="vce-post-link">Tips on Cooking with Scotch Bonnet Pepper</a></div></li><li> <a href="https://jamaicans.com/10-dishes-every-jamaican-should-know-how-to-cook/" class="featured_image_sidebar" title="10 Dishes Every Jamaican Should Know How to Cook"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2015/12/jamaican-ackee-and-salt-fish-recipe-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Jamaican Ackee and Saltfish Recipe" srcset="https://jamaicans.com/wp-content/uploads/2015/12/jamaican-ackee-and-salt-fish-recipe-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2015/12/jamaican-ackee-and-salt-fish-recipe-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://jamaicans.com/10-dishes-every-jamaican-should-know-how-to-cook/" title="10 Dishes Every Jamaican Should Know How to Cook" class="vce-post-link">10 Dishes Every Jamaican Should Know How to Cook</a><div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/10-dishes-every-jamaican-should-know-how-to-cook/#comments"><span class="dsq-postid" data-dsqidentifier="87765 https://jamaicans.com/?p=87765">4 Comments</span></a></div></div></div></li><li> <a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/" class="featured_image_sidebar" title="Chef Sian&#8217;s Peanut Porridge Recipe"><span class="vce-post-img"><img width="145" height="100" src="https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-145x100.jpg 145w, https://jamaicans.com/wp-content/uploads/2016/10/peanut-porridge-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/" title="Chef Sian&#8217;s Peanut Porridge Recipe" class="vce-post-link">Chef Sian&#8217;s Peanut Porridge Recipe</a><div class="entry-meta"><div class="meta-item comments"><a href="https://jamaicans.com/chef-sians-peanut-porridge-recipe/#respond"><span class="dsq-postid" data-dsqidentifier="101450 https://jamaicans.com/?p=101450">Add Comment</span></a></div></div></div></li></ul></div></div><div class="bit-3"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright © Simbis Inc. All rights reserved. <a href="https://jamaicans.com/privacy/">Privacy Policy &amp; Terms of use</a>. Stock Photos from Photos.com, iStockPhotos.com, 123rf.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76837"><a href="https://www.jamaicans.com/forums/">Forums</a></li><li id="menu-item-77461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77461"><a href="https://jamaicans.com/mobile-apps/">Mobile apps</a></li><li id="menu-item-76836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76836"><a target="_blank" rel="noopener noreferrer" href="http://www.jamaicanstore.com">Shopping</a></li><li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://jamaicans.com/our-contact/">Contact</a></li><li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://jamaicans.com/about-us/">About Us</a></li><li id="menu-item-77011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77011"><a href="https://jamaicans.com/advertise-with-us/">Advertise</a></li></ul></div></div></div></footer></div></div><a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='433af38b6e2402a24dab9aa3d747b3033cf5bc5d8ebe9c002919c18dd0789a50';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "https://jamaicans.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script> <script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://jamaicans.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "d23d5a190d", post_id : 128375 } ); } ); /* ]]> */</script> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-bf34677b4718a8fdb8e7d271cfbb868e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-bf34677b4718a8fdb8e7d271cfbb868e" async="async"></script><script type='text/javascript'>/* <![CDATA[ */ var scriptParams = {"google_search_engine_id":"partner-pub-1901173274277249:8952111638"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/plugins/wp-google-search/assets/js/google_cse_v2-0ccdaf18075839828ec7e54aa83ae52f.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/jamaicans.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-15e21f7f3dbf03a8d0297ff6d0d27d6e.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"jamaicanscom"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-5a26ab31edf354a00c8f790ae0017c48.js' defer></script> <script data-minify="1" type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/plugins/meks-flexible-shortcodes/js/main-52325d79b14f546b0ff6bd77f5b2cff1.js' defer></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/cache/busting/1/wp-includes/js/imagesloaded.min-3.2.0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"200","sticky_header_logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/08\/final-logo-abbr.png","logo":"https:\/\/jamaicans.com\/wp-content\/uploads\/2015\/01\/jamaicans_logo.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"1","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"0","top_bar_mobile_group":"1","top_bar_more_link":"More"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/themes/voice/assets/js/min-d97a8c05b88e6bf329ee8ca55e4a5cd9.js' defer></script> <script data-minify="1" type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/plugins/meks-easy-social-share/assets/js/main-3af17699860fe0f44813131ff17a8e12.js' defer></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/cache/busting/1/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min-bb8dc68b54ca43ea6f0e26c4baf47145.js' defer></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/cache/busting/1/wp-content/plugins/wp-review/public/js/js.cookie.min-2.1.4.js' defer></script> <script type='text/javascript' src='https://jamaicans.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}}; /* ]]> */</script> <script type='text/javascript' src='https://jamaicans.com/wp-content/cache/busting/1/wp-includes/js/wp-util.min-bb8dc68b54ca43ea6f0e26c4baf47145.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpreview = {"ajaxurl":"https:\/\/jamaicans.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://jamaicans.com/wp-content/cache/min/1/wp-content/plugins/wp-review/public/js/main-5281d3afeed140279f283a4008cd7b74.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"Poem by Jamaican-Ghanaian Poet Kwame Dawes Featured in New Yorker Magazine","type":"post","id":"128375","categories":["Announcements","Features"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":""}; /* ]]> */</script> <script type='text/javascript' src='https://jamaicans.com/wp-content/cache/busting/1/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min-2.4.2.js' defer></script> <script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://jamaicans.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
